PROBLEMA Windows 10 update 1803msi gp62mvr

g4m3r23

Nuovo Utente
Salve, da qualche settimana sono in possesso di un notebook da gaming msi. Il modello è un gp62mvr leopard pro: i5 7300hq,
gtx 1060 3gb, ssd da 128 gb e hd da 1000, 8 gb ram.
Il portatile funziona bene, l'unico problema e che non riesce ad aggiornarsi alla versione Windows 10 1803.
Un giorno è stato accesso per quasi 5 ore per completare l'aggiornamento tramite Windows 10 assistant, ma alla fine, dopo il riavvio, ho ricevuto una schermata blu con la dicitura " E necessario ripristinare il pc/disposivito. Un dispositivo necessario non è connesso o è inaccessibile. Codice di errrore: 0xc000000f." Non capisco perché non va a buon fine, insomma, è nuovo e non ho fatto altro che installare 2 game e i driver video.
Un'altra cosa: le temperature cosi elevate sono normali? Cioè, senza la base di raffreddamento non si puo giocare, arriva a 81 gradi si cpu che gpu. di più non ho giocato senza la base per timore di daneggiarlo... Grazie a tutti anticipatamente.
 

Gaeta51

Utente Attivo
1,269
441
Hardware Utente
per il fattore delle temperature se stai facendo rendering o sei in game è piuttosto normale quasi esagerato per un pc da gaming molto spesso, quindi c'è posto per le ventole . Controlla se la velocità delle ventole è troppo bassa e a che velocità si attivano. Per quanto riguarda windows 10 non so cosa dirti...
 
  • Mi piace
Reactions: g4m3r23

g4m3r23

Nuovo Utente
Grazie delle risposte, vorrei evitare di fare un installazione pulita, quindi e lunica cosa? se ho problemi a installare la versione nuova?. Per le temperature, in riferimento alla gentile risposta di Mastrovito, non è un pc gaming ma un portatile, cmq le ventole penso siano al massimo in game a quanto urla il pc....
 

Kelion

Quid est veritas?
Utente Èlite
15,420
4,214
Hardware Utente
  • Mi piace
Reactions: g4m3r23

Kelion

Quid est veritas?
Utente Èlite
15,420
4,214
Hardware Utente
Riesci ad andare in risoluzione dei problemi all'avvio? Se si ti dovrebbe comparire l'opzione torna alla versione di windows precedente e clicca su quella opzione così ti disinstalla l'aggiornamento ma è un palliativo. La soluzione definitiva è probabilmente fare un'installazione pulita di windows.
 
  • Mi piace
Reactions: g4m3r23

g4m3r23

Nuovo Utente
Ragazzi, grazie a tutti per l'interesse. Oggi, mentre stava lentamente installando l'update con Windows assistant, era rimasto al 96%, cosi decido di chiudere il processo da gestione attività e spengo il potatile. Mi stavo preparando con la pen drive di fare un supporto di installazione di Windows. dopo averlo riacceso, non arriva al desktop perché comincia a configurare il pc per gli aggiornamenti. alla fine ce l'ha fatta, funziona. Il cavolo di update si è finalmente installato con successo, non so che magia ha combinato ma adesso va tutto ok. le temperature, con una base di raffreddamento comprata su amazon modello Ewent ew1259, arrivano a 77 per la cpu e 75 per la gpu. anche dopo ore non salgono più di tanto. senza la base raggiunge gli 81, continuando a salire anche ad 86 durante le giornate più calde.
 
  • Mi piace
Reactions: Kelion

Kelion

Quid est veritas?
Utente Èlite
15,420
4,214
Hardware Utente
Ragazzi, grazie a tutti per l'interesse. Oggi, mentre stava lentamente installando l'update con Windows assistant, era rimasto al 96%, cosi decido di chiudere il processo da gestione attività e spengo il potatile. Mi stavo preparando con la pen drive di fare un supporto di installazione di Windows. dopo averlo riacceso, non arriva al desktop perché comincia a configurare il pc per gli aggiornamenti. alla fine ce l'ha fatta, funziona. Il cavolo di update si è finalmente installato con successo, non so che magia ha combinato ma adesso va tutto ok. le temperature, con una base di raffreddamento comprata su amazon modello Ewent ew1259, arrivano a 77 per la cpu e 75 per la gpu. anche dopo ore non salgono più di tanto. senza la base raggiunge gli 81, continuando a salire anche ad 86 durante le giornate più calde.
E daiii. Ce l'ha fatta! Bastava una spintarella...:hihi:
 
  • Mi piace
Reactions: g4m3r23

gronag

Utente Èlite
17,689
5,804
Hardware Utente
Eh si. ma la prossima voltauna spintarella fuori dalla finestra se mi crea di nuovo problemi e perdite di tempo:sisi::asd:...abito al terzo piano perciò i pc meglio che facciano i bravi...
Ti stai lamentando di quelle temperature ma se ti dicessi che il mio RoG Asus in idle sta sui 65°C (con Turbo-Boost attivato e senza undervolting della CPU), e non ti dico in gaming perché ti farebbe impressione, ti metteresti paura … :asd:
 

g4m3r23

Nuovo Utente
Ti stai lamentando di quelle temperature ma se ti dicessi che il mio RoG Asus in idle sta sui 65°C (con Turbo-Boost attivato e senza undervolting della CPU), e non ti dico in gaming perché ti farebbe impressione, ti metteresti paura … :asd:
Ciao, no nom mi lamentavo delle temperature ma del fatto del Windows update, che mi ha fatto perdere tempo. a volte lo lasciato accesso ore e rimaneva bloccato a 84% non potevo giocare perché impegnava troppo la cpu. le temperature sono piuttosto normali, sono d'accordo con te. se attivo la modalità che sblocca il boost cpu/gpu sta sui 40-50 in idle….con la bse di raffreddamento, perché senza arriva anche a 60. da quando ho la base di raffredamento, in qualsiasi condizione, durante le sesioni di gaming non supera i 78 gradi la cpu e 76 la gpu, almeno adesso posso giocare. prima arrivavano a 86...
 
  • Mi piace
Reactions: gronag

g4m3r23

Nuovo Utente
Salve, ritorno al post per un altro problemino, che forse è la causa delle scarse performance del mio portatile? con un programma di monitoraggio( hwinfo64 ) vedo che la memoria ram( ne ho un banco da 8gb ddr4-2400 mhz) va al massimo a 1200 mhz. gradirei consigli su come impostarla sui valori normali, cioe 2400 mhz...grazie di anticipo agli interessati

per quanto riguarda le performance, non so come mai bf1 in multiplayer sta sui 45, e dico "sui 45" perché spesso fa 35-38. bene, in modalità campagna sta tra 55 e 60fps. come mai? ho la fibra da 50 mb...
 

gronag

Utente Èlite
17,689
5,804
Hardware Utente
Salve, ritorno al post per un altro problemino, che forse è la causa delle scarse performance del mio portatile? con un programma di monitoraggio( hwinfo64 ) vedo che la memoria ram( ne ho un banco da 8gb ddr4-2400 mhz) va al massimo a 1200 mhz. gradirei consigli su come impostarla sui valori normali, cioe 2400 mhz...grazie di anticipo agli interessati

per quanto riguarda le performance, non so come mai bf1 in multiplayer sta sui 45, e dico "sui 45" perché spesso fa 35-38. bene, in modalità campagna sta tra 55 e 60fps. come mai? ho la fibra da 50 mb...
Per quanto riguarda la RAM, è normale che vada a 1200MHz, è DDR4 e sfrutta entrambi i fronti d'onda del segnale di clock, quindi 1200MHz x 2 = 2400MHz :asd:
Sul multiplayer di BF1 è probabile che ci sia qualche servizio che non va d'accordo col gioco :asd:
Hai dato un'occhiata al grafico delle performance di rete integrato nel gioco ?
Prova a disabilitare tutti i servizi che non sono Microsoft, però è difficile individuarli quindi disattivali tutti :asd:
 
  • Mi piace
Reactions: g4m3r23

Entra

oppure Accedi utilizzando