[PROBLEMA] Windows 10 Pro - La memoria non poteva essere read.

linguaccia22

Utente Attivo
Ciao a tutti, ogni tanto quando riavvio o spengo il mi esce una tabella che mi riporta questo:

L'istruzione a 0x00007FF93CCEB624 ha fatto riferimento alla memoria a 0x00007FF8FCCF3EB0. La memoria non poteva essere read.
photo_2019-05-17_05-44-09.jpg

qualcuno sa come posso risolvere ? uso Windows 10 Pro 64bit

la configurazione del computer e questa:
FOTO.png
 

demadavide

Utente Attivo
3,482
1,204
Hardware Utente
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
Spesso l'errore appare quando un programma blocca un'area di memoria e
non permette a nessun altro programma di accedervi.
Oppure potrebbe essere un problema dovuto a un banco delle ram.
Per ecludere un problema hardware fai un memtest.
Intanto fai questo e poi dicci. Dopo valuteremo il da farsi.
 
  • Mi piace
Reactions: tomm891

linguaccia22

Utente Attivo
Spesso l'errore appare quando un programma blocca un'area di memoria e
non permette a nessun altro programma di accedervi.
Oppure potrebbe essere un problema dovuto a un banco delle ram.
Per ecludere un problema hardware fai un memtest.
Intanto fai questo e poi dicci. Dopo valuteremo il da farsi.
memtest lo scaricato e lo messo sulla penna usb ma non si avvia sul pc :look::look:
ho provato allora su un notebook e li memtest si e avviato :oogle::oogle:

Non capisco perché sul pc fisso non si avvia inserisco la penna usb riavvio il pc e dopo schermo nero e non si avvia neanche windows.
forse dovrei muovere qualcosa nel bios ?

Oppure e possibile far il test in un altro modo?
 

demadavide

Utente Attivo
3,482
1,204
Hardware Utente
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
memtest lo scaricato e lo messo sulla penna usb ma non si avvia sul pc :look::look:
ho provato allora su un notebook e li memtest si e avviato :oogle::oogle:

Non capisco perché sul pc fisso non si avvia inserisco la penna usb riavvio il pc e dopo schermo nero e non si avvia neanche windows.
forse dovrei muovere qualcosa nel bios ?

Oppure e possibile far il test in un altro modo?
CPU z che dice?
Anzi, se premi ctrl alt canc e guardi le info di sistema quanta RAM ti dice ?
 

Nichdroid

Utente Attivo
2,160
1,362
Hardware Utente
CPU
Ryzen 7 1700x @3.85
Dissipatore
Corsair H115i | 2 NF-A14 industrialPPC-3000 PWM
Scheda Madre
Asus Crosshair VI Hero AC
Hard Disk
Samsung 960 pro | 840 pro | Seagate 3TB e molti altri...
RAM
2x16gb Tridentz @2933 C16 Hynix M-die Dual-Rank
Scheda Video
1080Ti Amp! Extreme
Scheda Audio
DAC: SoundblasterX AE-5 | AMP: JDS LABS ATOM AMP
Monitor
Hp Omen X35 21:9
Alimentatore
PSU: Antec High Current Pro 750W | UPS: Powerwalker VI 1000VA
Case
CM Cosmos SE
Periferiche
Corsair M65 pro | Logitech g413 (schfo) | Mousepad Hyperx XXL
Sistema Operativo
Windows 10 pro | Windows 7 Ultimate
Il file di paging è attivo?
 
  • Mi piace
Reactions: DareDevil_

DareDevil_

Moderatore
Staff Forum
8,421
4,263
Hardware Utente
CPU
i5-2500K
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
ASROCK Z77 PRO 3
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR3
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Sistema Operativo
Windows 10 1809 64 bit
I banchi di RAM inseriscili nello slot a2 e b2.
 

linguaccia22

Utente Attivo
Allora ragazzi sono riuscito a fare il memtest dopo svariati tentativi.

il risultato finale dopo 3ore e 12minuti di test non risulta nessun errore.
vi allego la foto:
photo_2019-05-18_01-49-26.jpg

qui le foto di CPU-Z e di Gestione attività

Cpu-z.png

Gestione attività.png

Il file di paging è attivo?
Sinceramente non ricordo dove si va a vedere.. cmq io non ho toccato nulla quindi credo che le impostazioni sono quelle predefinite.

I banchi di RAM inseriscili nello slot a2 e b2.
Dai test non risulta nessun errore dalla ram, mi conviene spostarli lo stesso? io so che la ram va messa nello slot 2 e 4 se no si perde delle funzionalità (il dual channel se non sbaglio) così mi dissero.
 

SiRiO

Moderatore
Staff Forum
6,604
3,712
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Sistema Operativo
win 7 64bit
si i banchi vanno messi in 2 e 4
tu hai delle ram da 3000mhz settate a 2133, devi attivare il profilo xmp per andare a 3000mhz
tuttavia il tuo problema è di un altra natura, cioe a 2133 sono più rilassate di 3000mhz ovviamente.
fai un controllo dei settori del harddisk con hdtune e metti la schermata dei valori di smart (o di cristaldiskinfo)
 

linguaccia22

Utente Attivo
si i banchi vanno messi in 2 e 4
tu hai delle ram da 3000mhz settate a 2133, devi attivare il profilo xmp per andare a 3000mhz
tuttavia il tuo problema è di un altra natura, cioe a 2133 sono più rilassate di 3000mhz ovviamente.
Sinceramente anche così il computer va bene ma se in un secondo momento voglio attivarle a 3000mhz devo attivarle nel bios giusto?

.fai un controllo dei settori del harddisk con hdtune e metti la schermata dei valori di smart (o di cristaldiskinfo)
Cristaldiskinfo mi dice che e tutto apposto
FOTO1.png
FOTO2.png
FOTO3.png
 

demadavide

Utente Attivo
3,482
1,204
Hardware Utente
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
Sinceramente anche così il computer va bene ma se in un secondo momento voglio attivarle a 3000mhz devo attivarle nel bios giusto?


Cristaldiskinfo mi dice che e tutto apposto
Allora a volte non pensiamo a una cosa semplice. Fai un CCleaner e pulisci tutto. Fai un trova problemi di registro e elimina quelli che ti trova senza fare il back-up.
Riavvia.
Fai un malwarebytes e poi un adwarebytes.
 
  • Mi piace
Reactions: DareDevil_

DareDevil_

Moderatore
Staff Forum
8,421
4,263
Hardware Utente
CPU
i5-2500K
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
ASROCK Z77 PRO 3
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR3
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Sistema Operativo
Windows 10 1809 64 bit
Allora ragazzi sono riuscito a fare il memtest dopo svariati tentativi.

il risultato finale dopo 3ore e 12minuti di test non risulta nessun errore.
vi allego la foto:

qui le foto di CPU-Z e di Gestione attività



Sinceramente non ricordo dove si va a vedere.. cmq io non ho toccato nulla quindi credo che le impostazioni sono quelle predefinite.


Dai test non risulta nessun errore dalla ram, mi conviene spostarli lo stesso? io so che la ram va messa nello slot 2 e 4 se no si perde delle funzionalità (il dual channel se non sbaglio) così mi dissero.
Mettile nello slot 2 e 4.
 

Entra

oppure Accedi utilizzando