Windows 10, messaggio Modifica delle impostazioni di sistema

Dea1993

Utente Attivo
337
136
CPU
A10 8700p
HDD
500GB 5400rpm
RAM
8GB DDR3L 1600mhz dual-channel
GPU
radeon r6 + radeon r7 M360
OS
Linux
ciao a tutti, sono passato a windows 10 e ultimamente mi rendo conto che ogni volta che lo avvio, mi si apre una finestra con titolo
"Modifica delle impostazioni di sistema"
che mi dice

"Le impostazioni hardware sono state modificate. Riavviare il computer per rendere effettive queste modifiche"
ma io non faccio niente, anche perchè windows non lo uso quasi mai, ma ogni volta che lo avvio mi dice questo.
e non so da cosa sia dovuto, e come risolvere.

inoltre ho anche notato che l'avvio è estremamente lento (non avevo fatto l'upgrade, avevo formattato da 0), nonostante ho gia fatto tutte le ottimizzazzioni su msconfig (abilitando i 4 core e rimuovendo software in autoavvio che non mi servono), inoltre ogni tanto faccio pulizia con Advanced System care 9 di IObit

Hardware notebook
CPU: AMD A10 8700p
GPU: radeon r6 + radeon r7 m360
RAM: 8GB DDR3
HDD: 500GB 5400rpm

grazie

- - - Updated - - -

il problema sembra essersi risolto installando i driver crimson 16.2.1, ho riavviato il pc e non si è ripresentato il messaggio.
vediamo se ai prossimi riavvii torna a dare problemi
 
  • Like
Reactions: gronag

fa810

Nuovo Utente
1
0
Ciao, anche io ho il tuo stesso problema...mi potresti spiegare meglio come hai risolto che non ho capito?
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
Ciao, anche io ho il tuo stesso problema...mi potresti spiegare meglio come hai risolto che non ho capito?

ha installato semplicemente altri driver rispetto a quelli che aveva
 

Balzooo

Nuovo Utente
1
0
ha installato semplicemente altri driver rispetto a quelli che aveva



ciao a tutti, sono passato a windows 10 e ultimamente mi rendo conto che ogni volta che lo avvio, mi si apre una finestra con titolo
"Modifica delle impostazioni di sistema"
che mi dice

"Le impostazioni hardware sono state modificate. Riavviare il computer per rendere effettive queste modifiche"
ma io non faccio niente, anche perchè windows non lo uso quasi mai, ma ogni volta che lo avvio mi dice questo.
e non so da cosa sia dovuto, e come risolvere.

inoltre ho anche notato che l'avvio è estremamente lento (non avevo fatto l'upgrade, avevo formattato da 0), nonostante ho gia fatto tutte le ottimizzazzioni su msconfig (abilitando i 4 core e rimuovendo software in autoavvio che non mi servono), inoltre ogni tanto faccio pulizia con Advanced System care 9 di IObit

Hardware notebook
CPU: AMD A10 8700p
GPU: radeon r6 + radeon r7 m360
RAM: 8GB DDR3
HDD: 500GB 5400rpm

grazie

- - - Updated - - -

Il problema sembra essersi risolto installando i driver crimson 16.2.1, ho riavviato il pc e non si è ripresentato il messaggio.
vediamo se ai prossimi riavvii torna a dare problemi

Ciao avevo il suo stesso problema,ho installato anche io crimson 16.2.1 ma al riavvio il pc non è più ripartito dopo la schermata lenovo entra in un continuo caricamento. Sono passate più di tre ore possibile che abbia bisogno di più tempo ?

Hardware notebook
CPU :amd A12 9700P
GPU :Radeon R5 M430
RAM: 12 gb DDR 4
HDD 1 TB
 

Dea1993

Utente Attivo
337
136
CPU
A10 8700p
HDD
500GB 5400rpm
RAM
8GB DDR3L 1600mhz dual-channel
GPU
radeon r6 + radeon r7 M360
OS
Linux
bo windows lo uso raramente, comunque quella finestra di tanto in tanto mi ricompare (ma non crea alcun problema ne di stabilità ne di funzionalità, premo ok e passa tutto), ma il problema del caricamento continuo non ce l'ho
 

Sheriff

Utente Attivo
278
35
CPU
Core i7 920 @ 3,2Ghz
Dissipatore
Noctua NH-U12S
Scheda Madre
Asus P6T
HDD
WD Caviar Black 1.0TB
RAM
3 x 2GB Corsair Dominator DDR3 1600Mhz 8-8-8-24
GPU
Sapphire Tri-X R9 290 4G
Audio
Creative Xfi Platinum + Creative Inspire T7900 7.1
Monitor
Samsung 24" S24D330
PSU
Corsair HX750W
Case
Cooler Master HAF 922
OS
Windows 10 Pro x64
controllate l'avvio automatico, sicuramente c'è qualcosa che parte (e di conseguenza rallenta anche) all'avvio del PC e forse prova anche ad installare robe! click destro sulla barra delle applicazioni -> gestione attività -> avvio e disabilitate tutto tranne l'antivirus di turno (se non ce l'avete sicuramente ci sarà solo Windows Defender) e se lo usate il pannello di controllo dell'audio
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%