Win 8.1 esplora risorse vuoto

Lavrenzo

Utente Èlite
1,928
164
CPU
Intel Core i5-9600k
Dissipatore
Corsair H115i PRO
Scheda Madre
Asus ROG STRIX Z390-E
HDD
Samsung 970 Evo Plus M2 500GB; Sabrent Rocket M2 1TB
RAM
Corsair Vengeance LPX 16GB (2x8) 3000MHz DDR4
GPU
Asus ROG STRIX RTX 2070
Audio
Topping DX3 Pro; Behringer UMC22
Monitor
Acer Predator XB253QGPbmiiprzx
PSU
EVGA SuperNOVA G3 550W
Case
Phanteks Enthoo 719
Periferiche
Logitech G Pro X Superlight; Corsair K70 RGB MK.2 LP; Beyerdynamic DT 990 PRO; Neewer NW-800
Net
TIM Fibra FTTC
OS
Windows 10 Pro x64
Ciao a tutti! Per necessità sono dovuto passare da Windows 7 ultimate x64 a Windows 8.1 PRO x64. Ho fatto tutto come deve essere fatto, ovviamente, e dopo aver installato alcuni programmi sul mio SSD riservato al SO e poco altro, sono andato nel registro di sistema per cambiare la destinazione predefinita di installazione (in modo che i programmi ecc. non gravassero sull'SSD bensì sul mio HDD riservato allo storage), passando da "C:\Program Files" e "C:\Program Files (x86)" a "D:\Programmi"; ovviamente per questa procedura ho seguito una guida presente qui su Tom's oltre il fatto che l'avevo già eseguita numerose volte anche su Windows 7 senza alcuna conseguenza negativa.
I problemi sono nati subito dopo questa modifica (addirittura prima di riavviare il PC e quindi prima di rendere effettive le modifiche nel registro): in poche parole subito dopo questa procedura, ogni volta che apro "esplora risorse" o "questo PC" la cartella appare vuota e carica all'infinito, solo qualche rara volta viene visualizzato qualcosa. Ho provato a formattare tutto, reinstallare Windows, ma dopo la suddetta modifica succede lo stesso quella strana cosa. Ho provato a ripartire da un punto di ripristino precedente, ma niente: se cambio la destinazione di installazione per forza non potrò visualizzare dischi locali, cartelle ecc.
Solo se scrivo direttamente il percorso riesco a visualizzare i file che cerco, anche se le loro icone appaiono a volte bianche, così come quelle delle desktop (non sempre però).
Altra cosa strana è che da quando ho questo problema, posso comunque usare tranquillamente il PC aprendo qualsiasi programma tranne uno: MalwareBytes (non chiedetemi il perché); questa cosa mi ha fatto pensare ad un qualche tipo di malware/virus ma ho eseguito una scansione in modalità provvisoria ma non ha trovato nulla. Sto cercando disperatamente da due giorni una soluzione a questo problema ma non sembra esserci. Intanto qui sotto vi posto la guida che ho utilizzato ed alcune immagini per farvi capire. Spero qualcuno riesca ad aiutarmi, intanto, vi ringrazio per l'attenzione! :)

http://www.tomshw.it/forum/windows/238013-cambiare-periferica-hdd-di-archiviazione-predefinita.html

Ecco le immagini:

Cattura.PNG
Qua come potete vedere non carica le icone ecc. quindi la cartella risulta vuota


Cattura 1.PNG
Questa è invece la cartella download, come vedete non carica le icone originali del file cui si riferiscono, infatti mette quelle predefinite di Windows


Cattura 2.PNG
In quest'ultima immagine, ho aperto la cartella desktop e come vedete ci sono solo alcune delle icone presenti realmente.

Sinceramente non trovo una spiegazione a tutto questo... Spero voi la troviate... Non vorrei reinstallare Windows possibilmente: l'ho fatto 3 volte da ieri a oggi.

P.S. In modalità provvisoria nessuno di questi problemi si presenta, anzi funziona tutto come deve.

- - - Updated - - -

Ho notato anche un'altra cosa: non appena avvio il computer, se vado ad aprire le risorse del computer, queste si aprono regolarmente dandomi la possibilità di navigare senza problemi tra i vari files e cartelle, ma se io chiudo la finestra per poi riaprirla, inizierà a darmi problemi

- - - Updated - - -

UP
 

SuperXmod

Overclock Team Tom's HW
Utente Èlite
2,935
738
CPU
i7-5820K @4.4 GhZ / 4.0 GhZ Cache
Dissipatore
Liquid Cooling [Custom]
Scheda Madre
Asus X99-A II
HDD
Samsung NVMe 950 Pro - 256GB + WD Black 2TB
RAM
Corsair Vengeance LPX - 32GB - 2133 MhZ - CL13
GPU
Zotac GTX 1080
Audio
Creative Sound Blaster Zx
Monitor
Asus MG279Q
PSU
Corsair RMx 650W
Case
Corsair Obsidian 750D
OS
Windows 10 x64
Ciao a tutti! Per necessità sono dovuto passare da Windows 7 ultimate x64 a Windows 8.1 PRO x64. Ho fatto tutto come deve essere fatto, ovviamente, e dopo aver installato alcuni programmi sul mio SSD riservato al SO e poco altro, sono andato nel registro di sistema per cambiare la destinazione predefinita di installazione (in modo che i programmi ecc. non gravassero sull'SSD bensì sul mio HDD riservato allo storage), passando da "C:\Program Files" e "C:\Program Files (x86)" a "D:\Programmi"; ovviamente per questa procedura ho seguito una guida presente qui su Tom's oltre il fatto che l'avevo già eseguita numerose volte anche su Windows 7 senza alcuna conseguenza negativa.
I problemi sono nati subito dopo questa modifica (addirittura prima di riavviare il PC e quindi prima di rendere effettive le modifiche nel registro): in poche parole subito dopo questa procedura, ogni volta che apro "esplora risorse" o "questo PC" la cartella appare vuota e carica all'infinito, solo qualche rara volta viene visualizzato qualcosa. Ho provato a formattare tutto, reinstallare Windows, ma dopo la suddetta modifica succede lo stesso quella strana cosa. Ho provato a ripartire da un punto di ripristino precedente, ma niente: se cambio la destinazione di installazione per forza non potrò visualizzare dischi locali, cartelle ecc.
Solo se scrivo direttamente il percorso riesco a visualizzare i file che cerco, anche se le loro icone appaiono a volte bianche, così come quelle delle desktop (non sempre però).
Altra cosa strana è che da quando ho questo problema, posso comunque usare tranquillamente il PC aprendo qualsiasi programma tranne uno: MalwareBytes (non chiedetemi il perché); questa cosa mi ha fatto pensare ad un qualche tipo di malware/virus ma ho eseguito una scansione in modalità provvisoria ma non ha trovato nulla. Sto cercando disperatamente da due giorni una soluzione a questo problema ma non sembra esserci. Intanto qui sotto vi posto la guida che ho utilizzato ed alcune immagini per farvi capire. Spero qualcuno riesca ad aiutarmi, intanto, vi ringrazio per l'attenzione! :)

http://www.tomshw.it/forum/windows/238013-cambiare-periferica-hdd-di-archiviazione-predefinita.html

Ecco le immagini:

Visualizza allegato 161979
Qua come potete vedere non carica le icone ecc. quindi la cartella risulta vuota

Visualizza allegato 161980
Questa è invece la cartella download, come vedete non carica le icone originali del file cui si riferiscono, infatti mette quelle predefinite di Windows

Visualizza allegato 161981
In quest'ultima immagine, ho aperto la cartella desktop e come vedete ci sono solo alcune delle icone presenti realmente.

Sinceramente non trovo una spiegazione a tutto questo... Spero voi la troviate... Non vorrei reinstallare Windows possibilmente: l'ho fatto 3 volte da ieri a oggi.

P.S. In modalità provvisoria nessuno di questi problemi si presenta, anzi funziona tutto come deve.

- - - Updated - - -

Ho notato anche un'altra cosa: non appena avvio il computer, se vado ad aprire le risorse del computer, queste si aprono regolarmente dandomi la possibilità di navigare senza problemi tra i vari files e cartelle, ma se io chiudo la finestra per poi riaprirla, inizierà a darmi problemi

- - - Updated - - -

UP

Come consiglio personale, non cambiare mai la destinazione di installazione predefinita delle applicazioni dal registro di sistema, semplicemente, da ogni setup di ogni programma, vai a specificare dove installarlo.

Cambia di nuovo i valori, sperando che Windows in automatico, trovi as appliche le corrette modifiche.
 

Lavrenzo

Utente Èlite
1,928
164
CPU
Intel Core i5-9600k
Dissipatore
Corsair H115i PRO
Scheda Madre
Asus ROG STRIX Z390-E
HDD
Samsung 970 Evo Plus M2 500GB; Sabrent Rocket M2 1TB
RAM
Corsair Vengeance LPX 16GB (2x8) 3000MHz DDR4
GPU
Asus ROG STRIX RTX 2070
Audio
Topping DX3 Pro; Behringer UMC22
Monitor
Acer Predator XB253QGPbmiiprzx
PSU
EVGA SuperNOVA G3 550W
Case
Phanteks Enthoo 719
Periferiche
Logitech G Pro X Superlight; Corsair K70 RGB MK.2 LP; Beyerdynamic DT 990 PRO; Neewer NW-800
Net
TIM Fibra FTTC
OS
Windows 10 Pro x64
Come consiglio personale, non cambiare mai la destinazione di installazione predefinita delle applicazioni dal registro di sistema, semplicemente, da ogni setup di ogni programma, vai a specificare dove installarlo.

Cambia di nuovo i valori, sperando che Windows in automatico, trovi as appliche le corrette modifiche.

Già provato ma purtroppo non ha funzionato... Mi aspettavo un commento del genere, ma purtroppo non tutti i setup fanno selezionare la destinazione dei files e poi avevo già cambiato in precedenza quella chiave di registro e non mi aveva dato questi problemi... Penso che reinstallerò Windows... Avere un SSD e un HDD si dimostra un handicap in questi casi
 

PowPaw

Utente Èlite
4,430
1,427
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
Hai un ripristino precedente?
 

Lavrenzo

Utente Èlite
1,928
164
CPU
Intel Core i5-9600k
Dissipatore
Corsair H115i PRO
Scheda Madre
Asus ROG STRIX Z390-E
HDD
Samsung 970 Evo Plus M2 500GB; Sabrent Rocket M2 1TB
RAM
Corsair Vengeance LPX 16GB (2x8) 3000MHz DDR4
GPU
Asus ROG STRIX RTX 2070
Audio
Topping DX3 Pro; Behringer UMC22
Monitor
Acer Predator XB253QGPbmiiprzx
PSU
EVGA SuperNOVA G3 550W
Case
Phanteks Enthoo 719
Periferiche
Logitech G Pro X Superlight; Corsair K70 RGB MK.2 LP; Beyerdynamic DT 990 PRO; Neewer NW-800
Net
TIM Fibra FTTC
OS
Windows 10 Pro x64
Hai un ripristino precedente?
Precedente alla data di modifica del registro non lo so... Comunque sia ormai ho reinstallato Windows e adesso funziona bene. Visto che non tutti i setup fanno selezionare la detinazione di installazione, c'è un modo per farlo? O almeno un tool che permetta di spostare da un disco all'altro la directory dei programmi senza "ripercussioni"? Grazie per l'aiuto comunque :)
 

SuperXmod

Overclock Team Tom's HW
Utente Èlite
2,935
738
CPU
i7-5820K @4.4 GhZ / 4.0 GhZ Cache
Dissipatore
Liquid Cooling [Custom]
Scheda Madre
Asus X99-A II
HDD
Samsung NVMe 950 Pro - 256GB + WD Black 2TB
RAM
Corsair Vengeance LPX - 32GB - 2133 MhZ - CL13
GPU
Zotac GTX 1080
Audio
Creative Sound Blaster Zx
Monitor
Asus MG279Q
PSU
Corsair RMx 650W
Case
Corsair Obsidian 750D
OS
Windows 10 x64
Precedente alla data di modifica del registro non lo so... Comunque sia ormai ho reinstallato Windows e adesso funziona bene. Visto che non tutti i setup fanno selezionare la detinazione di installazione, c'è un modo per farlo? O almeno un tool che permetta di spostare da un disco all'altro la directory dei programmi senza "ripercussioni"? Grazie per l'aiuto comunque :)

Ormai, tutti i setup offrono la possibilità di modificare la destinazione della directory di sistema, talvola, il setup "nasconde" questa opzione, ma è presente.

Solo nei setup molto vecchi/non originali, questa opzione è mancante.
 

Lavrenzo

Utente Èlite
1,928
164
CPU
Intel Core i5-9600k
Dissipatore
Corsair H115i PRO
Scheda Madre
Asus ROG STRIX Z390-E
HDD
Samsung 970 Evo Plus M2 500GB; Sabrent Rocket M2 1TB
RAM
Corsair Vengeance LPX 16GB (2x8) 3000MHz DDR4
GPU
Asus ROG STRIX RTX 2070
Audio
Topping DX3 Pro; Behringer UMC22
Monitor
Acer Predator XB253QGPbmiiprzx
PSU
EVGA SuperNOVA G3 550W
Case
Phanteks Enthoo 719
Periferiche
Logitech G Pro X Superlight; Corsair K70 RGB MK.2 LP; Beyerdynamic DT 990 PRO; Neewer NW-800
Net
TIM Fibra FTTC
OS
Windows 10 Pro x64
Ormai, tutti i setup offrono la possibilità di modificare la destinazione della directory di sistema, talvola, il setup "nasconde" questa opzione, ma è presente.

Solo nei setup molto vecchi/non originali, questa opzione è mancante.
Dai allora spero solo di non trovarne :asd: grazie ancora :)
 

PowPaw

Utente Èlite
4,430
1,427
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
Ma poi installassi anche qualche software o due sull'ssd non succederebbe assolutamente nulla! :)
In alcuni setup per cambiare la directory devi selezionare l'installazione personalizzata e non fare quella automatica. :)
 

Lavrenzo

Utente Èlite
1,928
164
CPU
Intel Core i5-9600k
Dissipatore
Corsair H115i PRO
Scheda Madre
Asus ROG STRIX Z390-E
HDD
Samsung 970 Evo Plus M2 500GB; Sabrent Rocket M2 1TB
RAM
Corsair Vengeance LPX 16GB (2x8) 3000MHz DDR4
GPU
Asus ROG STRIX RTX 2070
Audio
Topping DX3 Pro; Behringer UMC22
Monitor
Acer Predator XB253QGPbmiiprzx
PSU
EVGA SuperNOVA G3 550W
Case
Phanteks Enthoo 719
Periferiche
Logitech G Pro X Superlight; Corsair K70 RGB MK.2 LP; Beyerdynamic DT 990 PRO; Neewer NW-800
Net
TIM Fibra FTTC
OS
Windows 10 Pro x64
Ragazzi io pensavo che quel problema fosse originato dalla modifica della directory predefinita di installazione, ma invece credo che sia causata da qualche aggiornamento :oogle: praticamente ieri sera, dopo aver reinstallato Windows, ho scaricato qualche programmino e, prima di andare a dormire, ho installato tutti gli aggiornamenti che Windows Update mi ha proposto, risultato? Al riavvio del PC dopo l'installazione degli aggiornamenti avevo ed ho tuttora quelllo stesso problema (esplora risorse che carica una volta si e dieci no, così come il pannello di controllo). Ora provo a disinstallare tutti gli aggiornamenti e vedo se si risolve
 

andreavda

Utente Attivo
196
5
CPU
AMD A10-5800K
Scheda Madre
Gigabyte GA-F2A75M-D3H
HDD
Samsung Spinpoint F3 500 GB 7200 rpm
RAM
AMD Performance edition CL8 1600 MHz 8 GB
GPU
ATI HD 7660D
Audio
Realtek AC 97
Monitor
ViewSonic VX2336S-LED
PSU
Antec EarthWatts EA-450
Case
Antec Three Hundred Two
OS
8 PRO 64 BIT
non è che hai l'hard disk che sta partendo ? fossi in te farei un controllo sulla salute dell'hdd
 

Lavrenzo

Utente Èlite
1,928
164
CPU
Intel Core i5-9600k
Dissipatore
Corsair H115i PRO
Scheda Madre
Asus ROG STRIX Z390-E
HDD
Samsung 970 Evo Plus M2 500GB; Sabrent Rocket M2 1TB
RAM
Corsair Vengeance LPX 16GB (2x8) 3000MHz DDR4
GPU
Asus ROG STRIX RTX 2070
Audio
Topping DX3 Pro; Behringer UMC22
Monitor
Acer Predator XB253QGPbmiiprzx
PSU
EVGA SuperNOVA G3 550W
Case
Phanteks Enthoo 719
Periferiche
Logitech G Pro X Superlight; Corsair K70 RGB MK.2 LP; Beyerdynamic DT 990 PRO; Neewer NW-800
Net
TIM Fibra FTTC
OS
Windows 10 Pro x64
non è che hai l'hard disk che sta partendo ? fossi in te farei un controllo sulla salute dell'hdd
Si ma il sistema operativo è collocato sull'SSD non sull'HDD. Comunque come posso fare questo controllo salute? Si può fare anche sugli SSD?
 

andreavda

Utente Attivo
196
5
CPU
AMD A10-5800K
Scheda Madre
Gigabyte GA-F2A75M-D3H
HDD
Samsung Spinpoint F3 500 GB 7200 rpm
RAM
AMD Performance edition CL8 1600 MHz 8 GB
GPU
ATI HD 7660D
Audio
Realtek AC 97
Monitor
ViewSonic VX2336S-LED
PSU
Antec EarthWatts EA-450
Case
Antec Three Hundred Two
OS
8 PRO 64 BIT
perché il fatto è che io neanche due settimane fa ho cominciato ad avere dei seri problemi, esplora risorse ci metteva una vita a caricarsi, i programmi erano generalmente stralenti, e ho fatto un test salute sull'hdd ed è risultato che era il cavetto SATA che era difettoso, sicché ho aperto il pc, cambiato cavetto, e fino ad adesso va benissimo.
 

Lavrenzo

Utente Èlite
1,928
164
CPU
Intel Core i5-9600k
Dissipatore
Corsair H115i PRO
Scheda Madre
Asus ROG STRIX Z390-E
HDD
Samsung 970 Evo Plus M2 500GB; Sabrent Rocket M2 1TB
RAM
Corsair Vengeance LPX 16GB (2x8) 3000MHz DDR4
GPU
Asus ROG STRIX RTX 2070
Audio
Topping DX3 Pro; Behringer UMC22
Monitor
Acer Predator XB253QGPbmiiprzx
PSU
EVGA SuperNOVA G3 550W
Case
Phanteks Enthoo 719
Periferiche
Logitech G Pro X Superlight; Corsair K70 RGB MK.2 LP; Beyerdynamic DT 990 PRO; Neewer NW-800
Net
TIM Fibra FTTC
OS
Windows 10 Pro x64
perché il fatto è che io neanche due settimane fa ho cominciato ad avere dei seri problemi, esplora risorse ci metteva una vita a caricarsi, i programmi erano generalmente stralenti, e ho fatto un test salute sull'hdd ed è risultato che era il cavetto SATA che era difettoso, sicché ho aperto il pc, cambiato cavetto, e fino ad adesso va benissimo.
Si ma come faccio a controllare la salute dei miei dischi?
 

Lavrenzo

Utente Èlite
1,928
164
CPU
Intel Core i5-9600k
Dissipatore
Corsair H115i PRO
Scheda Madre
Asus ROG STRIX Z390-E
HDD
Samsung 970 Evo Plus M2 500GB; Sabrent Rocket M2 1TB
RAM
Corsair Vengeance LPX 16GB (2x8) 3000MHz DDR4
GPU
Asus ROG STRIX RTX 2070
Audio
Topping DX3 Pro; Behringer UMC22
Monitor
Acer Predator XB253QGPbmiiprzx
PSU
EVGA SuperNOVA G3 550W
Case
Phanteks Enthoo 719
Periferiche
Logitech G Pro X Superlight; Corsair K70 RGB MK.2 LP; Beyerdynamic DT 990 PRO; Neewer NW-800
Net
TIM Fibra FTTC
OS
Windows 10 Pro x64
Ok grazie, intanto ho eseguito il comando chkdsk c: /r per controllare lo stato di salute prima dell'SSD e poi dell'HDD. Il processo per il controllo di salute dell'SSD è stato velocissimo, mentre quello dell'HDD é tutt'ora in corso, ed è fermo al 10% da 30 minuti minimo. È normale? Oppure questo può significare un malfunzionamento dell'HDD? O peggio ancora, di Windows? Appena finisce comunque scarico il tool che mi hai suggerito ed eseguo un controllo anche con quello
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 432 63.3%
  • XBOX Series X/S

    Voti: 250 36.7%

Discussioni Simili