Visualizzazione Immagini in Outlook 2003

smoker

Utente Attivo
57
0
Ciao a tutti,

oggi in ufficio mi è stato di risolvere un problema molto strano...
Uno degli utenti non è più in grado di visualizzare le immagini contenute nel corpo dei messaggi di posta elettronica (visualizza quel dannato riquadro bianco con la X rossa).

Ho provato a controllare le impostazioni di Outlook ma non ne son venuto a capo.

La situazione sul pc è la seguente:

Windows XP
Office 2003 configurato tramite exchange server

Nelle opzioni di Office ho impostato come formato messaggi HTML e Word2003 come editor di posta predefinito.

Al momento l'utente visualizza le immagini solo quando scrive i messaggi, mentre nella posta in arrivo (e anche dopo aver inviato un messaggio riprendendolo dalla posta inviata) visualizza quel dannato riquadro.

Le immagini non vengono bloccate dal server, infatti non posso scaricarle per poterle visualizzare.
Inoltre se prendo un messaggio in cui non visualizzo l'immagine e clicco su rispondi... nel nuovo messaggio l'immagine viene visualizzata...

Qualcuno ha da propormi qualcosa di diverso dalla reinstallazione di Outlook??
 

sam78

Utente Attivo
4
0
Ciao a tutti,

oggi in ufficio mi è stato di risolvere un problema molto strano...
Uno degli utenti non è più in grado di visualizzare le immagini contenute nel corpo dei messaggi di posta elettronica (visualizza quel dannato riquadro bianco con la X rossa).

Ho provato a controllare le impostazioni di Outlook ma non ne son venuto a capo.

La situazione sul pc è la seguente:

Windows XP
Office 2003 configurato tramite exchange server

Nelle opzioni di Office ho impostato come formato messaggi HTML e Word2003 come editor di posta predefinito.

Al momento l'utente visualizza le immagini solo quando scrive i messaggi, mentre nella posta in arrivo (e anche dopo aver inviato un messaggio riprendendolo dalla posta inviata) visualizza quel dannato riquadro.

Le immagini non vengono bloccate dal server, infatti non posso scaricarle per poterle visualizzare.
Inoltre se prendo un messaggio in cui non visualizzo l'immagine e clicco su rispondi... nel nuovo messaggio l'immagine viene visualizzata...

Qualcuno ha da propormi qualcosa di diverso dalla reinstallazione di Outlook??

Ciao, ho il tuo stesso identico problema... per caso hai risolto?
Grazie

Sam78
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,163
6,206
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
mmm di solito questo problema si risolveva reimpostando internet explorer a default e dando una pulitina al browser
 

sam78

Utente Attivo
4
0
Federico, intanto grazie per la risposta, effettivamente questa cosa non l'ho tentata (è il pc del boss... devo muovermi coi piedi di piombo).

domani provo e poi riferisco.
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,163
6,206
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
sam da ex help desk ti direi di controllare il profilo che non si sia corrotto... se hai ancora problemi fammi sapere
 

sam78

Utente Attivo
4
0
Niente di niente, ho provato anche a reinstallare (con la funzione reinstalla) il pacchetto office... ma niente, continuo a non vedere le immagini.

su internet explorer ho resettato le impostazioni iniziali.

è come se mancasse qualche chiave di registro o che il programma che outlook usa per la visualizzazione html non sia corretto.
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,163
6,206
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
gli hai installato anche il service pack 2 o 3? dai uno sguardo qui e anche qua vedi se riesci a risolvere ciaoo
 

sam78

Utente Attivo
4
0
il blocco del download automatico è stata la prima cosa che ho guardato.

Non è quello, perchè il file immagine è incorporato nel messaggio stesso e non è un riferimento esterno.

Tra l'altro, diversamente dal solito, non compare nessuna dicitura (tasto dx sull'immagine o sulla barra in alto) che permetta di fare il download separatamente.
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 270 62.2%
  • XBOX Series X/S

    Voti: 164 37.8%

Discussioni Simili