visualizzazione display nell'accensione asus p6t

George Jung

Utente Attivo
459
60
CPU
Intel i7 920 D0 + Asus Triton 81
Scheda Madre
Asus p6t
HDD
Samsung SSD 830 128gb + Western Digital Caviar Black 1TB 7200rpm (WD1001FALS)
RAM
Corsair xms3 6GB (2GBx3) 1600Mhz cl9
GPU
Ati Sapphire Radeon 5850HD
Monitor
Samsung Syncmaster p2250
PSU
Corsair hxeu 850w
Case
Cooler Master Sileo 500
OS
Windows 7 home premium
mi spiego meglio ragazzi, non so se sia una mia paranoia o cosa, ma solo ora faccio caso che quando accendo il pc con mobo asus p6t visualizzo direttamente la schermata del logo asus e non visualizzo affatto le scritte a display con il logo american megatrands. Prima mi sembra, se non ricordo male, che la visualizzavo! Ma è normale ciò? Puntualizzo che io non ho toccato nulla. grazie

Altra piccolissima cosa, se entrate nel bios in main---->system information nella voce system memory usable size che valore leggete? ma a cosa si riferisce? alla ram montata? io leggo uno strano 4087!!! Grazie a coloro che sapranno aiutarmi!
p.s: ho 6 gb di ram montati.
 

George Jung

Utente Attivo
459
60
CPU
Intel i7 920 D0 + Asus Triton 81
Scheda Madre
Asus p6t
HDD
Samsung SSD 830 128gb + Western Digital Caviar Black 1TB 7200rpm (WD1001FALS)
RAM
Corsair xms3 6GB (2GBx3) 1600Mhz cl9
GPU
Ati Sapphire Radeon 5850HD
Monitor
Samsung Syncmaster p2250
PSU
Corsair hxeu 850w
Case
Cooler Master Sileo 500
OS
Windows 7 home premium
ragazzi, se non avessi spiegato bene ecco a cosa mi riferisco:
7 Second Windows 7 Boot Up - YouTube

vedete quella schermata con su scritto america megatrends? A me sembra che prima si vedeva ora non la si vede più, a meno che io non prema f2 per entrare nel bios (si vede in questo caso prima di entrare nel bios appunto) o se premo tab durante il post.

Comunque ho molte perplessità, come ho postato nel primo intervento, tutto ad un tratto il pc mi visualizzava siolo 4 dei 6 gb di ram che ho, togliendole e rimettendo le 3 barrette ora ne visualizza di nuovo 6, eppure erano messe benissimo. Per caso, sono paranoico io o c'è qualcosa che non va? Se va via la corrente mentre il pc è nel bios, quest'ultimo può subire danni? O può subirli la mobo?
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,849
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
hai provato premendo il tasto tab?
 

George Jung

Utente Attivo
459
60
CPU
Intel i7 920 D0 + Asus Triton 81
Scheda Madre
Asus p6t
HDD
Samsung SSD 830 128gb + Western Digital Caviar Black 1TB 7200rpm (WD1001FALS)
RAM
Corsair xms3 6GB (2GBx3) 1600Mhz cl9
GPU
Ati Sapphire Radeon 5850HD
Monitor
Samsung Syncmaster p2250
PSU
Corsair hxeu 850w
Case
Cooler Master Sileo 500
OS
Windows 7 home premium
hai provato premendo il tasto tab?
frizz, grazie per la risposta. Si premendo il tasto tab visualizzo quella schermata. Dici che la mia è solo una paranoia? Ho un pò paura perchè tutti questi "piccoli problemini" stanno venendo ora dopo che per la prima volta ho smontato e rimontato questo pc per pulirlo e cambiare dissi. E comunque, il fatto che tutto ad un tratto abbia riconosciuto solo 4 dei 6 giga di ram può anche essere stata un'eccezione? Comunque ci tengo a ripetere che è andata via la corrente ieri mentre navigavo nel bios, non vorrei che si fosse corrotto minimamente...
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,849
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
tutte paranoie ;) da bios è impostato per visualizzare lo screen asus all avvio,basta cambiarlo con visualizza la fase di post

da windows quanti ne rileva?
 
  • Like
Reactions: George Jung

George Jung

Utente Attivo
459
60
CPU
Intel i7 920 D0 + Asus Triton 81
Scheda Madre
Asus p6t
HDD
Samsung SSD 830 128gb + Western Digital Caviar Black 1TB 7200rpm (WD1001FALS)
RAM
Corsair xms3 6GB (2GBx3) 1600Mhz cl9
GPU
Ati Sapphire Radeon 5850HD
Monitor
Samsung Syncmaster p2250
PSU
Corsair hxeu 850w
Case
Cooler Master Sileo 500
OS
Windows 7 home premium
ok grazie frizz. Per quanto riguarda la ram però non è stata una paranoia. Sia da windows che da bios ne ha rilevate 4 su 6. Visto che, come ho detto, ho rimontato tutto il pc due giorni fa, non so dirti se ne ha rilevate 4 sin dalla prima accensione o se è successo ieri; in questi due giorni non ho buttato occhio su everest o cpu-z vari. Fattosta che ieri sera l'ho notato, ho aperto il pc ma le ram, come ricordavo, erano messe perfettamente negli alloggi, ho sentito chiaramente il "clac" per ogni alloggio. Comunque le ho tolte e rimesse di nuovo e per magia...6 gb. L'unica mia domanda che per ora posso chiedervi: può capitare o è l'inizio di qualcosa che più in là deve farmi preoccupare? Grazie.
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,573
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
È un problema noto delle Asus P6T: fai una ricerca nel forum con le parole chiave "P6T" e "ram" e vedrai cosa salta fuori... Se ora il sistema ti riconosce le ram, mi raccomando, se possibile non toccarle più...
 
  • Like
Reactions: George Jung

George Jung

Utente Attivo
459
60
CPU
Intel i7 920 D0 + Asus Triton 81
Scheda Madre
Asus p6t
HDD
Samsung SSD 830 128gb + Western Digital Caviar Black 1TB 7200rpm (WD1001FALS)
RAM
Corsair xms3 6GB (2GBx3) 1600Mhz cl9
GPU
Ati Sapphire Radeon 5850HD
Monitor
Samsung Syncmaster p2250
PSU
Corsair hxeu 850w
Case
Cooler Master Sileo 500
OS
Windows 7 home premium
grazie serassone! In effetti hai ragione, ho "googlato" un pò e ho visto che alcuni hanno riportato lo stesso mio problema, 4 giga visti su 6 in maniera random e con mobo asus p6t o simili. Seguirò il tuo consiglio, eviterò il più possibile di toccare i moduli di memoria! Se non toccando nulla rimangono sempre 6 giga visualizzati per me va bene, sono uno che smanetta pochissimo, solo quando è necessario.
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 426 63.4%
  • XBOX Series X/S

    Voti: 246 36.6%

Discussioni Simili