PROBLEMA USB 3.0 problem B550 Gaming Edge WiFi

Leo_FX

Utente Attivo
118
8
CPU
AMD FX-8350
Scheda Madre
Asrock 970 Extreme3 rev 2.0
HDD
SSD Samsung 830 120GB
RAM
4x4GB DDR3 1600mhz cl9
GPU
Zotac GTX 1050Ti
Audio
Integrata
Monitor
ASUS VX279H
PSU
Corsair GS700
Case
Aerocool Strike-X Advance
OS
Windows 10
Salve ragazzi, come da titolo credo di avere un serio problema sulle usb3.0 posteriori della mobo. (PC appena assemblato). L'unica porta usb 3.2 gen 2 (posteriore) che funziona, funziona a velocita usb 2, la porta rossa (superspeed) e l'altra usb 3.2 adiacente non funzionano

-Attaccando un hardisk esterno (alimentato da alimentatore apparte di cui allego immagini) viene visto il disco ma non la capacità, si blocca esplora risorse e non si apre il disco.
-Collegando una pendrive viene letta ma velocità lettura/scrittura limitate a 40mb/s.
-Collegando qualsiasi periferica sulle USB 3.0 del pannello frontale (collegate alla mobo) non ho nessun problema e le velocità arrivano anche a 150mb.

Ora la scheda madre viene venduta con la piastrina dietro "incollata" (già attaccata, quindi come é possibile che siano in corto?

Ho inoltre notato che quando vado ad attaccare una pennetta sento disturbi video/audio.

MSI B550 Gaming Edge Wifi
Ryzen 7 3700X
2x8 DDR4 3600Mhz
RX5600XT
SEASONIC GX 650

1-Disco D è come se non ci fosse
photo_2020-12-09_22-08-01.jpg

2-Velocita di trasferimento collegata a una porta usb3 posteriore
photo_2020-12-09_22-07-51.jpg

3-Velocita trasferimento usb3 pannello frontale del case
photo_2020-12-09_22-07-44.jpg

***Ho notato che la scheda madre tra la piastra e i connettori ha anche una spugna (isolante, presumo) quindi non mi spiego.
IMG_20201209_214513.jpg

_____________________________________________________________________________________
EDIT: Cambiando scheda madre il problema persiste (almeno con la docking station) le pendrive sembrano andare bene. Allego le immagini della docking station. Comincio ad aver paura a usare la docking station, se fosse un problema di eccesso di corrente (che la docking station invia verso la mobo che va "in protezione" e limita l'usb?) che potrebbe rovinare la mobo(?) Però è alquanto strana la cosa, perche sul vecchio pc la tenevo collegata anche per 8 ore di fila a fare i backup e non dava il minimo problema, e leggeva e scriveva fino a 120mb/s.. Qua o la legge e va lento o si freeza windows
Screenshot_20201219_121837_com.amazon.mShop.android.shopping_2.jpg
Screenshot_20201219_122109_com.amazon.mShop.android.shopping_2.jpg

IMG_20201218_221543~2.jpg

É una ORICO (cinesona) ma sulle USB frontali e su qualsiasi USB 3 del vecchio PC non da problemi, non ha/ne servono driver.
Potrebbe dipendere da UASP? Ma dovrebbe comunque essere supportato da windows.
Da gestione dispositivi per le usb3.1/3.2 dice:
-Controller host AMD USB 3.10 eXtensible - 1.10 (Microsoft) ho provato a disabilitare/disinstallare e riattivare ma non cambia nulla


EDIT 23/02/2021
Si scopre che un problema c'è e potrebbe non essere colpa della docking station.
Purtroppo ormai l'ho restituita e non ho modo di fare test. Sta di fatto che amd riconosce problemi con le b550 e le us. https://www.anandtech.com/show/16498/amd-usb-connectivity
 
Ultima modifica:
Soluzione
Ho ricevuto e montato la nuova mobo, sembrano funzionare meglio le usb tranne per il fatto che quando collego una docking station vanno a velocità limitate... Comincio a pensare che il problema sia la docking station

riccarock

Utente Èlite
7,715
1,974
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Hai degli errori in errori CRC ultra dma il che significa che hai un problema sul cavo o sulla docking stessa

E anche alcuni errori nn correggibili forse riferiti allo stesso problema





Inviato da MI 9 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Leo_FX

Utente Attivo
118
8
CPU
AMD FX-8350
Scheda Madre
Asrock 970 Extreme3 rev 2.0
HDD
SSD Samsung 830 120GB
RAM
4x4GB DDR3 1600mhz cl9
GPU
Zotac GTX 1050Ti
Audio
Integrata
Monitor
ASUS VX279H
PSU
Corsair GS700
Case
Aerocool Strike-X Advance
OS
Windows 10
Hai degli errori in errori CRC ultra dma il che significa che hai un problema sul cavo o sulla docking stessa

E anche alcuni errori nn correggibili forse riferiti allo stesso problema





Inviato da MI 9 tramite App ufficiale di Tom\'s Hardware Italia Forum
Io un altro cavo da provare purtoppo non lo ho, ma mi viene da pensare che il problema sia la docking station perche ho notato 2 cose:
-Docking station collegata all'alimentatore ma spenta, se tocco con l'USB le porte del pc lo schermo va e viene
-Lo spinotto di alimentazione toccandolo con mano si sente che pizzica, elettricita che passa quindi.
Secondo me è proprio la docking station il problma, ma è assurdo che col vecchio pc mai un problema

Aggiungo test con HDSentinel. Il disco sta bene, da durata oltre 100 giorni (pochi) probabilmente perche stima che un disco con 2348gg alle spalle non abbia ancora molto da dare
DIsco-Esterno-HDSentinel.png
Test-Posizionamento-HDSentinel.png
 

riccarock

Utente Èlite
7,715
1,974
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro

Leo_FX

Utente Attivo
118
8
CPU
AMD FX-8350
Scheda Madre
Asrock 970 Extreme3 rev 2.0
HDD
SSD Samsung 830 120GB
RAM
4x4GB DDR3 1600mhz cl9
GPU
Zotac GTX 1050Ti
Audio
Integrata
Monitor
ASUS VX279H
PSU
Corsair GS700
Case
Aerocool Strike-X Advance
OS
Windows 10
Prima di cestinare la docking station puoi provare a comprare un altro cavetto

https://www.amazon.it/dp/B00WHZ96L0/?tag=tomsforum-21&linkCode=ogi

Inviato da MI 9 tramite App ufficiale di Tom\'s Hardware Italia Forum
Penso piu di fare il reso della docking station e di prenderne una sabrent, sperando di veder sparire il problema. Vi tengo aggiornati.

Non penso sia il cavo perche se io alimento la docking station, anche da spenta l'usb porta corrente e ne è la prova che se tocco le usb del pc il monitor si spenge, mentre staccando il cavo no. Probabilmente c'è dispersione di corrente nella docking, e il circuito di alimentazione non è ben isolato dai dati
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 6 20.7%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 21 72.4%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 4 13.8%
  • Altro (Specificare)

    Voti: 1 3.4%

Discussioni Simili