PROBLEMA USB 3.0 problem B550 Gaming Edge WiFi

Leo_FX

Utente Attivo
118
8
CPU
AMD FX-8350
Scheda Madre
Asrock 970 Extreme3 rev 2.0
HDD
SSD Samsung 830 120GB
RAM
4x4GB DDR3 1600mhz cl9
GPU
Zotac GTX 1050Ti
Audio
Integrata
Monitor
ASUS VX279H
PSU
Corsair GS700
Case
Aerocool Strike-X Advance
OS
Windows 10
Salve ragazzi, come da titolo credo di avere un serio problema sulle usb3.0 posteriori della mobo. (PC appena assemblato). L'unica porta usb 3.2 gen 2 (posteriore) che funziona, funziona a velocita usb 2, la porta rossa (superspeed) e l'altra usb 3.2 adiacente non funzionano

-Attaccando un hardisk esterno (alimentato da alimentatore apparte di cui allego immagini) viene visto il disco ma non la capacità, si blocca esplora risorse e non si apre il disco.
-Collegando una pendrive viene letta ma velocità lettura/scrittura limitate a 40mb/s.
-Collegando qualsiasi periferica sulle USB 3.0 del pannello frontale (collegate alla mobo) non ho nessun problema e le velocità arrivano anche a 150mb.

Ora la scheda madre viene venduta con la piastrina dietro "incollata" (già attaccata, quindi come é possibile che siano in corto?

Ho inoltre notato che quando vado ad attaccare una pennetta sento disturbi video/audio.

MSI B550 Gaming Edge Wifi
Ryzen 7 3700X
2x8 DDR4 3600Mhz
RX5600XT
SEASONIC GX 650

1-Disco D è come se non ci fosse
photo_2020-12-09_22-08-01.jpg

2-Velocita di trasferimento collegata a una porta usb3 posteriore
photo_2020-12-09_22-07-51.jpg

3-Velocita trasferimento usb3 pannello frontale del case
photo_2020-12-09_22-07-44.jpg

***Ho notato che la scheda madre tra la piastra e i connettori ha anche una spugna (isolante, presumo) quindi non mi spiego.
IMG_20201209_214513.jpg

_____________________________________________________________________________________
EDIT: Cambiando scheda madre il problema persiste (almeno con la docking station) le pendrive sembrano andare bene. Allego le immagini della docking station. Comincio ad aver paura a usare la docking station, se fosse un problema di eccesso di corrente (che la docking station invia verso la mobo che va "in protezione" e limita l'usb?) che potrebbe rovinare la mobo(?) Però è alquanto strana la cosa, perche sul vecchio pc la tenevo collegata anche per 8 ore di fila a fare i backup e non dava il minimo problema, e leggeva e scriveva fino a 120mb/s.. Qua o la legge e va lento o si freeza windows
Screenshot_20201219_121837_com.amazon.mShop.android.shopping_2.jpg
Screenshot_20201219_122109_com.amazon.mShop.android.shopping_2.jpg

IMG_20201218_221543~2.jpg

É una ORICO (cinesona) ma sulle USB frontali e su qualsiasi USB 3 del vecchio PC non da problemi, non ha/ne servono driver.
Potrebbe dipendere da UASP? Ma dovrebbe comunque essere supportato da windows.
Da gestione dispositivi per le usb3.1/3.2 dice:
-Controller host AMD USB 3.10 eXtensible - 1.10 (Microsoft) ho provato a disabilitare/disinstallare e riattivare ma non cambia nulla


EDIT 23/02/2021
Si scopre che un problema c'è e potrebbe non essere colpa della docking station.
Purtroppo ormai l'ho restituita e non ho modo di fare test. Sta di fatto che amd riconosce problemi con le b550 e le us. https://www.anandtech.com/show/16498/amd-usb-connectivity
 
Ultima modifica:
Soluzione
Ho ricevuto e montato la nuova mobo, sembrano funzionare meglio le usb tranne per il fatto che quando collego una docking station vanno a velocità limitate... Comincio a pensare che il problema sia la docking station

Moffetta88

Moderatore
Staff Forum
Utente Èlite
13,308
7,718
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Hai messo tutti i distanziali tra case e scheda madre?
Che alimentatore stai usando?
Hai installato tutti i driver della scheda madre dal sito del produttore?
 

Leo_FX

Utente Attivo
118
8
CPU
AMD FX-8350
Scheda Madre
Asrock 970 Extreme3 rev 2.0
HDD
SSD Samsung 830 120GB
RAM
4x4GB DDR3 1600mhz cl9
GPU
Zotac GTX 1050Ti
Audio
Integrata
Monitor
ASUS VX279H
PSU
Corsair GS700
Case
Aerocool Strike-X Advance
OS
Windows 10
Ultima modifica:

Moffetta88

Moderatore
Staff Forum
Utente Èlite
13,308
7,718
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
azz, ti faceva un bello scherzo!
ottimo, che hai trovato subito il colpevole!
 
  • Like
Reactions: Leo_FX

Leo_FX

Utente Attivo
118
8
CPU
AMD FX-8350
Scheda Madre
Asrock 970 Extreme3 rev 2.0
HDD
SSD Samsung 830 120GB
RAM
4x4GB DDR3 1600mhz cl9
GPU
Zotac GTX 1050Ti
Audio
Integrata
Monitor
ASUS VX279H
PSU
Corsair GS700
Case
Aerocool Strike-X Advance
OS
Windows 10
azz, ti faceva un bello scherzo!
ottimo, che hai trovato subito il colpevole!
Spero, mercoledì arriva la sostituzione, ma mi fa strano considerato che msi il pannello I/O posteriore lo salda e soprattutto che la mobo era nuova venduta e spedita Amazon.. spero vivamente di aver beccato l'unico modello fallato ahahaha
 

Leo_FX

Utente Attivo
118
8
CPU
AMD FX-8350
Scheda Madre
Asrock 970 Extreme3 rev 2.0
HDD
SSD Samsung 830 120GB
RAM
4x4GB DDR3 1600mhz cl9
GPU
Zotac GTX 1050Ti
Audio
Integrata
Monitor
ASUS VX279H
PSU
Corsair GS700
Case
Aerocool Strike-X Advance
OS
Windows 10
Ho ricevuto e montato la nuova mobo, sembrano funzionare meglio le usb tranne per il fatto che quando collego una docking station vanno a velocità limitate... Comincio a pensare che il problema sia la docking station
 
Soluzione

riccarock

Utente Èlite
7,715
1,974
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Ho ricevuto e montato la nuova mobo, sembrano funzionare meglio le usb tranne per il fatto che quando collego una docking station vanno a velocità limitate... Comincio a pensare che il problema sia la docking station
Che docking station é?

Inviato dal mio MI 9 utilizzando Tapatalk
 
  • Like
Reactions: Leo_FX

Moffetta88

Moderatore
Staff Forum
Utente Èlite
13,308
7,718
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
marca e modello della docking eeee hai installato i driver?
 
  • Like
Reactions: Leo_FX

riccarock

Utente Èlite
7,715
1,974
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro

Moffetta88

Moderatore
Staff Forum
Utente Èlite
13,308
7,718
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
modifica il post e metti le immagini sotto spoiler ^__^
 
  • Like
Reactions: Leo_FX

Leo_FX

Utente Attivo
118
8
CPU
AMD FX-8350
Scheda Madre
Asrock 970 Extreme3 rev 2.0
HDD
SSD Samsung 830 120GB
RAM
4x4GB DDR3 1600mhz cl9
GPU
Zotac GTX 1050Ti
Audio
Integrata
Monitor
ASUS VX279H
PSU
Corsair GS700
Case
Aerocool Strike-X Advance
OS
Windows 10

riccarock

Utente Èlite
7,715
1,974
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro

Leo_FX

Utente Attivo
118
8
CPU
AMD FX-8350
Scheda Madre
Asrock 970 Extreme3 rev 2.0
HDD
SSD Samsung 830 120GB
RAM
4x4GB DDR3 1600mhz cl9
GPU
Zotac GTX 1050Ti
Audio
Integrata
Monitor
ASUS VX279H
PSU
Corsair GS700
Case
Aerocool Strike-X Advance
OS
Windows 10

riccarock

Utente Èlite
7,715
1,974
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Dal analisi si capisce se il problema é la docking station o il cavo


Ti costa zero tempo postarla
Non è il disco, col vecchio pc non dava problemi e da problemi con altri 2 hardisk che ci ho provato. Inoltre il fatto che sulle usb frontali funzioni a dovere esclude che sia un problema dell'hardisk

Inviato da MI 9 tramite App ufficiale di Tom\'s Hardware Italia Forum
E Cmq quel hdd leggo che é stato prodotto nel 2012, nn é che sia proprio nuovissimo
 
Ultima modifica:

Leo_FX

Utente Attivo
118
8
CPU
AMD FX-8350
Scheda Madre
Asrock 970 Extreme3 rev 2.0
HDD
SSD Samsung 830 120GB
RAM
4x4GB DDR3 1600mhz cl9
GPU
Zotac GTX 1050Ti
Audio
Integrata
Monitor
ASUS VX279H
PSU
Corsair GS700
Case
Aerocool Strike-X Advance
OS
Windows 10
Dal analisi si capisce se il problema é la docking station o il cavo


Ti costa zero tempo postarla

Inviato da MI 9 tramite App ufficiale di Tom\'s Hardware Italia Forum
E Cmq quel hdd leggo che é stato prodotto nel 2012, nn é che sia proprio nuovissimo
Ho paura a ricollegarla al pc, sulla scheda madre (pre-reso) la usb3 rossa 10gbps ha smesso di funzionare, non si capisce se era proprio fallata o se è stata colpa della docking station.. E comunque ripeto, collegandolo al vecchio pc continua ad andare a 120mb in lettura e soprattutto windows non si freeza (questo esclude che sia un problema del disco).

Aggiungo che il disco non fa rumori strani, gira normalmente e anche da spento se lo squoto non c'è il minimo di vibrazione/rumore di testine che sbattono. Erano hardisk montati su un pc server ibm che avrà lavorato si e no 4-5 anni. Nel raid c'era anche una ventola che li teneva freddi

Ho fatto l'analisi, come puoi vedere il disco è sano, i valori S.M.A.R.T sono buoni, sopratutto considerate le 56000 ore di lavoro. Ho provato a collegarlo alle usb3 frontali e ora si freeza windows anche con quelle. Collegandolo alle usb2 riesco a usarlo ma ovviamente va lento. Preciso che la docking station la ho dal 21 ottobre, è immacolata come anche il cavo
DIsco-Esterno.png
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 6 20.0%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 22 73.3%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 4 13.3%
  • Altro (Specificare)

    Voti: 1 3.3%

Discussioni Simili