Una Cassa Non Funziona Più

peri4

Nuovo Utente
60
2
Ciao. Non so se sia la sezione giusta. Ho un tv monitor Samsung Syncmaster 960HD (quello che anni fa si prendeva coi punti della Esso).

Una cassa ha smesso di funzionare. Se mi collego con le cuffiette si sente sempre su un lato solo. Cosa può essere?
 

Devilage

Utente Attivo
643
80
CPU
i5-4460
Dissipatore
XigmAtek Dark Knight Frostbourne Ed.
Scheda Madre
Asus H97M-E
HDD
m.2 XP941 128gb
RAM
3x4gb Crucial Ballistix Sport
GPU
Gigabyte GTX 660 2gb
Audio
Behringer UCA222 u-control
Monitor
Samsung S27B970
Case
Jonsbo umx3
OS
10.12

Devilage

Utente Attivo
643
80
CPU
i5-4460
Dissipatore
XigmAtek Dark Knight Frostbourne Ed.
Scheda Madre
Asus H97M-E
HDD
m.2 XP941 128gb
RAM
3x4gb Crucial Ballistix Sport
GPU
Gigabyte GTX 660 2gb
Audio
Behringer UCA222 u-control
Monitor
Samsung S27B970
Case
Jonsbo umx3
OS
10.12

Devilage

Utente Attivo
643
80
CPU
i5-4460
Dissipatore
XigmAtek Dark Knight Frostbourne Ed.
Scheda Madre
Asus H97M-E
HDD
m.2 XP941 128gb
RAM
3x4gb Crucial Ballistix Sport
GPU
Gigabyte GTX 660 2gb
Audio
Behringer UCA222 u-control
Monitor
Samsung S27B970
Case
Jonsbo umx3
OS
10.12
qiindi in sostanza dal dvtb qualsiasi cosa attacchi senti solo in canale.. dai settaggi software del dvtb immagino tu non abbia voci come mono o only left only right?
se via software sei certo che sia tutto ok allora può essere l'attacco femmina che fa contatto male

Inviato da PLK-L01 tramite App ufficiale di Tom\\\'s Hardware Italia Forum
 

peri4

Nuovo Utente
60
2
qiindi in sostanza dal dvtb qualsiasi cosa attacchi senti solo in canale.. dai settaggi software del dvtb immagino tu non abbia voci come mono o only left only right?
se via software sei certo che sia tutto ok allora può essere l'attacco femmina che fa contatto male

Inviato da PLK-L01 tramite App ufficiale di Tom\\\'s Hardware Italia Forum

Non ho quei settaggi dal dvtb. Ma comunque quello che taglia la testa al toro è l'xbox. Lo collego in analogico (cavi giallo rosso bianco). Funziona sempre e solo una cassa....anche con le cuffiette. Ho aperto il retro del monitor. Ho staccato i pin che collegano le due casse dalla scheda madre del monitor per controllare. Non ho notato niente di anormale. Può essere un circuito bruciato?
 

Devilage

Utente Attivo
643
80
CPU
i5-4460
Dissipatore
XigmAtek Dark Knight Frostbourne Ed.
Scheda Madre
Asus H97M-E
HDD
m.2 XP941 128gb
RAM
3x4gb Crucial Ballistix Sport
GPU
Gigabyte GTX 660 2gb
Audio
Behringer UCA222 u-control
Monitor
Samsung S27B970
Case
Jonsbo umx3
OS
10.12

Devilage

Utente Attivo
643
80
CPU
i5-4460
Dissipatore
XigmAtek Dark Knight Frostbourne Ed.
Scheda Madre
Asus H97M-E
HDD
m.2 XP941 128gb
RAM
3x4gb Crucial Ballistix Sport
GPU
Gigabyte GTX 660 2gb
Audio
Behringer UCA222 u-control
Monitor
Samsung S27B970
Case
Jonsbo umx3
OS
10.12
aspetta aspetta, un canale su due va mettendo casse e auricolari ma hai provato a collegare il dvtb ad un'altra tv? perché il mio dubbio è se trasmette bene o male il dvtb.. magari la tv è a posto

Inviato da PLK-L01 tramite App ufficiale di Tom\\\'s Hardware Italia Forum
 

filoippo97

Moderatore
Staff Forum
Utente Èlite
13,718
7,337
CPU
Intel Core I7 4930K @4.5GHz
Dissipatore
EKWB supremacy nickel
Scheda Madre
ASUS Rampage IV Black Edition
HDD
OCZ vertex 4 512GB | WD RE4 Enterprise Storage 2TB
RAM
16GB Corsair Dominator Platinum 2133MHz cas9 OC @2400MHz 9-11-11-31-2 1.65V
GPU
2-way SLI GTX 780Ti DirectCUII OC
Audio
TEAC UD-503 MUSES + HiFiMan HE-560 V2 + Anaview AMS1000 + Tannoy Revolution XT8F
Monitor
ASUS VG278HR 144Hz 3D 1920x1080p
PSU
Corsair AX1200i Fully sleeved red
Case
Corsair Graphite 760T Arctic White
Periferiche
Corsair K95 | Steelseries Rival
OS
windows 10 Pro
aspetta aspetta, un canale su due va mettendo casse e auricolari ma hai provato a collegare il dvtb ad un'altra tv? perché il mio dubbio è se trasmette bene o male il dvtb.. magari la tv è a posto

Inviato da PLK-L01 tramite App ufficiale di Tom\\\'s Hardware Italia Forum
ha detto che con l'xbox presenta lo stesso problema :sisi:
sará partito il circuito audio della tv molto probabilmente.
 

Devilage

Utente Attivo
643
80
CPU
i5-4460
Dissipatore
XigmAtek Dark Knight Frostbourne Ed.
Scheda Madre
Asus H97M-E
HDD
m.2 XP941 128gb
RAM
3x4gb Crucial Ballistix Sport
GPU
Gigabyte GTX 660 2gb
Audio
Behringer UCA222 u-control
Monitor
Samsung S27B970
Case
Jonsbo umx3
OS
10.12

peri4

Nuovo Utente
60
2
Che stupido sono stato!! Col pc gli altoparlanti funzionano. E il pc è collegato al monitor col solito cavo jack da 3.5 mm che è maschio da entrambe le parti. Guardando un video su youtube sia con le cuffiette che senza mi rendo conto che tutto funziona. Ma allora non sarà proprio il decoder il problema?? Detto fatto. Trovato il problema!! Maledetti decoder economici da 15 euro :nunu::nunu::nunu:
In pratica il decoder non manda il segnale completo per entrambe le casse audio..ma solo uno. Ho fatto la prova con un altro decoder.

La cosa strana è che quando collegavo anche l'xbox in analogico, funzionava lo stesso una cassa. Io però ho smontato il monitor nel frattempo. Ho tolto i due altoparlanti. Ho dato una spolverata. Riattaccato tutto. E ora funzionano entrambi gli altoparlanti. Quindi anche l'xbox è sistemata. :brindiamo:
 

Devilage

Utente Attivo
643
80
CPU
i5-4460
Dissipatore
XigmAtek Dark Knight Frostbourne Ed.
Scheda Madre
Asus H97M-E
HDD
m.2 XP941 128gb
RAM
3x4gb Crucial Ballistix Sport
GPU
Gigabyte GTX 660 2gb
Audio
Behringer UCA222 u-control
Monitor
Samsung S27B970
Case
Jonsbo umx3
OS
10.12

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.7%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 86 65.2%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.6%
  • Altro (Specificare)

    Voti: 11 8.3%