ubuntu 9.04 non monta più il volume

Mane

Utente Attivo
61
0
Ciao a tutti,
Ho sempre usato Gparted per formattare/controllare pennine usb e il mio hd esterno, fino a quando qualche giorno fa, durante un controllo del file system, il led dell'hd esterno si è bloccato sul rosso (senza quindi concludere la procedura) e da allora il volume non si monta piu (nemmeno manualmente da terminale da root)
La cosa strana è che con la ps3 viene rilevato e posso accederci normalmente, mentre con ubuntu no (nemmeno su un altro pc con ubuntu 8.10)
Da questo errore:

schermatae.png


Se qualcuno può aiutarmi senza dover formattare..

Grazie in anticipo
my.php
 

luxtux

Nuovo Utente
18
0
CPU
AMD K8 1.6 Ghz, 1 core solo ma grande accussi'
Scheda Madre
Morta, ora c'e la figlia che e' piu' carina
RAM
1 GB solo console: used 34052 KB; GUI: used 292492
GPU
Si scrive brandy, non brand, comunque ora e' astemia perche' ci vedeva doppio
Audio
COSA???
Monitor
Un Asus lcd 19'' comprato due settimane fa con un pixel gia' bruciato (un affare)
OS
GNU/Linux - Debian stable 2.6.26-2
Nonono, non formattare ;-) vedrai che se ne esce. Probabilmente e' sufficiente copiare un superblock 'sano'. Che HD e'? Posta il contenuto di /etc/fstab e il risultato di
Codice:
lsusb

ciao

L.
 

Mane

Utente Attivo
61
0
Ciao,
purtroppo ho risolto "alla peggio", ovvero copiando i file che preferivo sull'hd della ps3 (ci sono volute ore!!) sacrificandone alcuni.
Erano giorni che avevo richiesto aiuto invano anche al forum ubuntu..

Comunque (se dovesse ricapitare) ti posto comunque i dati che mi hai chiesto :)

HD esterno, marca: extreme 200Gb in fat32

lsusb
Codice:
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 003: ID 045e:00e1 Microsoft Corp. Wireless Laser Mouse 6000 Reciever
Bus 002 Device 002: ID 0a5c:200a Broadcom Corp. Bluetooth dongle
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
sudo gedit /etc/fstab

Codice:
# /etc/fstab: static file system information.
#
# Use 'vol_id --uuid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
# / was on /dev/sda1 during installation
UUID=fe965ca4-a63d-4190-9351-712557adb818 /               ext3    relatime,errors=remount-ro 0       1
# swap was on /dev/sda5 during installation
UUID=08eb8540-f4b2-4915-9656-f8ba68def366 none            swap    sw              0       0
/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto,exec,utf8 0       0
PS: non dovrebbe esserci /dev/sdb1 ? (hd esterno)

Grazie mille :ok:
 

hein

Utente Attivo
768
2
puoi provare a montarlo su win, smontarlo e riattaccarlo ad ubuntu
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.6%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.5%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.2%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili