troppi crash con windows 7

FrancescoG92

Utente Èlite
10,368
4,006
CPU
Intel Xeon E5450 3.00GHz/12M/1333 @3,6GHz
Dissipatore
Cooler Master Hyper 612S
Scheda Madre
ASUS P5Q-PRO, P45, Socket 775
HDD
WD5000AAJS + hot swap WD10EADS
RAM
4x2Gb Corsair XMS2 DDR2 800MHz CL5
GPU
NVidia GTX 750Ti Gigabyte Windforce OC
Audio
integrata
Monitor
LG Flatron E2351, 23" 1080p /Blaupunkt 32" 1080p
PSU
be quiet! BQT S6-SYS-UA-450W 80+
Case
Cooler Master 690 (prima serie)
OS
Windows 7 Ultimate 64bit
ragazzi, ogni giorno, (l'altro giorno, mi ha fatto partite la scheda video non so come ma è successo) il mio pc mi va in crash dopo un pò che sto su internet. uso google chrome e una o due volte al giorno mi crasha. altre 2 volte e lo butto dalla finestra... mi sapete dire che potrebbe essere? succede sempre dopo un pò di google chrome (un pò = un paio di ore) :help:
 

ypkdani

Utente Èlite
1,510
39
CPU
Intel Quad 6600
Scheda Madre
Asus P5ql/epu
HDD
500GB
RAM
2gb Geil Ultra 6400
GPU
Hd2600xt 512mb
Monitor
Acer
PSU
600w
OS
Windows 7 Pro x64
Se ti fa schermate blu potrebbe essere la ram rovinata o mal impostata da bios.
Usa memestest per vedere se hai problemi
 

FrancescoG92

Utente Èlite
10,368
4,006
CPU
Intel Xeon E5450 3.00GHz/12M/1333 @3,6GHz
Dissipatore
Cooler Master Hyper 612S
Scheda Madre
ASUS P5Q-PRO, P45, Socket 775
HDD
WD5000AAJS + hot swap WD10EADS
RAM
4x2Gb Corsair XMS2 DDR2 800MHz CL5
GPU
NVidia GTX 750Ti Gigabyte Windforce OC
Audio
integrata
Monitor
LG Flatron E2351, 23" 1080p /Blaupunkt 32" 1080p
PSU
be quiet! BQT S6-SYS-UA-450W 80+
Case
Cooler Master 690 (prima serie)
OS
Windows 7 Ultimate 64bit
ho fatto il memtest (è normale che ci ha messo più di 2 ore?) e non ha dato nessun errore. altre probabili soluzioni? :help:
 

FrancescoG92

Utente Èlite
10,368
4,006
CPU
Intel Xeon E5450 3.00GHz/12M/1333 @3,6GHz
Dissipatore
Cooler Master Hyper 612S
Scheda Madre
ASUS P5Q-PRO, P45, Socket 775
HDD
WD5000AAJS + hot swap WD10EADS
RAM
4x2Gb Corsair XMS2 DDR2 800MHz CL5
GPU
NVidia GTX 750Ti Gigabyte Windforce OC
Audio
integrata
Monitor
LG Flatron E2351, 23" 1080p /Blaupunkt 32" 1080p
PSU
be quiet! BQT S6-SYS-UA-450W 80+
Case
Cooler Master 690 (prima serie)
OS
Windows 7 Ultimate 64bit

wildchild84

Utente Attivo
577
58
CPU
Intel Core i7-2600K
Dissipatore
CoolerMaster Hyper 212 Evo
Scheda Madre
Asus Sabertooth P67
HDD
Samsung SSD 830 128GB + 3xSamsung 2,5 TB Totali
RAM
16GB Corsair Vengeance LowProfile
GPU
Asus Ati Radeon 7870 2Gb DirectCU II
Audio
Creative Sound Blaster X-Fi Xtreme Gamer Fatal1ty
Monitor
Asus MX239H 23" + Tv Monitor Hannspree 42" FullHD 1080P
PSU
Antec High Current Gamer HCG-520
Case
Antec DarkFleet DF-30
OS
Windows 10 Pro, GNU/Linux Ubuntu
Che significa Crasha? BSOD per caso? "Fermo immagine" del desktop senza la possibilità di interagire (compreso il puntatore del mouse)?
Cerca di essere più chiaro, in ogni caso comincia a dare un'occhiata al registro degli eventi.

ho fatto il memtest (è normale che ci ha messo più di 2 ore?) e non ha dato nessun errore. altre probabili soluzioni? :help:

Non è normale che tu l'abbia fatto girare per sole 2 ore. Il MemTest è una verifica delle memorie ram che non ha un termine, è un ciclo infinito che termina quando lo decidi tu; dovresti perlomento farlo girare per una notte intera, per essere attendibile.
Riprova con il test appena puoi.
 

enzo.rt

Utente Attivo
7
0
CPU
Intel i3 530
Scheda Madre
Asus P7H55
HDD
2x 1,5TB
RAM
DDR3 4GB
Monitor
S 214T
OS
W 7
Anche il mio 7 fa i capricci. I test li ho fatti fare all'assemblatore (tu sei più esperto di me)
Incollo quel che ho postato 4 giorni fa.

"C'è qualcuno che sa spiegarmi questo mistero?
Ho da tre mesi un nuovo pc con W 7 (Asus P7H55-M 55, intel i3 530, Corsair DDR3 2x2GB, Seagate Barracuda 1,5TB x2) e fin dall'inizio, un giorno si e uno no, W7 è andato in crash dandomi diverse motivazioni, spesso Memoria_management.
Dopo aver restaurato il vecchio pc con XP (era partita la MBoard), ho portato il nuovo all'assistenza (Essedi-FI) dove è stato testato a fondo senza scoprire niente di anomalo.
Appena l'ho ripreso ha ricominciato subito con le schermate blu! Immaginate la rabbia. Dopo un po' di giorni mi sono reso conto che andava in crash solo mentre ero in linea (browser l'ultimo Firefox). Pensavo di provare a cambiare il router, ma per caso una volta che Mozilla era lento, son passato a IE e con sorpresa, sono ormai 5 giorni, tutto fila liscio!
Quale causa può avere questa strana antipatia di 7 per Firefox? Qualcuno ha un'idea?
Grazie.

PS-31.01.11-Ho provato a usare di nuovo Firefox e dopo un po', mentre su un sito vedevo un breve video in HD, ecco il blue screen. E 7 s'è incavolato di brutto, ha dato anche un conteggio tipo KO. "

Mica per caso c'è lo zampino Microsoft per dare un aiuto a IE contro la concorrenza?
 

wildchild84

Utente Attivo
577
58
CPU
Intel Core i7-2600K
Dissipatore
CoolerMaster Hyper 212 Evo
Scheda Madre
Asus Sabertooth P67
HDD
Samsung SSD 830 128GB + 3xSamsung 2,5 TB Totali
RAM
16GB Corsair Vengeance LowProfile
GPU
Asus Ati Radeon 7870 2Gb DirectCU II
Audio
Creative Sound Blaster X-Fi Xtreme Gamer Fatal1ty
Monitor
Asus MX239H 23" + Tv Monitor Hannspree 42" FullHD 1080P
PSU
Antec High Current Gamer HCG-520
Case
Antec DarkFleet DF-30
OS
Windows 10 Pro, GNU/Linux Ubuntu
Una cosa è certa, Microsoft non è responsabile del tuo crash riguardo a Firefox.
C'è da dire che Firefox è avido di memoria ram e la causa scatenante potrebbe derivare indirettamente da tale software, mi spiego meglio, è probabile che dall'uso di Firefox, la memoria venga sfruttata per benino fino al punto di:
- raggiungere una particolare area "bacata" da mandare in crash il sistema
- mandare il crash in sistema per un'incompatibilità dei banchi di ram/settaggi del bios

Ora, tu dici che il pc è stato testato a fondo dal negoziante, pertanto mi viene da pensare che il problema possa in realtà essere in firefox e mi sentirei di proporti una disinstallazione del programma comprensiva di eliminazione dell'intero profilo utente (solo di firefox!), magari passando per "Revo Uninstaller". Successivamente potresti installare ex-novo la nuova versione di Firefox.

Ho questo dubbio che mi frulla sulle ram, fossi nel negoziante farei un upgrade del bios, un reset delle impostazioni sempre del bios e un test profondo con MemTest.

Intanto tu puoi procedere con la disinstallazione di Firefox tramite Revo Uninstaller, fare una bella pulizia con CCleaner e una scansione con Malwarebytes (giusto per completezza), reinstallando (dopo un riavvio) una nuova versione di firefox (scaricandola di nuovo, non da pacchetti scaricati e usati in precedenza).
 
  • Like
Reactions: enzo.rt

FrancescoG92

Utente Èlite
10,368
4,006
CPU
Intel Xeon E5450 3.00GHz/12M/1333 @3,6GHz
Dissipatore
Cooler Master Hyper 612S
Scheda Madre
ASUS P5Q-PRO, P45, Socket 775
HDD
WD5000AAJS + hot swap WD10EADS
RAM
4x2Gb Corsair XMS2 DDR2 800MHz CL5
GPU
NVidia GTX 750Ti Gigabyte Windforce OC
Audio
integrata
Monitor
LG Flatron E2351, 23" 1080p /Blaupunkt 32" 1080p
PSU
be quiet! BQT S6-SYS-UA-450W 80+
Case
Cooler Master 690 (prima serie)
OS
Windows 7 Ultimate 64bit
ed io che fine ho fatto? mi avete dimenticato per caso? :lol:
per crash intendo la figura di "cacca" (si può dire vero?) che ho in firma fatta dal tipo di Windows '98 in diretta TV... l'odiato schermo blu... seguito da riavvio di sistema...può essere che anche Chrome abbia il difetto di occupare molta Ram? tanto da mandar in crash il sistema? stanotte (da adesso a domattina) faccio fare il memtest...
cosa dovrei trovare nel registro degli eventi?
 

FrancescoG92

Utente Èlite
10,368
4,006
CPU
Intel Xeon E5450 3.00GHz/12M/1333 @3,6GHz
Dissipatore
Cooler Master Hyper 612S
Scheda Madre
ASUS P5Q-PRO, P45, Socket 775
HDD
WD5000AAJS + hot swap WD10EADS
RAM
4x2Gb Corsair XMS2 DDR2 800MHz CL5
GPU
NVidia GTX 750Ti Gigabyte Windforce OC
Audio
integrata
Monitor
LG Flatron E2351, 23" 1080p /Blaupunkt 32" 1080p
PSU
be quiet! BQT S6-SYS-UA-450W 80+
Case
Cooler Master 690 (prima serie)
OS
Windows 7 Ultimate 64bit
l'ho lasciato tutta la notte in memtest, ma il risultato è sempre "0 errors"
 

pitx

Utente Attivo
2
0
hai provato a svuotare la cache e i temporanei di firefox?

Idem con la modalità provvisoria di firefox? In modo da vedere se c'è qualche estensione problematica?
 

FrancescoG92

Utente Èlite
10,368
4,006
CPU
Intel Xeon E5450 3.00GHz/12M/1333 @3,6GHz
Dissipatore
Cooler Master Hyper 612S
Scheda Madre
ASUS P5Q-PRO, P45, Socket 775
HDD
WD5000AAJS + hot swap WD10EADS
RAM
4x2Gb Corsair XMS2 DDR2 800MHz CL5
GPU
NVidia GTX 750Ti Gigabyte Windforce OC
Audio
integrata
Monitor
LG Flatron E2351, 23" 1080p /Blaupunkt 32" 1080p
PSU
be quiet! BQT S6-SYS-UA-450W 80+
Case
Cooler Master 690 (prima serie)
OS
Windows 7 Ultimate 64bit
a parte che uso Chrome, e poi l'ho disinstallato e reinstallato da capo eliminando tutti i file temporanei, cockie, cache eccetera eccetera, tutto riguardo il browser è stato eliminato e reinstallato da capo.
 

ypkdani

Utente Èlite
1,510
39
CPU
Intel Quad 6600
Scheda Madre
Asus P5ql/epu
HDD
500GB
RAM
2gb Geil Ultra 6400
GPU
Hd2600xt 512mb
Monitor
Acer
PSU
600w
OS
Windows 7 Pro x64
Sicuro che le impostazioni delle ram siamo corrette all'interno del bios (comprese le tensioni di alimentazione) poi hai aggiornato il bios??
 

FrancescoG92

Utente Èlite
10,368
4,006
CPU
Intel Xeon E5450 3.00GHz/12M/1333 @3,6GHz
Dissipatore
Cooler Master Hyper 612S
Scheda Madre
ASUS P5Q-PRO, P45, Socket 775
HDD
WD5000AAJS + hot swap WD10EADS
RAM
4x2Gb Corsair XMS2 DDR2 800MHz CL5
GPU
NVidia GTX 750Ti Gigabyte Windforce OC
Audio
integrata
Monitor
LG Flatron E2351, 23" 1080p /Blaupunkt 32" 1080p
PSU
be quiet! BQT S6-SYS-UA-450W 80+
Case
Cooler Master 690 (prima serie)
OS
Windows 7 Ultimate 64bit
il bios non posso aggiornarlo perchè è già aggiornato all'ultima versione. che ne so quali sono le tensioni e le impostazioni delle ram da settare nel bios? se mi dici dove posso trovare le impostazioni le metto subito.
 

ypkdani

Utente Èlite
1,510
39
CPU
Intel Quad 6600
Scheda Madre
Asus P5ql/epu
HDD
500GB
RAM
2gb Geil Ultra 6400
GPU
Hd2600xt 512mb
Monitor
Acer
PSU
600w
OS
Windows 7 Pro x64
Devi vedere che tipo di ram monti quindi recuperare i valori di tensione e di latenze poi vedere che valori sono inseriti nel bios e in caso modificarli con quelli corretti
 

FrancescoG92

Utente Èlite
10,368
4,006
CPU
Intel Xeon E5450 3.00GHz/12M/1333 @3,6GHz
Dissipatore
Cooler Master Hyper 612S
Scheda Madre
ASUS P5Q-PRO, P45, Socket 775
HDD
WD5000AAJS + hot swap WD10EADS
RAM
4x2Gb Corsair XMS2 DDR2 800MHz CL5
GPU
NVidia GTX 750Ti Gigabyte Windforce OC
Audio
integrata
Monitor
LG Flatron E2351, 23" 1080p /Blaupunkt 32" 1080p
PSU
be quiet! BQT S6-SYS-UA-450W 80+
Case
Cooler Master 690 (prima serie)
OS
Windows 7 Ultimate 64bit
la mia ram è: DDR2 667 da 2 Gb samsung. ( 1 x 2gb ne ho 4, ma ne ho tolto uno e vado a 2gb) 1,8 V (da CPU-z)
e dove li vedo? sul banco di ram? o cpu-z mi da i valori corretti da impostare?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 472 78.9%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.3%
  • Sono prenotato per la 1a dose

    Voti: 12 2.0%
  • Non so se vaccinarmi

    Voti: 16 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 61 10.2%
  • Fatta anche la terza dose

    Voti: 17 2.8%