PROBLEMA TOSHIBA SATELLITE A110-178 NON SI ACCENDE

Null33

Nuovo Utente
43
3
Salve a tutti, ho un problema con il notebook Toshiba Satellite A110-178.
Vi spiego l'evoluzione del problema per fare chiarezza, sperando di riuscire a capire la causa, e relativa soluzione, del problema.
Premetto che la batteria del notebook è stata sostituita con una di quelle compatibili già da un paio di mesi (forse un anno) e forse già questo potrebbe essere il problema.

L'altro giorno, d'un tratto, il notebook si è spento durante l'utilizzo e non si è più acceso, si illuminavano i led e andava per avviarsi e subito dopo si spegneva.
Il giorno seguente provo ad avviarlo, premo il pulsante d'accensione e per 1 secondo si accendono i led e anche la luce del mouse. Dopo vari tentavi (scollega e collega alimentatore e batteria) sono riuscito a farlo partire senza alimentatore attaccato e, una volta avviato ho attaccato l'alimentatore. Ho utilizzato quindi per qualche ora il notebook senza problemi, facendo caricare anche la batteria.
Una volta spento il pc dava gli stessi problemi e, il giorno dopo, dopo vari tentativi (prima l'ho lasciato attaccato all'alimentatore senza batteria e poi ho collegato la batteria staccando l'alimentatore) il notebook si è acceso sempre solo con la batteria inserita (solo con l'alimentatore, o con alimentatore e batteria, non vuole saperne di accendersi, si accende solo il led dell'alimentatore), quindi subito dopo ho collegato l'alimentatore ed ha funzionato senza problemi.

Oggi, dopo varie prove, il notebook non si è voluto più accendere, se inserisco solo la batteria e premo il pulsante di accensione, per qualche millesimo di secondo si fa più luminoso lo schermo e, se è collegato il mouse, si accende la luce.
Mentre prima, dopo vari tentativi (di scollegare e collegare la batteria e l'alimentatore) si accendeva anche il led della batteria, ora non si accende più, l'unico led acceso è quello dell'alimentatore.

Non so se sono riuscito a spiegare tutto, se vi servono altri dettagli fatemi sapere, ho provato anche a fare il reset (scollegare batteria e cavo, tenere premuto il tasto di accensione, ricollegare batteria e cavo) ma nulla. Sembra come se non ci fosse energia sufficiente per farlo avviare.

Potrebbe essere partita la scheda madre?
Cosa potrei provare a fare? Inizialmente pensavo che il problema fosse tra alimentatore e batteria, ma prima di acquistarne di nuovi vorrei avere la certezza che dopo funzionerà.

Qualcuno di voi ha avuto lo stesso problema? Ricordo che con un fisso avevo avuto un problema del genere (si accendeva e subito dopo si spegneva) e il problema era l'alimentatore.

Grazie :)
 

arcidiacof

Utente Èlite
3,425
798
CPU
IBM 486-V666GA IBM Blue lightning
Scheda Madre
ALI Socket 3 486 Motherboards
HDD
80MB
RAM
4MB Simm
GPU
Cirrus Logic PT-521/3
Audio
Sound Blaster 16
Monitor
Samsung Syncmaster 3
OS
Windows 95
Salve a tutti, ho un problema con il notebook Toshiba Satellite A110-178.
Vi spiego l'evoluzione del problema per fare chiarezza, sperando di riuscire a capire la causa, e relativa soluzione, del problema.
Premetto che la batteria del notebook è stata sostituita con una di quelle compatibili già da un paio di mesi (forse un anno) e forse già questo potrebbe essere il problema.

L'altro giorno, d'un tratto, il notebook si è spento durante l'utilizzo e non si è più acceso, si illuminavano i led e andava per avviarsi e subito dopo si spegneva.
Il giorno seguente provo ad avviarlo, premo il pulsante d'accensione e per 1 secondo si accendono i led e anche la luce del mouse. Dopo vari tentavi (scollega e collega alimentatore e batteria) sono riuscito a farlo partire senza alimentatore attaccato e, una volta avviato ho attaccato l'alimentatore. Ho utilizzato quindi per qualche ora il notebook senza problemi, facendo caricare anche la batteria.
Una volta spento il pc dava gli stessi problemi e, il giorno dopo, dopo vari tentativi (prima l'ho lasciato attaccato all'alimentatore senza batteria e poi ho collegato la batteria staccando l'alimentatore) il notebook si è acceso sempre solo con la batteria inserita (solo con l'alimentatore, o con alimentatore e batteria, non vuole saperne di accendersi, si accende solo il led dell'alimentatore), quindi subito dopo ho collegato l'alimentatore ed ha funzionato senza problemi.

Oggi, dopo varie prove, il notebook non si è voluto più accendere, se inserisco solo la batteria e premo il pulsante di accensione, per qualche millesimo di secondo si fa più luminoso lo schermo e, se è collegato il mouse, si accende la luce.
Mentre prima, dopo vari tentativi (di scollegare e collegare la batteria e l'alimentatore) si accendeva anche il led della batteria, ora non si accende più, l'unico led acceso è quello dell'alimentatore.

Non so se sono riuscito a spiegare tutto, se vi servono altri dettagli fatemi sapere, ho provato anche a fare il reset (scollegare batteria e cavo, tenere premuto il tasto di accensione, ricollegare batteria e cavo) ma nulla. Sembra come se non ci fosse energia sufficiente per farlo avviare.

Potrebbe essere partita la scheda madre?
Cosa potrei provare a fare? Inizialmente pensavo che il problema fosse tra alimentatore e batteria, ma prima di acquistarne di nuovi vorrei avere la certezza che dopo funzionerà.

Qualcuno di voi ha avuto lo stesso problema? Ricordo che con un fisso avevo avuto un problema del genere (si accendeva e subito dopo si spegneva) e il problema era l'alimentatore.

Grazie :)

adesso è un po' troppo tardi per poterti dare una mano, diventa difficile, se ci avessi posto la domanda quando il pc si accendeva avremmo potuto farti fare dei test.

a questo punto le uniche prove che posso farti fare sono:
  1. provare un'altro alimentatore o togliere la batteria e provare ad avviarlo senza
  2. fare un hard reset, togliendo RAM, batteria e scollegando l'alimentatore e premendo il pulsante di accensione per più di 30 secondi, poi reinserisci la ram e ricollega l'alimentatore e vedi se riparte
  3. smontare il notebook e controllare che non ci siano bruciature/"dissaldature" sullo spinotto di alimentazione della scheda madre
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%

Discussioni Simili