Tiscali 10 mega con Modem Pirelli

Stato
Discussione chiusa ad ulteriori risposte.

PurpleEyes

Utente Attivo
31
0
ho appena fatto l'abbonamento tiscali tandem free, voce e adsl e distacco da telecom, dopo anni con tin.it con un abbonamento esagerato ho deciso di chiudere per sempre con telecom.
avevo un alcatel speedtouch manta usb, mi ci sono sempre trovato bene, mai problemi, ma ho dovuto cambiarlo perchè non supporta i 10mbit dell'adsl, diffati con quello mi connetteva a 7.3.
Poco male perchè tiscali mi da anche il modem compreso nel prezzo, arrivato oggi.
Sono anni che non ci sto + dietro a ste cose, con il manta era una cavolata, installavi i drivers e stop.
Con questo ci sono quasi diventato scemo, sarà che ho windows fatto con nlite e forse ho qualche conflitto, ma non sono riuscito a completare l'istallazione guidata.
Cmq manualmente sono riuscito a farlo funzionare.
Ora il dubbio, il modem può essere collegato al pc tramite usb o ethernet.
Collegato tramite usb mi va lento per essere connesso a 10mb (in realtà quando mi connetto dice 12, non so come mai)
Difatti i test mi danno 2400 in download e 315 un up, e scarico max a 350kb/s.
Collegandolo invece tramite ethernet mi va a 6200 circa in download e scarico sui 780 - 800 kb/s .... ma non dovrebbe essere uguale la velocità di connessione? ho qualche casino nel pc o è veramente meglio collegarlo tramite ethernet?
Mi dovrò comprare un altra scheda di rete, visto che ho 2 pc che devono essere collegati, collegando il modem così non posso collegare anche i pc!!!
help!
 

attakka

Nuovo Utente
1
0
L'usb è da usare solo per connessioni da 4 mega in giù in quanto non è adatto alle connessioni a banda larga oltre i 6-8M.

L'utilizzo della connessione ethernet è l'ideale.

Ti consiglio di utilizzare uno switch per collegare quanti computer vuoi.
 

PurpleEyes

Utente Attivo
31
0
ora ho un altro problema che non riesco assolutamente a capire.
Sto usando il modem tramite ethernet, ok va meglio che con usb.
Con speedtest mi da 6000 e facendo prove dal sito della microsoft raggiungo i 750 / 780kb/s.
Il problema è che avendo 2 pc, ho fatto una prova attaccando il modem al pc assemblato da poco (intel core duo E6600, asus p5b deluxe e 4gb ram ddr2 800) e la connessione è + veloce, speedtest mi da 8000 e facendo prove di scaricare files su internet mi supere anche 1mega al secondo.
A me sembra assurdo perchè non può incidere la velocità di un pc con la connessione, quindi avevo pensato che magari la scheda di rete integrata del pc vecchio fosse scadente.
Ho acquistato un altra scheda di rete us robotics 10/100/1000 ma anche con quella va uguale.
Ho messo questa scheda di rete nel core duo e invece li va + veloce.
Premetto che il pc vecchio non ha 100 anni, è un pentium 4 2,4ghz con 1gb di ram.
Inoltre ho provato con un terzo pc (pentium 4 3ghz 1gb di ram e scheda madre asus) ma il problema persiste.
Qualcuno mi sa dare il motivo di questa cosa e come posso risolverlo?
grazie mille!
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%

Discussioni Simili