Temperature Elevate Scheda Video Ati Hd6950

xDavide92x

Utente Attivo
83
0
Ciao a tutti,

Volevo chiedervi se dovevo preoccuparmi o meno delle altissime temperature della mia scheda video ed a volte della cpu.. Ma in particolare sempre la scheda video, perchè vedendo con speedfan esse anche con un piccolo gioco acceso, skype e mozzilla la gpu raggiunge temperature altissime!!

La scheda video è sotto alla cpu di circa 5-7 cm poi tra la scheda video e l'alimentatore ci saranno circa altri 5cm forse qualcosa di più... Quindi non penso che l'aria non circoli.. Ho anche due ventole di immissioni di aria fresca una laterale bassa ed una frontale e due di emissione di aria, una dietro ed una sopra...

Non sò proprio fare, e chiedendo consigli ad amici, mi hanno detto se per le Ati esisteva qualche programma per la gestione di esse...
Con speedfan ho aumentato di qualche % la velocità della ventola della gpu ma non è che sia sempre il massimo... Come posso risolvere??

Siccome, quando gioco a volte il gioco si blocca di punto in bianco, potrebbe essere questa la causa?? l'alta temperatura della gpu???

Aumento la % della velocità delle ventole della gpu visto che l'altre sono già al massimo?? è perchè c'è troppa polvere?? ma questo problema me lo dà sin dal primo giorno che l'ho montato..

Mi devo preoccupare seriamente???

GRAZIE A TUTTI QUELLI CHE RISPONDERANNO!

ps: ora inserisco un allegato della situazione

Visualizza allegato 20472
 

Helghast

Utente Attivo
558
27
CPU
Intel Core 2 Quad CPU Q8400 @ 2.66GHz
Scheda Madre
Dell 0N826N
HDD
Samsung SSD 840 120GB + WD Caviar Blue 650GB x2
RAM
4GB DDR2
GPU
MSI N750-2GD5/OC
Monitor
Dell ST2210 LCD 21,5" Full HD 1920x1080
PSU
Cooler Master GX 550W 80 Plus
OS
Windows 7 Home Premium 64bit
Se non hai overcloccato non penso ci sia bisogno di aumentare la velocità della ventola. Da quanto dici il tuo case è abbastanza aerato, quindi i 50 gradi che hai postato non sono eccessivi di per sé, ma sono un tantino alti per il tuo sistema. In gioco a quanto arriva di temperatura? La polvere può essere la causa, ma se hai avuto il problema sin dal primo giorno mi pare poco probabile. Forse è un problema di pasta/pad termici. Che versione della 6950 hai?
 

xDavide92x

Utente Attivo
83
0
Allora, grazie per avermi risposto, di case ho un coolmaster 371, l'hd6950 è quella della sapphire da 1 gbed inoltre le ventole aggiunte nel pc sono queste: VENTOLA DEEPCOOL XFAN 120L...

Quindi secondo te è tutto normale??? Però non capisco perchè si debba bloccare completamente ed obbligarmi a riavviarlo tramite pulsante del fronte del case...
Prima lo faceva quando avviato soltanto quel gioco ma ultimamente anche soltanto con firefox acceso..

Forse molto probabilmente è la polvere ma questo mentr gioco lo fà da sempre e non capisco il perchè, si comqunque di polvere ce n'è tanta anche se l'ho montato soltanto da 5 mesi!
 
U

Utente cancellato 95463

Ospite
Lascia perdere speedfan.. usa hw monitor per le temperature.. msi afterburner..

EDIT:

Smonta tutto e pulisci dalla polvere tutto quanto.. guadagni 5/6° sicuro e in casi di alta % di polvere anche piu di una decina!
 

xDavide92x

Utente Attivo
83
0
Oki, ora provo subito e pubblico un altro allegato, ma allora cosa riguarda i blocchi costanti del computer?

Comunque mi arrivano a 48° massimo le temperature!
 
Ultima modifica:

Helghast

Utente Attivo
558
27
CPU
Intel Core 2 Quad CPU Q8400 @ 2.66GHz
Scheda Madre
Dell 0N826N
HDD
Samsung SSD 840 120GB + WD Caviar Blue 650GB x2
RAM
4GB DDR2
GPU
MSI N750-2GD5/OC
Monitor
Dell ST2210 LCD 21,5" Full HD 1920x1080
PSU
Cooler Master GX 550W 80 Plus
OS
Windows 7 Home Premium 64bit
Quindi secondo te è tutto normale??? Però non capisco perchè si debba bloccare completamente ed obbligarmi a riavviarlo tramite pulsante del fronte del case...
Prima lo faceva quando avviato soltanto quel gioco ma ultimamente anche soltanto con firefox acceso..

Primo non sono così esperto, però io ho case da preassemblato e non ho grossi problemi di temperature, quindi dubito che un case come il tuo possa essere il problema. Se il pc si blocca ovviamente non è normale e le temperature alte possono essere la causa, ma dall'ultimo allegato che hai postato mi sembra che siano perfettamente nella norma. Dovresti provare a vedere, magari tramite un log, a quanto arrivano in gioco, quando cpu e vga sono sfruttate al massimo. Potrebbe anche essere un problema di hard disk se il pc si blocca.

Forse molto probabilmente è la polvere ma questo mentr gioco lo fà da sempre e non capisco il perchè, si comqunque di polvere ce n'è tanta anche se l'ho montato soltanto da 5 mesi!

Togliere la polvere fa sicuramente il suo ;)
 

xDavide92x

Utente Attivo
83
0
Allora, io non sò, forse è qualche conflitto tra gioco ed il mio pc, ma posso dirti che gioco tranquillamente ad mw3 senza avere nessun blocco o nient'altro...
Soltanto con questo gioco ogni tanto si blocca tutto, fa schermata blu (e tocca riavviare pc), schermata nera..
Prima lo faceva solo se avevo il gioco attivo, ora anche se è in basso si blocca quando sono su mozzilla...

Ed a dire la verità lo fa da sempre... forse installato male qualcosa??? Oggi molto probabilmente lo pulisco e formatto perchè non posso riavviarlo 2-3 volte al giorno!

Si ma quindi potrebbe significare che l'harddisk è difettoso?? oppure che s'è installato male w7?? formattato male?

Visualizza allegato 20478
 
Ultima modifica:
U

Utente cancellato 95463

Ospite
Oki, ora provo subito e pubblico un altro allegato, ma allora cosa riguarda i blocchi costanti del computer?

Comunque mi arrivano a 48° massimo le temperature!

I freeze del pc possono dipendere anche dalla cpu che surriscalda, dalla vga in alte temperature, dalla velocità di trasmissione tra cpu/vga/ram..
Ho visto le temperature che hai.. Sei in idle? ovvero sei a riposo di cpu? o ci hai giocato poco prima?

---------- Post added at 13:35 ---------- Previous post was at 13:32 ----------

Allora, io non sò, forse è qualche conflitto tra gioco ed il mio pc, ma posso dirti che gioco tranquillamente ad mw3 senza avere nessun blocco o nient'altro...
Soltanto con questo gioco ogni tanto si blocca tutto, fa schermata blu (e tocca riavviare pc), schermata nera..
Prima lo faceva solo se avevo il gioco attivo, ora anche se è in basso si blocca quando sono su mozzilla...

Ed a dire la verità lo fa da sempre... forse installato male qualcosa??? Oggi molto probabilmente lo pulisco e formatto perchè non posso riavviarlo 2-3 volte al giorno!

Si ma quindi potrebbe significare che l'harddisk è difettoso?? oppure che s'è installato male w7?? formattato male?

Visualizza allegato 20478

Vedendo qui le temperature in gioco (Metin2 non è pesante come gioco comunque, ma utilizza tanto la cpu).. e hai temperature vicine ai 70°..
Dunque credo che probabilmente sia dovuto alla cpu che va in surriscaldamento... Il dissipatore è quello stock? la pasta termica è quella originale o ne hai stesa tu un'altra?
 

xDavide92x

Utente Attivo
83
0
Allora no, ti dico, il pc è acceso dalle 11 insieme a metin però l'ho 2 riavviare 2 volte per questi blocchi...

La pasta termica è quella di base ed anche il dissipatore!

Infatti è per questo che non capisco perchè faccia cosi il computer... Ho un i5 2500 con tutto di base..
Le temperature di cpu e gpu sono elevate ma non capisco il perchè..
 
U

Utente cancellato 95463

Ospite
Allora no, ti dico, il pc è acceso dalle 11 insieme a metin però l'ho 2 riavviare 2 volte per questi blocchi...

La pasta termica è quella di base ed anche il dissipatore!

Infatti è per questo che non capisco perchè faccia cosi il computer... Ho un i5 2500 con tutto di base..
Le temperature di cpu e gpu sono elevate ma non capisco il perchè..

Per la storia del pc acceso, non dovrebbe comunque farli questi freeze.. il mio è praticamente acceso per 12ore al gg e sopra i 50/55° non ci vado..

Sei sicuro di aver montato bene il dissipatore? Non si muove? perchè a parer mio è tutto li il problema.. pasta termica preapplicata (che non garantisce un' ottima trasmissione del calore) e dissipatore.. (Dimmi una cosa: il dissipatore è pieno di polvere? guarda un attimo e postami una foto)
 

xDavide92x

Utente Attivo
83
0
Un pò di povere c'è ma sicuramente in quantità minime rispetto alle altre parti!
Io l'ho montato insieme ad un amico perchè era la prima volta che facevo ciò, c'abbiamo messo un pochino per fissarlo perchè non riuscivamo a bloccarlo come si deve, ma alla fine sembra che siamo riusciti a fissarlo come si deve.. (avevamo problemi con le 4 viti ai bordi)...

Mi consigli di smontarlo e metterci la pasta termica nuova?? Io purtroppo, sono da solo perchè ora lui studia fuori e ho paura poi di non riuscirlo a rimontare...

Oggi pomeriggio, visto che lo smonto posto una foto del dissipatore
 
U

Utente cancellato 95463

Ospite
Fai una foto gia ora del dissipatore.. mentre è montato..

EDIT:

Che versione è della 6950?
 
Ultima modifica da un moderatore:
U

Utente cancellato 95463

Ospite
oki, spengo un attimo il pc e vedo se viene bene.. l'ati è la versione della sapphire da 1gb

Dunque è la reference... La dissipazione originale non è propriamente il massimo va premesso!
Però aver la polvere sopra peggiora ulteriormente le cose.. (sia in ambito vga che cpu).. Aspetto la foto e vediamo!
 

xDavide92x

Utente Attivo
83
0
ora ho fatto le foto della cpu e del computer in generale, poi appena apro che lo pulisco posto anche le altre:

SPERO SI CAPISCA QUALCOSA
 

Allegati

  • IMG_2085.JPG
    IMG_2085.JPG
    540.9 KB · Visualizzazioni: 107
  • IMG_2087.JPG
    IMG_2087.JPG
    594.2 KB · Visualizzazioni: 111
  • IMG_2088.JPG
    IMG_2088.JPG
    698.9 KB · Visualizzazioni: 112
  • IMG_2089.JPG
    IMG_2089.JPG
    296.1 KB · Visualizzazioni: 109

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 62 71.3%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.9%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili