[PROBLEMA] Temperatura alta i7 4790k nel BIOS e quando sotto pressione

pribolo

UTENTE LEGGENDARIO
31,624
8,874
Hardware Utente
CPU
Intel i7 6700k @4.2GHz
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
Asrock Z170 Extreme 4
Hard Disk
Samsung 850 Evo 500GB e WD Blue 2TB
RAM
G.Skill Ripjaws V 2x8GB 3200MHz CL15 DDR4
Scheda Video
Asus GTX1070 StriX 8GB
Scheda Audio
Asus Xonar U7
Monitor
Dell P2416D 24" 1440p
Alimentatore
Cooler Master V700
Case
Cooler Master CM690 II Advanced
Sistema Operativo
Windows 10 Home 64 bit
Altro che pasta: quando farai OC ti conviene cambiare direttamente il dissipatore. :D
Prego comunque
 
  • Mi piace
Reactions: zaradual

alemax505

Utente Attivo
126
17
Hardware Utente
CPU
i7 4790k
Scheda Madre
Z97 Msi Gaming 5
Hard Disk
2x120gb raid 0 evo 850 +2Tb Western Digital
RAM
2x (2x4gb) Crucial EliTe
Scheda Video
Gigabyte GTX 970 G1
Scheda Audio
realtek 1150 audio boost
Monitor
24" LG IPS panel
Alimentatore
XFX XTR 650w
Case
Aerocool GT-A Bianco
Sistema Operativo
Windows 7
bene che hai risolto:bevuta:, come suggerito anche degli altri utenti cambia anche dissipatore e pasta per stare più tranquillo con le temp!:sisi:
 

zaradual

Utente Attivo
1,040
252
Hardware Utente
CPU
i7 4790k
Scheda Madre
Maximus VII Impact
Hard Disk
A-Data SP900 128gb + WD 1Tera
RAM
TridentX 2400cl10 8gb
Scheda Video
GTX 970 G1 Gaming
Scheda Audio
Supreme FX Impact II
Monitor
Samsung UE32B6000 100hz
Alimentatore
XFX 750 Core Edition
Case
Corsair Obsidian 250D
Sistema Operativo
Win 8.1 pro

truly

Nuovo Utente
91
10
Hardware Utente
CPU
Intel i7 4790K @ Stock (1.180v) + CM Nepton 280L
Scheda Madre
MSI Mpower z97
Hard Disk
SSD Kingston HyperX 3K 240gb + 2 x WD Blue 7200 1TB
RAM
4x4gb Kingstone HyperX T1 1866 @2133mhz
Scheda Video
Gigabyte GTX970 G1 Gaming Edition
Scheda Audio
CREATIVE Sound Blaster Z 5.1ch
Monitor
BenQ G2420HD 1920x1080 HDMI
Alimentatore
EVGA 1000W G1 80+ Gold full MODULAR
Case
NZXT H440
Sistema Operativo
Windows 8.1 PRO x64
Salve a tutti! Ho assemblato recentemente una configurazione composta dal suddetto processore (attualmente utilizzato col dissipatore trovato in dotazione) abbinato a una GIGABYTE Z97. Tutto funziona alla perfezione, ma mi sono soffermato sulla temperatura in quanto ho constatato che questa varia dai 30-40°C in fase di esecuzione del sistema operativo ai 90°C durante l'utilizzo del BIOS. Anche quando visualizzo un video ad alta definizione ottengo incrementi di circa 10-15°C. Considerando che si tratta di un processore da overclocking non è un po' strano che si verifichi questa situazione? Tengo a precisare che non ho ancora effettuato overclocking e che la pasta termica utilizzata è quella che ho già trovato applicata sul dissipatore (a mio parere sufficiente in quanto ricopriva in modo uguale tutta la superficie dello stesso). Qualcuno a parte consigliarmi un dissipatore serio :asd: avrebbe dei suggerimenti da darmi? Grazie anticipatamente!
Pensa che io con Cooler Master nepton 280L e pasta termica xigmatek non sto messo tanto meglio.
Idle sotto i 30 e load 60/65 nonostante abbia fatto un undervolt da 1.290v a 1.177v!!!!

Effettivamente mi aspettavo temperature migliori considerato il tipo di cpu e l'impianto a liquido che ho e non sono certo che il mio case sia un punto a favore o sfavore dal momento che l'NZXT h440 ha praticamente tutti i pannelli chiusi con prese d'aria molto piccole!!!
 

ToReTtOoK

Nuovo Utente
Ciao a tutti .......
Mi accodo alla discussione per una situazione simile.
Stessa CPU e mobo gigabyte- soc.
Con BIOS iniziale avevo questi valori
Vcore 1.420v e temperatura a 63gradi
Ho aggiornato il BIOS ed ora ho un Vcore di 1.236v e temperatura di 43gradi sempre in BIOS?
A voi le valutazioni
Grazie a tutti ciao
 
Ultima modifica:

ToReTtOoK

Nuovo Utente
Si dissi stock visto che non lo trovo da nessuna parte il phanteks ph-tc14pe orange (a prezzi ragionevoli intendo)
No x ora nessuna prova per mancanza di tempo come riesco posto subito il risultato grazie

- - - Updated - - -

Cosa ne pensate?
Grazie ciao
 

Allegati

Ultima modifica:

scannick

Utente Attivo
4,825
1,384
Hardware Utente
Per il dissipatore stock e 1.238 di vcore la temperatura raggiunta sembra corretta, chiaramente in assoluto è molto alta, evita di superare gli 80 gradi. Quindi con questo dissipatore e questo voltaggio niente stress test
 

Discussione simile


Entra

oppure Accedi utilizzando