PROBLEMA Tastiera wireless non funziona nei giochi

giuseppeb1986

Nuovo Utente
15
2
Ciao ragazzi,
ho un problema che mi affligge da un pò di tempo. Ho un pc desktop assemblato da un rivenditore con una cpu i9 10850k ed una scheda madre ASUS Prime Z490-A e la tastiera HP Pavilion 600 che ho collegato non ne vuole sapere di funzionare mentre gioco con qualsiasi tasto, in windows 11 funziona regolarmente anche se saltuariamente ho qualche minimo lag ma nei games è un tormento. Un esempio a caso, premo i classici tasti wasd per andare avanti o indietro e non funzionano oppure, a volte, funzionano ma con molto lag. Cosa può essere?
Ho provato a cambiare tastiera con una logitech wireless ed anche quest'ultima non va, quindi, ho scartato l'ipotesi che fosse un problema di periferica, ho aggiornato i driver di scheda madre e tastiera e nulla, ho reinstallato la tastiera e ancora nulla, ho disattivato il wifi visto che ho il modem a circa 3 metri per eventuali problemi di interferenzee nulla, ho aggiornato il bios e niente ancora, davvero non so più che fare.
Cosa mi consigliate?
Grazie anticipatamente
Saluti
Giuseppe
 

Air_

Moderatore
Staff Forum
Utente Èlite
3,707
1,509
CPU
R9 3900x
Dissipatore
Custom Loop
Scheda Madre
Msi X570 Ace
HDD
MP 600 Pro 1TB + Samsung 870 1TB
RAM
4x8 Ballistix 3600 mhz
GPU
2080Ti Asus Strix White OC Limited
Audio
Toppic Dac D10s+L30 Topping
Monitor
LG 34GN850
PSU
Corsair Sf750 Platinium
Case
Lian Li O11 Mini
Periferiche
Tofu65% Custom + Logitech G Pro Superlight Custom
Ciao ragazzi,
ho un problema che mi affligge da un pò di tempo. Ho un pc desktop assemblato da un rivenditore con una cpu i9 10850k ed una scheda madre ASUS Prime Z490-A e la tastiera HP Pavilion 600 che ho collegato non ne vuole sapere di funzionare mentre gioco con qualsiasi tasto, in windows 11 funziona regolarmente anche se saltuariamente ho qualche minimo lag ma nei games è un tormento. Un esempio a caso, premo i classici tasti wasd per andare avanti o indietro e non funzionano oppure, a volte, funzionano ma con molto lag. Cosa può essere?
Ho provato a cambiare tastiera con una logitech wireless ed anche quest'ultima non va, quindi, ho scartato l'ipotesi che fosse un problema di periferica, ho aggiornato i driver di scheda madre e tastiera e nulla, ho reinstallato la tastiera e ancora nulla, ho disattivato il wifi visto che ho il modem a circa 3 metri per eventuali problemi di interferenzee nulla, ho aggiornato il bios e niente ancora, davvero non so più che fare.
Cosa mi consigliate?
Grazie anticipatamente
Saluti
Giuseppe

Se utilizzi il cavo hai lo stesso problema?
Comunque sembra un problema di interferenza tra le periferiche, utilizzi altre periferiche wireless/Bluetooth?
 

giuseppeb1986

Nuovo Utente
15
2
Se utilizzi il cavo hai lo stesso problema?
Comunque sembra un problema di interferenza tra le periferiche, utilizzi altre periferiche wireless/Bluetooth?
Ciao, grazie per avermi risposto!
Una tastiera cablata non ce l'ho, le ho tutte wireless. Utilizzo anche un mouse Logitech wireless collegato allo stesso pc e funziona senza problemi. Non so davvero più che fare!
 

Air_

Moderatore
Staff Forum
Utente Èlite
3,707
1,509
CPU
R9 3900x
Dissipatore
Custom Loop
Scheda Madre
Msi X570 Ace
HDD
MP 600 Pro 1TB + Samsung 870 1TB
RAM
4x8 Ballistix 3600 mhz
GPU
2080Ti Asus Strix White OC Limited
Audio
Toppic Dac D10s+L30 Topping
Monitor
LG 34GN850
PSU
Corsair Sf750 Platinium
Case
Lian Li O11 Mini
Periferiche
Tofu65% Custom + Logitech G Pro Superlight Custom
Ciao, grazie per avermi risposto!
Una tastiera cablata non ce l'ho, le ho tutte wireless. Utilizzo anche un mouse Logitech wireless collegato allo stesso pc e funziona senza problemi. Non so davvero più che fare!
Non é che hai il dongle inserito nelle porte usb 2.0 e dovrebbe andare sul 3.0?
 

Air_

Moderatore
Staff Forum
Utente Èlite
3,707
1,509
CPU
R9 3900x
Dissipatore
Custom Loop
Scheda Madre
Msi X570 Ace
HDD
MP 600 Pro 1TB + Samsung 870 1TB
RAM
4x8 Ballistix 3600 mhz
GPU
2080Ti Asus Strix White OC Limited
Audio
Toppic Dac D10s+L30 Topping
Monitor
LG 34GN850
PSU
Corsair Sf750 Platinium
Case
Lian Li O11 Mini
Periferiche
Tofu65% Custom + Logitech G Pro Superlight Custom

Air_

Moderatore
Staff Forum
Utente Èlite
3,707
1,509
CPU
R9 3900x
Dissipatore
Custom Loop
Scheda Madre
Msi X570 Ace
HDD
MP 600 Pro 1TB + Samsung 870 1TB
RAM
4x8 Ballistix 3600 mhz
GPU
2080Ti Asus Strix White OC Limited
Audio
Toppic Dac D10s+L30 Topping
Monitor
LG 34GN850
PSU
Corsair Sf750 Platinium
Case
Lian Li O11 Mini
Periferiche
Tofu65% Custom + Logitech G Pro Superlight Custom

Potrebbe essere un problema di compatibilità attraverso lo store come se non rilevasse la periferica in questione. Hai provato a collegare un pad tramite bluetooth, hai lo stesso tipo di problema?
 

giuseppeb1986

Nuovo Utente
15
2
Potrebbe essere un problema di compatibilità attraverso lo store come se non rilevasse la periferica in questione. Hai provato a collegare un pad tramite bluetooth, hai lo stesso tipo di problema?
Guarda ho aspettato a risponderti perché misteriosamente adesso ha ripreso a funzionare, io non ho toccato nulla. L'unica cosa che è successo è stato un aggiornamento da parte di Windows 11....sarà stato quello?boh!
 
  • Mi piace
Reazioni: Air_

giuseppeb1986

Nuovo Utente
15
2
Potrebbe essere un problema di compatibilità attraverso lo store come se non rilevasse la periferica in questione. Hai provato a collegare un pad tramite bluetooth, hai lo stesso tipo di problema?
niente....come non detto....ha funzionato per un paio di giorni ed oggi niente....nei giochi lagga tanto o non funziona....non ho un pad bluetooth purtroppo.
 

Air_

Moderatore
Staff Forum
Utente Èlite
3,707
1,509
CPU
R9 3900x
Dissipatore
Custom Loop
Scheda Madre
Msi X570 Ace
HDD
MP 600 Pro 1TB + Samsung 870 1TB
RAM
4x8 Ballistix 3600 mhz
GPU
2080Ti Asus Strix White OC Limited
Audio
Toppic Dac D10s+L30 Topping
Monitor
LG 34GN850
PSU
Corsair Sf750 Platinium
Case
Lian Li O11 Mini
Periferiche
Tofu65% Custom + Logitech G Pro Superlight Custom
niente....come non detto....ha funzionato per un paio di giorni ed oggi niente....nei giochi lagga tanto o non funziona....non ho un pad bluetooth purtroppo.

Hai provato a reinstallare i driver in maniera pulita relativi alla keyboard in questione?
 

giuseppeb1986

Nuovo Utente
15
2
Hai provato a reinstallare i driver in maniera pulita relativi alla keyboard in questione?
si già fatto....ho notato che se collego la tastiera ad un hub 3.0 alimentato funziona perfettamente, se collego invece direttamente il ripetitore usb ad una presa usb qualsiasi della scheda madre non funziona più
 

Air_

Moderatore
Staff Forum
Utente Èlite
3,707
1,509
CPU
R9 3900x
Dissipatore
Custom Loop
Scheda Madre
Msi X570 Ace
HDD
MP 600 Pro 1TB + Samsung 870 1TB
RAM
4x8 Ballistix 3600 mhz
GPU
2080Ti Asus Strix White OC Limited
Audio
Toppic Dac D10s+L30 Topping
Monitor
LG 34GN850
PSU
Corsair Sf750 Platinium
Case
Lian Li O11 Mini
Periferiche
Tofu65% Custom + Logitech G Pro Superlight Custom
si già fatto....ho notato che se collego la tastiera ad un hub 3.0 alimentato funziona perfettamente, se collego invece direttamente il ripetitore usb ad una presa usb qualsiasi della scheda madre non funziona più

Potrebbe essere un problema di configurazione della scheda madre. Da Bios non é che hai qualche impostazione modificata?
 

giuseppeb1986

Nuovo Utente
15
2
Potrebbe essere un problema di configurazione della scheda madre. Da Bios non é che hai qualche impostazione modificata?
non saprei....io non ho toccato nulla....cosa dovrei controllare di preciso?
intanto la tastiera collegata all'hub 3.0 alimentato continua a funzionare senza problemi
 

Air_

Moderatore
Staff Forum
Utente Èlite
3,707
1,509
CPU
R9 3900x
Dissipatore
Custom Loop
Scheda Madre
Msi X570 Ace
HDD
MP 600 Pro 1TB + Samsung 870 1TB
RAM
4x8 Ballistix 3600 mhz
GPU
2080Ti Asus Strix White OC Limited
Audio
Toppic Dac D10s+L30 Topping
Monitor
LG 34GN850
PSU
Corsair Sf750 Platinium
Case
Lian Li O11 Mini
Periferiche
Tofu65% Custom + Logitech G Pro Superlight Custom
non saprei....io non ho toccato nulla....cosa dovrei controllare di preciso?
intanto la tastiera collegata all'hub 3.0 alimentato continua a funzionare senza problemi

Credo che a questo punto sia un problema di conflitto tra driver e ricevitore usb.
Comunque nel bios ci sono delle impostazioni in riferimento alle porte usb e risparmio energetico, potresti provare a controllare quelle.
 

Entra

oppure Accedi utilizzando