DOMANDA Strano problema PC

SamuM159

Utente Attivo
246
16
CPU
Ryzen 5 3600
Dissipatore
Cooler master Hyper 212 rgb
Scheda Madre
B450 tomahawk max
HDD
Sabrent SSD Interno 1TB Rocket NVMe PCIe M.2 2280
RAM
Crucial ballistix 2x8 3600mhz
GPU
Palit rtx 3070 Gamingpro
Monitor
Lg 27gl850
PSU
Seasonic gx-650w
Case
Cooler master Mb511rgb
Periferiche
Logitech g pro wireless, Razer blackwindow elite, steelseries artics 1 wireless
OS
Windows 10 64bit
Salve a tutti, ho appena finito di assemblare un PC ma nonostante tutti i componenti si accendano e si illuminano il monitor non rileva nessun segnale, la cosa più strana è che il PC si accende con il pulsante di accensione ma non si spegne con esso (nemmeno insistendo e nessuna chiavetta per il sistema operativo è collegata) l'unico modo di spegnerlo è staccare alimentazione.
 
Soluzione
i pirulini del case power reset ecc... sono tutti messi bene?
Ho appena controllato perché ci avevo pensato, da manuale sono giusti, ho provato a scollegarli e giustamente il tasto non va, non riesco proprio a capire perché il tasto funzioni solo come accensione
Post automatically merged:

Ho appena controllato perché ci avevo pensato, da manuale sono giusti, ho provato a scollegarli e giustamente il tasto non va, non riesco proprio a capire perché il tasto funzioni solo come accensione
Io collegato tutti i tasti del pannello frontale alla mobo tranne per il tasto "led" perché aveva un connettore sata collegabile...

SamuM159

Utente Attivo
246
16
CPU
Ryzen 5 3600
Dissipatore
Cooler master Hyper 212 rgb
Scheda Madre
B450 tomahawk max
HDD
Sabrent SSD Interno 1TB Rocket NVMe PCIe M.2 2280
RAM
Crucial ballistix 2x8 3600mhz
GPU
Palit rtx 3070 Gamingpro
Monitor
Lg 27gl850
PSU
Seasonic gx-650w
Case
Cooler master Mb511rgb
Periferiche
Logitech g pro wireless, Razer blackwindow elite, steelseries artics 1 wireless
OS
Windows 10 64bit
posta qualche foto
Il problema del tasto che si accende ma non si spegne ha iniziato a succedere solo dopo l'installazione della gpu (anche togliendola ora si ha questo problema) e la "inguetta" piccola a destra della pcie che tiene in posizione la gpu si era staccata (ultima foto)
 

Allegati

  • 16062228245364378831082048102474.jpg
    16062228245364378831082048102474.jpg
    787.7 KB · Visualizzazioni: 7
  • 16062229873857150569350140638164.jpg
    16062229873857150569350140638164.jpg
    910 KB · Visualizzazioni: 7
  • 16062230049411686362933695879142.jpg
    16062230049411686362933695879142.jpg
    991.3 KB · Visualizzazioni: 7
  • 16062235095675264003312807387487.jpg
    16062235095675264003312807387487.jpg
    2.9 MB · Visualizzazioni: 7

Indovino

Utente Èlite
2,595
2,316
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
HDD
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
GPU
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
PSU
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Net
fibra Tim 100mb
OS
Windows 10 e Windows 8.1
Il problema del tasto che si accende ma non si spegne ha iniziato a succedere solo dopo l'installazione della gpu (anche togliendola ora si ha questo problema) e la "inguetta" piccola a destra della pcie che tiene in posizione la gpu si era staccata (ultima foto)
i pirulini del case power reset ecc... sono tutti messi bene?
 

SamuM159

Utente Attivo
246
16
CPU
Ryzen 5 3600
Dissipatore
Cooler master Hyper 212 rgb
Scheda Madre
B450 tomahawk max
HDD
Sabrent SSD Interno 1TB Rocket NVMe PCIe M.2 2280
RAM
Crucial ballistix 2x8 3600mhz
GPU
Palit rtx 3070 Gamingpro
Monitor
Lg 27gl850
PSU
Seasonic gx-650w
Case
Cooler master Mb511rgb
Periferiche
Logitech g pro wireless, Razer blackwindow elite, steelseries artics 1 wireless
OS
Windows 10 64bit
i pirulini del case power reset ecc... sono tutti messi bene?
Ho appena controllato perché ci avevo pensato, da manuale sono giusti, ho provato a scollegarli e giustamente il tasto non va, non riesco proprio a capire perché il tasto funzioni solo come accensione
Post automatically merged:

Ho appena controllato perché ci avevo pensato, da manuale sono giusti, ho provato a scollegarli e giustamente il tasto non va, non riesco proprio a capire perché il tasto funzioni solo come accensione
Io collegato tutti i tasti del pannello frontale alla mobo tranne per il tasto "led" perché aveva un connettore sata collegabile solo all'alimentatore.
 
Soluzione

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 436 63.5%
  • XBOX Series X/S

    Voti: 251 36.5%

Discussioni Simili