Strano problema custom loop

Lord Golia

Utente Attivo
672
412
Hardware Utente
CPU
Intel Core i9 9900K
Dissipatore
Corsair H100i PRO
Scheda Madre
Gigabyte Z390 Aorus Master
Hard Disk
SSD Samsung Evo 850, SSD Corsair XT, SSD M.2 Corsair MP500, SSD Samsung 960 Evo M.2
RAM
G.Skill Trident Z RGB 3200mz C14 (32GB)
Scheda Video
ASUS Strix 1080ti Oc
Monitor
ASUS ROG PG27VQ
Alimentatore
Corsair HX850i Platinum
Case
Thermaltake Level 20XT
Periferiche
Corsair K70, ASUS Gladius
Sistema Operativo
Windows 10 64bit Home
Non mi ricordo se hai mai cambiato il liquido?? Che cmq io ho liquido EK da anni e non sento mai nulla. Come ti dicevo in pvt, giro con tappo tanica aperto e dopo 1h di gaming non sento nulla di nulla.

A questo punto monta tutto o fallo anche fuori dal case e fai girare solo la distillata a circuito totalmente chiuso.

I tubi sono inodore gli acrilici o pteg e in pvc puzzano ma tipo 0,00001%. Non siamo cani dai!! Il radiatore può puzzare ma pochissimo e poi no per mesi. Ne ho avuti 3 e nessuno mai ha puzzato come dici tu. Sia ben chiaro che io ti credo dal 1°gg. Visto anche che praticamente abbiamo fatto virtualmente il loop insieme!

Inviato dal mio WAS-LX1A utilizzando Tapatalk
 

Mattia16

Utente Attivo
Non mi ricordo se hai mai cambiato il liquido?? Che cmq io ho liquido EK da anni e non sento mai nulla. Come ti dicevo in pvt, giro con tappo tanica aperto e dopo 1h di gaming non sento nulla di nulla.

A questo punto monta tutto o fallo anche fuori dal case e fai girare solo la distillata a circuito totalmente chiuso.

I tubi sono inodore gli acrilici o pteg e in pvc puzzano ma tipo 0,00001%. Non siamo cani dai!! Il radiatore può puzzare ma pochissimo e poi no per mesi. Ne ho avuti 3 e nessuno mai ha puzzato come dici tu. Sia ben chiaro che io ti credo dal 1°gg. Visto anche che praticamente abbiamo fatto virtualmente il loop insieme!

Inviato dal mio WAS-LX1A utilizzando Tapatalk
Il liquido mai cambiato ma non mi dava problemi di odore anche perché aveva un odore totalmente diverso durante la pulizia ho fatto girare il loop con la distillata ma il problema non è cambiato.
Bho mi sembra strano che su 2 radiatori tutte e due con lo stesso problema
 

ilfe98

Moderatore
Staff Forum
1,140
320
Hardware Utente
CPU
Intel i7 7700K
Dissipatore
Enermax liqmaxII
Scheda Madre
Msi pc mate z270
Hard Disk
Seagate barracuda 1tb, ssd samsung 850 evo m2 250,intel ssd5 in raid 0
RAM
16 gb crucial ballistix 2400 mhz(occate 3000)
Scheda Video
Inno 3d gtx 1080 herculez design
Monitor
Asus pb277q
Alimentatore
680 w thermaltake
Case
Itek lunar 23
Sistema Operativo
windows 10
Cerchiamo di fare i cani da tartufo ahahah, tutte le diagnosi partono da una bella descrizione del problema :asd: quindi... Come descriveresti quest'odore?
Il liquido mai cambiato ma non mi dava problemi di odore anche perché aveva un odore totalmente diverso durante la pulizia ho fatto girare il loop con la distillata ma il problema non è cambiato.
Bho mi sembra strano che su 2 radiatori tutte e due con lo stesso problema
Inviato da LG-H870 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

ilfe98

Moderatore
Staff Forum
1,140
320
Hardware Utente
CPU
Intel i7 7700K
Dissipatore
Enermax liqmaxII
Scheda Madre
Msi pc mate z270
Hard Disk
Seagate barracuda 1tb, ssd samsung 850 evo m2 250,intel ssd5 in raid 0
RAM
16 gb crucial ballistix 2400 mhz(occate 3000)
Scheda Video
Inno 3d gtx 1080 herculez design
Monitor
Asus pb277q
Alimentatore
680 w thermaltake
Case
Itek lunar 23
Sistema Operativo
windows 10

Lord Golia

Utente Attivo
672
412
Hardware Utente
CPU
Intel Core i9 9900K
Dissipatore
Corsair H100i PRO
Scheda Madre
Gigabyte Z390 Aorus Master
Hard Disk
SSD Samsung Evo 850, SSD Corsair XT, SSD M.2 Corsair MP500, SSD Samsung 960 Evo M.2
RAM
G.Skill Trident Z RGB 3200mz C14 (32GB)
Scheda Video
ASUS Strix 1080ti Oc
Monitor
ASUS ROG PG27VQ
Alimentatore
Corsair HX850i Platinum
Case
Thermaltake Level 20XT
Periferiche
Corsair K70, ASUS Gladius
Sistema Operativo
Windows 10 64bit Home
L'unica cosa chimica che hai in un loop è il liquido che essendo appunto chimico potrebbe leggermente puzzare! Che poi va a sensibilità! Io ho liquido EK di ultima generazione e nemmeno con gg e gg di tanica aperta o ficcando il naso nella bottiglia appena aperta...sento nulla!

Il resto non può puzzare! Logicamente se non hai fuso qlk cosa ma il puzzo è palesemente poi di plastica cotta.

Il radiatore non puzza, né a freddo e ne in estate mentre giochi! I tubi rigidi sono inodore come lo sono i pad termici o la termopasta se di qualità!!

Il tuo è davvero un mistero. Tu pensa che io ho aperto il vecchio loop per montare alcuni pezzi sul nuovo case e il liquido dopo circa 3 anni era ed è inodore!! Davvero non saprei cosa può essere!

Ho avuto anche altri liquidi e nulla!

Anche se fosse che sale a 80°c non deve sentire nulla! Sicché non credo siano le temperature! Comunque ottime.

Inviato dal mio WAS-LX1A utilizzando Tapatalk
 

Mattia16

Utente Attivo
L'unica cosa chimica che hai in un loop è il liquido che essendo appunto chimico potrebbe leggermente puzzare! Che poi va a sensibilità! Io ho liquido EK di ultima generazione e nemmeno con gg e gg di tanica aperta o ficcando il naso nella bottiglia appena aperta...sento nulla!

Il resto non può puzzare! Logicamente se non hai fuso qlk cosa ma il puzzo è palesemente poi di plastica cotta.

Il radiatore non puzza, né a freddo e ne in estate mentre giochi! I tubi rigidi sono inodore come lo sono i pad termici o la termopasta se di qualità!!

Il tuo è davvero un mistero. Tu pensa che io ho aperto il vecchio loop per montare alcuni pezzi sul nuovo case e il liquido dopo circa 3 anni era ed è inodore!! Davvero non saprei cosa può essere!

Ho avuto anche altri liquidi e nulla!

Anche se fosse che sale a 80°c non deve sentire nulla! Sicché non credo siano le temperature! Comunque ottime.

Inviato dal mio WAS-LX1A utilizzando Tapatalk
comunque é il radiatore
 
  • Mi piace
Reactions: Lord Golia

Lord Golia

Utente Attivo
672
412
Hardware Utente
CPU
Intel Core i9 9900K
Dissipatore
Corsair H100i PRO
Scheda Madre
Gigabyte Z390 Aorus Master
Hard Disk
SSD Samsung Evo 850, SSD Corsair XT, SSD M.2 Corsair MP500, SSD Samsung 960 Evo M.2
RAM
G.Skill Trident Z RGB 3200mz C14 (32GB)
Scheda Video
ASUS Strix 1080ti Oc
Monitor
ASUS ROG PG27VQ
Alimentatore
Corsair HX850i Platinum
Case
Thermaltake Level 20XT
Periferiche
Corsair K70, ASUS Gladius
Sistema Operativo
Windows 10 64bit Home
Allora può solo essere un problema di vernice. Alla fine è in rame tinto nero. Le camere no ma le alette si. In ogni caso non puzza lui. Sarà una partita sfigata di tintura!

Ho avuto un Black Ice e nulla e 2 EK.

Mi dispiace. Se puoi fai il reso. Ma dopo 6 mesi è impossibile. Smazzalo sulla Baia!

Ti avevo detto mesi fa di prendere EK! Ci sarà un motivo!! No?? Dai che si scherza.

Inviato dal mio WAS-LX1A utilizzando Tapatalk
 

Lord Golia

Utente Attivo
672
412
Hardware Utente
CPU
Intel Core i9 9900K
Dissipatore
Corsair H100i PRO
Scheda Madre
Gigabyte Z390 Aorus Master
Hard Disk
SSD Samsung Evo 850, SSD Corsair XT, SSD M.2 Corsair MP500, SSD Samsung 960 Evo M.2
RAM
G.Skill Trident Z RGB 3200mz C14 (32GB)
Scheda Video
ASUS Strix 1080ti Oc
Monitor
ASUS ROG PG27VQ
Alimentatore
Corsair HX850i Platinum
Case
Thermaltake Level 20XT
Periferiche
Corsair K70, ASUS Gladius
Sistema Operativo
Windows 10 64bit Home
Ok. Anche se non capisco davvero dove cavolo sia il problema. Ora annuso il mio radiatore e ti dico!!

Inviato dal mio WAS-LX1A utilizzando Tapatalk
 

Lord Golia

Utente Attivo
672
412
Hardware Utente
CPU
Intel Core i9 9900K
Dissipatore
Corsair H100i PRO
Scheda Madre
Gigabyte Z390 Aorus Master
Hard Disk
SSD Samsung Evo 850, SSD Corsair XT, SSD M.2 Corsair MP500, SSD Samsung 960 Evo M.2
RAM
G.Skill Trident Z RGB 3200mz C14 (32GB)
Scheda Video
ASUS Strix 1080ti Oc
Monitor
ASUS ROG PG27VQ
Alimentatore
Corsair HX850i Platinum
Case
Thermaltake Level 20XT
Periferiche
Corsair K70, ASUS Gladius
Sistema Operativo
Windows 10 64bit Home
Ci credo ma è anormale!

Ho appena annusato ora il mio radiatore a a PC acceso e non sa di nulla! Ho letteralmente messo il naso sulle alette e nulla! Devo farmi un selfie con la faccia dentro il case??

Mesi fa ti avevo detto di prendere pezzi EK!! Lo hai fatto?? Devi fidarti di me!! Come ti sei fidato per fare il loop, ti devi fidare dei pezzi che ti suggerisco!!

Il mio PC non ha odore!!

Dai che risolvi!! Occhio che vengo lì eh!!

Inviato dal mio WAS-LX1A utilizzando Tapatalk
 

Mattia16

Utente Attivo
Ci credo ma è anormale!

Ho appena annusato ora il mio radiatore a a PC acceso e non sa di nulla! Ho letteralmente messo il naso sulle alette e nulla! Devo farmi un selfie con la faccia dentro il case??

Mesi fa ti avevo detto di prendere pezzi EK!! Lo hai fatto?? Devi fidarti di me!! Come ti sei fidato per fare il loop, ti devi fidare dei pezzi che ti suggerisco!!

Il mio PC non ha odore!!

Dai che risolvi!! Occhio che vengo lì eh!!

Inviato dal mio WAS-LX1A utilizzando Tapatalk
Ahaha bho mi saranno arrivati a me i pezzi sfigati anche perché ho tutto ek tranne il rad
 

Lord Golia

Utente Attivo
672
412
Hardware Utente
CPU
Intel Core i9 9900K
Dissipatore
Corsair H100i PRO
Scheda Madre
Gigabyte Z390 Aorus Master
Hard Disk
SSD Samsung Evo 850, SSD Corsair XT, SSD M.2 Corsair MP500, SSD Samsung 960 Evo M.2
RAM
G.Skill Trident Z RGB 3200mz C14 (32GB)
Scheda Video
ASUS Strix 1080ti Oc
Monitor
ASUS ROG PG27VQ
Alimentatore
Corsair HX850i Platinum
Case
Thermaltake Level 20XT
Periferiche
Corsair K70, ASUS Gladius
Sistema Operativo
Windows 10 64bit Home
E io che ti avevo detto?? Non aggiungo altro o devo venire li!

Inviato dal mio WAS-LX1A utilizzando Tapatalk
 

Entra

oppure Accedi utilizzando