PROBLEMA Ssd nvme e bios Asus

r3dl4nce

Utente Èlite
5,773
2,401
Non dico che non ti credo, ma è un caso isolato, probabile che la vecchia installazione avesse rallentamenti non dovuti alla velocità dello storage. Nei casi normali, dove il collo di bottiglia è la lentezza dell'hdd meccanici, clonarla su ssd aumenta la velocità proprio in virtù della velocità del ssd.
Inoltre stai parlando di clonazione tra ssd e NVMe, i quali nell'utilizzo comune non hanno particolari differenze di velocità con SSD. Io parlo di clonazione tra hdd meccanico e ssd
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
29,189
18,501
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Non dico che non ti credo, ma è un caso isolato, probabile che la vecchia installazione avesse rallentamenti non dovuti alla velocità dello storage. Nei casi normali, dove il collo di bottiglia è la lentezza dell'hdd meccanici, clonarla su ssd aumenta la velocità proprio in virtù della velocità del ssd.
Inoltre stai parlando di clonazione tra ssd e NVMe, i quali nell'utilizzo comune non hanno particolari differenze di velocità con SSD. Io parlo di clonazione tra hdd meccanico e ssd
Si si parlo da ssd sata a ssd nvme. Comunque, dopo aver installato da 0, hai voglia se notavo le differenze di velocità (ma questo perchè il force ls fa cag.... di suo :doh:)
 

lellodr

Nuovo Utente
63
0
Spetta che ho fatto degli screenshot! Ho clonato dal mio vecchio ssd force ls 120 la partizione di w10 sul adata xpg 120gb nvme (che è andato a sostituire il corsair). Appena fatta la clonazione il sistema risultava lento tanto quanto il vecchio ssd e per di più con crystaldiskmark facevo lo stesso score del Force ls (mi ricordo i dati sequenziali in lettura, 400MB/s). Ho detto "no, c'è qualquadra che non cosa :sisi: "... ho eseguito l'installazione pulita di w10 e si è sistemato tutto, con crystaldiskmark che mi dava 750MB/s in lettura sequenziale (ho una z97).

Se ritrovo gli screen li allego qui
ragazzi ho un altro problema! il mio ssd interno è formato 512 quello nuovo il pc mi dice che è formato 4kb e per questo non mi fa fare nulla nemmeno la clonazione, qualcuno sa qualche soluzione?
 

deadferro

Utente Attivo
226
2
CPU
intel q6600 @ 3 ghz
Scheda Madre
asus p5n 32-e sli
Hard Disk
samsung 200 gb + maxtor 500gb + maxtor 250gb
RAM
4x1gb ocz pc2 6400
Scheda Video
zotac gtx260 II 216 sp
Scheda Audio
motu 8pre ;)
Monitor
lg flatron w2252s 22''
Alimentatore
arkangel 850w modulare
Case
asus con plexi e ventole da 12 blu e rosse
Sistema Operativo
win7 x64 & snow leopard
ragazzi ho un altro problema! il mio ssd interno è formato 512 quello nuovo il pc mi dice che è formato 4kb e per questo non mi fa fare nulla nemmeno la clonazione, qualcuno sa qualche soluzione?
Ho avuto lo stesso problema con il Sabrent, ho fatto anche un 3d ma non ho trovato soluzione, mi sono deciso di installare Windows da 0, però non fa il boot, quindi mi sono arreso di nuovo.. Spero di riuscire installarci almeno qualche programma dentro :)
 

BWD87

Moderatore
Staff Forum
Utente Èlite
29,189
18,501
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
ragazzi ho un altro problema! il mio ssd interno è formato 512 quello nuovo il pc mi dice che è formato 4kb e per questo non mi fa fare nulla nemmeno la clonazione, qualcuno sa qualche soluzione?
Puoi fare uno screenshot? Così non saprei che dirti, troppe poche info....
 

_Maury_

Nuovo Utente
2
1
Ciao ragazzi,
forse ho la soluzione.
Provate a formattare con l'utility che c'e' sul sito Sabrent "Sabrent_SSC SECTOR-SIZE-CONVERTER" con un cluster 512.
Saluti
 
  • Mi piace
Reactions: deadferro

Waveharp

Utente Èlite
6,173
3,209
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360 x2 P&P 9 ventole
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident NEO 3600mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Lo stesso argomento è stato trattato anche qui, per chi se la cava con l'inglese.
 

deadferro

Utente Attivo
226
2
CPU
intel q6600 @ 3 ghz
Scheda Madre
asus p5n 32-e sli
Hard Disk
samsung 200 gb + maxtor 500gb + maxtor 250gb
RAM
4x1gb ocz pc2 6400
Scheda Video
zotac gtx260 II 216 sp
Scheda Audio
motu 8pre ;)
Monitor
lg flatron w2252s 22''
Alimentatore
arkangel 850w modulare
Case
asus con plexi e ventole da 12 blu e rosse
Sistema Operativo
win7 x64 & snow leopard
Ciao ragazzi,
forse ho la soluzione.
Provate a formattare con l'utility che c'e' sul sito Sabrent "Sabrent_SSC SECTOR-SIZE-CONVERTER" con un cluster 512.
Saluti
Grande ha funzionato , clonato e fa pure il boot !!! grazieeeee
 

lellodr

Nuovo Utente
63
0
Grande ha funzionato , clonato e fa pure il boot !!! grazieeeee
quando lo hai acquistato?
Post automaticamente unito:

Ciao ragazzi,
forse ho la soluzione.
Provate a formattare con l'utility che c'e' sul sito Sabrent "Sabrent_SSC SECTOR-SIZE-CONVERTER" con un cluster 512.
Saluti
provato ma non va,non converte un ceppa ahaha.

Leggendo dal link di @Waveharp afferma che da grande impresa la Sabrent ultimamente ha cambiato chip da toshiba a chip più scarsi e per questo non funziona, in questi giorni riprovo altrimenti reso e addio sabrent
 

deadferro

Utente Attivo
226
2
CPU
intel q6600 @ 3 ghz
Scheda Madre
asus p5n 32-e sli
Hard Disk
samsung 200 gb + maxtor 500gb + maxtor 250gb
RAM
4x1gb ocz pc2 6400
Scheda Video
zotac gtx260 II 216 sp
Scheda Audio
motu 8pre ;)
Monitor
lg flatron w2252s 22''
Alimentatore
arkangel 850w modulare
Case
asus con plexi e ventole da 12 blu e rosse
Sistema Operativo
win7 x64 & snow leopard

Entra

oppure Accedi utilizzando

Hot del momento