PROBLEMA Ssd compatibilita

Stato
Discussione chiusa ad ulteriori risposte.

Markssonpc

Nuovo Utente
63
2
fai click sulla lista a discesa di "Ai Overclock tuner", vedi se c'è l'opzione
eventualmente controlla anche "Memory Frequency"
che RAM hai?
Corsair vengeance rgb pro (8x 2).
“Allego ciò che mi appare quando seleziono ciò che mi hai detto”
Post automatically merged:

a quanti MHz?
3200
Comunque ti ho risposto per andare avanti con quella questione
 

Allegati

  • CB81FDDD-4A48-45E7-BE32-A6935CC6F72F.jpeg
    CB81FDDD-4A48-45E7-BE32-A6935CC6F72F.jpeg
    3.1 MB · Visualizzazioni: 16
Ultima modifica:

BAT

Moderatore
Staff Forum
Utente Èlite
11,450
5,065
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
quello che io vedo dalle foto è che le tue ram stanno funzionando a 2133MHz invece che a 3200 (cosa che dovrebbero fare selezionando un profilo di overclock); inoltre attualmente vedo applicata una tensione di 1.2V, ma quelle RAM per funzionare a 3200MHz hanno bisogno di 1.35V.
A costo di cercare in tutto il BIOS voce per voce devi trovare l'impostazione; dai un'occhiata qui: vedi se trovi la stessa schermata, in mezzo allo schermo sulla sinistra c'è la voce DOCP (giusto a inizio video, eventualmente guardalo tutto)

Umn altro video è questo, le mobo Asus hanno un BIOS simile tra loro, quella voce ci deve essere; hai per caso fatto caso se ora l'SSD viene rilevato?
 

Markssonpc

Nuovo Utente
63
2
Or
quello che io vedo dalle foto è che le tue ram stanno funzionando a 2133MHz invece che a 3200 (cosa che dovrebbero fare selezionando un profilo di overclock); inoltre attualmente vedo applicata una tensione di 1.2V, ma quelle RAM per funzionare a 3200MHz hanno bisogno di 1.35V.
A costo di cercare in tutto il BIOS voce per voce devi trovare l'impostazione; dai un'occhiata qui: vedi se trovi la stessa schermata, in mezzo allo schermo sulla sinistra c'è la voce DOCP (giusto a inizio video, eventualmente guardalo tutto)

Umn altro video è questo, le mobo Asus hanno un BIOS simile tra loro, quella voce ci deve essere; hai per caso fatto caso se ora l'SSD viene rilevato?
Ora controllo…
Comunque si, l’ssd lo rileva, poiché indica il suo nome
 

BAT

Moderatore
Staff Forum
Utente Èlite
11,450
5,065
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
Comunque si, l’ssd lo rileva, poiché indica il suo nome
oh meno male, almeno un problema è stato risolto. 👍
Adesso mettiti di santa pazienza e cerca l'impistazione nel BIOS. Se non la trovi il PC funziona lo stesso intendiamoci però la RAM è rallentata quindi le prestazione in-game sarebbero inferiori.Quindi trasformati in cane da tartufi e setaccia il BIOS per bene
 
  • Mi piace
Reazioni: Markssonpc

Markssonpc

Nuovo Utente
63
2
Ti ringr
quello che io vedo dalle foto è che le tue ram stanno funzionando a 2133MHz invece che a 3200 (cosa che dovrebbero fare selezionando un profilo di overclock); inoltre attualmente vedo applicata una tensione di 1.2V, ma quelle RAM per funzionare a 3200MHz hanno bisogno di 1.35V.
A costo di cercare in tutto il BIOS voce per voce devi trovare l'impostazione; dai un'occhiata qui: vedi se trovi la stessa schermata, in mezzo allo schermo sulla sinistra c'è la voce DOCP (giusto a inizio video, eventualmente guardalo tutto)

Umn altro video è questo, le mobo Asus hanno un BIOS simile tra loro, quella voce ci deve essere; hai per caso fatto caso se ora l'SSD viene rilevato?
Ti ringrazio per il tuo accanimento sul problema: ho trovato la sezione che dici e selezionando “docp” (mi pare fosse così) mi appare il messaggio che ti ho mandato
 
  • Mi piace
Reazioni: BAT

BAT

Moderatore
Staff Forum
Utente Èlite
11,450
5,065
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG

Markssonpc

Nuovo Utente
63
2
oh meno male, almeno un problema è stato risolto. 👍
Adesso mettiti di santa pazienza e cerca l'impistazione nel BIOS. Se non la trovi il PC funziona lo stesso intendiamoci però la RAM è rallentata quindi le prestazione in-game sarebbero inferiori.Quindi trasformati in cane da tartufi e setaccia il BIOS per bene
Ahahahaha, sisi penso di averla trovata! Hai visto l’immagine? 😝
 

BAT

Moderatore
Staff Forum
Utente Èlite
11,450
5,065
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
Hai visto l’immagine?
premi ok e seleziona il profilo 1, salva le impostazioni del BIOS ed esci. Deve funzionare, se non lo fa c'è un problemino di compatibilità con le RAM, le Vengeance a volte con i Ryzen lo fanno, le Crucial Ballistix di solito no.
 

Markssonpc

Nuovo Utente
63
2
premi ok e seleziona il profilo 1, salva le impostazioni del BIOS ed esci. Deve funzionare, se non lo fa c'è un problemino di compatibilità con le RAM, le Vengeance a volte con i Ryzen lo fanno, le Crucial Ballistix di solito no.
Fatto, come faccio a capire se funziona?
Post automatically merged:

premi ok e seleziona il profilo 1, salva le impostazioni del BIOS ed esci. Deve funzionare, se non lo fa c'è un problemino di compatibilità con le RAM, le Vengeance a volte con i Ryzen lo fanno, le Crucial Ballistix di solito no.
Ho riavviato ed impostato l’ssd come disco di avviamento ma l’errore è il medesimo: questo dannato cpu fan error
Post automatically merged:

premi ok e seleziona il profilo 1, salva le impostazioni del BIOS ed esci. Deve funzionare, se non lo fa c'è un problemino di compatibilità con le RAM, le Vengeance a volte con i Ryzen lo fanno, le Crucial Ballistix di solito no.
 

Allegati

  • 88771B98-F204-44D2-B7AA-D93142DF244B.jpeg
    88771B98-F204-44D2-B7AA-D93142DF244B.jpeg
    3.3 MB · Visualizzazioni: 13

BAT

Moderatore
Staff Forum
Utente Èlite
11,450
5,065
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
salva, esci, riavvia
sulla schermata di boot (quella nera che hai quando accendi) dovresti lèggere la frequenza.
Se ti scappa la schermata usa un programma come CPU-Z e guarda le sezione "Memory2 e "SPD"
se dentro ci lèeggi 1600MHz è tutto a posto, sono DDR, il clock base va moltiplicato per 2 per capire la frequenza della RAM; in SPD ti dovrebbe anche apparire il nome del profilo di overclock selezionato
 
  • Mi piace
Reazioni: Markssonpc

Markssonpc

Nuovo Utente
63
2
salva, esci, riavvia
sulla schermata di boot (quella nera che hai quando accendi) dovresti lèggere la frequenza.
Se ti scappa la schermata usa un programma come CPU-Z e guarda le sezione "Memory2 e "SPD"
se dentro ci lèeggi 1600MHz è tutto a posto, sono DDR, il clock base va moltiplicato per 2 per capire la frequenza della RAM; in SPD ti dovrebbe anche apparire il nome del profilo di overclock selezionato
Questa ti basta come risposta?
“allegato”
Post automatically merged:

salva, esci, riavvia
sulla schermata di boot (quella nera che hai quando accendi) dovresti lèggere la frequenza.
Se ti scappa la schermata usa un programma come CPU-Z e guarda le sezione "Memory2 e "SPD"
se dentro ci lèeggi 1600MHz è tutto a posto, sono DDR, il clock base va moltiplicato per 2 per capire la frequenza della RAM; in SPD ti dovrebbe anche apparire il nome del profilo di overclock selezionato
Scusa davvero per il fastidio.. ce la faremo dai 😜
 

Allegati

  • E6332B33-B5E7-4851-AA5E-DE4FF72C9DDA.jpeg
    E6332B33-B5E7-4851-AA5E-DE4FF72C9DDA.jpeg
    3.9 MB · Visualizzazioni: 16

BAT

Moderatore
Staff Forum
Utente Èlite
11,450
5,065
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG

Markssonpc

Nuovo Utente
63
2
nessun fastidio;
mi sembra che la RAM vada come deve, dopo che installi Windows per sicurezz scarica CPU-Z (https://www.cpuid.com/softwares/cpu-z.html), il file ZIP-English, decomprimilo ed avvialo, poi vai nelle schede memory e spid
Si d’accordo, ma il problema rimane che il computer non si avvia, nonostante io abbia Windows 10 installato sopra.
Credo che il messaggio di errore indichi chiaramente che si necessiti un input da cpu fan, in questo caso che dovrei fare?
 

BAT

Moderatore
Staff Forum
Utente Èlite
11,450
5,065
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
che dovrei fare?
inizia col collegare alla CPU_fan il dissipatore e vedi se almeno tenta di fare il boot del sistema operativo
ricorda che se Windows era stato installato in modalità UEFI devi configurare nel BIOS l'avvio UEFI, se era stato installato in modalità legay devi configurare il bos in modalità CSM (queste sono nelle opzioni di boot)
 
  • Mi piace
Reazioni: Markssonpc

Markssonpc

Nuovo Utente
63
2
inizia col collegare alla CPU_fan il dissipatore e vedi se almeno tenta di fare il boot del sistema operativo
ricorda che se Windows era stato installato in modalità UEFI devi configurare nel BIOS l'avvio UEFI, se era stato installato in modalità legay devi configurare il bos in modalità CSM (queste sono nelle opzioni di boot)
- Però nel manuale è scritto di collegare la pompa su AIO_PUMP
Post automatically merged:

inizia col collegare alla CPU_fan il dissipatore e vedi se almeno tenta di fare il boot del sistema operativo
ricorda che se Windows era stato installato in modalità UEFI devi configurare nel BIOS l'avvio UEFI, se era stato installato in modalità legay devi configurare il bos in modalità CSM (queste sono nelle opzioni di boot)
Non ho la minima idea di che modalità io abbia usato per windows, se è quello il problema, preferirei non cambiare il collegamento attuale della pompa con AIO_PUMP
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili