RISOLTO SPC Viro Plus riconosciute come Altoparlanti

xXExfireXx

Utente Attivo
184
12
CPU
Amd Ryzen 5 2600
Dissipatore
Stock
Scheda Madre
Asrock B450 Gaming k4
HDD
WD Blue 1Tb - Crucial BX500 120Gb
RAM
Crucial Ballistic Sport 16Gb (8x2) 3000Mhz
GPU
Nitro+ Rx 580 8Gb "Special Edition"
Audio
Integrata
Monitor
HP 24x
PSU
Wpc 550
Case
CoolerMaster MB500
Periferiche
Tastiera: Motospeed ck108 Mouse: Razer deathadder Cuffie: Razer Electra V2 USB
OS
Windows 10
Ciao a tutti, dopo aver constatato che le mie vecchie cuffie mi avevano abbandonato, ho comprato un paio di SPC Viro Plus. Mi sono appena arrivate, faccio per inserirle con la scheda audio fornita nella scatola e si sente benino (con un fruscio lieve in sottofondo quando non ci sono suoni) MA vengono riconosciute come altoparlanti ed infatti noto che l' audio risulta "spaziale" come se fossero degli altoparlanti. Non è la prima volta che mi capita una cosa del genere, anzi è la causa principale di ben 2 resi di due paia diverse di cuffie che ho fatto gia tempo fa. A questo punto mi viene da pensare che il problema sia nel mio computer o che c'`e qualcosa da settare che io non so ed è per questo che vi chiedo aiuto (non ce la faccio più a provare cuffie).
Grazie in anticipo
 

Harkiter

Bannato a Vita
Utente Èlite
1,662
323
CPU
Intel Core i7-8700K
Dissipatore
DeepCool Captain 240EX
Scheda Madre
Asrock Z370 Extreme4
HDD
Samsung 970 EVO 500GB, HDD 1TB
RAM
G.Skill Trident Z 16GB DDR4 3200MHz
GPU
Zotac GeForce GTX 1080 Ti AMP Extreme Core Edition
Audio
Creative Sound Blaster X3 + Sennheiser HD 598SR, Yamaha YHT-1840 + mivoc Hype 10 G2
Monitor
Dell S2417DG
PSU
Seasonic 24141
Case
Cooler Master MasterCase H500P Mesh White
Periferiche
Logitech G502 HERO, Corsair K55
Net
FTTC 200 Mbps
OS
Windows 10 64 bit
Se ti riferisci al pannello di controllo audio, allora è normale che le cuffie vengano riconosciute come altoparlanti. Se non usi schede audio lasciale nel pannello frontale e avrai le impostazioni per le cuffie.
 

xXExfireXx

Utente Attivo
184
12
CPU
Amd Ryzen 5 2600
Dissipatore
Stock
Scheda Madre
Asrock B450 Gaming k4
HDD
WD Blue 1Tb - Crucial BX500 120Gb
RAM
Crucial Ballistic Sport 16Gb (8x2) 3000Mhz
GPU
Nitro+ Rx 580 8Gb "Special Edition"
Audio
Integrata
Monitor
HP 24x
PSU
Wpc 550
Case
CoolerMaster MB500
Periferiche
Tastiera: Motospeed ck108 Mouse: Razer deathadder Cuffie: Razer Electra V2 USB
OS
Windows 10
Se ti riferisci al pannello di controllo audio, allora è normale che le cuffie vengano riconosciute come altoparlanti. Se non usi schede audio lasciale nel pannello frontale e avrai le impostazioni per le cuffie.
Io utilizzo la scheda audio fornita con le cuffie ed inoltre, come detto prima, si sente che vengono riconosciute come altoparlanti perchè suonano anche come se fossero degli altoparlanti D:
Ora provo installando il loro software
 

Harkiter

Bannato a Vita
Utente Èlite
1,662
323
CPU
Intel Core i7-8700K
Dissipatore
DeepCool Captain 240EX
Scheda Madre
Asrock Z370 Extreme4
HDD
Samsung 970 EVO 500GB, HDD 1TB
RAM
G.Skill Trident Z 16GB DDR4 3200MHz
GPU
Zotac GeForce GTX 1080 Ti AMP Extreme Core Edition
Audio
Creative Sound Blaster X3 + Sennheiser HD 598SR, Yamaha YHT-1840 + mivoc Hype 10 G2
Monitor
Dell S2417DG
PSU
Seasonic 24141
Case
Cooler Master MasterCase H500P Mesh White
Periferiche
Logitech G502 HERO, Corsair K55
Net
FTTC 200 Mbps
OS
Windows 10 64 bit
Non so cosa tu intenda per suonano come altoparlanti però hai detto anche altre cuffie, se ti riferisci a questo:
Immagine.png
allora è normale che vengano riconosciute come altoparlanti.
 

xXExfireXx

Utente Attivo
184
12
CPU
Amd Ryzen 5 2600
Dissipatore
Stock
Scheda Madre
Asrock B450 Gaming k4
HDD
WD Blue 1Tb - Crucial BX500 120Gb
RAM
Crucial Ballistic Sport 16Gb (8x2) 3000Mhz
GPU
Nitro+ Rx 580 8Gb "Special Edition"
Audio
Integrata
Monitor
HP 24x
PSU
Wpc 550
Case
CoolerMaster MB500
Periferiche
Tastiera: Motospeed ck108 Mouse: Razer deathadder Cuffie: Razer Electra V2 USB
OS
Windows 10
Alto.png
Alto2.png
Questo è quello che intendo.
È difficile da spiegare ma è come se anche i suoni piatti (che non dovrebbero sembrare spaziali) si sentono come se fossero tridimensionali.
 

Harkiter

Bannato a Vita
Utente Èlite
1,662
323
CPU
Intel Core i7-8700K
Dissipatore
DeepCool Captain 240EX
Scheda Madre
Asrock Z370 Extreme4
HDD
Samsung 970 EVO 500GB, HDD 1TB
RAM
G.Skill Trident Z 16GB DDR4 3200MHz
GPU
Zotac GeForce GTX 1080 Ti AMP Extreme Core Edition
Audio
Creative Sound Blaster X3 + Sennheiser HD 598SR, Yamaha YHT-1840 + mivoc Hype 10 G2
Monitor
Dell S2417DG
PSU
Seasonic 24141
Case
Cooler Master MasterCase H500P Mesh White
Periferiche
Logitech G502 HERO, Corsair K55
Net
FTTC 200 Mbps
OS
Windows 10 64 bit
Altoparlanti è normale, probabilmente stai usando il surround 7.1
 

xXExfireXx

Utente Attivo
184
12
CPU
Amd Ryzen 5 2600
Dissipatore
Stock
Scheda Madre
Asrock B450 Gaming k4
HDD
WD Blue 1Tb - Crucial BX500 120Gb
RAM
Crucial Ballistic Sport 16Gb (8x2) 3000Mhz
GPU
Nitro+ Rx 580 8Gb "Special Edition"
Audio
Integrata
Monitor
HP 24x
PSU
Wpc 550
Case
CoolerMaster MB500
Periferiche
Tastiera: Motospeed ck108 Mouse: Razer deathadder Cuffie: Razer Electra V2 USB
OS
Windows 10
Dici? Anche le cuffie che avevo prima avevano il surround 7.1 ma non si sentivano cosi🤔
Post automatically merged:

Può essere perchè avevo disabilitato il 7.1 per l'ascolto della musica?
 
Ultima modifica:

Harkiter

Bannato a Vita
Utente Èlite
1,662
323
CPU
Intel Core i7-8700K
Dissipatore
DeepCool Captain 240EX
Scheda Madre
Asrock Z370 Extreme4
HDD
Samsung 970 EVO 500GB, HDD 1TB
RAM
G.Skill Trident Z 16GB DDR4 3200MHz
GPU
Zotac GeForce GTX 1080 Ti AMP Extreme Core Edition
Audio
Creative Sound Blaster X3 + Sennheiser HD 598SR, Yamaha YHT-1840 + mivoc Hype 10 G2
Monitor
Dell S2417DG
PSU
Seasonic 24141
Case
Cooler Master MasterCase H500P Mesh White
Periferiche
Logitech G502 HERO, Corsair K55
Net
FTTC 200 Mbps
OS
Windows 10 64 bit
Lì nello screenshot che hai messo clicca configura e metti stereo poi non so se tu abbia scaricato il software.
 

xXExfireXx

Utente Attivo
184
12
CPU
Amd Ryzen 5 2600
Dissipatore
Stock
Scheda Madre
Asrock B450 Gaming k4
HDD
WD Blue 1Tb - Crucial BX500 120Gb
RAM
Crucial Ballistic Sport 16Gb (8x2) 3000Mhz
GPU
Nitro+ Rx 580 8Gb "Special Edition"
Audio
Integrata
Monitor
HP 24x
PSU
Wpc 550
Case
CoolerMaster MB500
Periferiche
Tastiera: Motospeed ck108 Mouse: Razer deathadder Cuffie: Razer Electra V2 USB
OS
Windows 10
Lì nello screenshot che hai messo clicca configura e metti stereo poi non so se tu abbia scaricato il software.
Ok domani proverò
Comunque non l'ho installato perché Windows Defender me lo blocca😂
 

xXExfireXx

Utente Attivo
184
12
CPU
Amd Ryzen 5 2600
Dissipatore
Stock
Scheda Madre
Asrock B450 Gaming k4
HDD
WD Blue 1Tb - Crucial BX500 120Gb
RAM
Crucial Ballistic Sport 16Gb (8x2) 3000Mhz
GPU
Nitro+ Rx 580 8Gb "Special Edition"
Audio
Integrata
Monitor
HP 24x
PSU
Wpc 550
Case
CoolerMaster MB500
Periferiche
Tastiera: Motospeed ck108 Mouse: Razer deathadder Cuffie: Razer Electra V2 USB
OS
Windows 10
Provando a configurarle ho notato che c'è solo Stereo come scelta, è normale?
[
Immagine3.png
/SPOILER]
E poi continuo a sentire un lievissimo fruscio che scompare solo quando c'è della musica o c'è qualche suono che va nella cuffia.
 

Harkiter

Bannato a Vita
Utente Èlite
1,662
323
CPU
Intel Core i7-8700K
Dissipatore
DeepCool Captain 240EX
Scheda Madre
Asrock Z370 Extreme4
HDD
Samsung 970 EVO 500GB, HDD 1TB
RAM
G.Skill Trident Z 16GB DDR4 3200MHz
GPU
Zotac GeForce GTX 1080 Ti AMP Extreme Core Edition
Audio
Creative Sound Blaster X3 + Sennheiser HD 598SR, Yamaha YHT-1840 + mivoc Hype 10 G2
Monitor
Dell S2417DG
PSU
Seasonic 24141
Case
Cooler Master MasterCase H500P Mesh White
Periferiche
Logitech G502 HERO, Corsair K55
Net
FTTC 200 Mbps
OS
Windows 10 64 bit
Provale senza scheda audio altrimenti suonano proprio così...
 

xXExfireXx

Utente Attivo
184
12
CPU
Amd Ryzen 5 2600
Dissipatore
Stock
Scheda Madre
Asrock B450 Gaming k4
HDD
WD Blue 1Tb - Crucial BX500 120Gb
RAM
Crucial Ballistic Sport 16Gb (8x2) 3000Mhz
GPU
Nitro+ Rx 580 8Gb "Special Edition"
Audio
Integrata
Monitor
HP 24x
PSU
Wpc 550
Case
CoolerMaster MB500
Periferiche
Tastiera: Motospeed ck108 Mouse: Razer deathadder Cuffie: Razer Electra V2 USB
OS
Windows 10
Provale senza scheda audio altrimenti suonano proprio così...
Allora, le ho provate usando lo sdoppiatore jack e effettivamente suonano bene e senza ronzio. A questo punto devo capire se installando il software si risolve il problema del fruscio con la scheda audio sennò richiederò una sostituzione di quest' ultima
 

xXExfireXx

Utente Attivo
184
12
CPU
Amd Ryzen 5 2600
Dissipatore
Stock
Scheda Madre
Asrock B450 Gaming k4
HDD
WD Blue 1Tb - Crucial BX500 120Gb
RAM
Crucial Ballistic Sport 16Gb (8x2) 3000Mhz
GPU
Nitro+ Rx 580 8Gb "Special Edition"
Audio
Integrata
Monitor
HP 24x
PSU
Wpc 550
Case
CoolerMaster MB500
Periferiche
Tastiera: Motospeed ck108 Mouse: Razer deathadder Cuffie: Razer Electra V2 USB
OS
Windows 10
Allora, le ho provate usando lo sdoppiatore jack e effettivamente suonano bene e senza ronzio. A questo punto devo capire se installando il software si risolve il problema del fruscio con la scheda audio sennò richiederò una sostituzione di quest' ultima
Trovato la causa del fruscio. Avevo l'amplificazione delle cuffie (rotella del volume su cavo) al massimo.
Rimane solo il prolema del software adesso 😅
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 573 63.8%
  • XBOX Series X/S

    Voti: 325 36.2%

Discussioni Simili