PROBLEMA Sono in cpu limited?

Luca Mongiardo

Nuovo Utente
11
0
CPU
Intel Core i7 4790k
Scheda Madre
ASUS Z-87 PRO
HDD
250GB
RAM
DDR3 16GB
GPU
Nvidia GeForce GTX980 Ti
Audio
ASUS ROG Xonar Phoebus
Monitor
Samsung U28D590D
PSU
Corsair AX1200i
OS
Windows 7 Ultimate 64-bit
Ragazzi 2 settimane fà sono partito per andare a roma da mio cugino, e lì al mercatino dell'usato ho trovato 2x Nvidia Geforce 9600GT ASUS 1GB DDR3 EDITION le presi subito e le provai al computer di mio cugino (Intel Core 2 Quad Q9505, 16GB RAM DDR3)
e entrambe le schede video (messe in SLI) andarono perfettamente (Testate passando bei tempi a GTA V). Tornato nella mia città natale le montai sul mio pc (Intel Pentium D950, 4GB RAM DDR2 e prima avevo una scheda video Geforce 9500GS 512mb) e giocai a GTA (IV questa volta) ma si riempiva di lag, cosa che non succedeva con la GeForce 9500GS (che dovrebbe fare alquanto schifo)
 

Daddo92

Utente Attivo
1,425
158
CPU
AMD Ryzen 7 1700 @3.9Ghz 1.25vcore
Dissipatore
EKWB Custom GPU+CPU + 480mm
Scheda Madre
X370 Gaming Pro Carbon
HDD
2x SAMSUNG NVME 970 EVO 512GB + 4tb WD Red + 500gb Crucial SATA 3
RAM
Corsair Vengeance PRO 3600Mhz
GPU
MSI GTX 1080 Gaming X @ +220/+500 Liquidata
Audio
Integrata Con Impianto Onkyo 7.2 4000watt Totali
Monitor
Samsung 27" Curved
PSU
Cooler Master M2 720W Modulare
Case
Corsair 270R
Net
FTTC 195/21MBit Tim, 24metri dall’armadio!
OS
Windows 10 PRO ORIGINALE
Scusa ma quanto le hai pagate?

Con 35/40€ si trovano schede "anche nuove" di gran lunga migliori e con consumi molto piu bassi.



che alimentatore hai? La tua cpu è di gran lunga inferiore a quella di tuo cugino, quindi potresti anche essere cpu limited
 

PowPaw

Utente Èlite
4,430
1,430
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
Ragazzi 2 settimane fà sono partito per andare a roma da mio cugino, e lì al mercatino dell'usato ho trovato 2x Nvidia Geforce 9600GT ASUS 1GB DDR3 EDITION le presi subito e le provai al computer di mio cugino (Intel Core 2 Quad Q9505, 16GB RAM DDR3)
e entrambe le schede video (messe in SLI) andarono perfettamente (Testate passando bei tempi a GTA V). Tornato nella mia città natale le montai sul mio pc (Intel Pentium D950, 4GB RAM DDR2 e prima avevo una scheda video Geforce 9500GS 512mb) e giocai a GTA (IV questa volta) ma si riempiva di lag, cosa che non succedeva con la GeForce 9500GS (che dovrebbe fare alquanto schifo)

Gta IV ha delle ottimizzazioni agghiaccianti. Per far girare quel gioco in full hd serve uno sli di 980ti! :asd: Non siamo a questi livelli ma quasi!
Comunque non mi stupirei se il problema fosse lui, anzi... Testalo con altri giochi e facci sapere! :D:)
 

Luca Mongiardo

Nuovo Utente
11
0
CPU
Intel Core i7 4790k
Scheda Madre
ASUS Z-87 PRO
HDD
250GB
RAM
DDR3 16GB
GPU
Nvidia GeForce GTX980 Ti
Audio
ASUS ROG Xonar Phoebus
Monitor
Samsung U28D590D
PSU
Corsair AX1200i
OS
Windows 7 Ultimate 64-bit
Le ho pagate 15euro tutte e due. Come alimentatore ho un Corsair CX750M

- - - Updated - - -

Ho detto che gta iv andava benissimo con una nvidia geforce 9500GS. Ti ricordo anche che gioco in 1024*768 quindi non penso sia HD
 
Ultima modifica:

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Le ho pagate 15euro tutte e due. Come alimentatore ho un Corsair CX750M

- - - Updated - - -

Ho detto che gta iv andava benissimo con una nvidia geforce 9500GS. Ti ricordo anche che gioco in 1024*768 quindi non penso sia HD
Due schede messe in SLI impegnano di più il processore, perché ogni scheda effettua il rendering di metà frame; il driver grafico e il processore hanno poi il compito di ricomporre il flusso di informazioni provenienti dalle due schede. Il tuo processore è di gran lunga inferiore a quello di tuo cugino, sospetto che il problema sia questo. Inoltre dipende anche dalla scheda madre, magari quella di tuo cugino è ottimizzata per lo SLI.
 

Luca Mongiardo

Nuovo Utente
11
0
CPU
Intel Core i7 4790k
Scheda Madre
ASUS Z-87 PRO
HDD
250GB
RAM
DDR3 16GB
GPU
Nvidia GeForce GTX980 Ti
Audio
ASUS ROG Xonar Phoebus
Monitor
Samsung U28D590D
PSU
Corsair AX1200i
OS
Windows 7 Ultimate 64-bit
Come scheda madre fa alquanto vomitare perchè era di un pc preassemblato acer... in particolare un acer veriton 7800. il nome della mobo è acer m945g.
P.S. una scheda video è sullo slot pci-express x16 l'altra è montata su un pci-e x1 con adattatore per trasformarla in x16
 
U

Utente cancellato 244728

Ospite
Come scheda madre fa alquanto vomitare perchè era di un pc preassemblato acer... in particolare un acer veriton 7800. il nome della mobo è acer m945g.
P.S. una scheda video è sullo slot pci-express x16 l'altra è montata su un pci-e x1 con adattatore per trasformarla in x16

Stando così è già tanto che ti si sia attivato lo sli (che io sappia per funzionare bene occorre che gli slot siano x8/x8, mentre te stai usando una configurazione x16/x1 :nono:)

Inoltre i sistemi dual gpu su configurazioni datate generalmente hanno più problemi (ad esempio bisogna vedere se per i giochi il profilo sli funziona come dovrebbe)

Io direi che potresti intanto provare ad utilizzarne una sola, e vedi se hai ancora problemi :sisi:
 

Luca Mongiardo

Nuovo Utente
11
0
CPU
Intel Core i7 4790k
Scheda Madre
ASUS Z-87 PRO
HDD
250GB
RAM
DDR3 16GB
GPU
Nvidia GeForce GTX980 Ti
Audio
ASUS ROG Xonar Phoebus
Monitor
Samsung U28D590D
PSU
Corsair AX1200i
OS
Windows 7 Ultimate 64-bit
Ho eliminato una scheda video dal pci-e x1 con adattatore e va meglio... meno lag ma ci sono sempre
 
U

Utente cancellato 244728

Ospite
Ho eliminato una scheda video dal pci-e x1 con adattatore e va meglio... meno lag ma ci sono sempre

Controlla temperature ed utilizzo di cpu e gpu in game (così vediamo se è tutto a posto)

Altra prova è la disinstallazione completa dei driver video (con programmi come driver sweeper o DDU) e reinstallazione pulita
 

Luca Mongiardo

Nuovo Utente
11
0
CPU
Intel Core i7 4790k
Scheda Madre
ASUS Z-87 PRO
HDD
250GB
RAM
DDR3 16GB
GPU
Nvidia GeForce GTX980 Ti
Audio
ASUS ROG Xonar Phoebus
Monitor
Samsung U28D590D
PSU
Corsair AX1200i
OS
Windows 7 Ultimate 64-bit
ho giocato per una mezz'ora tenendo HWmonitor aperto e la cpu è arrrivata ad un picco di 83°
la gpu è arrivata ad un picco di 69°
 
U

Utente cancellato 244728

Ospite
ho giocato per una mezz'ora tenendo HWmonitor aperto e la cpu è arrrivata ad un picco di 83°
la gpu è arrivata ad un picco di 69°

La temperatura della cpu è troppo alta, che case e dissipatore hai? Numero e disposizione delle ventole? Come è messo a polvere? La pasta termica quanto è che non la cambi?
 

Luca Mongiardo

Nuovo Utente
11
0
CPU
Intel Core i7 4790k
Scheda Madre
ASUS Z-87 PRO
HDD
250GB
RAM
DDR3 16GB
GPU
Nvidia GeForce GTX980 Ti
Audio
ASUS ROG Xonar Phoebus
Monitor
Samsung U28D590D
PSU
Corsair AX1200i
OS
Windows 7 Ultimate 64-bit
No la temperatura cpu non è troppo alta perchè il pentium d 950 ha un valore tdp molto alto(130-150w) e una resistenza alla temperatura 100°
comunque ho un vecchio case ma molto grande e ventilato,
il dissipatore è Foxconn hi2490c,
ho 3 ventole due in entrata e una in uscita
polvere zero (l'ho pulito ieri) e pasta termica cambiata ieri
 
Ultima modifica:
U

Utente cancellato 244728

Ospite
No la temperatura cpu non è troppo alta perchè il pentium d 950 ha un valore tdp molto alto(130-150w) e una resistenza alla temperatura 100°
comunque ho un vecchio case ma molto grande e ventilato, 3 ventole una in entrata e una in uscita
polvere zero (l'ho pulito ieri) e pasta termica cambiata ieri

Guarda, direttamente dal sito intel indica per il tuo processore una temperatura massima di 68,6°, quindi 83 sono troppi (100° è la temperatura di spengimento, ma i problemi escono prima :sisi:)

Comunque ha controllato anche l'utilizzo di cpu e gpu su che percentuali si attesta in game?
 

Luca Mongiardo

Nuovo Utente
11
0
CPU
Intel Core i7 4790k
Scheda Madre
ASUS Z-87 PRO
HDD
250GB
RAM
DDR3 16GB
GPU
Nvidia GeForce GTX980 Ti
Audio
ASUS ROG Xonar Phoebus
Monitor
Samsung U28D590D
PSU
Corsair AX1200i
OS
Windows 7 Ultimate 64-bit
utilizzo cpu picco di 100%
e utilizzo gpu picco di 87%
 

PowPaw

Utente Èlite
4,430
1,430
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
Si, a vedere dalle percentuali sei cpu limited allora! :D
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.6%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.5%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.2%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili