Seven 64bit con 3,24gb

rctimelines

Utente Èlite
5,144
2,022
CPU
Ryzen 7 2700X | i7-6700k@4.5 | i5-4460... altri
Dissipatore
wraith MAX | Scythe Katana2|Arctic Freezer 11LP
Scheda Madre
Asrock B450 Fatal1ty 4K | Asus Prime Z270P | Acer Veriton
HDD
Samsung 970evo m.2 | vari | Samsung 860 evo
RAM
16GB G.Skill TridentZ 3000 | 16GB CORSAIR 2133 | 8GB DDR3 1600
GPU
RadeonPro WX3100 4G | ZOTAC GTX 1070 8G | Quadro k620 2G
Monitor
DELL 2419P 2K + Benq 17" | LG Ultrawide 27''
Net
fibra 1000
OS
Windows10-pro64/OpenSUSE-QL15.1/Debian 10.3
Una domanda agli esperti di Windows: ho installato Seven Pro 64b su un vecchio portatile Dell latitude d520 con CPU core2 t5500 e 4gb di RAM DDR2 667.
Il sistema operativo 64bit, nelle informazioni sul sistema mi dice: RAM installata 4gb disponibile 3,24gb come normalmente avviene per la versione 32bit... perché?

Inviato dal mio Nexus 5 utilizzando Tapatalk
 
  • Like
Reactions: BWD87

giulore

Utente Attivo
918
159
CPU
i5-6600k
Dissipatore
H75i
Scheda Madre
Asrock Z170 Pro Gaming I7
HDD
SSD Crucial M550
RAM
16GB ddr4-3000
GPU
Intel HD530
Audio
Intel
Monitor
Philips 23IT
PSU
CoolMaster GX650W
Case
Sharkoon
Periferiche
Ricoh SP277SNwX
Net
ADSL-HoMobile-Vodafone
OS
Win7- Win10
In effetti è poca, dovrebbero mancare credo circa 200mb dedicati alla scheda video.
Mi ricordo sui 3,7gb sui 32bit e scheda video AGP non integrata, ma potrei ricordare male.
Hai cercato se disponibile aggiornamento firmware? Magari risolve, ma non aspettarti di vedere 4096 disponibili, intorno ai 3,7gb ma oltre credo sia difficile.

.
 

rctimelines

Utente Èlite
5,144
2,022
CPU
Ryzen 7 2700X | i7-6700k@4.5 | i5-4460... altri
Dissipatore
wraith MAX | Scythe Katana2|Arctic Freezer 11LP
Scheda Madre
Asrock B450 Fatal1ty 4K | Asus Prime Z270P | Acer Veriton
HDD
Samsung 970evo m.2 | vari | Samsung 860 evo
RAM
16GB G.Skill TridentZ 3000 | 16GB CORSAIR 2133 | 8GB DDR3 1600
GPU
RadeonPro WX3100 4G | ZOTAC GTX 1070 8G | Quadro k620 2G
Monitor
DELL 2419P 2K + Benq 17" | LG Ultrawide 27''
Net
fibra 1000
OS
Windows10-pro64/OpenSUSE-QL15.1/Debian 10.3
Grazie, ma vedo che non riuscite ad essermi d'aiuto. Forse non siete a conoscenza della cosa: Windows XP (32b) e Windows 7 32b hanno un sistema di indirizzamento limitato a 3,25gb.

Ora, ho installato 7 64b professional poi ho portato la RAM da 2 a 4gb ed è comparsa la fatidica scritta, che evidentemente molti di voi non conoscevano.. volevo sapere per quale motivo.

Inviato dal mio Nexus 5 utilizzando Tapatalk
 

giulore

Utente Attivo
918
159
CPU
i5-6600k
Dissipatore
H75i
Scheda Madre
Asrock Z170 Pro Gaming I7
HDD
SSD Crucial M550
RAM
16GB ddr4-3000
GPU
Intel HD530
Audio
Intel
Monitor
Philips 23IT
PSU
CoolMaster GX650W
Case
Sharkoon
Periferiche
Ricoh SP277SNwX
Net
ADSL-HoMobile-Vodafone
OS
Win7- Win10
A parte che hai avuto una risposta soltanto, hai il BIOS aggiornato ?
La versione a04 aumenta la quantità di ram riconosciuta, ora c'è la A06.
All'epoca 4gb erano eccezioni.

.
 

Maniac145

Utente Attivo
659
234
CPU
Ryzen 3800X
Dissipatore
NOCTUA NH-D14
Scheda Madre
Gigabyte X570 AORUS ELITE
HDD
Samsung 950 Pro 256 GB + 4TB vari
RAM
16 gb
GPU
Gigabyte GeForce RTX 3070 GAMING OC
Audio
integrata+ casse Edifier R1280T
Monitor
Philips Monitor Gaming 275E1S 27" IPS
PSU
EVGA SuperNOVA P2 PSU 750W
Case
CORSAIR Mid-Tower Carbide 300R
Net
fibra ftth 1 Gigabit
OS
WINDOWS 10 pro 64bit
Grazie, ma vedo che non riuscite ad essermi d'aiuto. Forse non siete a conoscenza della cosa: Windows XP (32b) e Windows 7 32b hanno un sistema di indirizzamento limitato a 3,25gb.

Ora, ho installato 7 64b professional poi ho portato la RAM da 2 a 4gb ed è comparsa la fatidica scritta, che evidentemente molti di voi non conoscevano.. volevo sapere per quale motivo.

Inviato dal mio Nexus 5 utilizzando Tapatalk
Questo non è un hepl desk a pagamento quindi devi avere pazienza per le risposte,
devi aggiornare il bios all'ultima versione che mi sembra sia A8 controlla sul sito, in quanto all'epoca molto spesso i chipset a prescindere del sistema operativo 32 o 64 bit non erano in rado di gestire i 4 gb anche così facendo comunque non è detto che tu possa risolvere
https://www.dell.com/support/home/it/it/itbsdt1/product-support/product/latitude-d520/drivers
 

rctimelines

Utente Èlite
5,144
2,022
CPU
Ryzen 7 2700X | i7-6700k@4.5 | i5-4460... altri
Dissipatore
wraith MAX | Scythe Katana2|Arctic Freezer 11LP
Scheda Madre
Asrock B450 Fatal1ty 4K | Asus Prime Z270P | Acer Veriton
HDD
Samsung 970evo m.2 | vari | Samsung 860 evo
RAM
16GB G.Skill TridentZ 3000 | 16GB CORSAIR 2133 | 8GB DDR3 1600
GPU
RadeonPro WX3100 4G | ZOTAC GTX 1070 8G | Quadro k620 2G
Monitor
DELL 2419P 2K + Benq 17" | LG Ultrawide 27''
Net
fibra 1000
OS
Windows10-pro64/OpenSUSE-QL15.1/Debian 10.3
Questo non è un hepl desk a pagamento quindi devi avere pazienza per le risposte,
devi aggiornare il bios all'ultima versione che mi sembra sia A8 controlla sul sito, in quanto all'epoca molto spesso i chipset a prescindere del sistema operativo 32 o 64 bit non erano in rado di gestire i 4 gb anche così facendo comunque non è detto che tu possa risolvere
https://www.dell.com/support/home/it/it/itbsdt1/product-support/product/latitude-d520/drivers
Lo so che non sono in un help desk.. ho oltre 3000 messaggi in questo forum! Pensavo fosse una cosa più comune e di facile risposta. Il fatto che al tempo 4gb fossero rari (cosa non vera!) è una risposta poco soddisfacente, ora proverò ad aggiornare il BIOS, ma dire che "forse anche così non funziona" mi sembra più una furbata che una risposta competente.. non sto cercando ipotesi o supposizioni, ma qualcuno che mi spieghi il motivo con sicurezza.. non necessariamente la soluzione. Per quello che ci devo fare con 3,25 GB mi va bene lo stesso, erano i 2gb il problema!

Inviato dal mio Nexus 5 utilizzando Tapatalk
 
  • Like
Reactions: BWD87

Maniac145

Utente Attivo
659
234
CPU
Ryzen 3800X
Dissipatore
NOCTUA NH-D14
Scheda Madre
Gigabyte X570 AORUS ELITE
HDD
Samsung 950 Pro 256 GB + 4TB vari
RAM
16 gb
GPU
Gigabyte GeForce RTX 3070 GAMING OC
Audio
integrata+ casse Edifier R1280T
Monitor
Philips Monitor Gaming 275E1S 27" IPS
PSU
EVGA SuperNOVA P2 PSU 750W
Case
CORSAIR Mid-Tower Carbide 300R
Net
fibra ftth 1 Gigabit
OS
WINDOWS 10 pro 64bit
Lo so che non sono in un help desk.. ho oltre 3000 messaggi in questo forum! Pensavo fosse una cosa più comune e di facile risposta. Il fatto che al tempo 4gb fossero rari (cosa non vera!) è una risposta poco soddisfacente, ora proverò ad aggiornare il BIOS, ma dire che "forse anche così non funziona" mi sembra più una furbata che una risposta competente.. non sto cercando ipotesi o supposizioni, ma qualcuno che mi spieghi il motivo con sicurezza.. non necessariamente la soluzione. Per quello che ci devo fare con 3,25 GB mi va bene lo stesso, erano i 2gb il problema!

Inviato dal mio Nexus 5 utilizzando Tapatalk
lascio allora a persone più competenti non avrai altre "supposizioni" da me.
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,365
7,860
CPU
Ryzen 7 3800X
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Lo so che non sono in un help desk.. ho oltre 3000 messaggi in questo forum! Pensavo fosse una cosa più comune e di facile risposta. Il fatto che al tempo 4gb fossero rari (cosa non vera!) è una risposta poco soddisfacente, ora proverò ad aggiornare il BIOS, ma dire che "forse anche così non funziona" mi sembra più una furbata che una risposta competente.. non sto cercando ipotesi o supposizioni, ma qualcuno che mi spieghi il motivo con sicurezza.. non necessariamente la soluzione. Per quello che ci devo fare con 3,25 GB mi va bene lo stesso, erano i 2gb il problema!

Inviato dal mio Nexus 5 utilizzando Tapatalk
Ciao,
da msconfig controlla di aver messo la spunta su memoria massima.
 
  • Like
Reactions: xXEMANUELEXx

fatantony

Utente Attivo
399
111
CPU
AMD FX-8350 @stock / R5 3600 @stock
Dissipatore
Noctua NH-D14 / Noctua NH-U12S
Scheda Madre
Asus Crosshair V Formula Z / AsRock B450M Pro4
HDD
SSD Samsung 840 120GB+WD 1TB+WD Purple 2TB / Samsung NVMe 240GB+SSD WD Green 240GB+WD Purple 2TB
RAM
16GB - 2x8GB Kingston 1600MHz / 32GB 2x16GB Corsair 2666MHz
GPU
MSI RX470 Gaming-X 4GB DDR5 / Gigabyte Vega64 8GB
Audio
Creative Sound Blaster Z / ASUS Xonar DX
Monitor
AOC E2470SWH / Dell U2414H
PSU
Corsair HX850i / Antec HCG Gold 850W
Case
Cooler Master HAF XB Evo / Cooler Master 690 Advanced II White
OS
Windows 10 64-bit
Anche alcune schede 775 ricordo che necessitavano di un aggiornamento BIOS per rilevare correttamente i 4gb, altrimenti rimanevano a disposizione 3,3 circa, anche con s.o. a 64 bit.
Durante il POST quanta memoria vede?
 
  • Like
Reactions: DareDevil_

rctimelines

Utente Èlite
5,144
2,022
CPU
Ryzen 7 2700X | i7-6700k@4.5 | i5-4460... altri
Dissipatore
wraith MAX | Scythe Katana2|Arctic Freezer 11LP
Scheda Madre
Asrock B450 Fatal1ty 4K | Asus Prime Z270P | Acer Veriton
HDD
Samsung 970evo m.2 | vari | Samsung 860 evo
RAM
16GB G.Skill TridentZ 3000 | 16GB CORSAIR 2133 | 8GB DDR3 1600
GPU
RadeonPro WX3100 4G | ZOTAC GTX 1070 8G | Quadro k620 2G
Monitor
DELL 2419P 2K + Benq 17" | LG Ultrawide 27''
Net
fibra 1000
OS
Windows10-pro64/OpenSUSE-QL15.1/Debian 10.3
Anche alcune schede 775 ricordo che necessitavano di un aggiornamento BIOS per rilevare correttamente i 4gb, altrimenti rimanevano a disposizione 3,3 circa, anche con s.o. a 64 bit.
Durante il POST quanta memoria vede?
No, ma la memoria la rileva tutta, ma non credo proprio che sia un problema di BIOS.
Il fatto è che Windows, nonostante sia a 64 bit, versione professional e che sappia che ci siano 4gb installati, mette la dicitura: utilizzabili 3,24gb.. come notoriamente facevano XP o Seven 32bit.

Inviato dal mio Nexus 5 utilizzando Tapatalk
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,365
7,860
CPU
Ryzen 7 3800X
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
No, ma la memoria la rileva tutta, ma non credo proprio che sia un problema di BIOS.
Il fatto è che Windows, nonostante sia a 64 bit, versione professional e che sappia che ci siano 4gb installati, mette la dicitura: utilizzabili 3,24gb.. come notoriamente facevano XP o Seven 32bit.

Inviato dal mio Nexus 5 utilizzando Tapatalk
Hai provato come ti ho detto più sopra?
 
  • Like
Reactions: fatantony

fatantony

Utente Attivo
399
111
CPU
AMD FX-8350 @stock / R5 3600 @stock
Dissipatore
Noctua NH-D14 / Noctua NH-U12S
Scheda Madre
Asus Crosshair V Formula Z / AsRock B450M Pro4
HDD
SSD Samsung 840 120GB+WD 1TB+WD Purple 2TB / Samsung NVMe 240GB+SSD WD Green 240GB+WD Purple 2TB
RAM
16GB - 2x8GB Kingston 1600MHz / 32GB 2x16GB Corsair 2666MHz
GPU
MSI RX470 Gaming-X 4GB DDR5 / Gigabyte Vega64 8GB
Audio
Creative Sound Blaster Z / ASUS Xonar DX
Monitor
AOC E2470SWH / Dell U2414H
PSU
Corsair HX850i / Antec HCG Gold 850W
Case
Cooler Master HAF XB Evo / Cooler Master 690 Advanced II White
OS
Windows 10 64-bit
No, ma la memoria la rileva tutta, ma non credo proprio che sia un problema di BIOS.
Il fatto è che Windows, nonostante sia a 64 bit, versione professional e che sappia che ci siano 4gb installati, mette la dicitura: utilizzabili 3,24gb.. come notoriamente facevano XP o Seven 32bit.

Inviato dal mio Nexus 5 utilizzando Tapatalk
Quindi durante il post ti rileva 4096MB?
 
  • Like
Reactions: DareDevil_

rctimelines

Utente Èlite
5,144
2,022
CPU
Ryzen 7 2700X | i7-6700k@4.5 | i5-4460... altri
Dissipatore
wraith MAX | Scythe Katana2|Arctic Freezer 11LP
Scheda Madre
Asrock B450 Fatal1ty 4K | Asus Prime Z270P | Acer Veriton
HDD
Samsung 970evo m.2 | vari | Samsung 860 evo
RAM
16GB G.Skill TridentZ 3000 | 16GB CORSAIR 2133 | 8GB DDR3 1600
GPU
RadeonPro WX3100 4G | ZOTAC GTX 1070 8G | Quadro k620 2G
Monitor
DELL 2419P 2K + Benq 17" | LG Ultrawide 27''
Net
fibra 1000
OS
Windows10-pro64/OpenSUSE-QL15.1/Debian 10.3

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,365
7,860
CPU
Ryzen 7 3800X
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit

rctimelines

Utente Èlite
5,144
2,022
CPU
Ryzen 7 2700X | i7-6700k@4.5 | i5-4460... altri
Dissipatore
wraith MAX | Scythe Katana2|Arctic Freezer 11LP
Scheda Madre
Asrock B450 Fatal1ty 4K | Asus Prime Z270P | Acer Veriton
HDD
Samsung 970evo m.2 | vari | Samsung 860 evo
RAM
16GB G.Skill TridentZ 3000 | 16GB CORSAIR 2133 | 8GB DDR3 1600
GPU
RadeonPro WX3100 4G | ZOTAC GTX 1070 8G | Quadro k620 2G
Monitor
DELL 2419P 2K + Benq 17" | LG Ultrawide 27''
Net
fibra 1000
OS
Windows10-pro64/OpenSUSE-QL15.1/Debian 10.3
Ok,poi "non riusciamo ad essere d'aiuto".
Ok, ok.. stasera faccio le prove e poi vi riferisco. Purtroppo ieri sera non sono riuscito.
Pensavo che fosse una cosa tipo configurazione di Windows in fase di installazione, in base alle caratteristiche hardware. Magari vede che la quantità massima di memoria del sistema è 4gb (cosa che effettivamente è) e installa i drivers di indirizzamento del sistema a 32b..
Vedremo... Grazie

Inviato dal mio Nexus 5 utilizzando Tapatalk
 
  • Like
Reactions: DareDevil_

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 4 17.4%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 19 82.6%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 13.0%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili