Secure Boot Asus bios version 2.10 1208 non legge ne usb ne dvd di avvio

ravalon

Nuovo Utente
41
9
Salve, ho un problema con un pc di un amico che abita lontano da me e che ho assistito telefonicamente viste le restrizioni del periodo.
Il suo pc deve essere ripristinato all'avvio o anche reinstallato il sistema operativo, per cui gli ho fatto preparare dapprima una USB pen con la iso di Windows 10 tramite il Media Creation Tool di Microsoft e l'ho istruito su cosa doveva fare per far partire il sistema da USB e reinstallare il tutto.
Riportandomi che non gli leggeva la usb, ci siamo visti in videoconferenza e siamo andati a modificare il secure boot del suo bios version 2.10 1208 su scheda asus.
Disabilitato Secure boot, disabilitato fast boot, impostato il CSM per leggere Other OS...insomma come da varie guide reperite in rete... niente... non gli legge la usb... allora gli ho fatto preparare un DVD con la iso, sempre con il media creation tool di microsoft... stessa cosa... appare la scritta PREMERE UN TASTO PER AVVIARE DA CD/DVD .. accenna a leggere il DVD tanto che la luce del drive è accesa mi dice ... ma poi salta di nuovo al sistema del disco fisso che è riparare per cui ottiene la solita schermata blu che dice che è occorso un errore e deve essere riavviato per correggere il problema...e cosi in loop..

...ora...prima di farmelo mandare via corriere con ovvie spese di spedizione andata e ritorno...c'è qualcosa che posso fare da remoto e a cui non ho pensato per aiutarlo da solo a far partire il sistema da DVD (ormai gli è rimasto quello) ? Come mai non riusciamo a farglielo leggere ? Grazie a chi mi vorrà aiutare.
 

quizface

Utente Èlite
11,507
3,546
Salve, ho un problema con un pc di un amico che abita lontano da me e che ho assistito telefonicamente viste le restrizioni del periodo.
Il suo pc deve essere ripristinato all'avvio o anche reinstallato il sistema operativo, per cui gli ho fatto preparare dapprima una USB pen con la iso di Windows 10 tramite il Media Creation Tool di Microsoft e l'ho istruito su cosa doveva fare per far partire il sistema da USB e reinstallare il tutto.
Riportandomi che non gli leggeva la usb, ci siamo visti in videoconferenza e siamo andati a modificare il secure boot del suo bios version 2.10 1208 su scheda asus.
Disabilitato Secure boot, disabilitato fast boot, impostato il CSM per leggere Other OS...insomma come da varie guide reperite in rete... niente... non gli legge la usb... allora gli ho fatto preparare un DVD con la iso, sempre con il media creation tool di microsoft... stessa cosa... appare la scritta PREMERE UN TASTO PER AVVIARE DA CD/DVD .. accenna a leggere il DVD tanto che la luce del drive è accesa mi dice ... ma poi salta di nuovo al sistema del disco fisso che è riparare per cui ottiene la solita schermata blu che dice che è occorso un errore e deve essere riavviato per correggere il problema...e cosi in loop..

...ora...prima di farmelo mandare via corriere con ovvie spese di spedizione andata e ritorno...c'è qualcosa che posso fare da remoto e a cui non ho pensato per aiutarlo da solo a far partire il sistema da DVD (ormai gli è rimasto quello) ? Come mai non riusciamo a farglielo leggere ? Grazie a chi mi vorrà aiutare.
Provate a staccare HDD o SSD se avete quello per vedere se e' lui il problema.
 

ravalon

Nuovo Utente
41
9
Ok proverò anche perchè ormai ho deciso di farmelo mandare tramite un corriere cosi ci posso mettere le mani anzichè intervenire per telefono... ma in teoria il disco dovrebbe essere bypassato ed è questo che non avviene... e non avvendeno alla fine va a cercarlo per mancanza di altri dischi di avvio validi.
 

ravalon

Nuovo Utente
41
9
Ciao ragazzi, buona sera.

Pc arrivato...niente... non legge niente... già entrato in UEFI bios, disabilitato il secure boot, abilitato il CMS, provato con e senza fast boot, staccato il disco sata e riattaccato, smontata la ram (1 solo banco) e rimessa... tolto il dissipatore della CPU causa polvere densa, riapplicato con pasta termica,ricaricato i valori di default del bios...... tutto ok... ma non fa partire windows iso ne da USB ne da CDROM... ci prova e poi fa errore seguente:

Si è verificato un errore e il tuo dispositivo deve essere riavviato.

(your device ran into a problem and needs to restart)


In fondo mette che il problema è stato incontrato sul fila ACPI.sys

Segnalo che la distro su dvd di Linux Mint parte al volo....ma durante il caricamento da anche lui un ACPI bios error.
Sempre da Linux Mint, ho provato ad accedere alla cartella C:\windows\system32\drivers ma non mi ci fa andare dicendo che non è possibile leggere il contenuto..

Qualche idea per favore ? Sicuramente c'è qualcosa che non considero... le opzioni del bios le ho girate tutte e magari proprio per le tante volte che l'ho guardate ormai non noto più un errore banale...
 
Ultima modifica:

ravalon

Nuovo Utente
41
9
Si come avevo scritto l'ho staccato e anche riattaccato ma non legge comunque USB... una domanda... ma secure boot va disabiltato vero ?
 

ravalon

Nuovo Utente
41
9
Si avevo provato a farlo partire senza disco una volta staccato per vedere se leggeva la pennetta USB ma niente.... e si come ho detto l'ho fatta col Media Creation Tool di Microsoft... no, non ci sono altri dischi collegati. Comunque visto che ho fatto N tentativi domani ci riprovo sia mai che una volta staccato non ho seguito gli steps giusti... lo farò per scrupolo perché mi ricordo bene di averlo fatto partire senza disco collegato... quindi vedrai che ti confermerò che non legge comunque la pennetta USB ne il DVD ROM..
Grazie per il tuo tempo.
 

ravalon

Nuovo Utente
41
9
Riprovato adesso, confermo che anche col disco staccato fa la stessa cosa..arriva sempre alla stessa schermata e non legge ne USB ne DVD...adesso inizio a domandarmi dove cavolo vada a leggere il problema senza niente ...
 
Ultima modifica:

ravalon

Nuovo Utente
41
9
Aggiornamento... ho provato a flashare il bios con la versione più aggiornata che trovavo... dopo il flash adesso mi legge il DVD con la ISO di Windows anche con il disco fisso collegato e posso finalmente iniziare a fare qualcosa.... poteva essere il bios che si era danneggiato ???
 
Ultima modifica:

quizface

Utente Èlite
11,507
3,546
Aggiornamento... ho provato a flashare il bios con la versione più aggiornata che trovavo... dopo il flash adesso mi legge il DVD con la ISO di Windows anche con il disco fisso collegato e posso finalmente iniziare a fare qualcosa.... poteva essere il bios che si era danneggiato ???
Si...si.. certo tutto e' possibile
 

ravalon

Nuovo Utente
41
9
Allora tutto risolto... sono entrato regolarmente nel sistema dopo averlo dovuto un pochino ripristinare ma la questione è risolta così. Grazie per il vostro tempo!
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 571 63.8%
  • XBOX Series X/S

    Voti: 324 36.2%

Discussioni Simili