Secondo voi il problema é la scheda madre?

Giorgio90

Utente Attivo
564
23
CPU
Intel Core i5-6600K OC 4.2GHz + noctua NH-D14
Scheda Madre
MSI Z170A GAMING M5
HDD
3TB 7200 rpm, ssd samsung evo 850 (500GB)
RAM
Corsair Vengeance LPX 3000 MHz CL15 (2x8GB)
GPU
Asus ROG STRIX GTX 1080
Audio
Razer Tiamat elite 7.1
Monitor
Acer GD245HQ
PSU
Corsair HX850 850W
Case
HAF 932 Advanced
OS
Windows 10 PRO 64-bit
Salve ragazzi! Piccolo problema a un mio PC socket 1155 (con i5-2300, gtx 460, alimentatore corsair da 600watt). Causa mancanza di porte che partono dall'alimentatore per alimentare pezzi sata (dovevo installare un hard disk in piú) compro un convertitore IDE sata (se non sbaglio si chiama cosí). Apro il PC (l'ho fatto varie volte), slaccio il gomitolo di fili (l'alimentatore non é modulare), faccio i giusti collegamenti e richiudo tutto. Avvio il PC ma non esce piú segnale video. Ho fatto varie prove: intanto ho staccato la scheda video e attacco il dvi alla scheda integrata nel processore, ma anche qui non esce segnale video (ovviamente ho provato su piú monitor). Insieme ad un mio amico abbiamo fatto un banco di prova: smontato tutto e attacco solo alimentatore, RAM, processore. Le ventola del dissipatore del processore gira, il led power della scheda madre é verde ma non esce segnale video né con scheda video integrata né con la nvidia gtx 460 del pc. La corrente passa, ventole della scheda video e del processore girano. Ho provato un vecchio speaker, all'accensione nessun suono da parte di esso, provato con 0, 1 o 2 banchi di RAm. Sempre nessun suono. Sto aspettando di ricevere un nuovo speaker per fare la prova finale. Secondo me e il mio amico é la scheda madre. Voi che ne pensate? Come agireste? Cosa potrebbe essere accaduto. Ringrazio tutti per le rispost
icon_smile.gif


(prima che me lo chiedete attacco entrambe le alimentazioni che vanno alla scheda madre e ho controllato anche il processore e non sembra bruciato)

P.s: non ho altra scheda madre per fare la prova quindi vorrei essere sicuro prima di prenderne un'altra
 

kake

Nuovo Utente
23
1
non è che va in corto la mobo ?
hai provato a far partire tutto fuori dal case ?
 

ribot

Utente Attivo
497
15
CPU
core i54440
Scheda Madre
asrock z87 pro4
HDD
corsair force3 ssd
RAM
2x4 gb kingstone ddr3 1600mhz
GPU
hd6850
Audio
audigy xifi music
Monitor
lg flatron w2241s
PSU
Cooler master GX650
Case
coolermaster elite
OS
seven 64ultimate
Intanto fai un cmos, nello smontare il tutto non hai forzato alcuna cosa? Lo chiedo perchè sembra che i sintomi (nada de nada) fanno pensare al socket e i suoi piedini.
 

Giorgio90

Utente Attivo
564
23
CPU
Intel Core i5-6600K OC 4.2GHz + noctua NH-D14
Scheda Madre
MSI Z170A GAMING M5
HDD
3TB 7200 rpm, ssd samsung evo 850 (500GB)
RAM
Corsair Vengeance LPX 3000 MHz CL15 (2x8GB)
GPU
Asus ROG STRIX GTX 1080
Audio
Razer Tiamat elite 7.1
Monitor
Acer GD245HQ
PSU
Corsair HX850 850W
Case
HAF 932 Advanced
OS
Windows 10 PRO 64-bit
Rispondo ad entrambi:
abbiamo fatto un banco di prova, quindi abbiamo proprio smontato ed uscito la scheda madre dal case
l'unica cosa che ho forzato un poco sono stati i cavi dell'alimentatore che erano incastrati e ragomitolati in una feritoria nella parte inferiore del case. La parte superiore, dissipatore, cpu, ram ecc non l'ho proprio toccata.

P.s: abbiamo anche resettato il bios cambiando di posizione il ponticello in plastica blu e levato per qualche minuto la batteria tampone. Che ne pensate quindi?
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.6%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.5%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.2%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili