PROBLEMA Se collego alimentatore a shdeda video il PC non parte

Albertignao

Nuovo Utente
113
3
Buonasera, il mio PC , a volte si accende , a volte no , dipende da come lo "muovo" , stavo diventando matto, premevo il tasto e non si accendeva , ma dandogli una botta poi magari partiva, poi attaccando un cavo HDMI si rispegneva da solo ecc ecc. Dopo 2 giorni di tentativi sono riuscito a capire che è l alimentazione della GPU . Infatti scollegando l alimentatore dalla GPU , il PC si accende al primo tentativo, e non si spegne più. Parte anche la GPU, che mi riporta a schermo "collegare alimentazione PCI Express ", ovviamente. Come posso risolvere? È l alimentatore il problema ?

Configurazione: mobo x570gta biostar

CPU ryzen 5 3600
GPU evga ftwe Hybrid 2080ti
RAM vengeance 3000mhz lpx
Psu: antec ea650
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,255
7,839
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Buonasera, il mio PC , a volte si accende , a volte no , dipende da come lo "muovo" , stavo diventando matto, premevo il tasto e non si accendeva , ma dandogli una botta poi magari partiva, poi attaccando un cavo HDMI si rispegneva da solo ecc ecc. Dopo 2 giorni di tentativi sono riuscito a capire che è l alimentazione della GPU . Infatti scollegando l alimentatore dalla GPU , il PC si accende al primo tentativo, e non si spegne più. Parte anche la GPU, che mi riporta a schermo "collegare alimentazione PCI Express ", ovviamente. Come posso risolvere? È l alimentatore il problema ?

Configurazione: mobo x570gta biostar

CPU ryzen 5 3600
GPU evga ftwe Hybrid 2080ti
RAM vengeance 3000mhz lpx
Psu: antec ea650
Ma la VGA è ben incastrata sulla mobo?
In pratica se dai alcune botte al case il pc parte normalmente?
Io penso sia lo slot pci e x16 il problema.
 

Albertignao

Nuovo Utente
113
3
Ma la VGA è ben incastrata sulla mobo?
In pratica se dai alcune botte al case il pc parte normalmente?
Io penso sia lo slot pci e x16 il problema.
La PCI Express non dovrebbe essere. Perché se faccio partire il tutto con PCI Express attaccata e alimentazione staccata, il PC parte , la scheda video parte , e se la muovo , non si spegne. Invece poi se attacco l alimentazione della GPU , parte solo se gli di la giusta botta ahahaha Non so se mi sono spiegato bene.
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,255
7,839
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
La PCI Express non dovrebbe essere. Perché se faccio partire il tutto con PCI Express attaccata e alimentazione staccata, il PC parte , la scheda video parte , e se la muovo , non si spegne. Invece poi se attacco l alimentazione della GPU , parte solo se gli di la giusta botta ahahaha Non so se mi sono spiegato bene.
Sisi, ho capito xD.
Io tanto tempo avevo un problema simile, e alla fine avevo risolto cambiando mobo.
Ma se provi ad avviare con la 2080 ti sul secondo slot pci e x16 della mobo?cambia qualcosa?
 
  • Like
Reactions: Andreagamer1999

Albertignao

Nuovo Utente
113
3
Sisi, ho capito xD.
Io tanto tempo avevo un problema simile, e alla fine avevo risolto cambiando mobo.
Ma se provi ad avviare con la 2080 ti sul secondo slot pci e x16 della mobo?cambia qualcosa?
Non cambia nulla....se non vuole partire non parte...ho provato anche con una GPU diversa , nada. Non potrebbe essere l alimentatore? Tu dici che sia la mobo ? ( L'alimentatore ha un mese di vita )
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,255
7,839
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Non cambia nulla....se non vuole partire non parte...ho provato anche con una GPU diversa , nada. Non potrebbe essere l alimentatore? Tu dici che sia la mobo ? ( L'alimentatore ha un mese di vita )
Andiamo ad esclusione.
Rendi il PSU e prendi questo al suo posto.
 
Soluzione

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 580 63.8%
  • XBOX Series X/S

    Voti: 329 36.2%

Discussioni Simili