Scrivania PC: Temperature anomale e dubbi custom loop

f.arcoleo

Utente Attivo
358
26
CPU
Ryzen 7 1700 3.8GhZ 1.3V
Dissipatore
Custom loop work in progress!
Scheda Madre
MSI X370 KRAIT GAMING
HDD
Samsung M.2 NVMe 960 EVO 250GB
RAM
Corsair Vengeance LED 2X8 GB 3200 MHz CL16
GPU
Palit GTX 1080 Super JetStream
Audio
XONAR U7
Monitor
Monitor 4K LG 27UD68P
PSU
EVGA G2 750 G+
Case
Nzxt H440
Periferiche
CM STORM ULTIMATE QUICK FIRE + LOGITECH G502
OS
WIN 10
Ciao a tutti!
a causa di problemi di spazio in casa mi sono dovuto autocostruire una scrivania pc, sospesa a mo di mensola, in una nicchia di casa (seguiranno video e foto per rendere l'idea).
Per far ciò ho riciclato la maggior parte dei componenti del mio precedente custom loop ed ovviamente tutto l'hardware del pc.
Si tratta di un i9 9900K (ho rimosso soltanto i power limits da bios), Asus ROG STRIX Z370-F, 32GB DDR 4 3200mhz, una GTX 1080 e così via.
Il custom loop è coì articolato: (elencherò in serie per come viaggia il liquido)
1) EK-XRES 140 Revo D5 PWM con top della vaschetta custom per permettere di stenderla in orizzontale; Dall'OUT della pompa parte il loop verso il primo radiatore.
2) EK-CoolStream SE 360 (Slim Triple); (monta 3 ventole Corsair ML 120 PRO)
3) GTX 1080 FE;
4) Monoblocco per la mobo;
5) Alphacool NexXxoS ST30 Full Copper radiatore 360mm (monta 3 ventole Deepcool TF 120 che ho già provveduto a sostituire con altre Corsair)
6) Sensore di circolo loop
7) Fine del loop con rientro in pompa dal top.

Dopo aver montato tutto, rimosso l'aria all'interno (ho installato una valvola per la fuoriuscita dell'aria ed ho provveduto a far girare il loop al massimo per diversi cicli per spurgarlo) e verificato che il loop non perdesse ho avviato tutto.
Le temperature sono state fin da subito esagerate, andando da una base di 40° ad un max di 100°C con una temperatura del liquido che viaggia tra i 30 ed i 33° (temperatura ambiente 22°).
Ho già effettuato varie prove:
1) pensando che il wb non poggiasse bene ho rismontato tutto, cambiato la pasta termica e rimontato;
2) parlando con un amico è sorto il dubbio sulla validità della pasta termica (un'artic mx 4 acquistata nel 2016), quindi ho provveduto a comprare una nuova pasta e nuovi pad termici
3) ho smontato il monoblocco che nuovo non era, pulito per bene, rimontato.
4) cambiato le ventole acquistando le ML Pro

Ragazzi, non vi sto a dire che ci sto impazzendo dietro.
Giusto ieri ho rismontato tutto e rimontato, ho cambiato pasta e pad, ma mi sono accorto che ho sbagliato la dimensione dei pad (troppo spessi) e probabilmente le temperature più alte di prima sono dovute a questo, ma mi sta sorgendo un ulteriore dubbio:
Un amico mi diceva che potrei aver sbagliato a montare il loop, spiegandomi che i WB hanno un ingresso ed un'uscita che vanno rispettati e secondo lui il mio loop è errato in tal senso e le temperature sono sballate per questo motivo... (SIGH)
Voi che ne pensate?
Domani sostituirò i pad con quelli corretti e le ventole, ma vorrei sapere se il circuito in se è corretto o se devo rifare mezzo loop :(
Ovviamente sono consapevole che l'airflow all'interno del case sia pressochè nullo, in quanto le uniche ventole presenti non fanno altro che spingere il calore dei radiatori fuori dal case (nei tre fori speculari verso il basso) ma non credo che le temperature dipendano da questo :(
Consigli? grazie in anticipo

VIDEO LOOP ---> LOOP
 

Allegati

  • photo_2021-03-17_12-22-53.jpg
    photo_2021-03-17_12-22-53.jpg
    52.2 KB · Visualizzazioni: 12
  • photo_2021-03-17_12-22-57.jpg
    photo_2021-03-17_12-22-57.jpg
    39.9 KB · Visualizzazioni: 14
  • photo_2021-03-17_12-23-06.jpg
    photo_2021-03-17_12-23-06.jpg
    35 KB · Visualizzazioni: 13
  • photo_2021-03-17_12-23-18.jpg
    photo_2021-03-17_12-23-18.jpg
    30.8 KB · Visualizzazioni: 14
  • photo_2021-03-17_12-23-24.jpg
    photo_2021-03-17_12-23-24.jpg
    61.6 KB · Visualizzazioni: 14

f.arcoleo

Utente Attivo
358
26
CPU
Ryzen 7 1700 3.8GhZ 1.3V
Dissipatore
Custom loop work in progress!
Scheda Madre
MSI X370 KRAIT GAMING
HDD
Samsung M.2 NVMe 960 EVO 250GB
RAM
Corsair Vengeance LED 2X8 GB 3200 MHz CL16
GPU
Palit GTX 1080 Super JetStream
Audio
XONAR U7
Monitor
Monitor 4K LG 27UD68P
PSU
EVGA G2 750 G+
Case
Nzxt H440
Periferiche
CM STORM ULTIMATE QUICK FIRE + LOGITECH G502
OS
WIN 10
Buonasera, oggi ho risvuotato il loop, cambiato i pad, invertito l'IN e OUT di monoblocco scheda madre e VGA e rimontato tutto.
Il liquido viaggia sui 32.2° (temperatura ambientale di 23.1), il processore da un minimo di 40° ad un massimo di 93° (durante l'estrazione di filmato da premiere).
Non ho davvero idee su come risolvere la cosa ragazzi... consigli pls? :(
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 7 21.2%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 25 75.8%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 1 3.0%
  • Nintendo

    Voti: 4 12.1%
  • Altro (Specificare)

    Voti: 1 3.0%

Discussioni Simili