PROBLEMA Schermo nero.

riccarock

Utente Èlite
4,101
964
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
Hard Disk
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
Scheda Video
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
Alimentatore
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Internet
Tim Fibra 100
Sistema Operativo
Windows 10 Pro
  • Mi piace
Reactions: Zetec95

SiRiO

Il Dragone
Staff Forum
Utente Èlite
13,989
7,231
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
salve
La sezione "Build Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

per questa volta sposto nella sezione corretta, assemblaggio e problemi hardware, facciamo attenzione la prossima volta alla sezione d'apertura grazie.
 

Zetec95

Nuovo Utente
50
3
Stamattina ha iniziato ad aver problemi anche con la vecchia scheda madre... Praticamente mi dice che non rileva nessun sistema operativo, ho provato anche a cambiare alimentatore ma niente, ho montato pure un nvme diretto sulla scheda madre, ma nulla, dal BIOS lo rileva, lo ho impostato come principale ma niente.
 

Cibachrome

Utente Èlite
15,517
5,693
Stamattina ha iniziato ad aver problemi anche con la vecchia scheda madre... Praticamente mi dice che non rileva nessun sistema operativo, ho provato anche a cambiare alimentatore ma niente, ho montato pure un nvme diretto sulla scheda madre, ma nulla, dal BIOS lo rileva, lo ho impostato come principale ma niente.
L' alimentatore provato è quello Seasonic che ti hanno consigliato?
Hai installato Windows 10 da zero?
 
  • Mi piace
Reactions: Zetec95

riccarock

Utente Èlite
4,101
964
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
Hard Disk
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
Scheda Video
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
Alimentatore
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Internet
Tim Fibra 100
Sistema Operativo
Windows 10 Pro
  • Mi piace
Reactions: Zetec95

Zetec95

Nuovo Utente
50
3
Prova a cambiare la batteria tampone consta che sia scarica

Inviato da MI 9 tramite App ufficiale di Tom\'s Hardware Italia Forum
Ok, grazie ora funziona sulla vecchia scheda madre.

Passerò per la garanzia per la scheda madre più nuova visto che con quella continua a non funzionare nè il monitor nè mouse e tastiera. Spero sia quella il problema...è strano perché dentro al pc si accende tutto, led, ventole, pure il led della scheda madre stessa si accende... la cpu non credo sia il problema (?)
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento