PROBLEMA Schermo nero BIOS

Chester37

Nuovo Utente
22
0
Ciao a tutti,

Quando provo ad accedere al BIOS (premendo il tasto DEL al momento dell'avvio), lo schermo resta completamente nero, senza mostrare ne il BIOS ne Windows (il computer però sembra accesso). Se non clicco DEL il computer si avvia correttamente e non ha problemi.
Inizialmente questo problema non si verificava e non ho fatto aggiornamenti al BIOS.
L'unica cosa che è cambiata dall'ultima volta che sono riuscito ad entrare nel BIOS ad ora è il monitor, avendo sostituito il precedente con un LG 27GN850.
Online ho letto che il problema poteva essere legato alla risoluzione (1440p invece di fullHD come prima), ma ho provato ad utilizzare un cavo HDMI (invece del DisplayPort), modificando la risoluzione da "display settings" per rimettere 1920x1080.
Ho anche provato a collegare il monitor direttamente alla porta HDMI sulla mobo e non alla GPU.
Entrambi i tentativi non hanno dato esito positivo.

La mobo è la MSI b550 MAG Tomahawk (la CPU invece è un Ryzen 3600XT, qualora potesse essere di qualche rilevanza).

Per caso sapreste come potrei provare a fare per risolvere? Grazie mille in anticipo (mi scuso se la sezione non dovesse essere quella corretta ma non ne ho trovata una dedicata al BIOS).
 

riccarock

Utente Èlite
7,210
1,811
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Ciao metti il resto della configurazione compreso modello preciso del alimentatore e degli ssd e hdd
 

Chester37

Nuovo Utente
22
0
MoBo: MSI b500 MAG Tomahawk
CPU: Ryzen 5 3600xt
GPU: Asus Strix GTX950 (in sostituzione ma per ora è ancora montata questa)
PSU: Corsair RM750
SSD (sistema): Sabrent Rocket nvme pcie 4.0 1TB
SSD (aggiuntivo): TCSUNBOW - Unità SSD M.2 2280 PCIe Express GEN3.0x4 NVMe da 240 GB NVME 1TB
RAM: Crucial Ballistix BL2K8G36C16U4W 3600 MHz, DDR4, DRAM, Memoria Gaming Kit per Computer Fissi, 16GB (8GB x2), CL16, Bianco
Dissipatore CPU: Be Quiet! BK022 Dark Rock Pro 4 - Ventola per CPU, 250 W, Nero

Grazie!
 

riccarock

Utente Èlite
7,210
1,811
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Se hai collegato l HDMI sulla mobo nn hai niente a schermo visto che hai una CPU pura senza gpu integrata

Hai provato a togliere la batteria tampone e fare un reset del cmos?

Inviato da MI 9 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Chester37

Nuovo Utente
22
0
Di default ho il monitor collegato alla GPU, l'ho connesso anche alla mobo solo come tentativo ulteriore.

No, non ho provato nessuna delle due cose da te indicate, anche perchè onestamente non ho idea di come fare ahah
Dici che potrebbero risolvere? Sono attività fattibili anche per qualcuno non particolarmente skillato con l'assemblaggio hardware (alla fine ho solo montato il computer, non ho particolare esperienza).

Grazie
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 437 63.5%
  • XBOX Series X/S

    Voti: 251 36.5%