PROBLEMA Schermate nere random che smettono dopo 10 minuti dall accensione

Baxa

Nuovo Utente
114
2
Hardware Utente
CPU
CPU Intel 1150 i5-4690
Scheda Madre
Mb 1150 ASRock H97 Pro4 (ATX/H97) 4xDDR3 1600 OC USB3.0 SATA3 [H97 PRO4]
Hard Disk
Corsair Force LS SSD 2,5, 120GB/Western Digital WD10EZEX Caviar BLUE HardDisk SATA 1 TB
RAM
DDR3 PC1600 8GB CL9.0 Crucial OC k2x4GB Ballistix Sport, 1,5V
Scheda Video
SAPPHIRE TECHNOLOGY R9 290X Tri-X - 4 GB GDDR5 - PCI-Express
Monitor
Benq GL2450HM LED Monitor 24
Alimentatore
Antec Neo ECO 620C Alimentatore, 620 W, 12 cm, DBB Fan APFC, Nero
Case
FRACTAL DESIGN Gehäuse Core 3500 black
Sistema Operativo
windows 10
è da una settimana che si verificano queste continue schermate nere a tempi random e per durate di 1-2 secondi senza apparenti motivi di avvi di programmi o giochi, questo si verifica solo nei primi minuti di accensione del pc già dalla schermata di log a windows 10 , poi non si verifica piu' nessun tipo di schermata nera con nessun tipo di attività. non ricordo se la cosa sia iniziata prima o dopo aver aggiornati i drivers, ma ho comunque provato a reinstallarli 3 volte e il problema continua a ripresentarsi. qualche idea?
 

demadavide

Utente Èlite
4,032
1,477
Hardware Utente
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
è da una settimana che si verificano queste continue schermate nere a tempi random e per durate di 1-2 secondi senza apparenti motivi di avvi di programmi o giochi, questo si verifica solo nei primi minuti di accensione del pc già dalla schermata di log a windows 10 , poi non si verifica piu' nessun tipo di schermata nera con nessun tipo di attività. non ricordo se la cosa sia iniziata prima o dopo aver aggiornati i drivers, ma ho comunque provato a reinstallarli 3 volte e il problema continua a ripresentarsi. qualche idea?
Fai una pulizia driver con ddu e reinstallali.
 

nxnje

Moderatore
Staff Forum
3,236
1,199
Hardware Utente
CPU
AMD Ryzen 5 3600
Dissipatore
Stock Wraith Stealth Cooler
Scheda Madre
B450 Gaming Plus MAX
Hard Disk
HDD Toshiba 1TB 7200rpm + Samsung 850 EVO 250GB
RAM
16GB Dual Channel - 2x8GB Ballistix Sport LT 3200Mhz C16
Scheda Video
SAPPHIRE RX 5700 XT NITRO+
Scheda Audio
Presonus AudioBox iONE + Cooler Master GS750
Monitor
AOC 2590FX
Alimentatore
Corsair CX550M
Case
Zalman R1
Periferiche
DREVO Gramr- Logitech g305/Steelseries Kana V2 - Razer goliathus speed/Steelseries QcK + Cooler Master MH751/Sony MH755/KZ ZS7
Sistema Operativo
Win 10 PRO x64
Quoto. Tenterei una pulizia driver con DDU in modalità provvisoria. installa DDU, avvia in modalità provvisoria, seleziona in alto a destra i driver del tuo produttore, fai "Pulisci e riavvia", poi reinstallali. Se ancora niente, fai uno scan con malwarebytes sempre in provvisoria, magari hai qualche servizio poco piacevole che allo startup ci mette un pochino a caricare e ti disturba.
 
  • Mi piace
Reactions: demadavide

Baxa

Nuovo Utente
114
2
Hardware Utente
CPU
CPU Intel 1150 i5-4690
Scheda Madre
Mb 1150 ASRock H97 Pro4 (ATX/H97) 4xDDR3 1600 OC USB3.0 SATA3 [H97 PRO4]
Hard Disk
Corsair Force LS SSD 2,5, 120GB/Western Digital WD10EZEX Caviar BLUE HardDisk SATA 1 TB
RAM
DDR3 PC1600 8GB CL9.0 Crucial OC k2x4GB Ballistix Sport, 1,5V
Scheda Video
SAPPHIRE TECHNOLOGY R9 290X Tri-X - 4 GB GDDR5 - PCI-Express
Monitor
Benq GL2450HM LED Monitor 24
Alimentatore
Antec Neo ECO 620C Alimentatore, 620 W, 12 cm, DBB Fan APFC, Nero
Case
FRACTAL DESIGN Gehäuse Core 3500 black
Sistema Operativo
windows 10
scusate non ho specificato che quando reinstallavo i driver utilizzavo DDU in modalità provvisoria. proverò con malwarebytes e vi farò sapere!
 
  • Mi piace
Reactions: demadavide

Baxa

Nuovo Utente
114
2
Hardware Utente
CPU
CPU Intel 1150 i5-4690
Scheda Madre
Mb 1150 ASRock H97 Pro4 (ATX/H97) 4xDDR3 1600 OC USB3.0 SATA3 [H97 PRO4]
Hard Disk
Corsair Force LS SSD 2,5, 120GB/Western Digital WD10EZEX Caviar BLUE HardDisk SATA 1 TB
RAM
DDR3 PC1600 8GB CL9.0 Crucial OC k2x4GB Ballistix Sport, 1,5V
Scheda Video
SAPPHIRE TECHNOLOGY R9 290X Tri-X - 4 GB GDDR5 - PCI-Express
Monitor
Benq GL2450HM LED Monitor 24
Alimentatore
Antec Neo ECO 620C Alimentatore, 620 W, 12 cm, DBB Fan APFC, Nero
Case
FRACTAL DESIGN Gehäuse Core 3500 black
Sistema Operativo
windows 10
Risolto dopo una scansione con malwarebytes, anche se ho tolto alcuni programmi dall avvio automatico, forse era dovuto anche a quelli.
Post automaticamente unito:

Rettifico, il problema è rimasto accendendolo stamattina. è come se dovesse "scaldarsi" la vga per funzionare tutto bene, ieri non si era piu' presentato dopo i continui riavvi e pulizie ma forse perchè era comunque acceso da un po'.
 
Ultima modifica:

Entra

oppure Accedi utilizzando