Schermata blu quando gioco!

exa85

Utente Attivo
216
8
CPU
Intel Core 2 Quad Q9550 E0 (2833/1333/12 mb l2)
Dissipatore
AC Freezer 7 PRO
Scheda Madre
Asus P5Q3
Hard Disk
SSD Samsung 840 EVO 120 gb / Hitachi 500 Gb 7200 rpm 16mb
RAM
8 (4x2) Gb Corsair XMS3 1333 Mhz CL 9
Scheda Video
ASUS AMD R7 250 1 Gb GDDR5
Scheda Audio
5.1 integrato Realtek
Monitor
ASUS VX239H IPS Full Hd
Alimentatore
LC-Power LC6600GP2 (600w)
Case
Cooler Master Elite 335
Sistema Operativo
Windows 7 Pro x64
ciao, inizio questa discussione perchè ho un problema di schermata blu mentre gioco! In particolare è andato sempre tutto bene fino a ieri, dopo aver deframmentato il registro con un programma. In pratica SOLO quando gioco si blocca tutto e si riavvia il pc, appare quindi una scheramata blu!
Ho anche formattato il pc ed installato tutti gli aggiornamenti ma niente, il problema si ripresenta! Con BlueScreenview ottengo la seguente:

A problem has been detected and Windows has been shut down to prevent damage
to your computer.

The problem seems to be caused by the following file: atikmdag.sys

UNEXPECTED_KERNEL_MODE_TRAP

If this is the first time you've seen this stop error screen,
restart your computer. If this screen appears again, follow
these steps:

Check to make sure any new hardware or software is properly installed.
If this is a new installation, ask your hardware or software manufacturer
for any Windows updates you might need.

If problems continue, disable or remove any newly installed hardware
or software. Disable BIOS memory options such as caching or shadowing.
If you need to use safe mode to remove or disable components, restart
your computer, press F8 to select Advanced Startup Options, and then
select Safe Mode.

Technical Information:

*** STOP: 0x0000007f (0x0000000000000010, 0x0000000080050031, 0x00000000000406f8,
0xfffff88006b979c2)


In particolare i file coinvolti fatali per il pc sono i seguenti:
- atikmdag.sys atikmdag.sys+29ba9 fffff880`07245000 fffff880`0785c000 0x00617000 0x4a8a1a8b 18/08/2009 05:05:47
- intelppm.sys intelppm.sys+39c2 fffff880`06b94000 fffff880`06baa000 0x00016000 0x4a5bc0fd 14/07/2009 01:19:25
- ntoskrnl.exe ntoskrnl.exe+7c2e9 fffff800`02e57000 fffff800`0343f000 0x005e8000 0x4ec79dd2 19/11/2011 14:15:14 Microsoft® Windows® Operating System NT Kernel & System 6.1.7601.17727 (win7sp1_gdr.111118-2330) Microsoft Corporation C:\Windows\system32\ntoskrnl.exe

Ho effettuato un test con memtest ed è tutto ok!Ho effettuato un test di stabilità con Aida64 di 35 min ed è andato tutto ok!
Ieri dopo aver formattato andava tutto bene, ma oggi dopo aver aggiornato windows è tornato il problema!
Da cosa può dipendere? Driver difettosi? Errori nell'aggiornamento di .NET? Scheda video saltata?
Aggiungo che a volte gioco per un'ora e non succede niente, altre volte invece mi capita dopo 5 minuti.
La configurazione è la seguente:
- Lc Power 600w
- CPU intel q9550
- 4 gb ram corsair ddr3 1333
- Asus P5Q3
- Ati hd 4850
- HD Hitachi 500 gb
I giochi in questione sono:
- F1 2011
- Call of Duty MW3 (andava benissimo prima)
Grazie!
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,162
6,196
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
Ultima modifica:

exa85

Utente Attivo
216
8
CPU
Intel Core 2 Quad Q9550 E0 (2833/1333/12 mb l2)
Dissipatore
AC Freezer 7 PRO
Scheda Madre
Asus P5Q3
Hard Disk
SSD Samsung 840 EVO 120 gb / Hitachi 500 Gb 7200 rpm 16mb
RAM
8 (4x2) Gb Corsair XMS3 1333 Mhz CL 9
Scheda Video
ASUS AMD R7 250 1 Gb GDDR5
Scheda Audio
5.1 integrato Realtek
Monitor
ASUS VX239H IPS Full Hd
Alimentatore
LC-Power LC6600GP2 (600w)
Case
Cooler Master Elite 335
Sistema Operativo
Windows 7 Pro x64
Ciao grazie per la risposta!
Do un'occhiata ai link immediatamente. I driver utilizzati sono i Catalyst 12.3 (gli ultimi), poi ho provato i 12.2 e quelli di default di windows 7 che installa appena si formatta il pc ma niente...stessa storia :(

---------- Post added at 11:46 ---------- Previous post was at 11:28 ----------

Federico ho letto i due link, il primo riguarda un problema tra windows e l'antivirus ma non dovrebbe essere il mio caso perchè:
- l'antivirus utilizzato è MSE di Microsoft e sarebbe il colmo se proprio il loro prodotto non funzionasse su windows!
- utilizzo windows 7 64 bit e nel link si fa riferimento solo a windows 7 32 bit.
- sono 2 anni che utilizzo questo sistema (Windows 7 professional 64 bit autentico) con MSE e tutto ha sempre funzionato.

Il secondo link sembra più dettagliato però fa riferimento a componenti hardware aggiunti di recente (io ho lo stesso pc con gli stessi componenti da anni), inoltre ho fatto un controllo sulle memorie di sistema con memtest e tutto sembra essere andato a buon fine.
Ho però un dubbio fortissimo sulla scheda video, una 4850 della force3d (economica) a suo tempo.....in pratica quando la comprai al momento dell'assemblaggio del pc uscì difettosa e mi faceva un errore molto simile a questo, si bloccava quando giocavo. Monitorando le temperature mi accorsi che salivano moltissimo e infretta! Risultato: dissipatore della scheda difettoso, me la sostituirono e tutto è andato bene fino a ieri! In questo caso però le temperature sembrano essere corrette (sui 60° GPU e memorie video mentre gioco) però il dubbio resta. Mi sapresti indicare un programma per testare la scheda video? Non troppo grande in termini di mb perchè la mia linea è lenta e poi gratis :D
Grazie!
 

exa85

Utente Attivo
216
8
CPU
Intel Core 2 Quad Q9550 E0 (2833/1333/12 mb l2)
Dissipatore
AC Freezer 7 PRO
Scheda Madre
Asus P5Q3
Hard Disk
SSD Samsung 840 EVO 120 gb / Hitachi 500 Gb 7200 rpm 16mb
RAM
8 (4x2) Gb Corsair XMS3 1333 Mhz CL 9
Scheda Video
ASUS AMD R7 250 1 Gb GDDR5
Scheda Audio
5.1 integrato Realtek
Monitor
ASUS VX239H IPS Full Hd
Alimentatore
LC-Power LC6600GP2 (600w)
Case
Cooler Master Elite 335
Sistema Operativo
Windows 7 Pro x64
ho scaricato FunMark, eseguito un test di stabilità per 15 min alla risoluzione massima del mio schermo (1600x900), tutto è andato bene.
Le temp ottenute sono le seguenti:
- GPU 68°
- Memorie video 78.5°
Le temperature poi si sono stabilizzate e quindi ho interrotto il test.
Come le vedi?
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,162
6,196
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
la vedo bene per la scheda video magari fai un test completo di tutto il sistema un 3dmark06 proverei a farlo.
 

exa85

Utente Attivo
216
8
CPU
Intel Core 2 Quad Q9550 E0 (2833/1333/12 mb l2)
Dissipatore
AC Freezer 7 PRO
Scheda Madre
Asus P5Q3
Hard Disk
SSD Samsung 840 EVO 120 gb / Hitachi 500 Gb 7200 rpm 16mb
RAM
8 (4x2) Gb Corsair XMS3 1333 Mhz CL 9
Scheda Video
ASUS AMD R7 250 1 Gb GDDR5
Scheda Audio
5.1 integrato Realtek
Monitor
ASUS VX239H IPS Full Hd
Alimentatore
LC-Power LC6600GP2 (600w)
Case
Cooler Master Elite 335
Sistema Operativo
Windows 7 Pro x64
Se lo faccio con Aida64 (ex everest) va lo stesso?? Ha la sezione per testare la stabilità del sistema, ma cmq l'ho fatta e tutto sembra andare bene!
Per quanti minuti dovrei fare questo test? Magari a lungo andare potrebbe uscire l'errore....forse 15 min son pochi...
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,162
6,196
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
Per tutto il sistema messo alla frusta fai come ti ho consigliato
 

exa85

Utente Attivo
216
8
CPU
Intel Core 2 Quad Q9550 E0 (2833/1333/12 mb l2)
Dissipatore
AC Freezer 7 PRO
Scheda Madre
Asus P5Q3
Hard Disk
SSD Samsung 840 EVO 120 gb / Hitachi 500 Gb 7200 rpm 16mb
RAM
8 (4x2) Gb Corsair XMS3 1333 Mhz CL 9
Scheda Video
ASUS AMD R7 250 1 Gb GDDR5
Scheda Audio
5.1 integrato Realtek
Monitor
ASUS VX239H IPS Full Hd
Alimentatore
LC-Power LC6600GP2 (600w)
Case
Cooler Master Elite 335
Sistema Operativo
Windows 7 Pro x64
ok proverò! Grazie
 

exa85

Utente Attivo
216
8
CPU
Intel Core 2 Quad Q9550 E0 (2833/1333/12 mb l2)
Dissipatore
AC Freezer 7 PRO
Scheda Madre
Asus P5Q3
Hard Disk
SSD Samsung 840 EVO 120 gb / Hitachi 500 Gb 7200 rpm 16mb
RAM
8 (4x2) Gb Corsair XMS3 1333 Mhz CL 9
Scheda Video
ASUS AMD R7 250 1 Gb GDDR5
Scheda Audio
5.1 integrato Realtek
Monitor
ASUS VX239H IPS Full Hd
Alimentatore
LC-Power LC6600GP2 (600w)
Case
Cooler Master Elite 335
Sistema Operativo
Windows 7 Pro x64
Federico ho appena scaricato 3dmark06! Mi chiede un codice di attivazione (che non inserisco perchè non ho una licenza), dopo posso fare solo un test di bench!
Comunque ho fatto il test e mi sono usciti i seguenti risultati:
ATI Radeon HD 4850 video card 3DMark06 benchmark test score

Processor

Processor
Intel Core 2 Quad Processor Q9550
Processor clock
1909 MHz
Physical / logical processors
1 / 4
# of cores
4

Graphics Card

Graphics Card
ATI Radeon HD 4850
Vendor
Advanced Micro Devices Inc.
# of cards
1
SLI / CrossFire
Off
Memory
1024 MB
Core clock
0 MHz
Memory clock
0 MHz
Driver name

Driver version
8.951.0.0
Driver status
Not FM Approved


General

Operating system
64-bit Windows 7 (6.1.7601)
Motherboard
ASUSTeK Computer INC. P5Q3
Memory
4096 MB
Module 1

2048 MB Corsair DDR3 @ 667 MHz
Module 2

2048 MB Corsair DDR3 @ 667 MHz


Detailed scores

3DMark Score
12063 3DMarks

SM2.0 Score
4533

HDR/SM3.0 Score
5313

CPU Score
4337

GT1 - Return To Proxycon
33.85 FPS

GT2 - Firefly Forest
41.69 FPS

CPU1 - Red Valley
1.42 FPS

CPU2 - Red Valley
2.12 FPS

HDR1 - Canyon Flight
49.78 FPS

HDR2 - Deep Freeze
56.49 FPS



Settings

Default settings used
Yes
Width
1280
Height
1024
Anti-Aliasing
None
Texture Filtering
Optimal
VS Profile
3_0
PS Profile
3_0

Forse questo è solo un test di performance e non di stabilità?
Ultimamente non si blocca più quando gioco ma ogni tanto lo fa quando guardo video su toutube!
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,162
6,196
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
suo mio tube è impossibile non lo posseggo XD cmq se non si blocca + meglio se lo fa sporadicamente potrebbe essere Flashplayer che fa le bizze
 

exa85

Utente Attivo
216
8
CPU
Intel Core 2 Quad Q9550 E0 (2833/1333/12 mb l2)
Dissipatore
AC Freezer 7 PRO
Scheda Madre
Asus P5Q3
Hard Disk
SSD Samsung 840 EVO 120 gb / Hitachi 500 Gb 7200 rpm 16mb
RAM
8 (4x2) Gb Corsair XMS3 1333 Mhz CL 9
Scheda Video
ASUS AMD R7 250 1 Gb GDDR5
Scheda Audio
5.1 integrato Realtek
Monitor
ASUS VX239H IPS Full Hd
Alimentatore
LC-Power LC6600GP2 (600w)
Case
Cooler Master Elite 335
Sistema Operativo
Windows 7 Pro x64
ah..eppure ero convinto che lo avessi tu!!! :P
Cmq sto provando disabilitando l'accelerazione hardware, potrebbe essere quello!
 

exa85

Utente Attivo
216
8
CPU
Intel Core 2 Quad Q9550 E0 (2833/1333/12 mb l2)
Dissipatore
AC Freezer 7 PRO
Scheda Madre
Asus P5Q3
Hard Disk
SSD Samsung 840 EVO 120 gb / Hitachi 500 Gb 7200 rpm 16mb
RAM
8 (4x2) Gb Corsair XMS3 1333 Mhz CL 9
Scheda Video
ASUS AMD R7 250 1 Gb GDDR5
Scheda Audio
5.1 integrato Realtek
Monitor
ASUS VX239H IPS Full Hd
Alimentatore
LC-Power LC6600GP2 (600w)
Case
Cooler Master Elite 335
Sistema Operativo
Windows 7 Pro x64
Federico scusami volevo chiederti se secondo te il problema potrebbe essere causato dalla scheda madre.....
Sono disponibili anche aggiornamenti di BIOS ma nella descrizione c'è scritto che risolvono solo incompatibilità con certe memorie....le mie sono andate bene per 2 anni e mezzo quindi non credo che risolverei qualcosa! Come posso fare per testare la scheda madre? Se esiste un metodo.....
La scheda in questione è un ASUS P5Q3, grazie!
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,162
6,196
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
si male non gli fa ma io proverei ad estirpare il FP poi installarlo nuovamente. Quando lo rimuovi fallo con Revo unistaller ed una pulizia profonda che va a pulire anche le chiavi di registro e file nascosti così quando lo installerai sarà come la prima volta.
 

exa85

Utente Attivo
216
8
CPU
Intel Core 2 Quad Q9550 E0 (2833/1333/12 mb l2)
Dissipatore
AC Freezer 7 PRO
Scheda Madre
Asus P5Q3
Hard Disk
SSD Samsung 840 EVO 120 gb / Hitachi 500 Gb 7200 rpm 16mb
RAM
8 (4x2) Gb Corsair XMS3 1333 Mhz CL 9
Scheda Video
ASUS AMD R7 250 1 Gb GDDR5
Scheda Audio
5.1 integrato Realtek
Monitor
ASUS VX239H IPS Full Hd
Alimentatore
LC-Power LC6600GP2 (600w)
Case
Cooler Master Elite 335
Sistema Operativo
Windows 7 Pro x64
Scusa Federico ma cosa intendi per "FP"? Su queste cose purtroppo non sono molto ferrato! :D
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento