PROBLEMA Scheda video GTX 1050 Ti

WHITEAZOG

Nuovo Utente
4
0
Salve a tutti, ho un problema con il mio pc XPS 15, ovviamente non adatto al gaming, il problema fondamentale sorto circa un mese fa è che quando io gioco ed il pc è collegato all'alimentatore, ho un calo di fps, arrio fino a 5 fps, appena scollego il pc dall'alimentatore ed inizio a giocare solo con la sua batteria, torna tutto normale ed il gioco gira ad 60 fps fissi, non riesco a capire cosa sia successo anche perchè fino ad un mese fa, girava tutto alla grande. Qualcuno ha una soluzione? Avete dei consigli? In ogni caso, grazie in anticipo per l'aiuto.
 

BluSkier

Utente Attivo
396
169
CPU
Intel Core i5-1035G1
Scheda Madre
ASUS X509JP-EJ043T
HDD
Western Digital SN520 NVMe SSD 512gb
RAM
8Gb 2933Mhz
GPU
NVIDIA GeForce MX330
Periferiche
9TURBO RC-USB-RX5
Net
Fastweb GPON
OS
Windows 10 Pro + Linux Mint
Ciao @WHITEAZOG , nel notebook esiste un circuito che controlla la tensione di carica. Nel caso questa non fosse regolare il notebook potrebbe presentare qualche anomalia. Ti consiglio in primis di verificare con un multimetro (chiamato anche Tester) il voltaggio proveniente dall'alimentatore. Sull'etichetta dello stesso è presente il valore in Volt e soprattutto la polarità del connettore. Se i valori sono corretti allora potrebbe essere un problema della batteria o peggio del chip di carica presente sulla mainboard del notebook.
 
  • Like
Reactions: WHITEAZOG

WHITEAZOG

Nuovo Utente
4
0
Ciao @WHITEAZOG , nel notebook esiste un circuito che controlla la tensione di carica. Nel caso questa non fosse regolare il notebook potrebbe presentare qualche anomalia. Ti consiglio in primis di verificare con un multimetro (chiamato anche Tester) il voltaggio proveniente dall'alimentatore. Sull'etichetta dello stesso è presente il valore in Volt e soprattutto la polarità del connettore. Se i valori sono corretti allora potrebbe essere un problema della batteria o peggio del chip di carica presente sulla mainboard del notebook.
Senti, tutto ciò può essere collegato al fatto che ho la gpu sempre al 96% ed un tempo gpu altissimo ( 200ms)
 

BWD87

Moderatore
Staff Forum
Utente Èlite
36,043
21,185
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ciao. Posta uno screen di CPUZ scheda SPD. Poi segui queste 2 guide


 
  • Like
Reactions: WHITEAZOG

WHITEAZOG

Nuovo Utente
4
0
Ciao. Posta uno screen di CPUZ scheda SPD. Poi segui queste 2 guide


Buongiorno, ho seguito la prima guida, per la seconda invece ho avuto dei problemi, una volta che sul CMD attivo "prestazioni eccellenti" vado sul panello di controllo, ma nella voce opzioni risparmio energia trovo solo l'opzione Bilanciato.
 

BWD87

Moderatore
Staff Forum
Utente Èlite
36,043
21,185
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Buongiorno, ho seguito la prima guida, per la seconda invece ho avuto dei problemi, una volta che sul CMD attivo "prestazioni eccellenti" vado sul panello di controllo, ma nella voce opzioni risparmio energia trovo solo l'opzione Bilanciato.
Hai aperto CMD come amministratore?

La screen di CPUZ?
 

WHITEAZOG

Nuovo Utente
4
0

Allegati

  • cpuz.png
    cpuz.png
    154.9 KB · Visualizzazioni: 21

BWD87

Moderatore
Staff Forum
Utente Èlite
36,043
21,185
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Si, come amministratore
Ti ho chiesto la scheda SPD e non CPU. Rileggi

Non è possibile comunque per prestazioni eccellenti. Sbagli qualcosa. Assicurati di copiare ed incollare bene tutta la stringa. Assicurati anche di eseguire CMD in modalità prestazioni. In più in opzioni di risparmio energetico, vedrai che sotto a bilanciato c'è una freccia da premere che tira fuori altri profili, ci hai guardato???
 
Ultima modifica:
  • Like
Reactions: Andreagamer1999

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,469
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
La 1050ti è adatta al gaming di fascia bassa ma gaming
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 119 69.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 10.5%
  • Sono prenotato per la 1a dose

    Voti: 8 4.7%
  • Non so se vaccinarmi

    Voti: 7 4.1%
  • Non ho intenzione di vacciarmi

    Voti: 20 11.6%
  • Fatta anche la terza dose

    Voti: 0 0.0%