PROBLEMA Scheda video che freeza?

Giorris

Utente Attivo
230
13
CPU
AMD FX-6300 w/ EVGA ACX CPU
Scheda Madre
Gigabyte Ga-970-Ud3p
Hard Disk
WD Caviar Blue 1tb
RAM
G.Skill RipJaws 8gb (2x4gb) @1600 MhZ
Scheda Video
Sapphire R9 270x Dual-X
Scheda Audio
VIA 2021 w/ Empire S600
Monitor
Asus VX239h black
Alimentatore
XFX core 550W
Case
Corsair Obsidian 450d w/ red SP120
Sistema Operativo
Windows 10
Ciao a tutti,
da qualche giorno sto avendo dei problemi con il pc qui a sinistra, esattamente freeze e blocchi.
Il tutto è iniziato quando il pc ha iniziato a freezare completamente mentre giocavo a life is strange o guardando netflix. Ho fatto dei memtest e ho visto che al test 10 si bloccava, ma cambiando gli slot il problema al test è scomparso ma non i blocchi.

Quindi, mi sono fatto prestare una vecchia 6670 che, però, ha funzionato abbastanza bene quando l'ho provata.

Qualche giorno fa ho seguito la guida per la pulizia dei driver, i problemi sono spariti per un giorno ma ieri, dopo aver giocato, ho attaccato netflix ed ha iniziato di nuovo a freezare (facendo i soliti rumori), a fallire i stress test di furmark e così via.

Scheda fallata? Qualche idea?
 

Steve_Rogers

Utente Èlite
4,534
555
CPU
Core i7 8700K
Dissipatore
Hyper 212
Scheda Madre
MSI Gaming Plus Z370
Hard Disk
Crucial MX 300 275 Gb + Seagate Barracuda 2 Tb
RAM
G.Skyll Trident Z 3600 16 Gb
Scheda Video
Zotac GTX 1070 AMP Edition
Scheda Audio
Audio HD integrato
Monitor
ASUS VG248QE 3D 144Hz
Alimentatore
Cooler Master GX 650
Case
Cooler Master 590 III White
Sistema Operativo
Windows 10 Professional 64
Ho fatto dei memtest e ho visto che al test 10 si bloccava, ma cambiando gli slot il problema al test è scomparso ma non i blocchi.
Quindi, mi sono fatto prestare una vecchia 6670 che, però, ha funzionato abbastanza bene quando l'ho provata.
Scheda fallata? Qualche idea?
Cosa significa:"...ha funzionato abbastanza bene"?Che si bloccava meno?
Prova un solo modulo RAM alla volta sullo slot principale:prima uno poi l'altro.
 

Giorris

Utente Attivo
230
13
CPU
AMD FX-6300 w/ EVGA ACX CPU
Scheda Madre
Gigabyte Ga-970-Ud3p
Hard Disk
WD Caviar Blue 1tb
RAM
G.Skill RipJaws 8gb (2x4gb) @1600 MhZ
Scheda Video
Sapphire R9 270x Dual-X
Scheda Audio
VIA 2021 w/ Empire S600
Monitor
Asus VX239h black
Alimentatore
XFX core 550W
Case
Corsair Obsidian 450d w/ red SP120
Sistema Operativo
Windows 10
La 6670 aveva la ventola rotta, quindi faceva 70 gradi, ma ci ho giocato e andava tranquillamente.
Ho provato a fare i memtest con un banco per volta e mi freezava quando mettevo le ram nello slot 4.
Adesso le ho sull'1 e sul 3, non dovrebbero esserci problemi.
Domani ne faccio un'altro per essere sicuro.
Quindi tu dici che se la giocano ram e gpu?
Grazie
 

Osko23

Utente Èlite
2,713
329
CPU
Intel i7 3770K @3.5 Ghz Cooled by Thermalright Silver Arrow
Scheda Madre
Gigabyte Z77 UD3H
Hard Disk
SSD Samsung S830 SataIII 128 GB; Samsung Spinpoint F4 SataIII 7200rpm 1TB
Scheda Video
Asus GTX970 Strix
Scheda Audio
VIA HD Audio 7.1
Monitor
Philips 226V-Line LED 23'' 1080p
Alimentatore
Antec High Current Gamer 620w Modulare 80plus Bronze
Case
CoolerMaster HAF X
Sistema Operativo
Windows 10 Pro x64
se il memtest dava errori si quello slot è probabile che fosse solo quello, in qualunque caso non fare più test con furmark che non serve a nulla se non a stressare la circuiteria di alimentazione a maggior ragione con la ventola rotta :popo:
 
  • Mi piace
Reactions: IvanDrago92

IvanDrago92

Utente Attivo
705
125
Ciao a tutti,
da qualche giorno sto avendo dei problemi con il pc qui a sinistra, esattamente freeze e blocchi.
Il tutto è iniziato quando il pc ha iniziato a freezare completamente mentre giocavo a life is strange o guardando netflix. Ho fatto dei memtest e ho visto che al test 10 si bloccava, ma cambiando gli slot il problema al test è scomparso ma non i blocchi.

Quindi, mi sono fatto prestare una vecchia 6670 che, però, ha funzionato abbastanza bene quando l'ho provata.

Qualche giorno fa ho seguito la guida per la pulizia dei driver, i problemi sono spariti per un giorno ma ieri, dopo aver giocato, ho attaccato netflix ed ha iniziato di nuovo a freezare (facendo i soliti rumori), a fallire i stress test di furmark e così via.

Scheda fallata? Qualche idea?
Concordo con ciò che è stato detto da @Osko23, e per maggiori delucidazioni sull'argomento ti rimando ad una discussione ufficiale proprio qui su tom's https://www.google.it/url?sa=t&rct=...k.html&usg=AFQjCNHhJzPKefiRajyeMM6tf8GwEIDu6A
 

Giorris

Utente Attivo
230
13
CPU
AMD FX-6300 w/ EVGA ACX CPU
Scheda Madre
Gigabyte Ga-970-Ud3p
Hard Disk
WD Caviar Blue 1tb
RAM
G.Skill RipJaws 8gb (2x4gb) @1600 MhZ
Scheda Video
Sapphire R9 270x Dual-X
Scheda Audio
VIA 2021 w/ Empire S600
Monitor
Asus VX239h black
Alimentatore
XFX core 550W
Case
Corsair Obsidian 450d w/ red SP120
Sistema Operativo
Windows 10
- - - Updated - - -
La 270X non ha le ventole rotte ma freeza lo stesso, la temperatura sta sempre tra 20 e 50 gradi :C
Ieri sono anche riuscito a guarda netflix (non tramite app ma tramite browser, opera, che ogni tanto crashava lo stesso)

Concordo con ciò che è stato detto da @Osko23, e per maggiori delucidazioni sull'argomento ti rimando ad una discussione ufficiale proprio qui su tom's https://www.google.it/url?sa=t&rct=...k.html&usg=AFQjCNHhJzPKefiRajyeMM6tf8GwEIDu6A
-> uninstalling
 
Ultima modifica:

Giorris

Utente Attivo
230
13
CPU
AMD FX-6300 w/ EVGA ACX CPU
Scheda Madre
Gigabyte Ga-970-Ud3p
Hard Disk
WD Caviar Blue 1tb
RAM
G.Skill RipJaws 8gb (2x4gb) @1600 MhZ
Scheda Video
Sapphire R9 270x Dual-X
Scheda Audio
VIA 2021 w/ Empire S600
Monitor
Asus VX239h black
Alimentatore
XFX core 550W
Case
Corsair Obsidian 450d w/ red SP120
Sistema Operativo
Windows 10
Ultimi driver disponibili, ho aggiornato l'altro giorno quindi dovrebbero essere i 15.30.1025.1001

- - - Updated - - -

uppo con degli aggiornamenti:
- ogni tanto l'alimentatore fa rumori tipo coil whine (non penso sia correlato)
- i freeze non sono strettamente legati al gaming a quanto pare (stasera ho giocato a tomb raider con un monitor nuovo da 1080p e ha freezato quando ho aperto Opera)
- i tempi di avvio di windows sono di molto aumentati in generale

Domani apro il case per vedere se ci sono viti dietro il case ma è un tentativo disperato

- - - Updated - - -

AH, ancora: Opera crasha (anche senza triggerare il blocco del pc) continuamente
 

Steve_Rogers

Utente Èlite
4,534
555
CPU
Core i7 8700K
Dissipatore
Hyper 212
Scheda Madre
MSI Gaming Plus Z370
Hard Disk
Crucial MX 300 275 Gb + Seagate Barracuda 2 Tb
RAM
G.Skyll Trident Z 3600 16 Gb
Scheda Video
Zotac GTX 1070 AMP Edition
Scheda Audio
Audio HD integrato
Monitor
ASUS VG248QE 3D 144Hz
Alimentatore
Cooler Master GX 650
Case
Cooler Master 590 III White
Sistema Operativo
Windows 10 Professional 64
uppo con degli aggiornamenti:
- ogni tanto l'alimentatore fa rumori tipo coil whine (non penso sia correlato)
- i freeze non sono strettamente legati al gaming a quanto pare (stasera ho giocato a tomb raider con un monitor nuovo da 1080p e ha freezato quando ho aperto Opera)
- i tempi di avvio di windows sono di molto aumentati in generale
Fai un test anche del disco.
Comunque anche l'alimentatore potrebbe essere coinvolto nel problema.

PS:hai fatto il test alla RAM come ti avevo specificato?
 

Giorris

Utente Attivo
230
13
CPU
AMD FX-6300 w/ EVGA ACX CPU
Scheda Madre
Gigabyte Ga-970-Ud3p
Hard Disk
WD Caviar Blue 1tb
RAM
G.Skill RipJaws 8gb (2x4gb) @1600 MhZ
Scheda Video
Sapphire R9 270x Dual-X
Scheda Audio
VIA 2021 w/ Empire S600
Monitor
Asus VX239h black
Alimentatore
XFX core 550W
Case
Corsair Obsidian 450d w/ red SP120
Sistema Operativo
Windows 10
Ho fatto il memtest86 ed è andato a buon fine (ma il test 13 ad un certo punto l'ho skippato per mancanza di tempo).

1.PNG

Ho smontato e rimontato, ora cerco di metterlo sottostress per vedere se è cambiato qualcosa

- - - Updated - - -

Se non fosse tutto così randomico vi avrei dato dettagli più approfonditi, ma non riesco a capire se il blocco è deterministico o no

- - - Updated - - -

Quindi rimangono scheda video, mobo e psu?

- - - Updated - - -

Ora ho fatto una pulizia con ccleaner e si è spento senza comando..
 

IvanDrago92

Utente Attivo
705
125
Ho fatto il memtest86 ed è andato a buon fine (ma il test 13 ad un certo punto l'ho skippato per mancanza di tempo).

Visualizza allegato 193579


Ho smontato e rimontato, ora cerco di metterlo sottostress per vedere se è cambiato qualcosa

- - - Updated - - -

Se non fosse tutto così randomico vi avrei dato dettagli più approfonditi, ma non riesco a capire se il blocco è deterministico o no

- - - Updated - - -

Quindi rimangono scheda video, mobo e psu?

- - - Updated - - -

Ora ho fatto una pulizia con ccleaner e si è spento senza comando..
Come hai applicato la pasta termica al processore? Da quanto non la sostituisci?
Comunque si potrebbe darsi che sia anche l'alimentatore il problema...
Comunque fai un test, fai una bella pulizia dei driver e scarica ed installa questi AMD Catalyst 15.7.1 Driver Download
E prova a vedere se il problema sussiste..
Poi fa una bella cosa, posta anche una schermata di cpu-z, e scaricati anche ibt avx e fai almeno 5 run su maximum e mentre fai il test tieni aperti sia cpu-z che hwmonitor e poi posta gli screen..

- - - Updated - - -

Questo è il link per scaricare Intel Burn test con le avx IBT Avx
 

Giorris

Utente Attivo
230
13
CPU
AMD FX-6300 w/ EVGA ACX CPU
Scheda Madre
Gigabyte Ga-970-Ud3p
Hard Disk
WD Caviar Blue 1tb
RAM
G.Skill RipJaws 8gb (2x4gb) @1600 MhZ
Scheda Video
Sapphire R9 270x Dual-X
Scheda Audio
VIA 2021 w/ Empire S600
Monitor
Asus VX239h black
Alimentatore
XFX core 550W
Case
Corsair Obsidian 450d w/ red SP120
Sistema Operativo
Windows 10
Ok, farò questi test.
Per ccleaner era impostato così quindi errore mio.

La pasta termica l'ho messa di recente, un paio di settimane fa al massimo, dato che ho cambiato contemporaneamente case (da ostrog.q a 450d) e dissipatore (da stock a EVGA ACX CPU).

Cattura.PNG

Ho avuto anche il tempo di fare un test a very high:
2.PNG

Stasera quando esco lo lascio con le run in maximum

- - - Updated - - -

Il link mi rimanda ai 15.12 comunque, non i 15.7.1, faccio comunque il downgrade?
Lo dico perchè li avevo quando freezava

- - - Updated - - -

Ecco qui a very high, per il maximum mi mancava un pò di ram disponibile, ma penso che questo escluda ram e cpu no?

8.PNG
 
Ultima modifica:

IvanDrago92

Utente Attivo
705
125
Ok, farò questi test.
Per ccleaner era impostato così quindi errore mio.

La pasta termica l'ho messa di recente, un paio di settimane fa al massimo, dato che ho cambiato contemporaneamente case (da ostrog.q a 450d) e dissipatore (da stock a EVGA ACX CPU).


Visualizza allegato 193671

Ho avuto anche il tempo di fare un test a very high:
Visualizza allegato 193681

Stasera quando esco lo lascio con le run in maximum

- - - Updated - - -

Il link mi rimanda ai 15.12 comunque, non i 15.7.1, faccio comunque il downgrade?
Lo dico perchè li avevo quando freezava

- - - Updated - - -

Ecco qui a very high, per il maximum mi mancava un pò di ram disponibile, ma penso che questo escluda ram e cpu no?

Visualizza allegato 193694
Hai scaricato IBT che ti ho linkato? Se si hai la cpu a default?
Perchè i risultati sono bassini per il tuo FX 6300, io facevo 34-35 a default quando avevo il 6300 2 anni fa...
Allora sicuramente hai il C1E attivato il C6 e anche il cool & queit.. Da bios disattivali tutti salva ed esci e fai girare su maximum 10 run, poi riposta gli screen..
Quindi i driver che ti provocavano i freeze erano i 15.7.1? Se si allora scaricati i 15.11.1 beta e poi scaricati anche Heaven benchmark 4.0 e fai uno stress test anche alla gpu con quei driver lì tutto su ultra, tesselation su extreme e anti-aliasing su 8x e posta anche gli screen di gpu-z...
 

Giorris

Utente Attivo
230
13
CPU
AMD FX-6300 w/ EVGA ACX CPU
Scheda Madre
Gigabyte Ga-970-Ud3p
Hard Disk
WD Caviar Blue 1tb
RAM
G.Skill RipJaws 8gb (2x4gb) @1600 MhZ
Scheda Video
Sapphire R9 270x Dual-X
Scheda Audio
VIA 2021 w/ Empire S600
Monitor
Asus VX239h black
Alimentatore
XFX core 550W
Case
Corsair Obsidian 450d w/ red SP120
Sistema Operativo
Windows 10
Non ho mai occato il processore, non avendone mai sentito la necessità, al contrario della gpu..
I driver su cui freezavo erano proprio i 15.11.1 mi sembra, comunque ieri dopo aver rimontato il tutto ha stranamente funzionato senza mollare un colpo, tutta la sera.

Come torno a casa faccio i bench.

- - - Updated - - -

Visualizza allegato 193852

Pensavo di avere l'Heaven invece ho il Valley, domani lo scarico dalla gigabit dell'ufficio.. Intanto sono riuscito a fare questo bench, dove la gpu non è salita oltre i 64 ed sempre rimasta sopra i 30 fps.
Ad oggi continua a crashare Opera ma sono riuscito a giocare un pò a Tomb Raider senza impedimenti..

Domani dovrei avere più tempo, setterò il bios e farò il restante

- - - Updated - - -

Eccomi.
Allora, in ordine:
- Dal bios non ho trovato quelle opzioni (ma con la cpu soprail 90% il cool'n'quiet non dovrebbe disattivarsi da solo?)
- Anche a maximum stiamo su i 23 gflops
-
12.PNG

Prestazioni basse?
 

filbell

Utente Attivo
976
104
CPU
i5 4690k
Scheda Madre
asus h97-m plus
Hard Disk
ssd 240 kingston + HD 4 TB seagate
RAM
8 GB ddr3 1600
Scheda Video
Sapphire radeon 570 4 GB
Scheda Audio
Realtek high definition audio
Monitor
AOC 24 pollici Full-Hd ips
Alimentatore
cooler master 600w
Case
cooler master
Periferiche
nas 1 TB raid 1
Sistema Operativo
windows 10 pro - wmware vari S.O.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento