PROBLEMA Scheda madre sembra accesa, ma non si vuole accendere.

midel03

Nuovo Utente
7
0
Buon pomeriggio a tutti;

Ho aperto questa discussione, perchè ho appena reperito un pc con:
-asus p5q lga750 ( https://www.amazon.it/dp/B001A834C2/?tag=tomsforum-21&linkCode=ogi )
-ram 6gb 2gbx2 1gbx2
-scheda video GeForce 9800 GT (scollegata per vedere se il pc funzionasse senza)
-alimentatore bho uno tarocco (funzione lo ho provato)
-cpu intel duo quad q9400
-hdd 500gb

E il principale problema è che non si accende ho provato di tutto, mi sono arreso, volevo avere dei consigli da voi.
L'unica cosa che fa è che si accende un led, il led che dice che è accedo o standby o spenta.

Ecco il manuale che ho usato: http://static.highspeedbackbone.net/pdf/Asus P5Q Premium Motherboard Manual.pdf
 

Allegati

  • WhatsApp Image 2021-03-01 at 17.28.56.jpeg
    WhatsApp Image 2021-03-01 at 17.28.56.jpeg
    152.6 KB · Visualizzazioni: 23

Max(IT)

Moderatore
Staff Forum
5,371
1,709
CPU
Ryzen 7 5800X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus ROG Strix B550-F Gaming
HDD
Samsung 970EVO + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
Zotac RTX 3080 Amp HOLO
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow
con tutta la buona volontà, qui PC è da discarica temo 😖
Parliamo di roba di 12 anni fa... potrebbe essere qualunque cosa a non andare: CPU, mobo, RAM, HDD...

Così come mossa disperata prova un reset del CMOS (sempre che la batteria ancora abbia energia).
 

midel03

Nuovo Utente
7
0
con tutta la buona volontà, qui PC è da discarica temo 😖
Parliamo di roba di 12 anni fa... potrebbe essere qualunque cosa a non andare: CPU, mobo, RAM, HDD...

Così come mossa disperata prova un reset del CMOS (sempre che la batteria ancora abbia energia).
Ho provato a togliere e a mettere la batteria tampone ieri, non vuole proprio accendersi, meglio che ricompri la mobo?
ora, provo a vedere se ha i due pin per fare il CMOS.

Grazie mille, dimmi se hai altre idee <3
 

Max(IT)

Moderatore
Staff Forum
5,371
1,709
CPU
Ryzen 7 5800X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus ROG Strix B550-F Gaming
HDD
Samsung 970EVO + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
Zotac RTX 3080 Amp HOLO
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow
Ho provato a togliere e a mettere la batteria tampone ieri, non vuole proprio accendersi, meglio che ricompri la mobo?
ora, provo a vedere se ha i due pin per fare il CMOS.

Grazie mille, dimmi se hai altre idee <3
no no per carità non spenderci soldi su quel sistema, è davvero vecchio.
Prova con un reset del CMOS ma non credo sia quello il problema.
Cambiare la mobo è rischioso, magari il problema è la CPU... o la RAM... o la PSU...

Ma c'è un motivo particolare per cui vuoi rimetterlo in sesto ? Cioè, capisco provarci per carità, ma se c'è da metterci soldi dentro io eviterei proprio...
 

midel03

Nuovo Utente
7
0
no no per carità non spenderci soldi su quel sistema, è davvero vecchio.
Prova con un reset del CMOS ma non credo sia quello il problema.
Cambiare la mobo è rischioso, magari il problema è la CPU... o la RAM... o la PSU...

Ma c'è un motivo particolare per cui vuoi rimetterlo in sesto ? Cioè, capisco provarci per carità, ma se c'è da metterci soldi dentro io eviterei proprio...
Lo voglio come pc per farci cose e non usare il mio principale, tipo un hakintosh o come si chiama metterci linux o farci un server di minecrat ;,D , sai cose normali, poi lo ho preso per 10 euro speravo che funzionasse, ma l'altro giorno per provarlo prima di comprare un funzionava, comunque per 10 euro ci ho guadagnato una scheda video e un intel duo quad Q9400, e 6gb di ram dr2 se non erro.

Comunque niente pin CMOS, per caso sai qualche metodo per accendere un pc senza usare il cacciavite sui due pin su power SW?

perchè sembra che non li veda o non funzionano.

Grazie ancora dell'aiuto.
 

midel03

Nuovo Utente
7
0
AGGIORNAMENTO:

Ho scoperto il problema della mobo, era ossidata in un punto :/

Ma nessun problema, ho trovato un'altra mobo dentro un altro pc che mi avevano dato dato che non li serviva, quindi...

GG

Però mi serve un'aiuto, proprio per capire se la cpu che ho io che è un intel duo quad q9400 va bene per la mobo che è una p5vd2-vm,
perchè controllando se era compatibile con la mi cpu, mi è risultato che in un sito, non era compatibile, mentre in un'altro sito lo era, e volevo un parere da qualche espero.

Grazie ancora del supporto!!!
 

Allegati

  • WhatsApp Image 2021-03-02 at 19.07.49.jpeg
    WhatsApp Image 2021-03-02 at 19.07.49.jpeg
    228.3 KB · Visualizzazioni: 13
  • WhatsApp Image 2021-03-02 at 17.51.07.jpeg
    WhatsApp Image 2021-03-02 at 17.51.07.jpeg
    188.7 KB · Visualizzazioni: 13

Max(IT)

Moderatore
Staff Forum
5,371
1,709
CPU
Ryzen 7 5800X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus ROG Strix B550-F Gaming
HDD
Samsung 970EVO + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
Zotac RTX 3080 Amp HOLO
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow
AGGIORNAMENTO:

Ho scoperto il problema della mobo, era ossidata in un punto :/

Ma nessun problema, ho trovato un'altra mobo dentro un altro pc che mi avevano dato dato che non li serviva, quindi...

GG

Però mi serve un'aiuto, proprio per capire se la cpu che ho io che è un intel duo quad q9400 va bene per la mobo che è una p5vd2-vm,
perchè controllando se era compatibile con la mi cpu, mi è risultato che in un sito, non era compatibile, mentre in un'altro sito lo era, e volevo un parere da qualche espero.

Grazie ancora del supporto!!!
Questa la lista delle cpu supportate



non mi sembra presente con nessun bios
 

Cibachrome

Utente Èlite
17,641
6,281
Buon pomeriggio a tutti;

Ho aperto questa discussione, perchè ho appena reperito un pc con:
-asus p5q lga750 ( https://www.amazon.it/dp/B001A834C2/?tag=tomsforum-21&linkCode=ogi )
-ram 6gb 2gbx2 1gbx2
-scheda video GeForce 9800 GT (scollegata per vedere se il pc funzionasse senza)
-alimentatore bho uno tarocco (funzione lo ho provato)
-cpu intel duo quad q9400
-hdd 500gb

E il principale problema è che non si accende ho provato di tutto, mi sono arreso, volevo avere dei consigli da voi.
L'unica cosa che fa è che si accende un led, il led che dice che è accedo o standby o spenta.

Ecco il manuale che ho usato: http://static.highspeedbackbone.net/pdf/Asus P5Q Premium Motherboard Manual.pdf

Salve a te.

lga775 (no 750)*

Sperando che quello sia un alimentatore e non una cineseria, posta uno foto (in miniatura o sotto spoiler) dell' etichetta applicata sull' alimentatore.

Quella scheda madre non ha la scheda video integrata. Poi nessuna delle cpu Intel socket 775 ha la scheda video integrata. Quindi devi per forza una scheda video dedicata.

Però mi serve un'aiuto, proprio per capire se la cpu che ho io che è un intel duo quad q9400 va bene per la mobo che è una p5vd2-vm,
perchè controllando se era compatibile con la mi cpu, mi è risultato che in un sito, non era compatibile, mentre in un'altro sito lo era, e volevo un parere da qualche espero.

"duo quad" non esiste. Quello è un Core 2 Quad Q9400. Quella scheda madre è inutilizzabile con quel processore.

Ho scoperto il problema della mobo, era ossidata in un punto :/

Se c'è l' ossidazione con la scheda madre scollegata dall' alimentazione e senza la batteria tampone, potresti usare un cotton fiock imbevuto di alcol isopropilico puro.
 

midel03

Nuovo Utente
7
0
Questa la lista delle cpu supportate



non mi sembra presente con nessun bios

ok, grazie mille lo controllo subito, grazie ancora del tuo aiuto!!!
Post automatically merged:

Salve a te.

lga775 (no 750)*

Sperando che quello sia un alimentatore e non una cineseria, posta uno foto (in miniatura o sotto spoiler) dell' etichetta applicata sull' alimentatore.

Quella scheda madre non ha la scheda video integrata. Poi nessuna delle cpu Intel socket 775 ha la scheda video integrata. Quindi devi per forza una scheda video dedicata.



"duo quad" non esiste. Quello è un Core 2 Quad Q9400. Quella scheda madre è inutilizzabile con quel processore.



Se c'è l' ossidazione con la scheda madre scollegata dall' alimentazione e senza la batteria tampone, potresti usare un cotton fiock imbevuto di alcol isopropilico puro.

Per il socket è stato un mio errore di battitura, perdonami e poi con i socket intel mi confondo abbastanza XD.

Per l'alimentatore, la foto tela passerò domani, ora ho da fare, comunque funziona, per quello che dovrà fare andrà bene, almeno spero XD.

Lo so che ne scheda madre e ne cpu hanno la scheda video, l'avevo staccata per aiutarmi col controllarla soltanto.

per il nome, ho visto scritto in quella maniera, comunque ci si può arrivare che è un intel, almeno credo, comunque scusami.
ok, non perderò nemmeno tempo a provarla, però... vorrei vedere se è almeno viva, forse mi esce qualcosa.

GRAZIE MILLE PER IL CONSIGLIO!!!!
mene procurerò subito un po, poi ti farò sapere cosa è successo.


GRAZIE ancora del vostro aiuto che mi state dando, anche con dell'hardware così vecchio!!!
GRAZIE MILLE!
Post automatically merged:

Salve a te.

lga775 (no 750)*

Sperando che quello sia un alimentatore e non una cineseria, posta uno foto (in miniatura o sotto spoiler) dell' etichetta applicata sull' alimentatore.

Quella scheda madre non ha la scheda video integrata. Poi nessuna delle cpu Intel socket 775 ha la scheda video integrata. Quindi devi per forza una scheda video dedicata.



"duo quad" non esiste. Quello è un Core 2 Quad Q9400. Quella scheda madre è inutilizzabile con quel processore.



Se c'è l' ossidazione con la scheda madre scollegata dall' alimentazione e senza la batteria tampone, potresti usare un cotton fiock imbevuto di alcol isopropilico puro.

Domanda per usare l'alcol, uso i cotron fiock inbevuti di alcol e fin qui tutto bene, ma poi va via subito o ci devo mettere un p'ò di formza?

poi devo lasciare ad asciugare o posso direttamente asciugare con i cotton fiock?

Grazie ancora!!!
 
Ultima modifica:

midel03

Nuovo Utente
7
0
Salve a te.

lga775 (no 750)*

Sperando che quello sia un alimentatore e non una cineseria, posta uno foto (in miniatura o sotto spoiler) dell' etichetta applicata sull' alimentatore.

Quella scheda madre non ha la scheda video integrata. Poi nessuna delle cpu Intel socket 775 ha la scheda video integrata. Quindi devi per forza una scheda video dedicata.



"duo quad" non esiste. Quello è un Core 2 Quad Q9400. Quella scheda madre è inutilizzabile con quel processore.



Se c'è l' ossidazione con la scheda madre scollegata dall' alimentazione e senza la batteria tampone, potresti usare un cotton fiock imbevuto di alcol isopropilico puro.

Buon Giorno,

Ecco a te la foto all'alimentatore
e la seconda foto e dell'alimentatore di scorta.

Grazie ancora del supporto :)
Post automatically merged:

AGGIORNAMENTO

Mentre aspetto che arrivi l'alcol, provo a vedere se sta scheda madre funzia eeeeeeeh.... bhe

Non funziona, per un instante partono le ventole poi smettono, però sembra che il pc parta, perchè il led magico li è acceso, consigli?

Grazie ancora del supporto.

Scusate per la parte finale se ho un pò sbroccato :/
 

Allegati

  • WhatsApp Image 2021-03-04 at 08.16.48.jpeg
    WhatsApp Image 2021-03-04 at 08.16.48.jpeg
    175.3 KB · Visualizzazioni: 10
  • WhatsApp Image 2021-03-04 at 08.48.09.jpeg
    WhatsApp Image 2021-03-04 at 08.48.09.jpeg
    129.5 KB · Visualizzazioni: 10
  • WhatsApp Image 2021-03-04 at 09.00.23.jpeg
    WhatsApp Image 2021-03-04 at 09.00.23.jpeg
    207.2 KB · Visualizzazioni: 8
Ultima modifica:

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,204
8,778
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
AGGIORNAMENTO:

Ho scoperto il problema della mobo, era ossidata in un punto :/

Ma nessun problema, ho trovato un'altra mobo dentro un altro pc che mi avevano dato dato che non li serviva, quindi...

GG

Però mi serve un'aiuto, proprio per capire se la cpu che ho io che è un intel duo quad q9400 va bene per la mobo che è una p5vd2-vm,
perchè controllando se era compatibile con la mi cpu, mi è risultato che in un sito, non era compatibile, mentre in un'altro sito lo era, e volevo un parere da qualche espero.

Grazie ancora del supporto!!!
Quella che credi essere ossidazione...non lo e, è un residuo di produzione.
Quella "pasta" marrone è il solder dello stagno che viene usato in fase di saldatura a onda
1615372121360.png
...quello grigio è stagno fuso
 
  • Like
Reactions: BWD87

midel03

Nuovo Utente
7
0
Quella che credi essere ossidazione...non lo e, è un residuo di produzione.
Quella "pasta" marrone è il solder dello stagno che viene usato in fase di saldatura a onda
Visualizza allegato 403018 ...quello grigio è stagno fuso

ah, ok, allora che ha la scheda madre???
Grazie per avermelo detto, credevo che il coso marrone fosse ossido... F

Salve a te.

lga775 (no 750)*

Sperando che quello sia un alimentatore e non una cineseria, posta uno foto (in miniatura o sotto spoiler) dell' etichetta applicata sull' alimentatore.

Quella scheda madre non ha la scheda video integrata. Poi nessuna delle cpu Intel socket 775 ha la scheda video integrata. Quindi devi per forza una scheda video dedicata.



"duo quad" non esiste. Quello è un Core 2 Quad Q9400. Quella scheda madre è inutilizzabile con quel processore.



Se c'è l' ossidazione con la scheda madre scollegata dall' alimentazione e senza la batteria tampone, potresti usare un cotton fiock imbevuto di alcol isopropilico puro.

Comunque, non è andato via
Post automatically merged:

Grazie ancora del supporto, anche se ora ho risolto usando l'altra scheda madre, mi serve solo un input video, che mi sto procurando,

se mai sapete come risolvere problemi di driver con una r9 270? quella di un mio amico ha dei problemi, appena gli metti i driver piglia e fa schermate nere e bande nere a caso, oltre a cose del genere, purtroppo non ho materiale da farvi vedere, perchè lo ho perso, comunque sapete qualcosa?

Tranquillo farò un'altra discussione!!
Grazie ancora.
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 597 64.1%
  • XBOX Series X/S

    Voti: 335 35.9%