DOMANDA Scheda di rete apparentemente difettosa

Chunky2

Utente Attivo
476
85
CPU
Intel® Core™ i3-550 @3.20 GHz
Scheda Madre
ASRock > H55M-LE
HDD
HDD Western Digital 500 GB 7200 RPM
RAM
Corsair (se non erro) 4GB DDR3 1333 Mhz
GPU
AMD Radeon™ HD 7770 1 GB
Audio
Integrata
Monitor
Samsung SyncMaster 2043SN LCD HD
PSU
Corsair 550 Watt
Case
nero, cinese
OS
Windows 7 Ultimate x64 bit
Ciao a tutti.
Spiego al volo il mio dubbio:
Poco tempo fa, purtroppo, un fulmine mi ha fritto la scheda di rete integrata (Meno male solo quella :sisi:).
Per evitare di mandare tutta la mobo in assistenza (ancora in garanzia), ho preferito essere più sbrigativo e comprare una scheda di rete da collegare allo slot PCI.
All'inizio sembrava andare tutto bene ma, dopo circa 1 settimana dall'acquisto, iniziano i primi problemi: la scheda di rete sembra perdere colpi!
La velocità di download di 1 singolo file risulta molto ridotta rispetto a quanto la mia ADSL riesca a fornirmi, infatti dal mio PC, negli ultimi giorni, scaricavo a una velocità media di 200 kB/sec... giusto stasera ho provato ad avviare vari download da un altro PC che possiedo in casa e ho potuto constatare che qualcosa non quadrava, quindi ho subito provato a spostare la scheda di rete anche nell'altro PC e verificare le sue funzionalità ma, ahimè, il risultato è che sembra davvero perdere colpi e quindi probabilmente in questi giorni la riporterò al negozio in cui l'ho acquistata chiedendo una sostituzione.
Il modello della scheda in questione è "Realtek RTL8139/810x Family Fast Ethernet NIC".
Pareri in merito? Ho sbagliato qualcosa io?
:grat:
Grazie in anticipo per eventuali risposte!
PS: I drivers erano aggiornati e i primi giorni dopo l'acquisto la scheda funzionava egregiamente :look:
 

Entra

oppure Accedi utilizzando