PROBLEMA SCELTA SCHEDA VIDEO DEDICATA!!!!!!!!!!!!!!

  • La sezione "Build Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

tuiopmio

Nuovo Utente
77
1
salve a tutti allora ieri mi è arrivato il pc e fin qui tutto apposto allora oggi provo a giocare a skyrim e me lo avvia utilizzando la scheda grafic integrata (intel graphics 2500) ma io voglio avviarlo con la hd 7870!!! posso solo dirvi che attaccando il monito col cavo VGA mi seleziona automaticamente la intel graphics ma se attacco il monito con l'adattatore all'entrata dvd I (mi pare) mi seleziona la hd 7870 ma lo schermo avvolte sgrana..ossia escono dei quadratini colorati..come posso risolvere???
 

francyspettro

Utente Attivo
655
54
CPU
Intel Core i7 950 @4.00ghz
Scheda Madre
Sabertooth X58
HDD
2X1TB WD Caviar Green Sata III
RAM
6gb Triple Channel Corsair XMS3 DDR3 1600mhz CL9
GPU
2X Sapphire Radeon HD6870 (Crossfire)
Monitor
Samsung SyncMaster LD220Z
PSU
CM SilentPro 700W
Case
CM Centurion 534
OS
Windows 8 Pro
Può darsi che sia il cavo difettoso...
 

tuiopmio

Nuovo Utente
77
1
ho provato su 3 monitor...e mi da l'immagine sgranate a tutti e 3...probabilmente e l'adattatore fottuto!!!! 2 domande..essite un adattatore vga hdmi?? 2 non posso scegliere di usare la scheda video dedicata anche attaccando direttamente il cavo vga???
 

francyspettro

Utente Attivo
655
54
CPU
Intel Core i7 950 @4.00ghz
Scheda Madre
Sabertooth X58
HDD
2X1TB WD Caviar Green Sata III
RAM
6gb Triple Channel Corsair XMS3 DDR3 1600mhz CL9
GPU
2X Sapphire Radeon HD6870 (Crossfire)
Monitor
Samsung SyncMaster LD220Z
PSU
CM SilentPro 700W
Case
CM Centurion 534
OS
Windows 8 Pro
ho provato su 3 monitor...e mi da l'immagine sgranate a tutti e 3...probabilmente e l'adattatore fottuto!!!! 2 domande..essite un adattatore vga hdmi?? 2 non posso scegliere di usare la scheda video dedicata anche attaccando direttamente il cavo vga???
Esiste l'adattatore dvi/hdmi.
puoi decidere di usare il cavi Vga attaccandolo alla scheda video, ma non credo che abbia quel tipo di attacco.
prova a cambiare direttamente cavo, oppure usa un cavo hdmi se il monitor ha l'entrata...
 

Fillo

Utente Attivo
270
14
CPU
INTEL i5 3570K... OC Daily a 4.2 GHz
Scheda Madre
ASUS P8Z77-V LE PLUS.. Z77
HDD
OCZ Agility 3 (S.O.) + vari hdd
RAM
KINGSTON HyperX Beast 8GB 2133mhz
GPU
EVGA Geforce GTX 670 F.T.W.
Audio
ASUS R.O.G. XONAR PHOEBUS
Monitor
ASUS VG278HE + 3D VISION 2
PSU
OCZ Fatal1ty Champion series 750w
Case
Aerocool Strike X Air
OS
Windows 8.1 64-bit
il cavo del monitor lo colleghi alla 7870 vero? XD.. che monitor hai? è abbastanza recente? magari ti fa fatica a supportare la frequenza di aggiornamento.. prova ad abbassare la risoluzione al minimo e vedi se ti da lo stesso problema... in alternativa guarda che non sia appunto l'adattatore anche se è parecchio difficile dato che non è altro che un pezzo di ferro XD.. che non sia la vga proprio..... prova ad andare dal tuo bios, e tieni aperta la schermata del bios con il monitor su vga.. magari è un problema di driver, oppure la scheda che è proprio secca
 

tuiopmio

Nuovo Utente
77
1
se provo ad aprire il bios con il cavo vga con attacco diretto nìmi da schermo nero..ma se uso adattatore dvi mi parte il bios e el altre cose..l'unica cosa e che sullo schermo e anche quando gioco mi esce l'immagine con dei pezzi che escono fuori..spero che abbiate capito!!! secondo voi se uso un adattatore vga hdmi si puo risolvere?
 

Fillo

Utente Attivo
270
14
CPU
INTEL i5 3570K... OC Daily a 4.2 GHz
Scheda Madre
ASUS P8Z77-V LE PLUS.. Z77
HDD
OCZ Agility 3 (S.O.) + vari hdd
RAM
KINGSTON HyperX Beast 8GB 2133mhz
GPU
EVGA Geforce GTX 670 F.T.W.
Audio
ASUS R.O.G. XONAR PHOEBUS
Monitor
ASUS VG278HE + 3D VISION 2
PSU
OCZ Fatal1ty Champion series 750w
Case
Aerocool Strike X Air
OS
Windows 8.1 64-bit
è strano parecchio.. potrebbe essere il semplice adattatore o proprio la scheda video... te lo fa di continuo(da quando cominci a quando chiudi) oppure a tratti? se è l'adattatore molto probabile che lo faccia SEMPRE.. altrimenti è la scheda video... prova a procurarti un altro adattatore,, lo trovi a pochi euro... fai varie prove.. se è la scheda garanzia d'urgenza!
 

Fillo

Utente Attivo
270
14
CPU
INTEL i5 3570K... OC Daily a 4.2 GHz
Scheda Madre
ASUS P8Z77-V LE PLUS.. Z77
HDD
OCZ Agility 3 (S.O.) + vari hdd
RAM
KINGSTON HyperX Beast 8GB 2133mhz
GPU
EVGA Geforce GTX 670 F.T.W.
Audio
ASUS R.O.G. XONAR PHOEBUS
Monitor
ASUS VG278HE + 3D VISION 2
PSU
OCZ Fatal1ty Champion series 750w
Case
Aerocool Strike X Air
OS
Windows 8.1 64-bit
se si stabilizza e a ritorna con i problemi.. c'è caso che sia proprio la scheda.. se era l'adattatore o il cavo i problemi dovevano essere continui... =(... abbassa al minimo la risoluzione e vedi se ti continua a fare così, una 7870 non può fare così!
 

tuiopmio

Nuovo Utente
77
1
c'è che sfortuna pero..ieri mi arriva pc..oggi gia problemi :'( vabbe lunedi vado da quello dove lo preso e gli dico tutto e vediamo cosa mi dice!!!..spero solo che non sia la scheda...perche costa!!! (anche se non toccandola non dovrei rimetterci niente!!!)

- - - Updated - - -

mio padre diceva..non è che il monitor non supporta la scheda video?? (anche se lo ritengo molto strano..) nelle informazioni del monitor mi dice :67.5kHz 60Hz PP
Optimal Mode 1920x1080 60Hz
 

Fillo

Utente Attivo
270
14
CPU
INTEL i5 3570K... OC Daily a 4.2 GHz
Scheda Madre
ASUS P8Z77-V LE PLUS.. Z77
HDD
OCZ Agility 3 (S.O.) + vari hdd
RAM
KINGSTON HyperX Beast 8GB 2133mhz
GPU
EVGA Geforce GTX 670 F.T.W.
Audio
ASUS R.O.G. XONAR PHOEBUS
Monitor
ASUS VG278HE + 3D VISION 2
PSU
OCZ Fatal1ty Champion series 750w
Case
Aerocool Strike X Air
OS
Windows 8.1 64-bit
è difficile!! comunque appunto.. vai nelle proprietà dal deskto e DIMINUISCI risoluzione e frequenza di aggiornamento... e vedi se da lo stesso problema!..
poi può capitare che alcuni componenti siano difettosi di fabbrica... se lo porti in negozio il tizio lo prova e se ne rende conto=garanzia!
 

N3RO_RE

Utente Èlite
3,624
869
CPU
Intel Core i5-3570k - Corsair H70 P&P Noiseblocker
Scheda Madre
ASRock Z77 Extreme4
HDD
SSD Samsung 840 EVO - 120 GB + Samsung 830 - 128 GB + HDD Seagate Barracuda 1 TB
RAM
Corsair Vengeance Pro Series 2133 MHz C9 16GB
GPU
Sapphire Vapor-X R9 290 Tri-X @ R9 390X
Audio
X-FI Titanium Fatal1ty Pro-Series
Monitor
Qnix QX2710 Evolution II PLS @ 110 Hz 2560x1440
PSU
Cooler Master V700
Case
Cooler Master HAF 932 Advanced
OS
Windows 10 Pro
Ciao, entra nel bios e seleziona come grafica principale pci o pci express, molto probabilmente ora hai la spunta su "on board" e quindi usa quella del processore.
 

tuiopmio

Nuovo Utente
77
1
io sono entrato nel bios ma non ho trovato ne la scritta on board e neanche pci pci express..ma il fatto e che io non voglio usare la vga del processore ma la dedicata...solo che la dedicata me la utizza solo se attacco il cavo vga con l'adattatore dci..solo che mi escono dei quadratini fastidiosi sullo schermo...un altra cosa..quando gioco a need for speed world o bad company 2 online non mi da problemi lo schermo (solo nel menu scelta server da fastidio..) mentre con skyrim avvolte da problemi quando sto nei luoghi aperti...nei posti chiusi non da alcun problema....! non e che è un problema di driver???
 

Fillo

Utente Attivo
270
14
CPU
INTEL i5 3570K... OC Daily a 4.2 GHz
Scheda Madre
ASUS P8Z77-V LE PLUS.. Z77
HDD
OCZ Agility 3 (S.O.) + vari hdd
RAM
KINGSTON HyperX Beast 8GB 2133mhz
GPU
EVGA Geforce GTX 670 F.T.W.
Audio
ASUS R.O.G. XONAR PHOEBUS
Monitor
ASUS VG278HE + 3D VISION 2
PSU
OCZ Fatal1ty Champion series 750w
Case
Aerocool Strike X Air
OS
Windows 8.1 64-bit
è difficile capire se è driver oppure la scheda!.. andiamo punto per punto
1_ tasto dx su "computer", "proprietà", "gestione dispositivi" e nella tendina apri le "schede video" e DA Lì CONTROLLA SE IL PC STA USANDO LA VGA INTEGRATA NEL PROCIO OPPURE LA DEDICATA... dopodichè semmai disinstalla e rienstalla i driver!.. se il problema come sopra hai descritto continua (e da gestione dispositivi hai visto che usava la dedicata) e UFFICIALMENTE ROTTA LA SCHEDA! se era monitor\cavo\adattatore il problema era continuo, se è a tratti si restringe il campo a scheda video\driver...
 

N3RO_RE

Utente Èlite
3,624
869
CPU
Intel Core i5-3570k - Corsair H70 P&P Noiseblocker
Scheda Madre
ASRock Z77 Extreme4
HDD
SSD Samsung 840 EVO - 120 GB + Samsung 830 - 128 GB + HDD Seagate Barracuda 1 TB
RAM
Corsair Vengeance Pro Series 2133 MHz C9 16GB
GPU
Sapphire Vapor-X R9 290 Tri-X @ R9 390X
Audio
X-FI Titanium Fatal1ty Pro-Series
Monitor
Qnix QX2710 Evolution II PLS @ 110 Hz 2560x1440
PSU
Cooler Master V700
Case
Cooler Master HAF 932 Advanced
OS
Windows 10 Pro
io sono entrato nel bios ma non ho trovato ne la scritta on board e neanche pci pci express..ma il fatto e che io non voglio usare la vga del processore ma la dedicata...solo che la dedicata me la utizza solo se attacco il cavo vga con l'adattatore dci..solo che mi escono dei quadratini fastidiosi sullo schermo...un altra cosa..quando gioco a need for speed world o bad company 2 online non mi da problemi lo schermo (solo nel menu scelta server da fastidio..) mentre con skyrim avvolte da problemi quando sto nei luoghi aperti...nei posti chiusi non da alcun problema....! non e che è un problema di driver???

Mio dio... farmo 2 sec... che scheda madre hai? marca e modello.
Ti spiego 2 cose semplici semplici, tu hai una "scheda video dedicata"(HD7870) e una "scheda grafica integrata"(Intel HD2500) nel processore.
Per utilizzare la "scheda video dedicata"(HD7870) devi entrare nel bios e selezionarla impostando nella apposita voce o pci-express o pci, così che il chipset della scheda madre la riconosca come primaria e tutta la parte grafica sia frutto del suo lavoro(HD7870), poi hai una "scheda grafica integrata"(Intel HD2500) che sta nel processore che può svolgere il lavoro della "scheda video dedicata"(HD7870), solo che ha un potenza di calcolo assai inferiore e per questo convieneve avere una "scheda video dedicata".
Quindi se la parte grafica è svolta dalla "scheda grafica integrata"(Intel HD2500) vuol dire che nel bios è impostato come primaria ed ecco perchè ti appare.
Ora, di solito si trova sotto la voce Advanced->Northbrigde e li devi controllare.
Una volta che avrai settato correttamente il bios, dovrai aggiornare i drivere dell'HD7870 all'ultima versione(Catalyst 12.11) e sei apposto.
Visualizza allegato 43976
Questa screen ti può aiutare.

@Fillo ,se li appare il logo dell'HD2500 è palese che lui stia utilizzando l'integrata, inutile farli girare driver e altro, facciamoli controllare bene il bios, se non ci riesce lo guidiamo a trovare bene il tutto, basta che ci dice che scheda madre ha.. ;)
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 500 78.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.3%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.5%
  • Non ho intenzione di vacciarmi

    Voti: 68 10.6%
  • Fatta anche la terza dose

    Voti: 22 3.4%