DOMANDA Sapphire Nitro+ RX 480 4 GB: riutilizzabile?

Mr.Rubbei

Utente Attivo
168
20
CPU
AMD Rzyen 5 2600X
Dissipatore
Arctic Freezer 33 eSports One
Scheda Madre
Asus Prime X470 Pro
HDD
WD Black 250 GB, Crucial MX500 500 GB, Seagate Barracuda 2 TB, WD Blue 4 TB
RAM
Corsair Vengeance LPX 4x8 GB 3200 MHz
GPU
Sapphire Nitro+ RX 480 4 GB
Audio
Focusrite Scarlett 6i6 (1st gen)
PSU
Sharkoon Silentstorm Icewind Black 550W
Case
Sharkoon TG5
OS
Windows 10 Pro
ciao a tutti ragazzi, ho una Sapphire Nitro+ RX 480 4 GB che non mi permette più di giocare in quanto qualsiasi gioco faccio partire, mi crasha dopo pochi minuti di gioco (a volte con BSOD). Ho fatto vari test e credo di aver isolato la GPU come causa dei problemi. Non so quanto possa esservi utile, ma quando ho alcuni di questi problemi (a volte anche glitch grafici leggeri in normale utilizzo), mi corrisponde un picco istantaneo nella tab "3D" del Task Manager. Ad ogni modo riesco ad utilizzarla per tutto il resto, vedo film, faccio editing video con Premiere, tante altre cose. Solo non posso giocare.

mi chiedevo se, a questo punto, potesse essere riutilizzabile per il mining, se magari le cause del problema (soprattutto) nei giochi non fossero di importanza per l'attività di mining.

chiedo scusa se questa domanda può sembrare stupida, non sono esperto di mining. grazie in anticipo a tutti :)
 

Mr.Rubbei

Utente Attivo
168
20
CPU
AMD Rzyen 5 2600X
Dissipatore
Arctic Freezer 33 eSports One
Scheda Madre
Asus Prime X470 Pro
HDD
WD Black 250 GB, Crucial MX500 500 GB, Seagate Barracuda 2 TB, WD Blue 4 TB
RAM
Corsair Vengeance LPX 4x8 GB 3200 MHz
GPU
Sapphire Nitro+ RX 480 4 GB
Audio
Focusrite Scarlett 6i6 (1st gen)
PSU
Sharkoon Silentstorm Icewind Black 550W
Case
Sharkoon TG5
OS
Windows 10 Pro
Prova a riportare alle frequenze base la vram
Provato, continuo ad avere gli stessi problemi di ombre. inoltre mi è crashato il gioco e non si è più riaperto, al terzo tentativo BSOD (IRQL_NOT_LESS_OR_EQUAL). Ho provato a riavviare ma il BIOS mi ha dato per 2 o 3 volte segnale 1 lungo 2 corti (GPU?).

FIY, un paio di mesi fa cambiai anche la pasta termica pensando potesse aiutare, ma niente da fare: stessi problemi di sempre.

Confermate che sono senza speranze? :')
 

Mr.Rubbei

Utente Attivo
168
20
CPU
AMD Rzyen 5 2600X
Dissipatore
Arctic Freezer 33 eSports One
Scheda Madre
Asus Prime X470 Pro
HDD
WD Black 250 GB, Crucial MX500 500 GB, Seagate Barracuda 2 TB, WD Blue 4 TB
RAM
Corsair Vengeance LPX 4x8 GB 3200 MHz
GPU
Sapphire Nitro+ RX 480 4 GB
Audio
Focusrite Scarlett 6i6 (1st gen)
PSU
Sharkoon Silentstorm Icewind Black 550W
Case
Sharkoon TG5
OS
Windows 10 Pro
Un bel memtest?
Se hai modo testala altrove
purtroppo non ho modo di testarla altrove, l'altro PC fisso che ho è decisamente troppo vecchio e dubito che l'alimentatore non reggerebbe. Non so neanche marche e modelli perché è di più di 10 anni fa.

ok provo il memtest, ma quale è dei due?

.com
.org

durerà parecchio il test, vero? giusto per organizzarmi col lavoro se il PC sarà inutilizzabile per ore
 

Max_R

Utente Èlite
1,685
541
Con 32GB durerà un po'
Ritagliati almeno un'oretta imho
(.com)
Oppure esegui quello di win digitando diagnostica memoria nella barra di ricerca anche se comunque viene richiesto il riavvio
 
  • Like
Reactions: Mr.Rubbei

Mr.Rubbei

Utente Attivo
168
20
CPU
AMD Rzyen 5 2600X
Dissipatore
Arctic Freezer 33 eSports One
Scheda Madre
Asus Prime X470 Pro
HDD
WD Black 250 GB, Crucial MX500 500 GB, Seagate Barracuda 2 TB, WD Blue 4 TB
RAM
Corsair Vengeance LPX 4x8 GB 3200 MHz
GPU
Sapphire Nitro+ RX 480 4 GB
Audio
Focusrite Scarlett 6i6 (1st gen)
PSU
Sharkoon Silentstorm Icewind Black 550W
Case
Sharkoon TG5
OS
Windows 10 Pro
Con 32GB durerà un po'
Ritagliati almeno un'oretta imho
(.com)
Oppure esegui quello di win digitando diagnostica memoria nella barra di ricerca anche se comunque viene richiesto il riavvio
Ok, ho messo su pennetta, riavviati e si è avviato in automatico.

Se leggo bene, ora sta testando la CPU.

La situazione attuale è quella nello screenshot in allegato, primo pass al 50% e 121 errori. Devo preoccuparmi? :')

Premetto che nel BIOS era già tutto in default, messo con impostazioni di fabbrica tempo fa.

Update: pare si sia bloccato. Mi dice State: -WWWWWWWWWWWW

Sta ancora fermo al primo pass a 50%, sempre 121 errori. Non va più avanti. Che faccio?
 

Allegati

  • IMG_20210326_171532.jpg
    IMG_20210326_171532.jpg
    3.1 MB · Visualizzazioni: 7
Ultima modifica:
  • Sad
Reactions: Max_R

Mr.Rubbei

Utente Attivo
168
20
CPU
AMD Rzyen 5 2600X
Dissipatore
Arctic Freezer 33 eSports One
Scheda Madre
Asus Prime X470 Pro
HDD
WD Black 250 GB, Crucial MX500 500 GB, Seagate Barracuda 2 TB, WD Blue 4 TB
RAM
Corsair Vengeance LPX 4x8 GB 3200 MHz
GPU
Sapphire Nitro+ RX 480 4 GB
Audio
Focusrite Scarlett 6i6 (1st gen)
PSU
Sharkoon Silentstorm Icewind Black 550W
Case
Sharkoon TG5
OS
Windows 10 Pro
Ok, ho messo su pennetta, riavviati e si è avviato in automatico.

Se leggo bene, ora sta testando la CPU.

La situazione attuale è quella nello screenshot in allegato, primo pass al 50% e 121 errori. Devo preoccuparmi? :')

Premetto che nel BIOS era già tutto in default, messo con impostazioni di fabbrica tempo fa.

Update: pare si sia bloccato. Mi dice State: -WWWWWWWWWWWW

Sta ancora fermo al primo pass a 50%, sempre 121 errori. Non va più avanti. Che faccio?
Ok ho effettuato un'altra volta il test e questa volta è andata decisamente peggio. Addirittura il test dopo un paio di minuti si è fermato da solo per i troppi errori: più di 10.000. Allego screen del test CPU e benchmark RAM in lettura e scrittura.

Devo fare altro o sono questi i test che mi avevi consigliato di fare?

Update: mi dice che gli errori sono delle CPU n. 2 e 3, rispettivamente 895 e 9196 errori. Gli altri core tutti 0 errori.
 

Allegati

  • IMG_20210326_182543.jpg
    IMG_20210326_182543.jpg
    3.6 MB · Visualizzazioni: 7
  • IMG_20210326_182612.jpg
    IMG_20210326_182612.jpg
    3.2 MB · Visualizzazioni: 7
  • IMG_20210326_182709.jpg
    IMG_20210326_182709.jpg
    3.7 MB · Visualizzazioni: 6
  • IMG_20210326_182903.jpg
    IMG_20210326_182903.jpg
    4.3 MB · Visualizzazioni: 7
Ultima modifica:

Max_R

Utente Èlite
1,685
541
Ok ora provvedi a testare i banchi in coppie o uno alla volta per capire quale o quali danno problemi
Poi verifica il corretto funzionamento di tutti gli slot
Abbiamo un problema di ram o di scheda madre
 
  • Like
Reactions: Mr.Rubbei

Mr.Rubbei

Utente Attivo
168
20
CPU
AMD Rzyen 5 2600X
Dissipatore
Arctic Freezer 33 eSports One
Scheda Madre
Asus Prime X470 Pro
HDD
WD Black 250 GB, Crucial MX500 500 GB, Seagate Barracuda 2 TB, WD Blue 4 TB
RAM
Corsair Vengeance LPX 4x8 GB 3200 MHz
GPU
Sapphire Nitro+ RX 480 4 GB
Audio
Focusrite Scarlett 6i6 (1st gen)
PSU
Sharkoon Silentstorm Icewind Black 550W
Case
Sharkoon TG5
OS
Windows 10 Pro
Ok ora provvedi a testare i banchi in coppie o uno alla volta per capire quale o quali danno problemi
Poi verifica il corretto funzionamento di tutti gli slot
Abbiamo un problema di ram o di scheda madre
Abbiamo pubblicato una risposta contemporaneamente credo, quindi nel caso non abbia visto l'ultimo post proprio sopra al tuo, ti volevo avvertire. In caso contrario come non detto. grazie!
 

Mr.Rubbei

Utente Attivo
168
20
CPU
AMD Rzyen 5 2600X
Dissipatore
Arctic Freezer 33 eSports One
Scheda Madre
Asus Prime X470 Pro
HDD
WD Black 250 GB, Crucial MX500 500 GB, Seagate Barracuda 2 TB, WD Blue 4 TB
RAM
Corsair Vengeance LPX 4x8 GB 3200 MHz
GPU
Sapphire Nitro+ RX 480 4 GB
Audio
Focusrite Scarlett 6i6 (1st gen)
PSU
Sharkoon Silentstorm Icewind Black 550W
Case
Sharkoon TG5
OS
Windows 10 Pro
Procedi con i test delle memorie ;)
ok. potresti dirmi come si fa? perché non credo di averlo capito scusami. nel menu memtest vedo solamente il benchmark per le ram e il test normale solo per la CPU.

perdonami per l'inettitudine, ti ringrazio per la pazienza :)
 

Max_R

Utente Èlite
1,685
541
Ripeti il test che hai fatto usando uno o due banchi di memoria al massimo (sullo stesso canale magari)
Provali tutti fino a che non identifichi possibili banchi fallati
E' un memtest differente da quello a cui sono abituato ma una cosa per volta vediamo di capirci qualcosa
Se tutti ti danno errore è possibile che il problema stia altrove
O la scheda madre o la cpu (la quale integra i controller ram)
 

Mr.Rubbei

Utente Attivo
168
20
CPU
AMD Rzyen 5 2600X
Dissipatore
Arctic Freezer 33 eSports One
Scheda Madre
Asus Prime X470 Pro
HDD
WD Black 250 GB, Crucial MX500 500 GB, Seagate Barracuda 2 TB, WD Blue 4 TB
RAM
Corsair Vengeance LPX 4x8 GB 3200 MHz
GPU
Sapphire Nitro+ RX 480 4 GB
Audio
Focusrite Scarlett 6i6 (1st gen)
PSU
Sharkoon Silentstorm Icewind Black 550W
Case
Sharkoon TG5
OS
Windows 10 Pro
ok allora piccolo update: sto testando il banco n.1, non mi ha dato errori. test passato. ho provato ad aprire Apex e ho giocato un'oretta, nessun problema. tutto liscio. però ho ancora il problema delle ombre... ho rimesso in default i valori di wattaggio nel software radeon, ma evidentemente non era quello. mi confermate che non ci sia l'eventualità di aver danneggiato la scheda con un wattaggio minore? chiedo per ignoranza.

non so se queste ombre possono dipendere da un update del gioco che la mia gpu non supporta a pieno?
nelle impostazioni grafiche del gioco ho anche rimesso la qualità a medio/alta per provare, ma resta tutto nero/bruciato ancora
 

Max_R

Utente Èlite
1,685
541
Wattaggio minore? Abbiamo ridotto le frequenze di un 10%
Prova a vedere se da problemi con altri giochi
Ma prima di questo continua con memtest per scovare il/i banco/i fallati sennò finiamo per essere dispersivi

Anyway..
https://www.reddit.com/r/apexlegends/comments/dh72vn
 
  • Like
Reactions: Mr.Rubbei

Mr.Rubbei

Utente Attivo
168
20
CPU
AMD Rzyen 5 2600X
Dissipatore
Arctic Freezer 33 eSports One
Scheda Madre
Asus Prime X470 Pro
HDD
WD Black 250 GB, Crucial MX500 500 GB, Seagate Barracuda 2 TB, WD Blue 4 TB
RAM
Corsair Vengeance LPX 4x8 GB 3200 MHz
GPU
Sapphire Nitro+ RX 480 4 GB
Audio
Focusrite Scarlett 6i6 (1st gen)
PSU
Sharkoon Silentstorm Icewind Black 550W
Case
Sharkoon TG5
OS
Windows 10 Pro
Wattaggio minore? Abbiamo ridotto le frequenze di un 10%
Prova a vedere se da problemi con altri giochi
Ma prima di questo continua con memtest per scovare il/i banco/i fallati sennò finiamo per essere dispersivi

Anyway..
https://www.reddit.com/r/apexlegends/comments/dh72vn
ok ieri sera ho cercato su google e ho risolto il problema delle ombre con la riparazione del gioco, grazie
oggi ho testato il secondo banco di RAM (sono ognuno da 8GB, mi prende circa 2 ore e mezza ogni volta, quindi ne faccio 1 max 2 al giorno). fin'ora i primi due non hanno problemi, 0 errori. li sto provando tutti sul primo slot (quello più a destra, dovrebbe essere A2 se ricordo bene)
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 66 48.9%
  • Ethereum

    Voti: 52 38.5%
  • Cardano

    Voti: 17 12.6%
  • Polkadot

    Voti: 6 4.4%
  • Monero

    Voti: 12 8.9%
  • XRP

    Voti: 12 8.9%
  • Uniswap

    Voti: 4 3.0%
  • Litecoin

    Voti: 10 7.4%
  • Stellar

    Voti: 8 5.9%
  • Altro (Specifica)

    Voti: 19 14.1%

Discussioni Simili