s'è fritto l'alimentatore?

seirenis

Utente Attivo
52
0
ciao a tutti,ho questo problemino.
il mio computer packard bell (è un fisso)da ieri non riesce ad avviarsi.mi spiego,di solito quandolo accendo fa un primo rumore di avviamento,che dura 2secondi dopodichè visualizzo sul monitor il logo packard bell viola e tutto procede.
da ieri invece si pianta sul rumore di avviamento e non visualizzo mai il logo,il rumore è continuo e non la smette,ho provato a spegnere e riaccendere più volte ma nulla,si pianta lì,e non va avanti.per di più in una di queste volte in cui ho provato a un certo punto si è spento da solo e dietro sentivo un rumore di corto circuito tipo bzzz bzzzz.non si è più riacceso per un po',poi ho mosso il pc e questo si è riacceso di nuovo,ma il problema persiste,non va avanti.
da cosa dipende? dall'alimentatore o da altro? è un problema che ogni tanto mi capitava ma era raro.
premetto che ha solo un anno di vita,è nuovo,tornato dall'assistenza perchè l'hd non girava più-ora invece almeno lui tutto ok.
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
se sei in garanzia portalo indietro....comunque emette un bip lungo?potrebbe essere l alimentatore!di solito la qualita di questi nei preassemblati è molto bassa!;)
 

seirenis

Utente Attivo
52
0
sì , avevo pensato a riportarlo indietro,ma se me ne rimettono uno uguale sto punto e accapo ,no?
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
si purtroppo ma finchè è in garanzia perchè spendere soldi?te l hai comprato e pagato e il pc deve funzionare!;)

piuttosto la prossima volta fattelo assemblare coi pezzi che decidi te!:ok:
 

Ansem

Utente Èlite
3,204
31
CPU
Intel i5 750
Dissipatore
Noctua U12P SE2
Scheda Madre
Asus P7P55 Deluxe
HDD
Crucial MX100 250GB+ WD VR300GB
RAM
8GB Team Group 1600mhz Cl.7
GPU
MSI GTX 970 gaming
Audio
Asus Xonar U7
Monitor
Dell U2715H
PSU
Corsair HX750W
Case
Coolermaster Silencio 652S
Periferiche
Microsoft sidewinder X6 e X8
OS
windows 10 64bit
prova a cambiare l'ali con quello di un tuo amico,se è quello allora cambialo e prenditi un LC,o se vuoi spendere di più un corsair.
gli LC non sono il massimo,ma almeno sono meglio di quello che hai te
 

seirenis

Utente Attivo
52
0
volevo fare una domanda,è sempre un problema di alimentatore se ogni tanto mentre lavoro il pc si blocca(nel senso che tutto rimane così com'è,desktop fisso,per qualche secondo anche un minuto e poi si sblocca tutto da solo e tutto torna normale come prima) ??
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
posta le caratteristiche del pc....così ti aiutiamo meglio:ok:

quando ti si blocca viene fuori qualche messaggio?

in genere se fosse l ali si spegne...sembra più un problema software quello;)
 

seirenis

Utente Attivo
52
0
il fisso è un packard bell con vista,processore: intel(r) core(tm)2 quad cpu q6600 @2.40ghz,ram 3 giga

no non dà alcun messaggio,si blocca così com'è ,non posso fare NIENTE nemmeno aprire il task manager,nulla di nulla si congela per dei secondi anche fino a un minuto,e se sto ascoltando musica non si sente più nulla,finchè non si sblocca e torna a lavorare come prima.lo fa in qualsiasi momento,non c'è un'operazione in particolare che lo fa bloccare.
 

Amsirak

Utente Attivo
92
0
CPU
Intel Core 2 Duo E4400
Scheda Madre
Asus P5VD2-X
RAM
1GB @ 300MHz
GPU
nVidia 8500GT 256MB
OS
Xp professional
prova a monitorare la temperatura del processore con real temp ;)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.9%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 100 63.7%
  • Square Enix

    Voti: 13 8.3%
  • Capcom

    Voti: 7 4.5%
  • Nintendo

    Voti: 21 13.4%
  • Altro (Specificare)

    Voti: 15 9.6%

Discussioni Simili