DOMANDA rtx 2080 gpu usage (su msi afterburner)

Red Lion

Utente Attivo
Salve,
una domanda veloce, eventualmente posto anche il grafico.
Ma è normale che guardando un video/streaming ecc su chrome il grafico che mostra gpu usage si un continuo di sali e scendi fra i 40/50% e 10/5%?
 

Red Lion

Utente Attivo
picchi massimi 40/50.... la media si attesta nel mezzo.
Comunque tenendo sottocchio meglio in questi giorni sembra che di base comunque chrome consumi a bestia
 

Red Lion

Utente Attivo
Immagini del grafico, guardando meglio non sembra arrivare a 50 ma sui 30... ho anche provato a togliere accelerazione hardware ma va solo il tutto più a scatti pare...
343966
343967

Comunque considerando che qua le risposte si sprecano, e quelle che ci sono sono dettagliate... e su internet non trovo nulla lo prendo come fenomeno normale e nessuno se nè mai accorto
 

BWD87

Moderatore
Staff Forum
Utente Èlite
21,747
14,627
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.375v delidded
Dissipatore
Corsair Hydro h100x
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
AOC g2590fx
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Hai provato ad eseguire un'installazione pulita dei driver utilizzando DDU?

Hai monitorato in gestione attività, quale processo impiega la gpu?
 

Red Lion

Utente Attivo
Hai provato ad eseguire un'installazione pulita dei driver utilizzando DDU?

Hai monitorato in gestione attività, quale processo impiega la gpu?
Si, e processo appunto chrome, perché il "problema" se cosi è.... lo da solo quando guardo appunto video streaming ecc ecc...

Anche con chrome aperto, ma ridotto a icona il tutto è normale all 1% ecc... (usando chrome, anche senza video lo stesso sale un po) quindi appunto chiedevo se non c'era qualcuno con afterburner installato lo apre guarda un video e vede cosa fa il grafico xD
 

crimescene

Moderatore
Staff Forum
9,223
3,924
Hardware Utente
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG ultrawilde
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
Non ci vedo nulla di strano, se vedi dei video è abbastanza noprmale con una anche diverse schede aperte che la gpu abbia un certo carico di lavoro
 

BWD87

Moderatore
Staff Forum
Utente Èlite
21,747
14,627
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.375v delidded
Dissipatore
Corsair Hydro h100x
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
AOC g2590fx
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Si, e processo appunto chrome, perché il "problema" se cosi è.... lo da solo quando guardo appunto video streaming ecc ecc...

Anche con chrome aperto, ma ridotto a icona il tutto è normale all 1% ecc... (usando chrome, anche senza video lo stesso sale un po) quindi appunto chiedevo se non c'era qualcuno con afterburner installato lo apre guarda un video e vede cosa fa il grafico xD
Ora non sono davanti al pc altrimenti ci provavo. Comunque prova a disabilitare l'accellerazione hardware di chrome nelle impostazioni
 

crimescene

Moderatore
Staff Forum
9,223
3,924
Hardware Utente
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG ultrawilde
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
questo è quello che sudccede da me quando vedo un video su you tube con chrome
344015
344016

Se si toglie il video le percentulai scendono all'1%, quidni mi sembra tutto normale.
Io ho una 2070S che è lo stesso identico chip TU 104

Da precisare ed è importante che la scheda non va assolutamente sotto sforzo ovvero i clock rimangono al minimo 300Mhz e 405Mhz
non c'è assolutamente nulla di strano. le percentuali vanno rapportate a questo, ovvero il 15% @ 300Mhz
 
Ultima modifica:
  • Mi piace
Reactions: BWD87

Red Lion

Utente Attivo
questo è quello che sudccede da me quando vedo un video su you tube con chrome

Se si toglie il video le percentulai scendono all'1%, quidni mi sembra tutto normale.
Io ho una 2070S che è lo stesso identico chip TU 104

Da precisare ed è importante che la scheda non va assolutamente sotto sforzo ovvero i clock rimangono al minimo 300Mhz e 405Mhz
non c'è assolutamente nulla di strano. le percentuali vanno rapportate a questo, ovvero il 15% @ 300Mhz
Beh c'è da dire che invece a me ogni tanto mhz mi schizza al massimo per un quarto di secondo come si vede del grafico, poi si appunto i vari valori sembrano quelli
 

crimescene

Moderatore
Staff Forum
9,223
3,924
Hardware Utente
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG ultrawilde
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
Beh c'è da dire che invece a me ogni tanto mhz mi schizza al massimo per un quarto di secondo come si vede del grafico, poi si appunto i vari valori sembrano quelli
Guarda anche qui riesco quasi a riprodurtelo, dipende molto probabilmente dalle interazioni che fai tu con chrome come puoi vedere dalla foto che segue
344022
Come puoi ben vedere anche io ho dei picchi che corrispondono ad esmepio all'interazione che ho con il video o con le finestre, anche qui nulla di davvero preoccupante.
Per come la vedo io è tutto normale, è assolutamente normale che quando guardi un video la scheda grafica ha un qualche tipo di attività, il fatto che tu abbia più o meno picchi potrbebbe essere dipeso anche dalla codifica utilizzata dal video o da altri 100 fattori come quella di vederlo a schermo intero o ridotto a finestra, o anche dal semplice fatto che hai aperte più schede con pagine web diverse.

Comunque non è logico aspettarsi nessuna attività dalla VGA quando si riproduce un video, è normale che ci sia, ed è normale aspettarsi una certa attività per qualsiasi attività di navigazione con chrome
 
Ultima modifica:
  • Mi piace
Reactions: Red Lion e BWD87

Entra

oppure Accedi utilizzando