PROBLEMA Router netgear ac1200-r6220 non trasmette a piena velocità

marcocola01

Utente Attivo
398
26
Hardware Utente
CPU
Intel Core I7 6700K, 4.6ghz @1.320v
Dissipatore
Corsair h110i, 280mm
Scheda Madre
Asus Z270 Maximus IX Formula
Hard Disk
Toshiba P300 2TB / Samsung 850 pro 256gb (SSD)
RAM
Corsair Vengeance RGB 16gb (8x2) 3000mhz CL15
Scheda Video
Gigabyte G1 gtx 1070
Scheda Audio
Schiit Fulla 2 - Cuffie HifiMan HE 400i
Monitor
ASUS VG248QE, 24" Full HD 144hz
Alimentatore
Corsair RM650X, Completamente modulare, 80 gold
Case
Phanteks Enthoo pro M, Tempered Glass Ed.
Periferiche
Corsair M65 PRO RGB (mouse) - Corsair Strafe RGB Cherry MX Brown (Tastiera meccanica)
Sistema Operativo
Windows 10 Pro 64 bit
Ciao ragazzi ho un problema: mi è arrivato oggi il router in questione (https://www.amazon.it/dp/B00VFIWKNG/?tag=tomsforum-21), l'ho collegato via wan alla presa sul muro della fibra gigabit, e poi l'ho collegato via ethernet al mio pc. Il problema è che se faccio uno speedtest faccio al massimo 400 mbs in download e 200 in upload, molto ben al di sotto dei risultati col pc collegato direttamente alla presa (li faccio 900 in dl e 200 in ul); numeri simili al primo caso li faccio anche via wifi col telefono. Vorrei sapere se voi mi poteste aiutare con questo problema, perchè sennò faccio il reso e ne prendo un altro.
Grazie a tutti per le risposte
 

pappagone2000

Utente Attivo
Potresti provare a collegare il router con un cavo di rete cat.8. Io ho uno cat.7 e fibra 1000/300 con Unidata e le velocità massime, specie in wifi me le sogno. In tutti i casi ho avuto un miglioramento.
Ad esempio ora in wifi (ho un router della Asus RT 68U,in cascata al loro fritzbox) a distanza di 5 metri e 5ghz vado
SpeedTest
 

marcocola01

Utente Attivo
398
26
Hardware Utente
CPU
Intel Core I7 6700K, 4.6ghz @1.320v
Dissipatore
Corsair h110i, 280mm
Scheda Madre
Asus Z270 Maximus IX Formula
Hard Disk
Toshiba P300 2TB / Samsung 850 pro 256gb (SSD)
RAM
Corsair Vengeance RGB 16gb (8x2) 3000mhz CL15
Scheda Video
Gigabyte G1 gtx 1070
Scheda Audio
Schiit Fulla 2 - Cuffie HifiMan HE 400i
Monitor
ASUS VG248QE, 24" Full HD 144hz
Alimentatore
Corsair RM650X, Completamente modulare, 80 gold
Case
Phanteks Enthoo pro M, Tempered Glass Ed.
Periferiche
Corsair M65 PRO RGB (mouse) - Corsair Strafe RGB Cherry MX Brown (Tastiera meccanica)
Sistema Operativo
Windows 10 Pro 64 bit
Potresti provare a collegare il router con un cavo di rete cat.8. Io ho uno cat.7 e fibra 1000/300 con Unidata e le velocità massime, specie in wifi me le sogno. In tutti i casi ho avuto un miglioramento.
Ad esempio ora in wifi (ho un router della Asus RT 68U,in cascata al loro fritzbox) a distanza di 5 metri e 5ghz vado
SpeedTest

Ciao, ti do qualche informazione su come è disposta la mia rete: io ho la vodafone station nel salotto al piano terra che arriva sia in wifi che in ethernet a 900 mbs in dl. Poi ho fatto tirare al primo piano, dove ho la mia camera, un cavo cat 5e dalla presa della fibra dove ho la vodafone station alla presa ethernet al piano di sopra. Collegando il pc via ethernet a questa porta faccio più o meno gli stessi valori rispetto al piano terra. Il router l'ho collegato via wan alla porta ethernet citata in precedenza e poi ho collegato il pc al router via ethernet e ottengo non più di 400 in dl. A questo punto escluderei un problema di cavo, dato che se avessi avuto risultati indecenti pure col pc collegato direttamente alla presa sarei arrivato a quella conclusione; però non ho capito se ti riferisci al cavo da pc a router o a quello dalla presa al router. Fammi sapere se puoi dirmi altro o se qualcun' altro sa come aiutarmi è ben accetto :)
 

r3dl4nce

Utente Èlite
3,132
1,109
Hardware Utente
Il cavo sarebbe stato meglio cat 6 comunque se sulla presa ethernet vai a banda piena e collegato con il router no, il problema è il router, tra l'altro perché un router? Vuoi fare routing o lo usi solo da access point? Prova a collegarlo solo come bridge / access point (non usare la porta WAN) e vedi se la situazione migliora. Se però vuoi fare routing (non capirei il motivo ma vabbè) devi andare su modelli di fascia superiore
 

marcocola01

Utente Attivo
398
26
Hardware Utente
CPU
Intel Core I7 6700K, 4.6ghz @1.320v
Dissipatore
Corsair h110i, 280mm
Scheda Madre
Asus Z270 Maximus IX Formula
Hard Disk
Toshiba P300 2TB / Samsung 850 pro 256gb (SSD)
RAM
Corsair Vengeance RGB 16gb (8x2) 3000mhz CL15
Scheda Video
Gigabyte G1 gtx 1070
Scheda Audio
Schiit Fulla 2 - Cuffie HifiMan HE 400i
Monitor
ASUS VG248QE, 24" Full HD 144hz
Alimentatore
Corsair RM650X, Completamente modulare, 80 gold
Case
Phanteks Enthoo pro M, Tempered Glass Ed.
Periferiche
Corsair M65 PRO RGB (mouse) - Corsair Strafe RGB Cherry MX Brown (Tastiera meccanica)
Sistema Operativo
Windows 10 Pro 64 bit
Il cavo sarebbe stato meglio cat 6 comunque se sulla presa ethernet vai a banda piena e collegato con il router no, il problema è il router, tra l'altro perché un router? Vuoi fare routing o lo usi solo da access point? Prova a collegarlo solo come bridge / access point (non usare la porta WAN) e vedi se la situazione migliora. Se però vuoi fare routing (non capirei il motivo ma vabbè) devi andare su modelli di fascia superiore
[/
Francamente non riesco a capire di cosa ti lamenti. La velocità che hai in download è ottima, non puoi lamentarti. Tieni presente che in wifi diminuisce sempre. Per il cavo intendevo quello che va sul router dalla borchia fibra. Non credo che cambiando router risolvi.
Assolutamente, la velocità è più che buona, ma se io in camera arrivo a 900 in dl collegando il pc alla presa e poi passo a 400 col router non mi sta molto bene, spero che tu capisca :)
Il cavo sarebbe stato meglio cat 6 comunque se sulla presa ethernet vai a banda piena e collegato con il router no, il problema è il router, tra l'altro perché un router? Vuoi fare routing o lo usi solo da access point? Prova a collegarlo solo come bridge / access point (non usare la porta WAN) e vedi se la situazione migliora. Se però vuoi fare routing (non capirei il motivo ma vabbè) devi andare su modelli di fascia superiore
Ho chiesto anche ad altre persone e mi hanno detto che il router deve essere configurato in modo che funzioni "in cascata" alla vodafone station; mi hanno detto come farlo, appena posso lo faccio e vi aggiorno.
P.s ho messo un router per avere il wifi in camera derivante dalla fibra e per collegare due pc (uno è il mio l'altro è di mio fratello)
 

r3dl4nce

Utente Èlite
3,132
1,109
Hardware Utente
Se vuoi solo avere il wifi, non ti serve un router ma un buon Access Point. Sostituisci quel router e vai con un buon Access Point, consigliato Ubiquiti UniFi AP
 

marcocola01

Utente Attivo
398
26
Hardware Utente
CPU
Intel Core I7 6700K, 4.6ghz @1.320v
Dissipatore
Corsair h110i, 280mm
Scheda Madre
Asus Z270 Maximus IX Formula
Hard Disk
Toshiba P300 2TB / Samsung 850 pro 256gb (SSD)
RAM
Corsair Vengeance RGB 16gb (8x2) 3000mhz CL15
Scheda Video
Gigabyte G1 gtx 1070
Scheda Audio
Schiit Fulla 2 - Cuffie HifiMan HE 400i
Monitor
ASUS VG248QE, 24" Full HD 144hz
Alimentatore
Corsair RM650X, Completamente modulare, 80 gold
Case
Phanteks Enthoo pro M, Tempered Glass Ed.
Periferiche
Corsair M65 PRO RGB (mouse) - Corsair Strafe RGB Cherry MX Brown (Tastiera meccanica)
Sistema Operativo
Windows 10 Pro 64 bit
Aggiornamento
Alla fine il problema era banale: mentre il router si stava aggiornando, visto che lo stavo usando la prima volta, è saltata la corrente e si vede che è successo un casino col router e non funzionava bene. Adesso l'ho ripristinato e configurato correttamente e le velocità in dl sono le stesse rispetto a quando ho il pc collegato direttamente alla presa ethernet dove arriva la fibra.
Problema risolto, grazie a tutti per l'aiuto :ok: :brindiamo:
 

Entra

oppure Accedi utilizzando