PROBLEMA [RISOLTO] Quasi tutto si blocca e poi come per magia... Riparte.

clivio

Nuovo Utente
Ciao a Tutti.
Vi scrivo in questa sezione, perché ho un problema particolare di cui non trovo soluzione e sono certo che sia un problema hardware.
Ho un pc desktop assemblato da circa 2 anni, che uso per lavoro. Di lavoro faccio il sistemista e spesso capita di assemblare qualche pc, quindi ritengo di essere un utente medio/esperto.

Qual'è il problema?
Ogni tanto il computer si blocca e per circa 15/20 secondi e non funzionano più i programmi. Nel dettaglio: aprire un file, scrivere un testo su word, navigare con il browser (chrome/firefox/internet explorer) e tutte le funzionalità dei programmi nativi o meno del sistema operativo, smettono di funzionare.
Le funzionalità base di Windows continuano normalmente, il mouse si muove, la tastiera risponde ai comandi (e se scrivo durante la manifestazione del problema, comunque poi mi ritrovo tutto il testo scritto appena riprende le sue funzionalità), se muovo il mouse sopra un file, mi apre il fumetto con i dati del file, se muovo il mouse sopra le barre laterali di scorrimento di una qualunque finestra (word, browser, etc.) mi fa l'effetto grafico dell'hold, ma se premo Ctrl+alt+canc, oppure il tasto di Windows il comando viene recepito sempre dopo il blocco.
Finito questo blocco il sistema funziona perfettamente. Il problema una volta avveniva circa 1 volta al giorno o meno, ora capita da 1 a 3 volte l'ora.

Il PC è così configurato:
Attualmente uso Windows 10 PRO 64 bit, ma ho avuto anche il 7 e l'8.1. Non ci sono programmi crackati, il sistema è stato formattato più volte (l'ultima ieri) e il problema si riscontra sempre allo stesso modo e anche prima di installare tutti i vari programmi che uso per lavorare. Comunque non sono programmi strani, dato che gli esperimenti vengono fatti in virtualizzazione.
Ho due banchi di RAM da 8 GB (Fury Hyperx), ho provato a staccarne uno alla volta e cambiarli di posizione.
Ci sono 2 hard disk collegati al sistema, il primo è un disco allo stato solido da 240 GB (sostituito di recente) e il secondo per il salvataggio dei dati è un HD da 1TB ottico. Anche qui ho provato a lavorare solo con l'HD allo stato solido.
Il processore è AMD FX(tm)-8320 Eight-Core Processor 3.50 GHz, la scheda video è Sapphire AMD Radeon R8 200 Series e la scheda Madre è una ASRock 990FX Extreme 3.
Non ci sono lettori CD/DVD, mouse e tastiera sono della Logitec via cavo usb (sostituiti recentemente).
Recentemente ho aggiunto una scheda Wifi PCI. La stampante multifunzione è collegata tramite rete.
Ho due monitor collegati, il primo tramite HDMI il secondo tramtie Display Port (aggiunto recentemente).

Il problema peggiora e per lavorare diventa faticoso e snervante, vorrei provare a risolvere questo problema una volta per tutte, cosa consigliate di fare?
Grazie
Clivio
 

Manuel Ferrari

Utente Èlite
37,325
10,408
Hardware Utente
CPU
Intel® Core™ i7-4712HQ
Scheda Madre
Intel HM87
Hard Disk
Samsung SSD SM841 512GB
RAM
16 GB Dual-channel DDR3L 1600 MHz
Scheda Video
NVIDIA GeForce GT 750M - 2 GB GDDR5
Scheda Audio
Intel Lynx Point PCH
Monitor
15.6 pollici 3200x1800 pixel IZGO Led
Alimentatore
130 Watt AC 100-240V, 50-60Hz; DC 19,5V
Case
Dell XPS 15
Sistema Operativo
Windows 10
Sezione sbagliata, ecco perchè hai poca visibilità, sposto
 

DareDevil_

Moderatore
Staff Forum
10,212
5,150
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Ciao a Tutti.
Vi scrivo in questa sezione, perché ho un problema particolare di cui non trovo soluzione e sono certo che sia un problema hardware.
Ho un pc desktop assemblato da circa 2 anni, che uso per lavoro. Di lavoro faccio il sistemista e spesso capita di assemblare qualche pc, quindi ritengo di essere un utente medio/esperto.

Qual'è il problema?
Ogni tanto il computer si blocca e per circa 15/20 secondi e non funzionano più i programmi. Nel dettaglio: aprire un file, scrivere un testo su word, navigare con il browser (chrome/firefox/internet explorer) e tutte le funzionalità dei programmi nativi o meno del sistema operativo, smettono di funzionare.
Le funzionalità base di Windows continuano normalmente, il mouse si muove, la tastiera risponde ai comandi (e se scrivo durante la manifestazione del problema, comunque poi mi ritrovo tutto il testo scritto appena riprende le sue funzionalità), se muovo il mouse sopra un file, mi apre il fumetto con i dati del file, se muovo il mouse sopra le barre laterali di scorrimento di una qualunque finestra (word, browser, etc.) mi fa l'effetto grafico dell'hold, ma se premo Ctrl+alt+canc, oppure il tasto di Windows il comando viene recepito sempre dopo il blocco.
Finito questo blocco il sistema funziona perfettamente. Il problema una volta avveniva circa 1 volta al giorno o meno, ora capita da 1 a 3 volte l'ora.

Il PC è così configurato:
Attualmente uso Windows 10 PRO 64 bit, ma ho avuto anche il 7 e l'8.1. Non ci sono programmi crackati, il sistema è stato formattato più volte (l'ultima ieri) e il problema si riscontra sempre allo stesso modo e anche prima di installare tutti i vari programmi che uso per lavorare. Comunque non sono programmi strani, dato che gli esperimenti vengono fatti in virtualizzazione.
Ho due banchi di RAM da 8 GB (Fury Hyperx), ho provato a staccarne uno alla volta e cambiarli di posizione.
Ci sono 2 hard disk collegati al sistema, il primo è un disco allo stato solido da 240 GB (sostituito di recente) e il secondo per il salvataggio dei dati è un HD da 1TB ottico. Anche qui ho provato a lavorare solo con l'HD allo stato solido.
Il processore è AMD FX(tm)-8320 Eight-Core Processor 3.50 GHz, la scheda video è Sapphire AMD Radeon R8 200 Series e la scheda Madre è una ASRock 990FX Extreme 3.
Non ci sono lettori CD/DVD, mouse e tastiera sono della Logitec via cavo usb (sostituiti recentemente).
Recentemente ho aggiunto una scheda Wifi PCI. La stampante multifunzione è collegata tramite rete.
Ho due monitor collegati, il primo tramite HDMI il secondo tramtie Display Port (aggiunto recentemente).

Il problema peggiora e per lavorare diventa faticoso e snervante, vorrei provare a risolvere questo problema una volta per tutte, cosa consigliate di fare?
Grazie
Clivio
Fai un Memtest 86
 

elvan2

Utente Èlite
6,520
1,988
Hardware Utente
CPU
Intel i5 4590
Dissipatore
CM Hyper T4
Scheda Madre
H97 PLUS Asus
Hard Disk
vari
RAM
HyperX (2X4GB) DDR3 1600MHz
Scheda Video
Sapphire TOXIC R9 270X 2GB
Alimentatore
Antec Neo Eco 520c
Case
Zalman z3
Ciao apri "gestione attività" , nella TAB prestazioni ci sono i grafici . Guarda se c'è qualche anomalia durante i freeze.
 

clivio

Nuovo Utente
Grazie mille, scusate se avevo sbagliato sezione.
Per quanto riguarda il test, lo eseguo subito, sto scaricando il file.
Per la gestione attività, solitamente non si vede niente, ma proprio questa mattina si è visto un megapicco, della durata del problema sul disco C, quello del sistema, allo stato solito.
In questo momento ho 13 schede di chrome aperte, Thunderbird con una finestra di una mail aperta e basta. Il blocco è avvenuto mentre scrivevo la mail.

EDIT: confermo (stranamente ho sempre controllato queste statistiche e non mi ha mai mostrato problemi strani).
Esegue un accesso al disco fisso (questo giro durato addirittura 58 secondi), se vado nei processi, non mi mostra quale processo fa questo problema.
Ovviamente ciò avviene nelle stesse medesime condizioni, se guardo ora il disco è a 0% di uso fisso.
 
Ultima modifica:

DareDevil_

Moderatore
Staff Forum
10,212
5,150
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Grazie mille, scusate se avevo sbagliato sezione.
Per quanto riguarda il test, lo eseguo subito, sto scaricando il file.
Per la gestione attività, solitamente non si vede niente, ma proprio questa mattina si è visto un megapicco, della durata del problema sul disco C, quello del sistema, allo stato solito.
In questo momento ho 13 schede di chrome aperte, Thunderbird con una finestra di una mail aperta e basta. Il blocco è avvenuto mentre scrivevo la mail.

EDIT: confermo (stranamente ho sempre controllato queste statistiche e non mi ha mai mostrato problemi strani).
Esegue un accesso al disco fisso (questo giro durato addirittura 58 secondi), se vado nei processi, non mi mostra quale processo fa questo problema.
Ovviamente ciò avviene nelle stesse medesime condizioni, se guardo ora il disco è a 0% di uso fisso.
fai una scansione con ADWCleaner e Malwarebytes
 

clivio

Nuovo Utente
Adwcleaner e malwarebytes non hanno trovato hanno trovato niente di strano.
Memtest86 non ha trovato errori.

Quando parte il freeze, in task manager mostra picchi di utilizzo sull'hd, oggi 3 consecutivi da 1 minuto ciascuno, con intervalli di pochi secondi. Se cerco di capire quale processo causa questo problema, il task manager non mostra nessun processo sul picco.
Il picco è verticale, passa da 0% a 100% e poi torna a zero a fine problema.

Altri consigli?
 

DareDevil_

Moderatore
Staff Forum
10,212
5,150
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
fai una scansione con Crystaldiskinfo e mi invii screen ;)
 

DareDevil_

Moderatore
Staff Forum
10,212
5,150
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10

DareDevil_

Moderatore
Staff Forum
10,212
5,150
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10

DareDevil_

Moderatore
Staff Forum
10,212
5,150
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10

Entra

oppure Accedi utilizzando