PROBLEMA [RISOLTO!] Aggioranemnto file windows di Dicembre (windows 7 64bit) e errore cmd.exe 0xc0000142 al r

Ciao ragazzi ho uno strano problema che afflige tutte due i miei pc entrambi con windiws 7 64 bit.Il problema si è riscontrato dopo aver istallato gli ultimi aggiornamenti windows di dicembre usciti qualche giorno fa (credo l'altro ieri se non sbaglio...) in pratica con la loro istallazione (e con l'istallazione dell'ultimo flASH ADOBE 16) ogni volta che riavvio o spengo il pc dal windows mi compare una finestra con la scritta error cmd.exe ecc ecc file 0xc0000142.......pensando che la colpa fosse dell'ultima versione flash adobe 16 ho formattato il pc ma appena ho aggiornato nuovamente gli aggiornamenti subito si è presentato la finestra di errore ma questa volta senza che adove fosse istallato....quindi avendo solo istallato gli aggiornmenti windows a pc pulito penso che la colpa derivi dagli ultimissimi aggiornamenti di dicembre !!!Qulcuno sa qualcosa al riguardo o ha lo stesso problema o mi puo' dare una mano a recuparare almeno l'altro pc senza dover formattarlo e escludere dalla nuova istallazione uno alla volta uno dei probabilio aggiornamenti corrotti fra i 10/12 che si sono presentati a dicembre ????Purtrpoppo sono costretto a togliere dalla lista istallazione tutte i 10/12 in quando non trovo nessuna notizia al riguardo ancora su quale sia quello "corrotto" !!!!help!!!


P.S. Cmq adesso sto riformattando uno dei pc senza aggiungere questi file di dicembre per aver conferma della mia supposizione...spuntando i file sospetti a uno a uno dalla lista totale :( !!!
 
Ultima modifica:

Rio77

Utente Èlite
2,003
510
Hardware Utente
CPU
Intel i5 4670 + cm 212evo
Scheda Madre
Msi H87-G43 gaming
Hard Disk
SSD samsung 840pro 128gb - Seagate HD 1Tb Barracuda
RAM
G.skill ares ddr3 8gb 1600 Cl9
Scheda Video
Msi N580GTX Lightning
Scheda Audio
integrata
Monitor
Hannspree 21'' 1920x1080 (in sostituzione)
Alimentatore
xfx 550w proseries
Case
corsair 300r ww
Sistema Operativo
W7 ultimate
Re: Aggioranemnto file windows di Dicembre (windows 7 64bit) e errore cmd.exe 0xc0000142 al riavvio o chiusura windows!!!

Stesso errore... Soluzioni??
 

Rio77

Utente Èlite
2,003
510
Hardware Utente
CPU
Intel i5 4670 + cm 212evo
Scheda Madre
Msi H87-G43 gaming
Hard Disk
SSD samsung 840pro 128gb - Seagate HD 1Tb Barracuda
RAM
G.skill ares ddr3 8gb 1600 Cl9
Scheda Video
Msi N580GTX Lightning
Scheda Audio
integrata
Monitor
Hannspree 21'' 1920x1080 (in sostituzione)
Alimentatore
xfx 550w proseries
Case
corsair 300r ww
Sistema Operativo
W7 ultimate
Re: Aggioranemnto file windows di Dicembre (windows 7 64bit) e errore cmd.exe 0xc0000142 al riavvio o chiusura windows!!!

@Falco75 puoi illuminarci? ....purtroppo in ambito software sono una schiappa! :cav:

- - - Updated - - -

Qualcuno ha risolto?

- - - Updated - - -

dopo averci perso mezza giornata.... credo di aver risolto! :D
il problema è 'adobe reader' :nono: che non so x quale motivo va in conflitto e crea questo errore....
soluzione:
- dal menù start digitare msconfig e premere invio
- si apre configurazione di sistema... andare su Avvio e togliere la spunta da 'adobe reader'... premere ok!
- non riavviare
- aprire adobe reader... andare su '?' e lanciare 'ripara installazione di adobe reader'
- riavviare

L'errore dovrebbe sparire! almeno a me così è sparito...
@aloneblade, @Salvatore Truglio provate....
 
Ultima modifica:
Re: Aggioranemnto file windows di Dicembre (windows 7 64bit) e errore cmd.exe 0xc0000142 al riavvio o chiusura windows!!!

@Falco75 puoi illuminarci? ....purtroppo in ambito software sono una schiappa! :cav:

- - - Updated - - -

Qualcuno ha risolto?

- - - Updated - - -

dopo averci perso mezza giornata.... credo di aver risolto! :D
il problema è 'adobe reader' :nono: che non so x quale motivo va in conflitto e crea questo errore....
soluzione:
- dal menù start digitare msconfig e premere invio
- si apre configurazione di sistema... andare su Avvio e togliere la spunta da 'adobe reader'... premere ok!
- non riavviare
- aprire adobe reader... andare su '?' e lanciare 'ripara installazione di adobe reader'
- riavviare

L'errore dovrebbe sparire! almeno a me così è sparito...
@aloneblade, @Salvatore Truglio provate....
.....allora ho risolto il problema in maniera molto simile alla tua in un modo ancor piu' rapido, solo che da me la causa del problema non è Adobe Reader in quanto da come ho scritto all'anizio del post il problema si presentava subito a pc appena formattato e pulito munito solo dei driver delle periferiche e con gli aggiornamenti windows iniziali....in pratica in ambedue i miei pc la causa del problema è un applicazione dei driver NVIDIA per giunta ultimissima versione 344.75 che va in conflitto con il windows (la cosa strana è che il problema si è presentato dopo qualche giorno aver istallato i driver segnalati in un giorno a caso in ambe due i pc che naturalmente hanno scheda video nvidia (che cavolo è??? un conflitto a scoppio ritardato e per giunta a giorno prestabilito???bah!!stranissimo...:grat:).....in altre parole sono andato anch'io su MSCONFIG e ho tolto la "spunta" SOLO dal seguente file nvidia (ne troverete due Nvidia in lista) su "AVVIO" C:\Program Files...\Update Core\NvBackend.exe e ho riavviato,dopo il primo riavvio il problema non si è presentato piu' ne a riavvio ne ad arresto del windows su ambedue i miei pc!!.Cmq leggendo altri forum nvidia ma con problemi diversi da questo credo che il windows riconosca questo file come una specie di malware...anche se non lo è affatto!!! Se avete risolto come me il problema (per tutti i possessori di scheda video nvidia naturalmente)o in maniera diversa ma simile o sapete qualcosa su questo file stranissimo con "problemi a tempo a giorno prestabilito!!" fatemi sapere.Grazie
 
Ultima modifica:

aloneblade

Nuovo Utente
Re: Aggioranemnto file windows di Dicembre (windows 7 64bit) e errore cmd.exe 0xc0000142 al riavvio o chiusura windows!!!

.....allora ho risolto il problema in maniera molto simile alla tua in un modo ancor piu' rapido, solo che da me la causa del problema non è Adobe Reader in quanto da come ho scritto all'anizio del post il problema si presentava subito a pc appena formattato e pulito munito solo dei driver delle periferiche e con gli aggiornamenti windows iniziali....in pratica in ambedue i miei pc la causa del problema è un applicazione dei driver NVIDIA per giunta ultimissima versione 344.75 che va in conflitto con il windows (la cosa strana è che il problema si è presentato dopo qualche giorno aver istallato i driver segnalati in un giorno a caso in ambe due i pc che naturalmente hanno scheda video nvidia (che cavolo è??? un conflitto a scoppio ritardato e per giunta a giorno prestabilito???bah!!stranissimo...:grat:).....in altre parole sono andato anch'io su MSCONFIG e ho tolto la "spunta" SOLO dal seguente file nvidia (ne troverete due Nvidia in lista) su "AVVIO" C:\Program Files...\Update Core\NvBackend.exe e ho riavviato,dopo il primo riavvio il problema non si è presentato piu' ne a riavvio ne ad arresto del windows su ambedue i miei pc!!.Cmq leggendo altri forum nvidia ma con problemi diversi da questo credo che il windows riconosca questo file come una specie di malware...anche se non lo è affatto!!! Se avete risolto come me il problema (per tutti i possessori di scheda video nvidia naturalmente)o in maniera diversa ma simile o sapete qualcosa su questo file stranissimo con "problemi a tempo a giorno prestabilito!!" fatemi sapere.Grazie
Risolto! era davvero quell'esecuzione di NVIDIA,anche se non ho assolutamente capito perchè dia un errore quando spegni il pc se il processo parte all'avvio.....boh...i misteri di windows xD grazie per la soluzione!
 
Re: Aggioranemnto file windows di Dicembre (windows 7 64bit) e errore cmd.exe 0xc0000142 al riavvio o chiusura windows!!!

Risolto! era davvero quell'esecuzione di NVIDIA,anche se non ho assolutamente capito perchè dia un errore quando spegni il pc se il processo parte all'avvio.....boh...i misteri di windows xD grazie per la soluzione!
..felice di esserti stato di aiuto!Si spera che con i prossimi driver officiali Nvidia risolvano questo strano problema...staremo a vedere!Che il mio topic sia d'aiuto a tutti i possessori di scheda video Nvidia con windows 7 64bit!!
 

Fatal1ty

Utente Attivo
ahahahaha ho cercato su google questo errore perchè è comparso anche a me con pc appena assemblato e installato tutto fresco fresco.
Dopo varie prove avevo scoperto essere proprio quel file di nvidia a dare problemi e l'ho disabilitato.
Quindi a quel punto ho iniziato a cercare su internet soluzioni per non tenerlo disabilitato e sono incappato qui.

Immagino che una reinstallazione dei driver + software nvidia non diano alcun effetto positivo dato che sia io che tu li abbiamo installati a pc pulito e fresco fresco di formattazione.

Anche a me non è comparso subito l'errore, ma solo dopo aver effettuato gli aggiornamenti di windows. Sicuramente non gli andrà bene qualche aggiornamento con il software nvidia e compare questo errore.

Tenetemi aggiornato per favore sull'evolversi di questa vicenda perchè sono curioso di capire come mai da questo problema e come risolvere.

A presto:party:
 
ahahahaha ho cercato su google questo errore perchè è comparso anche a me con pc appena assemblato e installato tutto fresco fresco.
Dopo varie prove avevo scoperto essere proprio quel file di nvidia a dare problemi e l'ho disabilitato.
Quindi a quel punto ho iniziato a cercare su internet soluzioni per non tenerlo disabilitato e sono incappato qui.

Immagino che una reinstallazione dei driver + software nvidia non diano alcun effetto positivo dato che sia io che tu li abbiamo installati a pc pulito e fresco fresco di formattazione.

Anche a me non è comparso subito l'errore, ma solo dopo aver effettuato gli aggiornamenti di windows. Sicuramente non gli andrà bene qualche aggiornamento con il software nvidia e compare questo errore.

Tenetemi aggiornato per favore sull'evolversi di questa vicenda perchè sono curioso di capire come mai da questo problema e come risolvere.

A presto:party:

...si purtroppo la cosa strana è che il problema si presenta con gli ultimissimi driver e a pc pulito di formattazione con solo driver periferiche e qualche aggiornamento windows istallato, quindi non risolvi nulla disistallando e istallando di nuovo tutto...sarebbe tempo perso!Cmq per adesso in mancanza di altre soluzioni ci sta bene cosi'.....una curiosità da quanto tempo ti faceva questo problema ???A me da inizio settimana scorsa anche se come saprai gli ultime driver nvidia li abbiamo istallati molto tempo prima.....
 
Ultima modifica:

Fatal1ty

Utente Attivo
Allora pensandoci io dopo aver assemblato il pc (3gg fa) avevo installato tutto e il problema non era comparso. Poi per altri problemi che non sto qui a spiegare ho deciso di formattare nuovamente ieri mattina presto e mi sembra che dopo aver installato tutti i driver non mi dava problemi fino. Anche dopo aver installato tutti i vari programmi di mio interesse ancora tutto funzionava. Poi ho fatto tutti gli aggiornamenti di Windows e non appena ha finito e mi ha chiesto di riavviare mi è comparso quell'errore. Quindi secondo me il problema è causato da qualche aggiornamento di Windows che va in conflitto con nvidia.
 
Allora pensandoci io dopo aver assemblato il pc (3gg fa) avevo installato tutto e il problema non era comparso. Poi per altri problemi che non sto qui a spiegare ho deciso di formattare nuovamente ieri mattina presto e mi sembra che dopo aver installato tutti i driver non mi dava problemi fino. Anche dopo aver installato tutti i vari programmi di mio interesse ancora tutto funzionava. Poi ho fatto tutti gli aggiornamenti di Windows e non appena ha finito e mi ha chiesto di riavviare mi è comparso quell'errore. Quindi secondo me il problema è causato da qualche aggiornamento di Windows che va in conflitto con nvidia.
...avevo pensato anch'io a qualche aggiornamento windows che fa in conflitto con l'applicazione Nvidia....
 

Liuky91

Utente Attivo
139
2
Hardware Utente
CPU
AMD Phenom II X4 965 3.4 Ghz BE Dissipato con Arctic Colling Freezer 7 Pro Rev 2
Scheda Madre
ASUS M4A785TD-M EVO
Hard Disk
1 WD 500 Gb + 1 WD 1000 Gb
RAM
Corsair XMS3 4Gb GDDR3 1600 Mhz
Scheda Video
Nvidia ASUS GTX 470
Scheda Audio
Sheda Audio Integrata + Casse Logitech X-230
Monitor
Acer GD245HQ
Alimentatore
Corsair HX 850 W
Case
Cooler Master HAF 922
Sistema Operativo
Windows 7 Ultimate 64 Bit
Ragazzi, medesimo problema!
Su due pc dove guardacaso ho in entrambi una GTX 780 E una GT8600

Adesso adesso ho visto che GeForce Experience mi ha segnalato un update!
Lo sto installando..:bevuta:
 
Re: Aggioranemnto file windows di Dicembre (windows 7 64bit) e errore cmd.exe 0xc0000142 al riavvio o chiusura windows!!!

.....allora ho risolto il problema in maniera molto simile alla tua in un modo ancor piu' rapido, solo che da me la causa del problema non è Adobe Reader in quanto da come ho scritto all'anizio del post il problema si presentava subito a pc appena formattato e pulito munito solo dei driver delle periferiche e con gli aggiornamenti windows iniziali....in pratica in ambedue i miei pc la causa del problema è un applicazione dei driver NVIDIA per giunta ultimissima versione 344.75 che va in conflitto con il windows (la cosa strana è che il problema si è presentato dopo qualche giorno aver istallato i driver segnalati in un giorno a caso in ambe due i pc che naturalmente hanno scheda video nvidia (che cavolo è??? un conflitto a scoppio ritardato e per giunta a giorno prestabilito???bah!!stranissimo...:grat:).....in altre parole sono andato anch'io su MSCONFIG e ho tolto la "spunta" SOLO dal seguente file nvidia (ne troverete due Nvidia in lista) su "AVVIO" C:\Program Files...\Update Core\NvBackend.exe e ho riavviato,dopo il primo riavvio il problema non si è presentato piu' ne a riavvio ne ad arresto del windows su ambedue i miei pc!!.Cmq leggendo altri forum nvidia ma con problemi diversi da questo credo che il windows riconosca questo file come una specie di malware...anche se non lo è affatto!!! Se avete risolto come me il problema (per tutti i possessori di scheda video nvidia naturalmente)o in maniera diversa ma simile o sapete qualcosa su questo file stranissimo con "problemi a tempo a giorno prestabilito!!" fatemi sapere.Grazie
Ciao...ti volevo ringraziare per la brillante soluzione che hai postato. Anch'io sono incappato in questo errore alla chiusura di Seven. Niente di irriparabile ma mi dava fastidio quella finestrella che compariva alla chiusura di Windows. Spero che Nvidia trovi una soluzione al più presto. Una domanda:"il file del post al quale ho tolto la spunta che funzioni ha?". E'possibile farne a meno?:luxhello:
 

Entra

oppure Accedi utilizzando