PROBLEMA Rendering with Adobe Media Encoder

Dubstep Bear Music

Nuovo Utente
1
0
HI sorry for eventualy mistake .. i'm new
However i think i have a problem with rendering
this is my resource :
Intel Core i7-1065G7 CPU @ 1.30GHz
Intel Iris Plus Graphics(integrated)
NVIDIA GeForce MX250(dedicated) 2gb
16 gb ram
When i render with media encoder in h.264 format
the cpu works around 70/100%
the graphics card doesn't work still around 0%
i think that mx250 support CUDA, I have also enabled cuda acceleration from a media encoder and everything is updated,
but from my task manager i still see that it doesn't work..(it works only with games)
also with open cl acceleration is a little bit faster then cuda
the rendering is in h 264 and 4k resolution and with few 3d element around 3 minutes and the time rendering is about 5/6 hours
there is a way to boost the render ? to make GPUs work more?
someone can me explain how it works? i'm not expert..
 

EdwardTheGamer

Bestemmiatore abusivo
Utente Èlite
2,600
1,349
CPU
AMD FX 6300
Scheda Madre
ASRock 960GM-VGS3 FX
HDD
Crucial MX500 + Hitachi Ultrastar + Toshiba P300
RAM
2x4GB DDR3 1600Mhz
GPU
AMD Sapphire RX 580 8GB
Monitor
1080p@60hz
PSU
Sharkoon Silentstorm Icewind 550W
OS
Winzozz 10
Usually the graphics card is used to accelerate some special effects, in the final rendering the processor counts much more.
However this is the Italian Tom's Hardware Forum.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 15.9%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 63 71.6%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.8%
  • Altro (Specificare)

    Voti: 7 8.0%