RED SCREEN CRASH??!!

SalZ

Utente Attivo
130
15
CPU
intel i5 4670K
Scheda Madre
Asus Gryphon Z87
HDD
Crucial M500 120GB+WD Caviar Green 500 GB HD
RAM
Corsair Vengeance 8GB 2133 mhz
GPU
XfX RX580
Audio
M-AUDIO 410 firewire
Monitor
50" 1920*1080p
PSU
Corsair TX550w
Case
Cooler Master k380
OS
Windows 10 pro 64 bit
Ciao a tutti, ho questo problema, mentre gioco dopo un pó di tempo il gioco va in crash e lo schermo diventa di colore rosso, qualcuno di voi sa da cosa potrebbe dipendere?
Grazie anticipatamente
 

loopback127

Utente Attivo
793
62
CPU
i7 4820k / intel pentium b960
Scheda Madre
rampage iv fomula x79/ k54c asus
HDD
ssd samsung 840 250 gb e wd blue 1t/ hd /toshiba 250 gb 2,5 5200rpm
RAM
8gb 1600 mhz corsair vegeance cl9/ 2gb 1333 mhz
GPU
asus gtx 770/ grafica integrata cpu
Audio
sound blaster z/integrata
Monitor
packard bell viseo 220dx
PSU
xfx 550w/ alimentatore portatile
Case
thermaltake rx i /portatile
OS
windows 8.1 pro 64 bit / win 7 hm 32 bit
driver vga ballerini prova a cambiarli
 

SalZ

Utente Attivo
130
15
CPU
intel i5 4670K
Scheda Madre
Asus Gryphon Z87
HDD
Crucial M500 120GB+WD Caviar Green 500 GB HD
RAM
Corsair Vengeance 8GB 2133 mhz
GPU
XfX RX580
Audio
M-AUDIO 410 firewire
Monitor
50" 1920*1080p
PSU
Corsair TX550w
Case
Cooler Master k380
OS
Windows 10 pro 64 bit
driver vga ballerini prova a cambiarli

Ho messo i 14.3 e lo fa lo stesso, la cosa strana è che lo fa a caso, a volte anche dopo un ora di gioco va tranquillamente e altre volte dopo dieci minuti crasha, cmq mi succede dopo aver fatto overclock alla cpu a 4.2, tornando alle frequenze standard non succede mai, per questo non capisco cosa possa essere. L'overclock dovrebbe causare schermate blu penso...
 

loopback127

Utente Attivo
793
62
CPU
i7 4820k / intel pentium b960
Scheda Madre
rampage iv fomula x79/ k54c asus
HDD
ssd samsung 840 250 gb e wd blue 1t/ hd /toshiba 250 gb 2,5 5200rpm
RAM
8gb 1600 mhz corsair vegeance cl9/ 2gb 1333 mhz
GPU
asus gtx 770/ grafica integrata cpu
Audio
sound blaster z/integrata
Monitor
packard bell viseo 220dx
PSU
xfx 550w/ alimentatore portatile
Case
thermaltake rx i /portatile
OS
windows 8.1 pro 64 bit / win 7 hm 32 bit
a me la schermata rossa mi capitò un po di tempo fa quando misi la iso di win8 in un pc con vga integrata con directx 8 con un pentium 4 quindi la cosa potrebbe essere abbinata cpu e gpu oppure solo gpu potrebbe essere qualche settaggio sbagliato nel bios

- - - Updated - - -

comunque seconde me l imputata rimane la vga!

- - - Updated - - -

poi win8 mi sembra che supporti vga con almeno le directx 9 quindi a me era sicuramente la gpu
 

NoName32

Utente Èlite
2,018
197
Una CPU in overclock ( se non stabile ) può causare un crash dei driver.. la schermata blu causata dall'oc della CPU è proprio causata da un crash di un driver ( difatti quando la CPU è instabile genera schermate blu con errori differenti quindi non sempre con lo stesso errore.. ) quindi nel tuo caso molto probabilmente l'oc è instabile e i driver della gpu non lavorano come si deve.
 

SalZ

Utente Attivo
130
15
CPU
intel i5 4670K
Scheda Madre
Asus Gryphon Z87
HDD
Crucial M500 120GB+WD Caviar Green 500 GB HD
RAM
Corsair Vengeance 8GB 2133 mhz
GPU
XfX RX580
Audio
M-AUDIO 410 firewire
Monitor
50" 1920*1080p
PSU
Corsair TX550w
Case
Cooler Master k380
OS
Windows 10 pro 64 bit
Una CPU in overclock ( se non stabile ) può causare un crash dei driver.. la schermata blu causata dall'oc della CPU è proprio causata da un crash di un driver ( difatti quando la CPU è instabile genera schermate blu con errori differenti quindi non sempre con lo stesso errore.. ) quindi nel tuo caso molto probabilmente l'oc è instabile e i driver della gpu non lavorano come si deve.

Si, quello che immaginavo, ho cambiato alcuni parametri nel bios, e l'ho occato a 4.2ghz , temperature nella norma, tutto perfetto con vcore a 1.15 e cache a 1.12v a 39x, provato con alcuni benk e giochi, nessun problema :)

la cosa strana è che non ho mai avuto schermate blu, solo quella rossa...! cmq problema risolto :D

Grazie ad entrambi!
 

loopback127

Utente Attivo
793
62
CPU
i7 4820k / intel pentium b960
Scheda Madre
rampage iv fomula x79/ k54c asus
HDD
ssd samsung 840 250 gb e wd blue 1t/ hd /toshiba 250 gb 2,5 5200rpm
RAM
8gb 1600 mhz corsair vegeance cl9/ 2gb 1333 mhz
GPU
asus gtx 770/ grafica integrata cpu
Audio
sound blaster z/integrata
Monitor
packard bell viseo 220dx
PSU
xfx 550w/ alimentatore portatile
Case
thermaltake rx i /portatile
OS
windows 8.1 pro 64 bit / win 7 hm 32 bit
Si, quello che immaginavo, ho cambiato alcuni parametri nel bios, e l'ho occato a 4.2ghz , temperature nella norma, tutto perfetto con vcore a 1.15 e cache a 1.12v a 39x, provato con alcuni benk e giochi, nessun problema :)

la cosa strana è che non ho mai avuto schermate blu, solo quella rossa...! cmq problema risolto :D

Grazie ad entrambi!

Cos era e come hai risolto??
 

SalZ

Utente Attivo
130
15
CPU
intel i5 4670K
Scheda Madre
Asus Gryphon Z87
HDD
Crucial M500 120GB+WD Caviar Green 500 GB HD
RAM
Corsair Vengeance 8GB 2133 mhz
GPU
XfX RX580
Audio
M-AUDIO 410 firewire
Monitor
50" 1920*1080p
PSU
Corsair TX550w
Case
Cooler Master k380
OS
Windows 10 pro 64 bit
Cos era e come hai risolto??

Non so cos'era di preciso, potrebbe essere stata l'impostazione asus optimal che avevo messo e che mi cambiava alcune cose nel bios, e qualche altro parametro che causava instabilitá, ho resettato tutto e ho rifatto l'OC , mettendo il core voltage in offset mode, e portando la ram manualmente a 2133, cmq di preciso non so cosa sia stato...
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 3 18.8%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 13 81.3%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 18.8%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili