PROBLEMA RAID 1 su Windows 10 - Risincronizzazione in corso

carlo1990

Utente Attivo
344
28
CPU
CPU Intel 1150 i5-4690 Ci5 Box (3,5GHz)
Scheda Madre
MSI Z97 Gaming 5
HDD
SSD 840 EVO 250GB
RAM
Kingston HyperX Fury DDR3 1866Mhz 16GB
GPU
Gigabyte GeForce GTX 750 Ti
PSU
Corsair CP-9020059-EU 500W
Case
CoolerMaster 690 III Case Midi
OS
Windows 7 Ultimate
Buongiorno a tutti, ho un piccolo server casalingo con diversi HD collegati, due di questi (sui quali non è presente il sistema operativo) sono collegati in RAID 1.

Raid fatto via software da windows 10.

Per puro caso ho notato che se vado nelle impostazioni di windows sulla gestione dei dischi sotto entrambi gli HD c'è la scritta "risincronizzazione in corso".
Subito o pensato che fosse un problema momentaneo, però sono passati un paio di giorno e il problema persiste.

Ho provato anche a fare un riavvio ma non cambia nulla.
Ho inoltre notato che dal "controllo attività" di windows, risulta che il primo HD viene utilizzato al 100% in modo quasi costante e che viene scritto in continuazione su di esso mentre l'altro ha percentuali che si attestano sul 1/2% ed è in costante lettura con velocità equiparabili a quelle del primo HD.
Sembra quasi che il secondo stia copiando dal primo.

Come posso risolvere? O, se è normale, come posso capire a che punto è questa sincronizzazione?
 

r3dl4nce

Utente Èlite
7,392
3,266
In Gestione disco dovresti vedere la percentuale di risincronizzazione del RAID. A volte servono anche giorni, se nel frattempo usi i dischi.
Ma ti serve davvero un raid? Hai dischi hot swap? Suppongo di no altrimenti avresti il raid hardware del controller.
Non ti conviene togliere il raid e fare backup incrementali giornalieri?
 

michael chiklis

Utente Èlite
5,160
1,754
CPU
Intel i5-3550 @ 3,3 GHz
Scheda Madre
ASROCK Z77 Pro3
HDD
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX1600C9AD3/2G 8 GB (4x2GB)
GPU
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
PSU
Tecno 1000 W modulare
OS
Win7 x64
Sembrerebbe esserci un problema di lentezza generale, forse dovuto alla presenza di settori danneggiati su almeno uno dei due hdd.
L'hdd che viene usato al 100% in controllo attività molto probabilmente è quello danneggiato (o quello più danneggiato).
L'altro hdd, anche se funziona perfettamente, è normale che vada lento perchè la sua velocità è strettamente dipendente dall'altro hdd.

Io interromperei la sincronizzazione e verificherei con CrystalDisk Info se sono segnalati dei problemi su questi hdd.
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 303 63.5%
  • XBOX Series X/S

    Voti: 174 36.5%