Radeon rx 580 crash

GraveKeeper

Utente Èlite
4,855
2,226
CPU
AMD Ryzen 7 3700X
Dissipatore
Enermax LiqMax III ARGB 240 Nero ARGB
Scheda Madre
Asus Tuf Gaming B550-PLUS (WIFI)
HDD
Samsung 970 EVO Plus 500GB NVMe + Crucial MX500 1TB + 2 x WD10EZEX Blue 1TB
RAM
Adata XPG Spectrix 16gb (2x8) 3200Mhz RGB
GPU
Asus NVIDIA GeForce GTX 750ti OC 2GB (in attesa di meglio)
Audio
Behringer U-PHORIA UM2 (chissà, magari un giorno prenderò una Scarlett Solo)
Monitor
LG 27GN800 UltraGear QHD IPS 27" 1ms 144Hz
PSU
ITEK GF 750W 80Gold
Case
NZXT H510i Nero
Periferiche
Studio Monitor Speakers Presonus Eris E3.5, Audio Technica ATH-M30x
OS
Windows 10 Home 64-bit
Grazie lo stesso, nel mio caso però la scheda non è nemmeno più in garanzia, quindi devo piangermela :(

Beh, vedi se cambiarla.

Conviene comunque aspettare i prossimi driver per vedere se la fixano, tanto la garanzia non ce l'hai più.
 

Qualcosa

Nuovo Utente
34
0
Un ultima cosa da cosa è dovuto questo ?
 

Allegati

  • 20200508_184007.jpg
    20200508_184007.jpg
    2.1 MB · Visualizzazioni: 39

riccarock

Utente Èlite
7,886
2,049
CPU
Amd Ryzen 3700x
Dissipatore
Noctua NH-D15
Scheda Madre
Asus Rog Strix X570 F-Gaming
HDD
Nvme WD SN850 Black 500Gb+ Toshiba P300 3Tb + WD Red 4Tb + WD Red Plus 4Tb
RAM
Corsair Vengeance 2x8Gb 3200Mhz Cl16
GPU
Zotac 1660S Amp
Audio
Edifier 1280DBs
Monitor
Asus Tuf Gaming VG279QM
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Fractal Design Define R6
Periferiche
Tastiera Custom
Net
Tim Fibra 100
OS
Windows 10 Pro

crimescene

Super Moderatore
Staff Forum
Utente Èlite
48,199
20,817
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro

GraveKeeper

Utente Èlite
4,855
2,226
CPU
AMD Ryzen 7 3700X
Dissipatore
Enermax LiqMax III ARGB 240 Nero ARGB
Scheda Madre
Asus Tuf Gaming B550-PLUS (WIFI)
HDD
Samsung 970 EVO Plus 500GB NVMe + Crucial MX500 1TB + 2 x WD10EZEX Blue 1TB
RAM
Adata XPG Spectrix 16gb (2x8) 3200Mhz RGB
GPU
Asus NVIDIA GeForce GTX 750ti OC 2GB (in attesa di meglio)
Audio
Behringer U-PHORIA UM2 (chissà, magari un giorno prenderò una Scarlett Solo)
Monitor
LG 27GN800 UltraGear QHD IPS 27" 1ms 144Hz
PSU
ITEK GF 750W 80Gold
Case
NZXT H510i Nero
Periferiche
Studio Monitor Speakers Presonus Eris E3.5, Audio Technica ATH-M30x
OS
Windows 10 Home 64-bit

riccarock

Utente Èlite
7,886
2,049
CPU
Amd Ryzen 3700x
Dissipatore
Noctua NH-D15
Scheda Madre
Asus Rog Strix X570 F-Gaming
HDD
Nvme WD SN850 Black 500Gb+ Toshiba P300 3Tb + WD Red 4Tb + WD Red Plus 4Tb
RAM
Corsair Vengeance 2x8Gb 3200Mhz Cl16
GPU
Zotac 1660S Amp
Audio
Edifier 1280DBs
Monitor
Asus Tuf Gaming VG279QM
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Fractal Design Define R6
Periferiche
Tastiera Custom
Net
Tim Fibra 100
OS
Windows 10 Pro

vinzone

Utente Attivo
181
17
Ragazzi, nel caso di Qualcosa mi sembra chiaro che sia partita, nel mio caso invece vorrei comunque aspettare i nuovi driver "stable" oppure provare ad aggiornare/cambiare il bios. Dite che potrebbe essere una soluzione?
 

GraveKeeper

Utente Èlite
4,855
2,226
CPU
AMD Ryzen 7 3700X
Dissipatore
Enermax LiqMax III ARGB 240 Nero ARGB
Scheda Madre
Asus Tuf Gaming B550-PLUS (WIFI)
HDD
Samsung 970 EVO Plus 500GB NVMe + Crucial MX500 1TB + 2 x WD10EZEX Blue 1TB
RAM
Adata XPG Spectrix 16gb (2x8) 3200Mhz RGB
GPU
Asus NVIDIA GeForce GTX 750ti OC 2GB (in attesa di meglio)
Audio
Behringer U-PHORIA UM2 (chissà, magari un giorno prenderò una Scarlett Solo)
Monitor
LG 27GN800 UltraGear QHD IPS 27" 1ms 144Hz
PSU
ITEK GF 750W 80Gold
Case
NZXT H510i Nero
Periferiche
Studio Monitor Speakers Presonus Eris E3.5, Audio Technica ATH-M30x
OS
Windows 10 Home 64-bit
Ragazzi, nel caso di Qualcosa mi sembra chiaro che sia partita, nel mio caso invece vorrei comunque aspettare i nuovi driver "stable" oppure provare ad aggiornare/cambiare il bios. Dite che potrebbe essere una soluzione?

I nuovi driver potrebbero risolvere a anche l'aggiornamento del bios non farebbe male se non è aggiornato.

Dai un'occhiata anche a questo post, anche se l'utente non ha risolto nulla
 

vinzone

Utente Attivo
181
17
Allora proverei con il flash del Bios, e proprio su questo chiedo qualche consiglio:
Va bene il programma amdvbflashWin?
Le versioni del bios che ho trovato sono della stessa versione e quindi avrei deciso di provare ad installare il bios di questo modello. (io invece posseggo questo). Oppure il bios di una casa diversa? Grazie per le info
 

GraveKeeper

Utente Èlite
4,855
2,226
CPU
AMD Ryzen 7 3700X
Dissipatore
Enermax LiqMax III ARGB 240 Nero ARGB
Scheda Madre
Asus Tuf Gaming B550-PLUS (WIFI)
HDD
Samsung 970 EVO Plus 500GB NVMe + Crucial MX500 1TB + 2 x WD10EZEX Blue 1TB
RAM
Adata XPG Spectrix 16gb (2x8) 3200Mhz RGB
GPU
Asus NVIDIA GeForce GTX 750ti OC 2GB (in attesa di meglio)
Audio
Behringer U-PHORIA UM2 (chissà, magari un giorno prenderò una Scarlett Solo)
Monitor
LG 27GN800 UltraGear QHD IPS 27" 1ms 144Hz
PSU
ITEK GF 750W 80Gold
Case
NZXT H510i Nero
Periferiche
Studio Monitor Speakers Presonus Eris E3.5, Audio Technica ATH-M30x
OS
Windows 10 Home 64-bit
Ah, ma io pensavo il bios della mobo. Tu invece vuoi flashare il bios/firmware della gpu, è decisamente più delicato e posso dirti da subito che io al riguardo non ne so nulla, aspetta qualcun altro.
 

Bellinus

Utente Attivo
302
41
CPU
i5 2500k 4GHz
Scheda Madre
AsRock P67 Extreme4
HDD
Samsung 850 EVO 240GB
RAM
G.Skill Ripjaws 2x4GB 2133MHz
GPU
Inno3D Ichill Gtx 970Ti 1550Mhz/8200Mhz@1.275v
Monitor
Asus MX27AQ
PSU
Corsair HX650w
Case
CM 690 Nvidia Edition
OS
Windows 7 Utimate x64
forse l hai già capito ma te lo confermo anchio, 99% la gpu è fritta, se vuoi tirare avanti ancora un po per attendere le nuove uscite puo provare a downcloccarla oppure ad overvoltarla, o entrambe le cose, spesso cosi facendo si guadagna qualche mese
Post unito automaticamente:

Allora proverei con il flash del Bios, e proprio su questo chiedo qualche consiglio:
Va bene il programma amdvbflashWin?
Le versioni del bios che ho trovato sono della stessa versione e quindi avrei deciso di provare ad installare il bios di questo modello. (io invece posseggo questo). Oppure il bios di una casa diversa? Grazie per le info

evita di toccare il bios e sopratutto di installare quello di altri modelli che potrebbero avere memorie diverse con specifiche diverse. rischi solo di peggiorare la situazione.
il bios della vga non crea certi problemi. anche con i driver la vedo dura.
per non parlare dell alimentatore.... con un corsair da 600w ne fai girare 2 di rx580.
l utente che ti ha suggerito certe cose è evidente che non sa bene di cosa sta parlando e ti sta solo creando confusione.
scarica msi afterburner, abbassa drasticamente il clock di gpu e ram e testala. ti dico gia che molto probabilmente risolvi cosi, a costo di un calo di prestazioni ovviamente.
 
Ultima modifica:

vinzone

Utente Attivo
181
17
forse l hai già capito ma te lo confermo anchio, 99% la gpu è fritta, se vuoi tirare avanti ancora un po per attendere le nuove uscite puo provare a downcloccarla oppure ad overvoltarla, o entrambe le cose, spesso cosi facendo si guadagna qualche mese
Post unito automaticamente:



evita di toccare il bios e sopratutto di installare quello di altri modelli che potrebbero avere memorie diverse con specifiche diverse. rischi solo di peggiorare la situazione.
il bios della vga non crea certi problemi. anche con i driver la vedo dura.
per non parlare dell alimentatore.... con un corsair da 600w ne fai girare 2 di rx580.
l utente che ti ha suggerito certe cose è evidente che non sa bene di cosa sta parlando e ti sta solo creando confusione.
scarica msi afterburner, abbassa drasticamente il clock di gpu e ram e testala. ti dico gia che molto probabilmente risolvi cosi, a costo di un calo di prestazioni ovviamente.

Si, forse lo sò da sempre, ma non si vuole mai guardare in faccia la realtà quando è così dura e cruda. Proverò a downcloccare. Quello che non mi spiego però è come mai mandando avanti l'Heaven per circa 30 min non succeda niente. Nessun crash o errore.
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili