problemi pc!!!

incolto

Utente Èlite
4,310
2,305
CPU
AMD Athlon II x2 240e
Scheda Madre
AS Rock 880GM-LE
Hard Disk
Samsung HM080HC 80GB
RAM
Corsair ValueSelect DDR3 2x2GB @1333 9-9-9-24
Scheda Video
integrata
Scheda Audio
integrata
Monitor
SyncMaster P2470HD
Alimentatore
400w
Case
Kraun
Sistema Operativo
Windows 7
Spiego con più calma, io 5 giorni fa dopo aver finito l'assemblaggio del computer, provo se va tutto bene, si accende il computer le ventole girano e la gpu si accende la scritta, ma lo schermo mi va in risparmi energetico,allora non vedo nulla prova ad attaccare il mouse e la tastiera sia alle porte USB della mobo e quelle del case, ma niente nemmeno la luce del laser del mouse si accende già che è la prima volta che monto un computer è normale che succede questo quali altri passi devo fare? molti mi hanno detto che la mobo è difettosa e la devo cambiare...

- - - Updated - - -


scusa mi sono espresso male volevo dire che non mi funziona sia il mouse e la tastiera non danno segni di vita...

- - - Updated - - -


si

- - - Updated - - -

??
Allora... fermo.
Intanto smontalo di nuovo, rimontalo e non mettere la scheda video e tieni quella integrata.
Vedi se così funziona. Al monitor non arriva nessun segnale, per quello va in risparmio energetico. Se le USB non sono alimentate... io controllerei di nuovo l'assemblaggio. Come hai montato il processore? Ripeto. Smonta tutto e metti solamente processore e ram (con le ventole).
 

Nicolao935

Utente Attivo
109
1
Scusa la domanda ma, non riesci a vedere nulla sul monitor perché ti punti già sulle USB?
Comunque dipende da dove hai acquistato... generalmente la garanzia è 2 anni.
sulle USB perché se non posso collegare la tastiera come faccio? poi comunque sul monitor non esce niente rimane nero...

- - - Updated - - -

Allora... fermo.
Intanto smontalo di nuovo, rimontalo e non mettere la scheda video e tieni quella integrata.
Vedi se così funziona. Al monitor non arriva nessun segnale, per quello va in risparmio energetico. Se le USB non sono alimentate... io controllerei di nuovo l'assemblaggio. Come hai montato il processore? Ripeto. Smonta tutto e metti solamente processore e ram (con le ventole).
okkk ora provo
 

Cavalleros

Utente Èlite
4,214
628
CPU
AMD FX 8320 & Cooler Master Hyper 612s
Scheda Madre
AsRock 970 Extreme3 Rev 2.0
Hard Disk
Seagate Barracuda 7200 rpm 1 Tb
RAM
Corsair Vengeance 8 Gb 1600 Mhz
Scheda Video
AMD Radeon Sapphire 7870 OC Ghz Edition
Monitor
Samsung 24'' Full hd
Alimentatore
Antec 520m
Case
Cooler Master 690 II Advanced
Sistema Operativo
Windows 7
ma a cosa hai collegato il monitor?
il pc si accende (girano le ventole)?
 

Nicolao935

Utente Attivo
109
1
ma a cosa hai collegato il monitor?
il pc si accende (girano le ventole)?
il monitor l'ho collegato con un cavo DVI alla scheda video...le ventole si accendono tutto tranne se collego mouse e tastiera alle usb che non si accende nemmeno il laser, comunque si accendono le scritte sulla scheda video la ventola del dissipatore, le 2 ventole del case...
 

incolto

Utente Èlite
4,310
2,305
CPU
AMD Athlon II x2 240e
Scheda Madre
AS Rock 880GM-LE
Hard Disk
Samsung HM080HC 80GB
RAM
Corsair ValueSelect DDR3 2x2GB @1333 9-9-9-24
Scheda Video
integrata
Scheda Audio
integrata
Monitor
SyncMaster P2470HD
Alimentatore
400w
Case
Kraun
Sistema Operativo
Windows 7
per caso fa dei beep?

dovebbe esserci lo speaker collegato. Se in dotazione... :sisi:
 

incolto

Utente Èlite
4,310
2,305
CPU
AMD Athlon II x2 240e
Scheda Madre
AS Rock 880GM-LE
Hard Disk
Samsung HM080HC 80GB
RAM
Corsair ValueSelect DDR3 2x2GB @1333 9-9-9-24
Scheda Video
integrata
Scheda Audio
integrata
Monitor
SyncMaster P2470HD
Alimentatore
400w
Case
Kraun
Sistema Operativo
Windows 7
posizione sbagliata no... non le hai messe a forza no ?!

hai per caso un case/cabinet vecchio?
Oppure riesci a trovare un cosa come questa

- - - Updated - - -

E' un buzer. Serve proprio per collegarlo allo speaker interno della scheda madre.

Ma sei sicuro che non ci sia nemmeno nella scatola della scheda madre una cosa simile?
 

Nicolao935

Utente Attivo
109
1
ma a cosa hai collegato il monitor?
il pc si accende (girano le ventole)?
posizione sbagliata no... non le hai messe a forza no ?!

hai per caso un case/cabinet vecchio?
Oppure riesci a trovare un cosa come questa

- - - Updated - - -

E' un buzer. Serve proprio per collegarlo allo speaker interno della scheda madre.

Ma sei sicuro che non ci sia nemmeno nella scatola della scheda madre una cosa simile?
Non ci sta, non vedo nemmeno la scritta speaker forse perché è una Micro ATX o non lo so il case è xpredator x1...
 

incolto

Utente Èlite
4,310
2,305
CPU
AMD Athlon II x2 240e
Scheda Madre
AS Rock 880GM-LE
Hard Disk
Samsung HM080HC 80GB
RAM
Corsair ValueSelect DDR3 2x2GB @1333 9-9-9-24
Scheda Video
integrata
Scheda Audio
integrata
Monitor
SyncMaster P2470HD
Alimentatore
400w
Case
Kraun
Sistema Operativo
Windows 7
Nella scheda la connessione c'è.
ftp://europe.asrock.com/manual/H87M Pro4.pdf
pag10 elemento numero 13.
Però evidentemente non c'è nel case... hai per caso un case vecchio per poter montare li dentro la scheda madre?

Comunque detto così non riesco a capire... sei anche senza scheda video dedicata? Cioè hai quella integrata?
 

Nicolao935

Utente Attivo
109
1
Nella scheda la connessione c'è.
ftp://europe.asrock.com/manual/H87M Pro4.pdf
pag10 elemento numero 13.
Però evidentemente non c'è nel case... hai per caso un case vecchio per poter montare li dentro la scheda madre?

Comunque detto così non riesco a capire... sei anche senza scheda video dedicata? Cioè hai quella integrata?
scusa per il disturbo ma ho risolto...era un problema banale...ora mi serve un'altro consiglio appena accendo il computer mi dice reboot and select proper boot device or insert boot media in select boot device and press a key che tasti devo premere?
 

incolto

Utente Èlite
4,310
2,305
CPU
AMD Athlon II x2 240e
Scheda Madre
AS Rock 880GM-LE
Hard Disk
Samsung HM080HC 80GB
RAM
Corsair ValueSelect DDR3 2x2GB @1333 9-9-9-24
Scheda Video
integrata
Scheda Audio
integrata
Monitor
SyncMaster P2470HD
Alimentatore
400w
Case
Kraun
Sistema Operativo
Windows 7
Che problema era?

Quel messaggio significa che non vede il lettore DVD (se li hai messo il dvd di win per installare).
Basta che vai nel BIOS e vedi se ci sono sia HD che DVD.
 

incolto

Utente Èlite
4,310
2,305
CPU
AMD Athlon II x2 240e
Scheda Madre
AS Rock 880GM-LE
Hard Disk
Samsung HM080HC 80GB
RAM
Corsair ValueSelect DDR3 2x2GB @1333 9-9-9-24
Scheda Video
integrata
Scheda Audio
integrata
Monitor
SyncMaster P2470HD
Alimentatore
400w
Case
Kraun
Sistema Operativo
Windows 7
Cerca i driver.

Ma che problema era in origine? Ricorda che è un forum. Se qualcuno cerca su internet una cosa simile magari trova qui la soluzione.
 

Cavalleros

Utente Èlite
4,214
628
CPU
AMD FX 8320 & Cooler Master Hyper 612s
Scheda Madre
AsRock 970 Extreme3 Rev 2.0
Hard Disk
Seagate Barracuda 7200 rpm 1 Tb
RAM
Corsair Vengeance 8 Gb 1600 Mhz
Scheda Video
AMD Radeon Sapphire 7870 OC Ghz Edition
Monitor
Samsung 24'' Full hd
Alimentatore
Antec 520m
Case
Cooler Master 690 II Advanced
Sistema Operativo
Windows 7
installa i driver della mobo e sei apposto.
comunque, voglio sapere anche qual era il problema e come lo hai risolto
 

Nicolao935

Utente Attivo
109
1
Ho controllato tutti i cavi per la 4 volta e ho visto uno che non connetteva bene ho fatto molta forza e si e attaccato...ma continua ancora a traballare è normale?
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento