PROBLEMA Problemi da parte di windows dopo cambio MOBO, RAM e CPU.

Spuzzolo_98

Nuovo Utente
3
1
CPU
sei criceti
Dissipatore
acqua levissima
Scheda Madre
fliglia di scheda nonna
HDD
*crunch* è duro
RAM
q.b.
GPU
Geforce 256
Audio
orecchie, di solito
Monitor
144... P
PSU
sempre i criceti
Case
anche alberghi
Net
10 kbit
OS
windows Mistake and Errors
Salve, ho di recente aggiornato il mio computer con tre nuovi componenti; la configurazione attuale è:
Ryzen 5 1600x
8gb ram DDR4 3000Mhz
Asrock b450 pro 4
Radeon 570 8GB
samsung 860 250gb
sharkoon WPC 550w

ho formattato l'ssd e fatto una clean install di windows 10. dopo aver completato l'installazione il pc ha funzionato per un po' e poi sono cominciati i problemi. ricevo continuamente BSOD ad intervalli completamente casuali: l'ultimo ha richiesto ben due ore e mezza prima di mostrarsi ed è stato il più peso, costringendomi a resettare il CMOS perchè non ricevevo più alcun segnale sullo schermo.
ho scaricato tutti i driver dal sito della asrock e non so più bene cosa fare, forse qualche componente è difettoso? ho provato anche uno /scannow ed un chkdsk.

update: ho dimenticato gli errori che windows mi da'
ce n'è per tutti i gusti: system exception win32kbase, driver irql not less or equal tcpip.sys, driver irql not less or equal sxgmms2.sys, codice 0xc000021a, system thread exception not handled, qualche errore dato da memoria con richieste troppo alte ed altri prima di aggiornare i drivers (driver corrupted expool per esempio).

updatex2: prima di resettare il CMOS avevo la ram a 3000mhz (come è giusto che sia), nonostante la mobo la metta a 2134 se lascio su automatico, cosa che ho fatto dopo aver fatto il reset. ho inoltre cambiato lo slot, anche se avendo un solo banco ram non cambia molto.
 
Ultima modifica:

xylit

Utente Èlite
1,677
483
CPU
ryzen 5 2600x
Dissipatore
artic freezer 33 esport edition
Scheda Madre
asrock B450 gaming k4
HDD
qualcuno
RAM
2X8GB Corsair Vengeance LPX DDR4 3200Mhz
GPU
manli 2070 super gallardo
Monitor
Samsung C27JG52
PSU
Evga supernova 650 G2
Case
CM cosmos 2
Periferiche
MasterKeys CK550 Gateron Brown/ Logitech G502
Net
FTTH tiscali
OS
windows 10
versione windows 10?
io con la asrock b450gaming 4k, quasi del tutto identica alla tua mobo(presumo pure i driver siano identici), ho rinunciato ad installare l'ultima versione di windows 10 pro. avvio/spegnimento lentissimo, crash, errori riavvii senza motivi apparenti...ho risolto installando la versione 1709, aggiornata in automatico alla 1803, poi ho fermato gli update per la versione 1809

Per la ram su singolo slot è preferibile l' A2
 

quizface

Utente Èlite
11,693
3,614
versione windows 10?
io con la asrock b450gaming 4k, quasi del tutto identica alla tua mobo(presumo pure i driver siano identici), ho rinunciato ad installare l'ultima versione di windows 10 pro. avvio/spegnimento lentissimo, crash, errori riavvii senza motivi apparenti...ho risolto installando la versione 1709, aggiornata in automatico alla 1803, poi ho fermato gli update per la versione 1809

Per la ram su singolo slot è preferibile l' A2
Probabilmente e' la RAM, prova ad aumentare di poco il voltaggio
 
  • Like
Reactions: Ext4

Spuzzolo_98

Nuovo Utente
3
1
CPU
sei criceti
Dissipatore
acqua levissima
Scheda Madre
fliglia di scheda nonna
HDD
*crunch* è duro
RAM
q.b.
GPU
Geforce 256
Audio
orecchie, di solito
Monitor
144... P
PSU
sempre i criceti
Case
anche alberghi
Net
10 kbit
OS
windows Mistake and Errors
Probabilmente e' la RAM, prova ad aumentare di poco il voltaggio
dopo aver resettato il CMOS (e quindi aver riportato la ram a 2133) non ho avuto più problemi di alcun tipo. la versione di windows non sembra influenzare il funzionamento del pc, anche perchè prima e dopo l'update a 1809 con ram a 3k crashavo comunque di continuo. il problema è che ho comprato un banco ram da 3000Mhz perchè lo vorrei usare a quella velocità, a cosa mi serve se lo tengo sempre a 2133? Potrei provare a tenerlo ad una velocità superiore senza temere crash? Grazie delle risposte precedenti e future comunque!
 

Indovino

Bannato a Vita
Utente Èlite
2,741
2,489
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
HDD
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
GPU
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
PSU
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Net
fibra Tim 100mb
OS
Windows 10 e Windows 8.1
dopo aver resettato il CMOS (e quindi aver riportato la ram a 2133) non ho avuto più problemi di alcun tipo. la versione di windows non sembra influenzare il funzionamento del pc, anche perchè prima e dopo l'update a 1809 con ram a 3k crashavo comunque di continuo. il problema è che ho comprato un banco ram da 3000Mhz perchè lo vorrei usare a quella velocità, a cosa mi serve se lo tengo sempre a 2133? Potrei provare a tenerlo ad una velocità superiore senza temere crash? Grazie delle risposte precedenti e future comunque!
prova a metterlo manuale da bios e metti a 2900 e vedi se regge io con le mie a 3200 ho dovuto metterle a 3133
 

luken84

Utente Attivo
365
68
CPU
Ryzen 1600
Dissipatore
Wraith cooler
Scheda Madre
MSI B350 TOMAHAWK ARCTIC
HDD
500 gb SSD crucial
RAM
2x4 gb DDR4 Corsair
GPU
Rx 580 8gb
Monitor
Samsung LC27F390FH
PSU
Corsair cx500
OS
Windows 10
Forse ti conviene metterle a 2900. io ho risolto dei problemmi con la mia motherboard msi e ryzen 1500 la massima frequenza stabile senza andare a cambiare parametri era 2900 oltre non mi caricava neanche w10.

Inviato da SM-A520F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Ext4

Utente Èlite
4,478
1,741
CPU
Intel Core Extreme i7-5820K @ 4.2 GHz @ 1.2v
Dissipatore
NZXT Kraken X72 + 6x ML120
Scheda Madre
ASUS X99 Sabertooth
HDD
Crucial MX500 500 Gb + Crucial MX500 2 Tb + 2x WD Black 2 Tb + 2x WD Gold 2 Tb + 2x Barracuda 2 Tb
RAM
G.Skill Ripjaws 4 32 Gb @ 2666 Mhz 15-15-15-35 1T @ 1.3v
GPU
ASUS STRIX GTX 980 TI @ 1424 Mhz 6 Gb @ 8000 Mhz
Audio
Asus Essence STX II 7.1 + AKG K712 PRO + Edifier R1280T
Monitor
ASUS MX259H 1920x1080 @ 74 Hz x2
PSU
EVGA SuperNova G2 750 Watt
Case
Corsair Graphite 760T v2 White
Periferiche
Logitech G403 + Logitech G413 + Perixx DX-2000 + Logitech Driving Force GT
Net
FTTC 20 Mbps
OS
Microsoft Windows 10 PRO 64 Bit
come ti è stato detto probabilmente sono le ram. nel mio caso anche per esempio g.skill le dà testate a 2666 mhz cl15 a 1.2v ma col piffero che vanno a 2666 mhz con 1.2v... le ho dovute mettere a 1.3v altrimenti per gli 1.2v le devo tenere a 2133 mhz...
 

Spuzzolo_98

Nuovo Utente
3
1
CPU
sei criceti
Dissipatore
acqua levissima
Scheda Madre
fliglia di scheda nonna
HDD
*crunch* è duro
RAM
q.b.
GPU
Geforce 256
Audio
orecchie, di solito
Monitor
144... P
PSU
sempre i criceti
Case
anche alberghi
Net
10 kbit
OS
windows Mistake and Errors
Proverò a metterle a 2900 e giochicchiare un po' con il voltaggio, se non funziona diminuirò progressivamente la velocità. grazie ancora per le risposte!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili