Problemi con masterizz. DVD

Mirko

Nuovo Utente
4
0
Ciao a TUTTI,

Sono nuovo di questo forum e spero che riusciate a darmi una mano con questo problema.

Ho comprato un mast. dvd della samsung dual layer +/-R RW etc..

Ebbene, il suddetto non funziona assolutamente con i supporti -R.Una volta scritto il lead-in si blocca e non posso più accedere al lettore, devo riavviare.

Ho cambiato poi il masterizzatore e sono passato ad un NEC di ultima generazione ma il risultato è lo stesso..

Uso Nero 6.

Qualcuno ha qualche idea in proposito? Da cosa può dipendere? :muro:
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Visto che su Samsung e su Nec succedono gli stessi problemi prima di suggerire di aggiornare il firmware ...... :D :D e rischiare la invalidazione della garanzia ... :boh: :boh: :boh:
comincerei a provare a masterizzare con un altro programma .... :muro:
e magari con altri supporti vergini .... :eek: :eek: :eek:
Poi sarebbe una buona idea dire quale sia il modello del masterizzatore ... :ueue: :ueue: :ueue:
 

Jamax

Utente Èlite
2,257
0
CPU
Intel Core2Duo - E6320 - 1800@3010
Scheda Madre
Asus COMMANDO - Fsb 430 (Max Test Fsb 580)
HDD
2x320gb WD3200YS RE RAID 0 - HD 500gb - 80gb Esterno
RAM
2x1GB OCZ DDR2 PC2-6400 Special Ops Edition
GPU
POV 8800 GTS - 320mb
Audio
X-FI Platinum
Monitor
LG L204WT-SF
PSU
Enermax Noisetalker II EG495AX-VE
OS
Windows XP - HOME SP2
penso che il problema sia proprio nei supporti vergini -R

hai provato a masterizzalli al minimo della velocità?

comunque io rimarò fedele ad un solo supporto : VERBATIM
l'unico che mi ci sono trovato da dio (e che anche se certificato 8x , lo masterizzo a 12 x con il mio nec)
 

Mirko

Nuovo Utente
4
0
Ho provato qualsiasi tipo di supporto, da Fujitsu, a Network..a Verbatim.
Per il samsung ho fatto già l'aggiornamento del firmware ma fa la stessa cosa.
Ovviamente ho provato anche con diversi programmi, ma entrambe i masterizzatori tengono semprelo stesso comportamento.

Francamente sono portato a sospettare che ci sia un problema a livello di scheda madre.. ma non so quale!
 
T

Tix666

Ospite
1 verifica ed eventualmente aggiorna i driver del chipset della scheda madre...
2 controlla l'integrità del cavo di collegamento ide....
3 eventualmente ci sarebbe da controllare l'alimentazione, prova a cambiare molex...
4 controlla che la modalità ultraDMA sia attivata...
5 nero potrebbe andare in conflitto con eventuali altri sw di masterizzazione installati, rimuovili...
6 controlla i jumper del master, non utilizzarlo in modalità CABLE SELECT....
:)
 

Jamax

Utente Èlite
2,257
0
CPU
Intel Core2Duo - E6320 - 1800@3010
Scheda Madre
Asus COMMANDO - Fsb 430 (Max Test Fsb 580)
HDD
2x320gb WD3200YS RE RAID 0 - HD 500gb - 80gb Esterno
RAM
2x1GB OCZ DDR2 PC2-6400 Special Ops Edition
GPU
POV 8800 GTS - 320mb
Audio
X-FI Platinum
Monitor
LG L204WT-SF
PSU
Enermax Noisetalker II EG495AX-VE
OS
Windows XP - HOME SP2
7 togli la pasta dall'acqua che scuoce :lol: :lol: :lol:

ottimo tix, ma hai i bigliettini scritti per copiare sotto la tastiera :D :lol: :lol:
 

Mirko

Nuovo Utente
4
0
Tix666 ha detto:
1 verifica ed eventualmente aggiorna i driver del chipset della scheda madre...
2 controlla l'integrità del cavo di collegamento ide....
3 eventualmente ci sarebbe da controllare l'alimentazione, prova a cambiare molex...
4 controlla che la modalità ultraDMA sia attivata...
5 nero potrebbe andare in conflitto con eventuali altri sw di masterizzazione installati, rimuovili...
6 controlla i jumper del master, non utilizzarlo in modalità CABLE SELECT....
:)
Grazie per i suggerimenti, stasera provo tutte ste cose... ma cos'è un molex?
Non vorrei fare la figura del bischero ma giuro non ho idea di cosa sia... :(
 

Jamax

Utente Èlite
2,257
0
CPU
Intel Core2Duo - E6320 - 1800@3010
Scheda Madre
Asus COMMANDO - Fsb 430 (Max Test Fsb 580)
HDD
2x320gb WD3200YS RE RAID 0 - HD 500gb - 80gb Esterno
RAM
2x1GB OCZ DDR2 PC2-6400 Special Ops Edition
GPU
POV 8800 GTS - 320mb
Audio
X-FI Platinum
Monitor
LG L204WT-SF
PSU
Enermax Noisetalker II EG495AX-VE
OS
Windows XP - HOME SP2
il molex è l'attaco dell'alimentazione a 4 poli.
 

Mirko

Nuovo Utente
4
0
Occhei, tutto risolto. Era un problema di cavo IDE.

Adesso va come una lippa!!!!!!

Grazie a Tix666 x l'utilissimo help!!!!!!!!!!!!! ;)
 

mrbrown

Nuovo Utente
2
0
Mirko ha detto:
Occhei, tutto risolto. Era un problema di cavo IDE.

Adesso va come una lippa!!!!!!

Grazie a Tix666 x l'utilissimo help!!!!!!!!!!!!! ;)


Solo una domanda: cosa vuol dire "problema di cavo"?

Era danneggiato?
Non era il cavo giusto?

Ciao
 

benigno41

Nuovo Utente
1
0
Aiuto

ho un problema... non riesco + a masterizzare
praticamente quando va x fare il lead-out m dice :
"impossibile scrivere con disc at once"





P.s:ho provato anke cn ashampoo e m da pure il problema ke arrivato al lead-out m rovina il cd....AIUTOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOo:muro: :muro: :muro: :muro: :muro: :muro: :muro: :muro: :muro: :muro:
 
R

rob

Ospite
benigno41 ha detto:
ho un problema... non riesco + a masterizzare
praticamente quando va x fare il lead-out m dice :
"impossibile scrivere con disc at once"

ke masterizzatore hai ? ke supporto hai usato ?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 495 78.1%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.3%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.5%
  • Non ho intenzione di vacciarmi

    Voti: 68 10.7%
  • Fatta anche la terza dose

    Voti: 22 3.5%