Problemi con Gainward 9800 GT 1gb DDR3

Martir ad

Utente Attivo
3
0
CPU
E5200
Scheda Madre
ASUS - P5KPL-AM
HDD
320gb
RAM
3 gb Kingston ddr2 800 (presto 4)
GPU
Gainward 9800 gt 1gb ddr3
Audio
scheda inte.
Monitor
TV LCD SHarp 32" 20xe FULL HD
PSU
Thermaltake - 500W LITEPOWER 500
OS
Windows 7 RC1
Ciao a tutti, sono nuovo sul Forum. Visti i miei problemi con i catalyst e la scarsa compatibilità in hdmi delle scheda ati e i tv LCD. Dopo neanche un mese ho messo in vendita la mia Asus 4670 e sono passato a Nvidia 9800 Gt 1gb ddr3 della Gainward. Purtroppo anche con questa scheda ho riscontrato 2 piccoli problemi spero risolvibili con il vostro aiuto (non sono espertissimo).
Collego la scheda al TV Full HD con cavo HDMI (cavo ufficiale Sony ps3 – l’altro cavo è troppo corto e non ci arriva)

Problema Audio : Non sento nessun suono con l’audio in HDMI. Ho naturalmente collegato il cavo SPDIF tra la scheda madre e la gt. Sul desktop naturalmente l’audio e segnalato come configurato… ma non emette nessun suono. Sulla guida del panello Nvidia viene segnala l’opzione imposta l’audio digitale tra le opzioni Video e Tv . Ma nel mio panello non c’è. Eppure sul icona audio della barra strumenti c’è scritto SPDIF.

Problema Video : Alla Risoluzione di 1080p il tv mostra delle volte un leggero sfarfallio nella parte superiore dello schermo (con l’ati non accadeva)

Premetto che non sono naturalmente il massimo della competenza quindi mi rimetto a voi. Avete consigli da darmi? Grazie fin da ora

La mia configurazione è questa:
Sistema operativo : Win 7 RC1 64bit – driver presi dal sito ufficiale Nvidia
Scheda Madre: ASUS - P5KPL-AM
Processore : Intel Dual-Core E5200 2.50Ghz
3 Gb di Ram Kingston (presto a 4GB)
Alimentatore Thermaltake Litepower 500, potenza 500W
TV Sharp 32” serie 20xe full HD
 
Ultima modifica da un moderatore:

Manolo De Agostini

Redazione
10,168
328
CPU
Intel Core i7 4770
Scheda Madre
MSI Z87-G45 GAMING
HDD
SSD Samsung 840 250 GB
RAM
8 GB
GPU
Zotac GeForce GTX 770 AMP!
Audio
Integrato Realtek
Monitor
Samsung 24
PSU
Thermaltake 750 W
Case
Cooler Master Trooper
OS
Windows 8
Potrebbe anche essere un problema di sistema operativo. Il supporto driver per Windows 7, non ancora uscito, non è ancora maturo.
 

Martir ad

Utente Attivo
3
0
CPU
E5200
Scheda Madre
ASUS - P5KPL-AM
HDD
320gb
RAM
3 gb Kingston ddr2 800 (presto 4)
GPU
Gainward 9800 gt 1gb ddr3
Audio
scheda inte.
Monitor
TV LCD SHarp 32" 20xe FULL HD
PSU
Thermaltake - 500W LITEPOWER 500
OS
Windows 7 RC1
Grazie per la risposta:) Quindi tu escludi un difetto sulla 9800? A 720p va tutto bene..in full ogni tanto invece si verifica ciò. Ho anche aggiornato i driver. Come ho detto su, con la ati 4670 non accadeva. Naturalmente anche con Ps3 e 360 in full tutto bene.
 

aviti1978

Utente Attivo
4
0
CPU
Amd9590
Scheda Madre
Asus Crosshair V Formula z
HDD
4 tera
RAM
Corsair dominator8 gb 1866 mhz 16 gb
GPU
Asus
Monitor
Acer 2423
PSU
coolermaster modular 1100 watt
Case
Coolermaster haf
OS
Windows 8.1 x64
Io ho il tuo stesso problema, stessa scheda madre e stessa scheda video. Ho contattato anche nvidia ma non ho risolto nulla. Tu sei riuscito a trovare una soluzione?
 

Martir ad

Utente Attivo
3
0
CPU
E5200
Scheda Madre
ASUS - P5KPL-AM
HDD
320gb
RAM
3 gb Kingston ddr2 800 (presto 4)
GPU
Gainward 9800 gt 1gb ddr3
Audio
scheda inte.
Monitor
TV LCD SHarp 32" 20xe FULL HD
PSU
Thermaltake - 500W LITEPOWER 500
OS
Windows 7 RC1
Per il diffeto audio o video?

Per quello video ho risolto in parte ho cambiato la scheda (naturalmente con la stessa) e ora il problema è molto più sporadico. Tipo oggi si (1 volta) e poi per 5 giorni no (nessuno). Penso sia un problema della mia TV.

Per l'audio non so che dire non ho più provato...ho messo il jack!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 5 17.9%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 21 75.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 4 14.3%
  • Altro (Specificare)

    Voti: 1 3.6%

Discussioni Simili